T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi alle 11:48 Da magistercylindrus

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 11:40 Da sportyerre

» preamp economico per spotify?
Oggi alle 11:26 Da parpas

» Rombo Giradischi
Oggi alle 10:39 Da valterneri

» costruire nuova cassa per subwoofer
Oggi alle 10:39 Da rcr5

» pioneer pl970
Oggi alle 10:32 Da valterneri

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi alle 10:20 Da mumps

» scelta DAC o AMPLI/DAC "definitivo" - mia lista - un vostro aiuto/consiglio
Oggi alle 10:10 Da brc2012

» Dodocool DA106 di nuovo disponibile, con sconto
Oggi alle 9:52 Da scontin

» lettura file SACD compattati
Oggi alle 9:42 Da Masterix

» DAC e casse 2.1
Oggi alle 1:46 Da Kha-Jinn

» primo impianto hifi
Oggi alle 0:34 Da stepad

» suono cupo
Ieri alle 22:47 Da franzfranz

» consiglio diffusori pavimento
Ieri alle 22:40 Da frugolo80

» DIY Sb acoustic e Fabrix di Audiojam
Ieri alle 20:03 Da bru.b

» Vinile vs CD vs mp3,pareri?
Ieri alle 18:40 Da Fedor il mago

» é da prendere???
Ieri alle 18:22 Da valterneri

» 24/192 ?
Ieri alle 15:53 Da Nadir81

» Quali casse da controsoffitto?
Ieri alle 15:07 Da Albert^ONE

» Dac per tv HELP!!
Ieri alle 12:11 Da aquero

» Hypex N-core!
Ieri alle 10:47 Da Alex81+

» Audio Bronze 2 o Elac Debut B6?
Ieri alle 1:11 Da maoc65

» Raspberry, Volumio e software volume control
Ven 19 Gen 2018 - 22:47 Da alexdz

» Multilettore usato max 250€, consigli?
Ven 19 Gen 2018 - 21:39 Da homesick

» (Bo) Gustard x20 usb
Ven 19 Gen 2018 - 19:56 Da homesick

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Ven 19 Gen 2018 - 17:59 Da giucam61

» Pioneer pl 320 stroboscopio
Ven 19 Gen 2018 - 17:42 Da scontin

» TPA3116 2.1 collegamento a Scythe Kro Craft
Ven 19 Gen 2018 - 17:11 Da MATTGTR

» La scelta è fatta !
Ven 19 Gen 2018 - 15:24 Da Ark

» Ampli HiFi con valvole anni 30
Ven 19 Gen 2018 - 14:56 Da Albert^ONE

Statistiche
Abbiamo 11337 membri registrati
L'ultimo utente registrato è __Ale__

I nostri membri hanno inviato un totale di 805087 messaggi in 52200 argomenti
I postatori più attivi della settimana
giucam61
 
mumps
 
Masterix
 
scontin
 
lello64
 
silver surfer
 
stepad
 
Telstar
 
sportyerre
 
valterneri
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15535)
 
Silver Black (15501)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9333)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 86 utenti in linea: 12 Registrati, 0 Nascosti e 74 Ospiti :: 1 Motore di ricerca

Adriano Vin, bru.b, hernandezhk47, lalosna, magistercylindrus, mumps, pallapippo, Renzo Badiale, sed95, sonic63, sportyerre, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


amplificatore in panne.........

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

amplificatore in panne.........

Messaggio  brico il Sab 13 Feb 2016 - 13:24

Salve a tutti.....

ragazzi sono nei guai,
il mio vecchio e caro amplificatore Onkyo A-R700 serie Integra del 1989 ha di nuovo iniziato a fare le bizze.
Vi spiego,
già un paio d'anni fa, causa la polvere accumulata nel corso della sua onorata carriera dal potenziometro del volume, il segnale del canale sinistro era divenuto intermittente.
Fortunatamente il problema è poi stato brillantemente risolto da un centro di riparazione dei dintorni semplicemente con uno spray definito dal tecnico come "miracoloso".
Ora però il problema si ripropone, solo che nel frattempo il centro di riparazione ha chiuso ed io mi trovo in "brache di tela".
Qualcuno può cortesemente segnalarmi qualcuno nella zona di Piacenza (o PR, PV, CR LO) sufficientemente competente da essere in grado di risolvermi il problema definitivamente ?

un grazie anticipato !
avatar
brico
Interessato
Interessato

Data d'iscrizione : 01.03.11
Numero di messaggi : 51
Località : Piacenza
Occupazione/Hobby : Sport e Musica
Provincia (Città) : PC
Impianto : PC: Windows 10 Pro
Software: JRiver MP X64 v.23
Trasporto: MUSILAND 02 US
Ampli-DAC: ONKYO A-9070
Diffusori: JMLab Chorus 836

Tornare in alto Andare in basso

Re: amplificatore in panne.........

Messaggio  tdk240 il Sab 13 Feb 2016 - 14:28

Spray disossidante a secco. Ho usato questo per il potenziometro del mio ampli vintage. Costa pochi euro in un negozio di elettronica. Si estrae la manopola del potenziometro e si spruzza dalla cannula, poi si aspetta che asciughi bene.
avatar
tdk240
Interessato
Interessato

Data d'iscrizione : 05.10.13
Numero di messaggi : 78
Località : Collegno
Provincia (Città) : TO
Impianto : Casa: NUC con Daphile, CA Dac Magic 100, Rotel RA 10, MA BX 2, Telecomando: iPad con iPeng, Cuffie: Philips Fidelio X1, Beyer DT880 250
Mobile: Sony Vaio VPCF1, Dac DSD XMOS 1796, Cuffie: MEElectronics M-Duo

Tornare in alto Andare in basso

Re: amplificatore in panne.........

Messaggio  tdk240 il Sab 13 Feb 2016 - 14:31

Però forse sono stato precipitoso, lo spray risolve fruscii circa un canale muto non so, meglio aspettare qualcuno di più competente di me
avatar
tdk240
Interessato
Interessato

Data d'iscrizione : 05.10.13
Numero di messaggi : 78
Località : Collegno
Provincia (Città) : TO
Impianto : Casa: NUC con Daphile, CA Dac Magic 100, Rotel RA 10, MA BX 2, Telecomando: iPad con iPeng, Cuffie: Philips Fidelio X1, Beyer DT880 250
Mobile: Sony Vaio VPCF1, Dac DSD XMOS 1796, Cuffie: MEElectronics M-Duo

Tornare in alto Andare in basso

Re: amplificatore in panne.........

Messaggio  rx78 il Sab 13 Feb 2016 - 14:56

a meno che il pot non sia completamente danneggiato lo spry va bene altrimenti ti procuri il ricambio e con un po di pazienza lo sostituisci!se non sei in grado cerca su internet il rivenditore piu vicino a te
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: amplificatore in panne.........

Messaggio  brico il Sab 13 Feb 2016 - 17:59

Intanto vi ringrazio per l'aiuto...
Il punto è questo : il segnale del canale non è completamente muto, ma va e viene (specie a seconda della posizione della manopola del volume).
Per quanto riguarda l'eventuale sostituzione del potenziometro da parte mia, stiamo nel campo della fantascienza, so a malapena cos'è un saldatore....,figurarsi se dovessi cimentarmi con una tale riparazione. A titolo informativo, il volume del mio ampli è motorizzato e telecomandato, probabilmente uno dei primi ALPS con queste caratteristiche.
Tempo fa mi ricordo che smontai il coperchio per curiosare all'interno e notai che la situazione era assai più complicata rispetto a quella dei soliti potenziometri rotativi ALPS che si vedono nel Forum (quelli che montano la gran parte dei D-amp per intenderci...).
E' per questo motivo che chiedevo se qualcuno sapeva indicarmi un centro in zona in grado di intervenire con cognizione...
avatar
brico
Interessato
Interessato

Data d'iscrizione : 01.03.11
Numero di messaggi : 51
Località : Piacenza
Occupazione/Hobby : Sport e Musica
Provincia (Città) : PC
Impianto : PC: Windows 10 Pro
Software: JRiver MP X64 v.23
Trasporto: MUSILAND 02 US
Ampli-DAC: ONKYO A-9070
Diffusori: JMLab Chorus 836

Tornare in alto Andare in basso

Re: amplificatore in panne.........

Messaggio  giucam61 il Sab 13 Feb 2016 - 23:14

prova prima con lo spray,passalo su tutte le parti in movimento e muovile con la rispettiva manopola,passa anche sui connettori,potrebbero essersi ossidati.Ovviamente con la spina staccata dalla presa Smile Se non dovesse essere sufficiente purtroppo non ti resta che l'assistenza Sad
avatar
giucam61
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.09.15
Numero di messaggi : 6296
Occupazione/Hobby : lettura,sport
Provincia (Città) : verona
Impianto : Principale:Foobar 2000,denon dp 1200,audiotechnica 30e con trasformer dedicato,Marantz cd6006,BR toshiba bdx 4500ke,,Audionirvana diy super 12 cast frame 5.6 mk II ,dac asus xonar stu,decoder sky hd,Sugden a21a.

Soggiorno:PC x spotify,Alientek D8 con alimentatore by sonic63,Revox Triton sat+2 sub.

cuffie sennheiser hd 540 reference x la musica,hd 205 x la tv.

Segnale diy,Ibra,Supra,G&BL.Potenza TelluriumQ Black

Tornare in alto Andare in basso

Re: amplificatore in panne.........

Messaggio  brico il Dom 14 Feb 2016 - 13:00

Ok ragazzi !!
Ho seguito (solo in parte, data la mia scarsa manualità! ) i vostri preziosi consigli e di ciò vi ringrazio infinitamente.
Ho tolto la manopola del volume ed ho spruzzato in grande quantità lo spray a secco per contatti.
Risultato : tutto ha ripreso a funzionare correttamente, per cui presumo che il problema non fosse poi cosi grave come credevo......

Ora però mi domando :  2 volte nel giro di due anni per il medesimo malfunzionamento, non saranno il sintomo che l'ampli dopo tanti anni di onesto lavoro
necessita oramai di un controllo vero da parte di un tecnico competente ?
Se è cosi, devo assolutamente trovare qualcuno all'altezza del compito a cui affidare il prezioso (......almeno per me) e fedele ampli.
Perciò allargando il raggio d'azione a tutta  l''Italia settentrionale vi richiedo, avete qualche centro competente ed affidabile da segnalarmi ?
Su dai, avete fatto 30, ora fate 31 ( cosi si dice dalle mie parti.....)

un grazie ancora..........

avatar
brico
Interessato
Interessato

Data d'iscrizione : 01.03.11
Numero di messaggi : 51
Località : Piacenza
Occupazione/Hobby : Sport e Musica
Provincia (Città) : PC
Impianto : PC: Windows 10 Pro
Software: JRiver MP X64 v.23
Trasporto: MUSILAND 02 US
Ampli-DAC: ONKYO A-9070
Diffusori: JMLab Chorus 836

Tornare in alto Andare in basso

Re: amplificatore in panne.........

Messaggio  rx78 il Dom 14 Feb 2016 - 14:14

LO spry fa miracoli eh!x quanto riguarda il pot fai una ricerca su internet e cerca il centro riparazioni piu vicino a te
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

centro assistenza lodi/brugherio

Messaggio  Domenico Vitale il Dom 10 Apr 2016 - 9:41

Ciao, visto che hai bisogno di un centro assistenza posso segnalarti uno e a LODI GATTI DANIELE e l?altro si trova a BRUGHERIO MQM ( MILANO ) Oki Oki Oki in Bocca a lupo....
avatar
Domenico Vitale
Novizio
Novizio

Data d'iscrizione : 07.04.16
Numero di messaggi : 2
Provincia (Città) : Milano
Impianto : Amplificatore Grundig v 7000 sorgente cd 7550 casse 300 tutto by grundig !!!

Tornare in alto Andare in basso

Re: amplificatore in panne.........

Messaggio  brico il Dom 10 Apr 2016 - 11:11

@Domenico Vitale ha scritto:Ciao, visto che hai bisogno di un centro assistenza posso segnalarti  uno e a LODI   GATTI DANIELE e l?altro si trova a BRUGHERIO  MQM ( MILANO ) :oki: :oki: :oki: in Bocca a lupo....


Per il momento ho risolto con lo spray, comunque grazie della segnalazione.
Non escludo di farci un giro nel breve, magari approfittando della pulizia trimestrale in cui smonto completamente
l'impianto per rimuovere la polvere accumulata (polvere sottile e non........).
avatar
brico
Interessato
Interessato

Data d'iscrizione : 01.03.11
Numero di messaggi : 51
Località : Piacenza
Occupazione/Hobby : Sport e Musica
Provincia (Città) : PC
Impianto : PC: Windows 10 Pro
Software: JRiver MP X64 v.23
Trasporto: MUSILAND 02 US
Ampli-DAC: ONKYO A-9070
Diffusori: JMLab Chorus 836

Tornare in alto Andare in basso

Re: amplificatore in panne.........

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum