T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Ipotesi Preamplificatore per finale NAD
Oggi alle 1:04 Da giucam61

» ALIENTEK D8 [parte 2]
Ieri alle 23:43 Da giucam61

» Rip DSD
Ieri alle 23:03 Da uncletoma

» Vostre esperienze di inversione di polarità
Ieri alle 22:53 Da ftalien77

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 22:47 Da ftalien77

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 22:25 Da pallapippo

» ALIENTEK D8 vs Nad3020 vs altro
Ieri alle 21:07 Da p.cristallini

» Consiglio Primo impianto HiFi
Ieri alle 19:57 Da Kha-Jinn

» Mettere i diffusori "sdraiati". Controindicazioni?
Ieri alle 19:01 Da Albert^ONE

» Un aiuto per una profana totale!
Ieri alle 18:48 Da Albert^ONE

» [MI + sped] Amplificatore per cuffie Yulong A28 classe A bilanciato garanzia perfetto
Ieri alle 16:00 Da vale69

» Grace Jones - Hurricane/Dub
Ieri alle 15:17 Da ftalien77

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri alle 14:18 Da nelson1

» Minidisc & Batteria
Ieri alle 14:13 Da livio151

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Ieri alle 12:04 Da Pinve

» Topic'it, nuova applicazione mobile per il T-Forum
Ieri alle 11:35 Da uncletoma

» ALLO – THE BOSS PLAYER
Ieri alle 11:05 Da kalium

» hi-fi jvc mx-g7
Ieri alle 0:45 Da lello64

» handshell completa giradischi Sony PS LX 3
Sab 21 Ott 2017 - 23:54 Da valterneri

» [Vendo] Marantz PM6005
Sab 21 Ott 2017 - 19:20 Da Kha-Jinn

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Sab 21 Ott 2017 - 17:22 Da giucam61

» Tang Band w1-2121s
Sab 21 Ott 2017 - 17:13 Da kawa

» Vendo ampli con dac NuPrime IDA 8
Sab 21 Ott 2017 - 16:36 Da silver surfer

» Charles Mingus ‎– Mingus Ah Um
Sab 21 Ott 2017 - 13:38 Da andy65

» Appello per driver
Ven 20 Ott 2017 - 23:56 Da Olegol

» Chromecast Audio - Vostre opinioni ed esperienze
Ven 20 Ott 2017 - 18:40 Da nerone

» hertz hd8 vs audison bit one
Ven 20 Ott 2017 - 18:27 Da scontin

» Quale Full range 3" scegliere?
Ven 20 Ott 2017 - 16:28 Da Zio

» Vu meter audio
Ven 20 Ott 2017 - 14:42 Da Albert^ONE

» Indiana Line Dj 308
Ven 20 Ott 2017 - 12:38 Da Masterix

Statistiche
Abbiamo 11090 membri registrati
L'ultimo utente registrato è michele.francia

I nostri membri hanno inviato un totale di 797805 messaggi in 51719 argomenti
I postatori più attivi della settimana
sound4me
 
giucam61
 

I postatori più attivi del mese
lello64
 
giucam61
 
dinamanu
 
nerone
 
ftalien77
 
Masterix
 
Kha-Jinn
 
sound4me
 
Albert^ONE
 
kalium
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15487)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9205)
 

Chi è in linea
In totale ci sono 23 utenti in linea: 1 Registrato, 0 Nascosti e 22 Ospiti :: 1 Motore di ricerca

sonic63

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


amplificatore in panne.........

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

amplificatore in panne.........

Messaggio  brico il Sab 13 Feb 2016 - 13:24

Salve a tutti.....

ragazzi sono nei guai,
il mio vecchio e caro amplificatore Onkyo A-R700 serie Integra del 1989 ha di nuovo iniziato a fare le bizze.
Vi spiego,
già un paio d'anni fa, causa la polvere accumulata nel corso della sua onorata carriera dal potenziometro del volume, il segnale del canale sinistro era divenuto intermittente.
Fortunatamente il problema è poi stato brillantemente risolto da un centro di riparazione dei dintorni semplicemente con uno spray definito dal tecnico come "miracoloso".
Ora però il problema si ripropone, solo che nel frattempo il centro di riparazione ha chiuso ed io mi trovo in "brache di tela".
Qualcuno può cortesemente segnalarmi qualcuno nella zona di Piacenza (o PR, PV, CR LO) sufficientemente competente da essere in grado di risolvermi il problema definitivamente ?

un grazie anticipato !
avatar
brico
Interessato
Interessato

Data d'iscrizione : 01.03.11
Numero di messaggi : 49
Località : Piacenza
Occupazione/Hobby : Sport e Musica
Provincia (Città) : PC
Impianto : PC: Windows 10 Pro
Software: JRiver
Trasporto: MUSILAND 02 US
Ampli-DAC: ONKYO A-9070
Diffusori: JMLab Chorus 826

Tornare in alto Andare in basso

Re: amplificatore in panne.........

Messaggio  tdk240 il Sab 13 Feb 2016 - 14:28

Spray disossidante a secco. Ho usato questo per il potenziometro del mio ampli vintage. Costa pochi euro in un negozio di elettronica. Si estrae la manopola del potenziometro e si spruzza dalla cannula, poi si aspetta che asciughi bene.
avatar
tdk240
Interessato
Interessato

Data d'iscrizione : 05.10.13
Numero di messaggi : 78
Località : Collegno
Provincia (Città) : TO
Impianto : Casa: NUC con Daphile, CA Dac Magic 100, Rotel RA 10, MA BX 2, Telecomando: iPad con iPeng, Cuffie: Philips Fidelio X1, Beyer DT880 250
Mobile: Sony Vaio VPCF1, Dac DSD XMOS 1796, Cuffie: MEElectronics M-Duo

Tornare in alto Andare in basso

Re: amplificatore in panne.........

Messaggio  tdk240 il Sab 13 Feb 2016 - 14:31

Però forse sono stato precipitoso, lo spray risolve fruscii circa un canale muto non so, meglio aspettare qualcuno di più competente di me
avatar
tdk240
Interessato
Interessato

Data d'iscrizione : 05.10.13
Numero di messaggi : 78
Località : Collegno
Provincia (Città) : TO
Impianto : Casa: NUC con Daphile, CA Dac Magic 100, Rotel RA 10, MA BX 2, Telecomando: iPad con iPeng, Cuffie: Philips Fidelio X1, Beyer DT880 250
Mobile: Sony Vaio VPCF1, Dac DSD XMOS 1796, Cuffie: MEElectronics M-Duo

Tornare in alto Andare in basso

Re: amplificatore in panne.........

Messaggio  rx78 il Sab 13 Feb 2016 - 14:56

a meno che il pot non sia completamente danneggiato lo spry va bene altrimenti ti procuri il ricambio e con un po di pazienza lo sostituisci!se non sei in grado cerca su internet il rivenditore piu vicino a te
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: amplificatore in panne.........

Messaggio  brico il Sab 13 Feb 2016 - 17:59

Intanto vi ringrazio per l'aiuto...
Il punto è questo : il segnale del canale non è completamente muto, ma va e viene (specie a seconda della posizione della manopola del volume).
Per quanto riguarda l'eventuale sostituzione del potenziometro da parte mia, stiamo nel campo della fantascienza, so a malapena cos'è un saldatore....,figurarsi se dovessi cimentarmi con una tale riparazione. A titolo informativo, il volume del mio ampli è motorizzato e telecomandato, probabilmente uno dei primi ALPS con queste caratteristiche.
Tempo fa mi ricordo che smontai il coperchio per curiosare all'interno e notai che la situazione era assai più complicata rispetto a quella dei soliti potenziometri rotativi ALPS che si vedono nel Forum (quelli che montano la gran parte dei D-amp per intenderci...).
E' per questo motivo che chiedevo se qualcuno sapeva indicarmi un centro in zona in grado di intervenire con cognizione...
avatar
brico
Interessato
Interessato

Data d'iscrizione : 01.03.11
Numero di messaggi : 49
Località : Piacenza
Occupazione/Hobby : Sport e Musica
Provincia (Città) : PC
Impianto : PC: Windows 10 Pro
Software: JRiver
Trasporto: MUSILAND 02 US
Ampli-DAC: ONKYO A-9070
Diffusori: JMLab Chorus 826

Tornare in alto Andare in basso

Re: amplificatore in panne.........

Messaggio  giucam61 il Sab 13 Feb 2016 - 23:14

prova prima con lo spray,passalo su tutte le parti in movimento e muovile con la rispettiva manopola,passa anche sui connettori,potrebbero essersi ossidati.Ovviamente con la spina staccata dalla presa Smile Se non dovesse essere sufficiente purtroppo non ti resta che l'assistenza Sad
avatar
giucam61
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.09.15
Numero di messaggi : 5461
Occupazione/Hobby : lettura,sport
Provincia (Città) : verona
Impianto : Foobar 2000,denon dp 1200,audiotechnica 30e con trasformer dedicato,Marantz cd6006,BR toshiba bdx 4500ke,,revox triton sub+satelliti 4 vie,Audionirvana diy super 12 cast frame 5.6 mk II ,dac asus xonar stu,decoder sky hd,Sudgen a21a,Alientek D8 con alimentatore by sonic63,cuffie sennheiser hd 540 reference x la musica,hd 205 x la tv,cavi economici+ enel x diffusori.

Tornare in alto Andare in basso

Re: amplificatore in panne.........

Messaggio  brico il Dom 14 Feb 2016 - 13:00

Ok ragazzi !!
Ho seguito (solo in parte, data la mia scarsa manualità! ) i vostri preziosi consigli e di ciò vi ringrazio infinitamente.
Ho tolto la manopola del volume ed ho spruzzato in grande quantità lo spray a secco per contatti.
Risultato : tutto ha ripreso a funzionare correttamente, per cui presumo che il problema non fosse poi cosi grave come credevo......

Ora però mi domando :  2 volte nel giro di due anni per il medesimo malfunzionamento, non saranno il sintomo che l'ampli dopo tanti anni di onesto lavoro
necessita oramai di un controllo vero da parte di un tecnico competente ?
Se è cosi, devo assolutamente trovare qualcuno all'altezza del compito a cui affidare il prezioso (......almeno per me) e fedele ampli.
Perciò allargando il raggio d'azione a tutta  l''Italia settentrionale vi richiedo, avete qualche centro competente ed affidabile da segnalarmi ?
Su dai, avete fatto 30, ora fate 31 ( cosi si dice dalle mie parti.....)

un grazie ancora..........

avatar
brico
Interessato
Interessato

Data d'iscrizione : 01.03.11
Numero di messaggi : 49
Località : Piacenza
Occupazione/Hobby : Sport e Musica
Provincia (Città) : PC
Impianto : PC: Windows 10 Pro
Software: JRiver
Trasporto: MUSILAND 02 US
Ampli-DAC: ONKYO A-9070
Diffusori: JMLab Chorus 826

Tornare in alto Andare in basso

Re: amplificatore in panne.........

Messaggio  rx78 il Dom 14 Feb 2016 - 14:14

LO spry fa miracoli eh!x quanto riguarda il pot fai una ricerca su internet e cerca il centro riparazioni piu vicino a te
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

centro assistenza lodi/brugherio

Messaggio  Domenico Vitale il Dom 10 Apr 2016 - 9:41

Ciao, visto che hai bisogno di un centro assistenza posso segnalarti uno e a LODI GATTI DANIELE e l?altro si trova a BRUGHERIO MQM ( MILANO ) Oki Oki Oki in Bocca a lupo....
avatar
Domenico Vitale
Novizio
Novizio

Data d'iscrizione : 07.04.16
Numero di messaggi : 2
Provincia (Città) : Milano
Impianto : Amplificatore Grundig v 7000 sorgente cd 7550 casse 300 tutto by grundig !!!

Tornare in alto Andare in basso

Re: amplificatore in panne.........

Messaggio  brico il Dom 10 Apr 2016 - 11:11

Domenico Vitale ha scritto:Ciao, visto che hai bisogno di un centro assistenza posso segnalarti  uno e a LODI   GATTI DANIELE e l?altro si trova a BRUGHERIO  MQM ( MILANO ) :oki: :oki: :oki: in Bocca a lupo....


Per il momento ho risolto con lo spray, comunque grazie della segnalazione.
Non escludo di farci un giro nel breve, magari approfittando della pulizia trimestrale in cui smonto completamente
l'impianto per rimuovere la polvere accumulata (polvere sottile e non........).
avatar
brico
Interessato
Interessato

Data d'iscrizione : 01.03.11
Numero di messaggi : 49
Località : Piacenza
Occupazione/Hobby : Sport e Musica
Provincia (Città) : PC
Impianto : PC: Windows 10 Pro
Software: JRiver
Trasporto: MUSILAND 02 US
Ampli-DAC: ONKYO A-9070
Diffusori: JMLab Chorus 826

Tornare in alto Andare in basso

Re: amplificatore in panne.........

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum