T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi alle 14:40 Da scontin

» Consiglio subwoofer
Oggi alle 14:39 Da thechain

» que
Oggi alle 14:16 Da Allen smithee

» Fruscio continuo su canale sinistro amplificatore.
Oggi alle 13:20 Da vinse

» Alientek D8 usato come finale
Oggi alle 13:03 Da davidcop68

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi alle 12:10 Da giucam61

» Help collegamenti......scusate l'ignoranza
Oggi alle 11:40 Da giucam61

» impianto entry -level
Oggi alle 11:33 Da zolugne

» Vendo cavi speaker Ricable U40
Oggi alle 11:17 Da wolfman

» THE WALL "Class A" - commenti al progetto
Oggi alle 10:07 Da alephotos

» alimentazione ampli The Wall
Oggi alle 10:03 Da alephotos

» Consigli per ripristinare casse RCF BR45 e Electronic melody (CIARE)
Oggi alle 9:30 Da sonic63

» DOPPIO SMSL-SA50 per piccolo ristorante con 4 diffusori
Oggi alle 8:22 Da dinamanu

» Primo giradischi
Oggi alle 0:25 Da giucam61

» Consiglio Diffusori Pavimento
Ieri alle 22:21 Da p.cristallini

» ...and Kirishima for all!
Ieri alle 21:02 Da Aunktintaun

» Smsl ad18
Ieri alle 19:57 Da MaxDrou

» simulazione largabanda
Ieri alle 19:00 Da Luca Marchetti

» Consiglio negozi HiFi in zona Padova - Vicenza - Treviso
Ieri alle 17:07 Da Silver Black

» (NA) Triangle Mimimun
Ieri alle 13:17 Da sonic63

» TDA 8954 per un sub, che ne pensate?
Ieri alle 13:06 Da franzfranz

» Aiutino per costruzione subwoofer
Ieri alle 12:54 Da Rcf_Sound

» (TO) - vendo B&W dm302 bookshelf 2 vie
Ieri alle 11:51 Da landrupp

» Dynaco A-25 ed altri diffusori aperiodici
Ieri alle 11:05 Da ph250

» Sostituzione condensatori uscita vecchio Pioneer PD-101
Mar 21 Mar 2017 - 21:06 Da andreac

» ALIENTEK D8
Mar 21 Mar 2017 - 21:03 Da Luca Marchetti

» (LE) Vendo Matrix M-Stage 1 Amplificatore Cuffie
Mar 21 Mar 2017 - 20:51 Da rhew90

» Posso usare un ta 2024
Mar 21 Mar 2017 - 20:12 Da RAIS

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Mar 21 Mar 2017 - 20:10 Da sh4d3

» POPU VENUS
Mar 21 Mar 2017 - 20:00 Da giucam61

» Analisi e Miglioramento Impianto
Mar 21 Mar 2017 - 17:48 Da Snap

» PC per la musica
Mar 21 Mar 2017 - 17:45 Da Snap

» Vendo Cayin 220 CU
Mar 21 Mar 2017 - 15:22 Da wolfman

» [ARGHHH!!!] ;)
Mar 21 Mar 2017 - 15:09 Da Alessandro Marchese

» Jbl vintage...quali si ,quali no...
Mar 21 Mar 2017 - 14:02 Da dinamanu

» Nad 1000 o nad c350
Mar 21 Mar 2017 - 10:24 Da Motogiullare

» Le mie Vitriol personalizzate ed autocostruite
Mar 21 Mar 2017 - 9:50 Da natale55

» Era meglio quando non sapevo..
Mar 21 Mar 2017 - 0:52 Da dinamanu

» sostituzione transistor ampli The Wall
Lun 20 Mar 2017 - 23:55 Da vinse

» (RM) Cuffie Nad Viso hp50
Lun 20 Mar 2017 - 23:20 Da kocozze

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Lun 20 Mar 2017 - 22:15 Da davidcop68

» US3, mi aiutate?
Lun 20 Mar 2017 - 21:41 Da vinse

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Lun 20 Mar 2017 - 21:14 Da MrTheCarbon

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Lun 20 Mar 2017 - 20:16 Da Aunktintaun

» Gabris amp Calypso
Lun 20 Mar 2017 - 19:54 Da natale55

» Rasp per il mio primo impiantino
Lun 20 Mar 2017 - 19:28 Da pigno

» TOPPING TP22 - dubbi su potenza
Lun 20 Mar 2017 - 18:05 Da giucam61

» Costruiti Cavi triple T, ma che delusione!
Lun 20 Mar 2017 - 15:46 Da ghiglie

» Autocostruzione casse
Lun 20 Mar 2017 - 14:58 Da Seti

» consiglio diffusori per due impianti
Lun 20 Mar 2017 - 11:57 Da perno

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 157 ]
23% 23% [ 47 ]

Totale dei voti : 204

I postatori più attivi della settimana
Snap
 
giucam61
 
dinamanu
 
Rcf_Sound
 
Allen smithee
 
vinse
 
davidcop68
 
MrTheCarbon
 
alephotos
 
sonic63
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15422)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8847)
 

Statistiche
Abbiamo 10701 membri registrati
L'ultimo utente registrato è lpaolo1467

I nostri membri hanno inviato un totale di 782075 messaggi in 50830 argomenti
Chi è in linea
In totale ci sono 76 utenti in linea :: 7 Registrati, 1 Nascosto e 68 Ospiti :: 1 Motore di ricerca

alephotos, Calbas, hsh1979, Smanetton, stetotem, TODD 80, wolfman

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

problema braccio

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problema braccio

Messaggio  albans81 il Dom 7 Feb 2016 - 19:17

Salve gente,
proprio questo pomeriggio mentre ascoltavo un disco ad un tratto mi si è ammutolito il canale sinistro dell'impianto. Comincia quindi la caccia al responsabile individuandolo nel cavo del braccio fino al prephono. Aperti i connettori sembra tutto ok ma prendendo il tester mi accorgo che il polo caldo del lato sinistro non da segni di vita con i contatti posti proprio dietro la testina. allora accorcio un po i cavi e vado a rimisurare. Adesso ho che il ground del canale sinistro misura 0 ohm sul suo connettore e 44 ohm sul +, che sembra essere corretto anche perchè il canale destro che funziona correttamente mi dà gli stessi valori. Il + invece sul canale sinistro misura 460 ohm sul + della testina e 504 sulla massa del canale sinistro della testina. Il canale Destro invece misura 0 ohm sul suo + della testina e 44 ohm sulla massa del suo canale della testina.
Ho fatto quindi delle prove "volanti" senza saldare nulla ed ho visto che adesso il segnale arriva agli altoparlanti, però ovviamente il canale sinistro è molto più basso di quello destro.
Che faccio? Provo ad accorciare ancora il cavo? ho un braccio rb301 con i cavi che escono direttamente dal fondo del braccio e non vorrei accorciarli di molto. C'è qualche modo di trovare dove è danneggiato se il problema è dovuto a questo come penso? Grazie.

albans81
Affezionato
Affezionato

Data d'iscrizione : 28.02.11
Numero di messaggi : 147
Località : Ancona
Impianto : Rega p3-24,aleph ono pre phono, Cambridge Audio DacMagic, Jbl ATX 400

Tornare in alto Andare in basso

Re: problema braccio

Messaggio  albans81 il Lun 8 Feb 2016 - 14:56

nessuno ha qualche idea?

albans81
Affezionato
Affezionato

Data d'iscrizione : 28.02.11
Numero di messaggi : 147
Località : Ancona
Impianto : Rega p3-24,aleph ono pre phono, Cambridge Audio DacMagic, Jbl ATX 400

Tornare in alto Andare in basso

Re: problema braccio

Messaggio  emmeci il Lun 8 Feb 2016 - 15:53

Smile Ciao, debbo dire di non aver capito benissimo la situazione. Prima cosa fare delle prove con dei fili non saldati ai PIN RCA è sempre una cosa avventurosa!
Allora in una condizione "normale" con un multimetro posizionato ad ohmmetro, tra la massa ed il centrale di ciascuno dei due canali leggi la resistenza degli avvolgimenti della testina. Quindi quei 400-500 ohm ci possono anche stare, fai attenzione però che la tensione presente sui puntali del tester potrebbe danneggiare, soprattutto se ci rimani per molto tempo, le bobine!
Se invece la misura la fai tra le pagliuzze di collegamento della testina, sia ch emisuri le masse che i segnali devi avere pochi dcimi di ohm, quelli dati dai puntali del tester + i fili di cablaggio del braccio. Queste sono le condizioni... normali!
Ciao Mauro
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: problema braccio

Messaggio  albans81 il Lun 8 Feb 2016 - 16:48

Grazie per la risposta,
cerco di essere schematico per far meglio comprendere le misure che ho effettuato. Le misure le ho fatte posizionando il tester nella posizione per verificare la continuità dei collegamenti che dovrebbe anche misurare la resistenza del collegamento.
CANALE DESTRO:
1) un puntale su il polo caldo del connettore alla fine del cavo e l'altro prima sulla pagliuzza corrispondente e poi su la massa dello stesso canale, ho rispettivamente 0 e 44.
2) Stessa misura ma con un puntale sulla massa del connettore alla fine del cavo e l'altro sempre sulle pagliuzze dietro la testina ho risultato 0 con la pagliuzza corrispondente alla massa e 44 con quella del +.
CANALE SINISTRO:
1) un puntale su il polo caldo del connettore alla fine del cavo e l'altro prima sulla pagliuzza corrispondente e poi su la massa dello stesso canale, ho rispettivamente 460 e 504.
2) Stessa misura ma con un puntale sulla massa del connettore alla fine del cavo e l'altro sempre sulle pagliuzze dietro la testina ho risultato 0 con la pagliuzza corrispondente alla massa e 44 con quella del +.


Ora i 400-500 ohm ci posso stare in effetti, il problema è che li ho solo sul canale sinistro, mentre sul canale destro non ci sono e quindi pensavo che il responsabile era il cavo, anche perchè idealmente mettendo i puntali ai suoi capi dovrei avere resistenza praticamente nulla. Non ho misurato però direttamente le pagliuzze dietro la testina tra loro, cercherò di essere veloce nella misura.

Ancora grazie

albans81
Affezionato
Affezionato

Data d'iscrizione : 28.02.11
Numero di messaggi : 147
Località : Ancona
Impianto : Rega p3-24,aleph ono pre phono, Cambridge Audio DacMagic, Jbl ATX 400

Tornare in alto Andare in basso

Re: problema braccio

Messaggio  emmeci il Lun 8 Feb 2016 - 19:04

Very Happy Controlla anche il connettore sotto il braccio... Wink
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: problema braccio

Messaggio  valterneri il Lun 8 Feb 2016 - 23:01

Che puntina hai?
Dalle misure che hai fatto risulterebbe che la puntina ha solo 44 Ohm di resistenza interna
e che il cavetto caldo del sinistro sia interrotto (460 Ohm).
A riprova di questo, misurando la puntina tramite questa linea, i conti tornano:
460 + 44 = 504

Quindi c'è un'interruzione sulla linea calda del canale sinistro.
E' strana la resistenza interna della puntina, è molto bassa (44 Ohm)
che puntina è?
E' strana anche una resistenza costante di una linea interrotta.

Comunque non si fanno così le misure!
Si scollega la puntina e si misurano singolarmente i 4 fili,
la resistenza di ciascun filo deve essere prossima allo zero,
tra filo e filo invece, qualunque sia la coppia, deve essere elevatissima, non misurabile.

Poi si misura la puntina:
ogni canale (rosso con verde) (bianco con azzurro) avrà una resistenza
da pochissimi Ohm a 1400 Ohm: MC, MM, bassa uscita, alta uscita, ecc ecc
tra i canali (rosso con bianco o azzurro) (bianco con rosso o verde)
si deve avere una resistenza elevatissima, non misurabile.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: problema braccio

Messaggio  albans81 il Mar 9 Feb 2016 - 8:11

Hai ragione Valter,

ieri purtroppo non ho avuto tempo da dedicare per fare le misure, spero questa sera di riuscire a rifarle in maniera corretta.

Cmq ho una dl103 sgusciata, anche se non credo che quella operazioni cambi l'impedenza.
grazie

albans81
Affezionato
Affezionato

Data d'iscrizione : 28.02.11
Numero di messaggi : 147
Località : Ancona
Impianto : Rega p3-24,aleph ono pre phono, Cambridge Audio DacMagic, Jbl ATX 400

Tornare in alto Andare in basso

Re: problema braccio

Messaggio  albans81 il Mar 9 Feb 2016 - 21:13

Eccomi, questa sera sono riuscito a dedicare un paio di ore alla comprensione del problema. Come suggerito da valter ho scollegato le pagliuzze e ricontrollato il tutto. il + del canale sinistro dava un impedenza infinita tra capo del cavo e pagliuzza. Ho quindi accorciato ancora un pò il cavo ma nulla. Allora ho smontato il braccio e aperta la base dove sono saldati i cavi interni del braccio con il cavo verso l'esterno scoprendo con mio dispiacere che l'interruzione è situata nel cavo interno al braccio e non come speravo su quello esterno. per fortuna movendo un po il braccio e i fili interni e misurando varie volte sono arrivato a misurare tra base braccio e pagliuzza circa 70-80 ohm. Richiuso il tutto e rimontato per ora sta suonando, ho un leggerissima differenza di volume tra i due canali ma bisogna saperlo per accorgersene. Credo che dovrò ricablare il braccio... che mi dite?
Grazie.

albans81
Affezionato
Affezionato

Data d'iscrizione : 28.02.11
Numero di messaggi : 147
Località : Ancona
Impianto : Rega p3-24,aleph ono pre phono, Cambridge Audio DacMagic, Jbl ATX 400

Tornare in alto Andare in basso

Re: problema braccio

Messaggio  valterneri il Mar 9 Feb 2016 - 21:55

@albans81 ha scritto:... Credo che dovrò ricablare il braccio ... che mi dite?
Che dovrai ricablare il braccio!

Se quei 70-80 Ohm fossero una resistenza
sarebbe già grave con una MC (passabile con una MM),
ma sono un contatto incerto, oggi 70 80, ieri 460 .....
e i contatti incerti modulano il segnale.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: problema braccio

Messaggio  albans81 il Mar 9 Feb 2016 - 22:40

Qualche consiglio su come procedere? faccio da solo o lo faccio fare da qualc'uno? da chi? che tipo di filo utilizzare? mi ispira l'argento.... tipo questo: http://www.audiogears.it/product.php~idx~~~1757~~4_LITZ_3Ag~.html

albans81
Affezionato
Affezionato

Data d'iscrizione : 28.02.11
Numero di messaggi : 147
Località : Ancona
Impianto : Rega p3-24,aleph ono pre phono, Cambridge Audio DacMagic, Jbl ATX 400

Tornare in alto Andare in basso

Re: problema braccio

Messaggio  valterneri il Mer 10 Feb 2016 - 0:19

@albans81 ha scritto:.... mi ispira l'argento.... tipo questo ...

se riesci a estrarre i vecchi fili
potresti risaldare quello rotto e isolare la saldatura
con una pennellatina di smalto da unghie, che in casa se sei sposato avrai,
e con i 60 euro risparmiati ci porti fuori a cena la moglie.

Comunque, a parte la lucentezza, argento o rame non fa differenza.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum