T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
POPU VENUS Oggi alle 8:10gigetto
Smsl ad18Ieri alle 21:45giucam61
ALIENTEK D8Ieri alle 0:38giucam61
Griglie diffusoriVen 24 Mar 2017 - 20:11Luca Marchetti
Kit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04nerone
Autocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
sky in wi fiVen 24 Mar 2017 - 17:21gigihrt
queVen 24 Mar 2017 - 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 17
No, era meglio quello vecchio
51% / 18
I postatori più attivi della settimana
62 Messaggi - 23%
59 Messaggi - 21%
39 Messaggi - 14%
18 Messaggi - 7%
18 Messaggi - 7%
18 Messaggi - 7%
16 Messaggi - 6%
16 Messaggi - 6%
15 Messaggi - 5%
14 Messaggi - 5%
I postatori più attivi del mese
280 Messaggi - 22%
241 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
81 Messaggi - 6%
80 Messaggi - 6%
68 Messaggi - 5%
67 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15429)
15429 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 54 utenti in linea :: 6 Registrati, 0 Nascosti e 48 Ospiti :: 1 Motore di ricerca

franzfranz, Masterix, p.cristallini, talbain, valterneri, wolfman

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
jacopastorius
Novizio
Novizio
Data d'iscrizione : 13.01.16
Numero di messaggi : 9
Provincia (Città) : Grosseto
Impianto : Pioneer DC 100z, Prodipe pro8

Collegamento casse Pioneer E530 ad amplificatore DV100Z

il Dom 17 Gen 2016 - 17:36
Dopo la disavventura del mio precedente post, ho preso le casse con cui nasceva l'impianto. Sono delle Pioneer E530.

Il problema è l'attacco. Insieme a loro c'èra solo il cavo in foto. L'amplificatore ha i classici attacchi con morsetti, ma sembra che le casse richiedano un altro cavo. Come si attaccanno?



jacopastorius
Novizio
Novizio
Data d'iscrizione : 13.01.16
Numero di messaggi : 9
Provincia (Città) : Grosseto
Impianto : Pioneer DC 100z, Prodipe pro8

Re: Collegamento casse Pioneer E530 ad amplificatore DV100Z

il Dom 17 Gen 2016 - 17:58
aggiornamento: Se uso una cassetta tramite l'uscita TAPE, si sente. Giradischi e uscita tuner no!

Altra cosa strana, all'uscita tuner ho collegato un pc al momento. I suoni di sistema si sentono, la musica no.

Altro aggiornamento...
Ho capito il motivo. Le casse non vanno perchè hanno bisogno di alimentazione sulla linea del giradischi e di tuner, come si vede da una delle due foto.

Infatti le casse che avevo prima, amplificate, le prodipe pro8, andavano perchè hanno l'amplificatore interno!
jacopastorius
Novizio
Novizio
Data d'iscrizione : 13.01.16
Numero di messaggi : 9
Provincia (Città) : Grosseto
Impianto : Pioneer DC 100z, Prodipe pro8

Re: Collegamento casse Pioneer E530 ad amplificatore DV100Z

il Dom 17 Gen 2016 - 19:37
Scusate per la mia incompetenza. Sono riuscito a far andare tutto. Nel pc c'èra un settaggio sbagliato..

Il problema del giradischi adesso. Siccome ho un giradischi economico, con delle piccole casse integrate e la possibilità di alzare e abbassare il volume, presumo che abbia al suo interno un amplificatore. Quindi se lo collego tramite i jack rca all'amplificatore, rischio di danneggiarlo?
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum