T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Costruire Subwoofer
Oggi a 20:39 Da dado70

» informazioni amplificatori in kit LesaHiFi
Oggi a 20:22 Da Fedelta

» Smsl ad18
Oggi a 20:17 Da Massimo

» wtfplay
Oggi a 20:16 Da gigihrt

» partiamo da zero ma proprio zero?
Oggi a 20:02 Da TODD 80

» Fx-Audio D802
Oggi a 19:52 Da kalium

» Ci risiamo
Oggi a 19:40 Da Zio

» Starter Kit.
Oggi a 19:36 Da Kha-Jinn

» Comprare da amazon.uk
Oggi a 18:39 Da Kha-Jinn

» RME Multiface I e scheda HAmmerfall PCI
Oggi a 18:17 Da fritznet

» back to the vinyl
Oggi a 17:10 Da Pinve

» Open Baffle frameless, cosa ne pensate?
Oggi a 16:15 Da sportyerre

» audiovector sr3 super con supernait 2
Oggi a 16:03 Da titonic

» Diffusori da scrivania... Scelta impossibile?
Oggi a 12:16 Da Snap

» Neumann KH 310
Oggi a 1:29 Da lello64

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 0:35 Da antbom

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 0:26 Da fritznet

» nuovo impianto
Oggi a 0:20 Da marno

» [an]woofer sipe 20cm
Oggi a 0:03 Da maddave

» [an]pioneer cs 595
Oggi a 0:02 Da maddave

» [an]tweeter sipe
Oggi a 0:01 Da maddave

» Driver XMOS U8
Ieri a 22:10 Da jogas

» Consiglio su Advance Acoustic X-i120
Ieri a 21:24 Da Oz32

» Testina per thorens td 160
Ieri a 21:07 Da giorginhos

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 20:33 Da Rino88ex

» Tela Acustica
Ieri a 20:26 Da giucam61

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 20:23 Da giucam61

» Nuovo Impianto
Ieri a 19:17 Da rattaman

» Gabris amp Calypso
Ieri a 18:36 Da giucam61

» Ok, sto uscendo un po' fuori di testa.... :|
Ieri a 18:03 Da Enry

» ALIENTEK D8
Ieri a 17:55 Da giucam61

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 16:41 Da Mario Fabrizio Guerci

» AUDIOLAB 8000SE
Ieri a 16:33 Da sound4me

» Consiglio cd player
Ieri a 16:06 Da sound4me

» Help.
Ieri a 15:52 Da cooljazzz

» Pensil-R70.3 Mark Audio CHR-70.3
Ieri a 13:31 Da natale55

» impianto entry -level
Ieri a 10:55 Da giucam61

» [BS+ss] Vendo AUDEZE EL8C
Ieri a 8:51 Da turo91

» Vendo Breeze tpa3116 modificato 60 euro spedito
Ieri a 0:22 Da kalium

» [RM]Vendo Grado SR80 80 euro
Ieri a 0:17 Da Rame

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Mer 18 Gen 2017 - 23:45 Da p.cristallini

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Mer 18 Gen 2017 - 19:53 Da tix88

» consiglio cuffie circumaurali e relativo dac/ampli
Mer 18 Gen 2017 - 18:24 Da Michelino

» Q Acoustic, Deli, Wharfedale o Indiana Line
Mer 18 Gen 2017 - 15:38 Da R!ck

» Consiglio amplificatore su catena audio
Mer 18 Gen 2017 - 14:40 Da gigihrt

» UPS?
Mer 18 Gen 2017 - 13:36 Da MaxDrou

» SCHIIT Fulla 2
Mer 18 Gen 2017 - 12:35 Da Cancius

» Consigli per impianto 2.1
Mer 18 Gen 2017 - 12:12 Da Saiph

» consiglio ampli valvolare moooolto semplice per montaggio in aria!
Mer 18 Gen 2017 - 11:58 Da Easlay

» Lista Diffusori Monitor
Mer 18 Gen 2017 - 11:44 Da Cancius

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
giucam61
 
scontin
 
gigihrt
 
Massimo
 
Easlay
 
fritznet
 
Nadir81
 
dinamanu
 
giorginhos
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8626)
 

Statistiche
Abbiamo 10497 membri registrati
L'ultimo utente registrato è osva

I nostri membri hanno inviato un totale di 774801 messaggi in 50388 argomenti
Chi è in linea
In totale ci sono 83 utenti in linea :: 14 Registrati, 1 Nascosto e 68 Ospiti :: 2 Motori di ricerca

CHAOSFERE, Deki, emmeci, gigihrt, giucam61, Massimo, micio_mao, mrcrowley, natale55, raf980, Rino88ex, scontin, sgiallo, Sistox

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Amplificatore autocostruito con 2 TDA1514A

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Amplificatore autocostruito con 2 TDA1514A

Messaggio  Misterdiy il Sab 16 Gen 2016 - 17:54

Salute a tutti,
spero che qualcuno possa aiutarmi a risolvere il mio problema per il quale mi si sta friggendo il cervello. Ho costruito un amplificatore stereo con 2 TDA1514 e ho dotato lo stesso di un alimentatore duale di 25 + 25 Vdc. Una volta data tensione un rumore di alternata pesante è uscita dalla cassa e dopo un pò, uno dei due TDA si è craccato più o meno nel centro. Essendo i due TDA recuperati da un cassetto, ho pensato che uno dei due non fosse guasto. Messo da parte il progetto in attesa di ricevere il pezzo di ricambio. Tempo dopo monto il pezzo nuovo ma il problema si è ripresentato. Rimasto con un TDA ho pensato di fare alcune prove, e ho constatato che spostando lo stesso sul canale destro o sul canale sinistro quasto funzionava perfettamente. Cosa potrebbe essere che, alimentando entrambi i canali, uno dei due finali si frigge? Faccio presente che una volta è saltato il finale corrispondente al canale sx e la volta successiva quello dx. Ringrazio anticipatamente chi volesse darmi suggerimenti in proposito.


Ultima modifica di Misterdiy il Sab 16 Gen 2016 - 17:59, modificato 1 volta

Misterdiy
Novizio
Novizio

Data d'iscrizione : 16.01.16
Numero di messaggi : 3
Provincia (Città) : Genova
Impianto : (non specificato)

Tornare in alto Andare in basso

proseguimento...

Messaggio  Misterdiy il Sab 16 Gen 2016 - 17:57

volevo anche dire che come schema elettrico ho utilizzato quello riportato sul datasheet dell'integrato e che i due integrati sono stati montati, una prima volta su due dissipatori indipendenti e successivamente sullo stesso dissipatore ma con le miche di isolamento (confermato dal tester).

Misterdiy
Novizio
Novizio

Data d'iscrizione : 16.01.16
Numero di messaggi : 3
Provincia (Città) : Genova
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Amplificatore autocostruito con 2 TDA1514A

Messaggio  vinse il Gio 21 Gen 2016 - 13:26

Ciao Misterdiy.

Cosi di primo pensiero, potrei imputare la cosa ad una scarsa livellazione della tensione, parlavi di un forte rumore di alternata, prova a controllare all'interno dell'alimentatore e verifica come viene filtrata la tensione, vedi se ha un integrato, ad esempio un LM.... voltage regulator.
Comunque la cosa strana e che cambiando di posto al TDA1514 sopravvissuto, questo non si è guastato, se hai voglia metti lo schema qui dell'alimentatore, inutile dirti di ricontrollare le saldature i vari contatti.
Già che ci sei posta anche lo schema dell'ampli.

Questo è tutto.
Vinse

vinse
Affezionato
Affezionato

Data d'iscrizione : 26.09.15
Numero di messaggi : 170
Provincia (Città) : VR
Impianto : (non specificato)

Tornare in alto Andare in basso

RE: Amplificatore autocostruito con 2 TDA1514A [RISOLTO]

Messaggio  Misterdiy il Gio 21 Gen 2016 - 23:45

Ciao Vinse,
inanzi tutto grazie della risposta. Per quanto riguarda il problema riportato devo dire che è stato risolto con la sostituzione di alcuni condensatori dell'amplificatore. La cosa strana era che facendo funzionare un canale per volta tutto andava a meraviglia senza alcun rumore di sorta mentre con entrambi i canali dopo poco uno dei due saltava. C'è anche da dire che i primi due integrati erano dei TDA1514 mentre quelli insostituzione sono dei TDA1514A e il primo sopravviveva sempre a discapito dei secondi. Comunque, oltre alla sostituzione dei condensatori ho pensato anche di utilizzare una tensione di lavoro superiore (nel datasheet non è indicata la tensione di lavoro ed ero andato a naso), inoltre adesso sono montati due identici TDA1514A. A quanto ho potuto capire leggendo sul web, i primi sono più robusti in quanto erano costruiti utilizzando un processo di produzione diverso da quelli attuali, tanto è vero che, se qualche rivenditore li ha ancora in stock, vengono venduti ad un prezzo superiore dei secondi (sempre marchiati Philips comunque). Adesso, rumore di alternata zero e, sopratutto ho notato che scaldano anche molto meno di quando facevo funzionare un canale per volta. Non posso ancora postare link esterni, ma gli schemi elettrici dell'amplificatore e dell'alimentatore sono in una pagina web del mio sito (w**.electronicszone.it) nella sezione projects.

Misterdiy
Novizio
Novizio

Data d'iscrizione : 16.01.16
Numero di messaggi : 3
Provincia (Città) : Genova
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Amplificatore autocostruito con 2 TDA1514A

Messaggio  vinse il Ven 22 Gen 2016 - 8:02

Ciao Misterdiy, piacere nell’aver fatto la tua conoscenza.
La relazione che hai fornito è molto precisa, da vero professionista.
Veramente interessante il tuo sito.
Vedo che sei nuovo del forum ti do il mio benvenuto.
Vinse

vinse
Affezionato
Affezionato

Data d'iscrizione : 26.09.15
Numero di messaggi : 170
Provincia (Città) : VR
Impianto : (non specificato)

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum