T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Cerco diffusori Philips ad5056 (8 ohm) e diffusori Philips a 800 ohm
Oggi a 1:57 Da massimo.reja.3

» Grossa indecisione diffusori
Oggi a 1:39 Da massimo.reja.3

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 0:52 Da mikelangeloz

» Configurazione pc per musica liquida
Oggi a 0:15 Da Snap

» Testina Sanyo tp 625 help
Oggi a 0:00 Da Snap

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Ieri a 23:51 Da Snap

» ALIENTEK D8
Ieri a 22:59 Da Snap

» Autocostruzione casse
Ieri a 22:49 Da dinamanu

» Rasp per il mio primo impiantino
Ieri a 22:29 Da pigno

» Consiglio diffusori bookshelf economici: Schyte Kro Craft o Dayton B652
Ieri a 22:24 Da pietrob91

» Diffusore DIY scanspeak Roma.
Ieri a 22:01 Da franz 01

» Quali diffusori Low Cost?
Ieri a 21:39 Da Kha-Jinn

» Cambio diffussori da scaffale max 500euro
Ieri a 20:06 Da natale55

» Collybia Mambo Player HIFI: Setup e alimentatori
Ieri a 18:22 Da zazzero

» EntryLevel, 300€?
Ieri a 17:54 Da dinamanu

» Vendo (o scambio) Klipsch Heresy HIP-2
Ieri a 17:31 Da dtraina

» Telecomando Audiogram MB1
Ieri a 16:06 Da Seti

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Ieri a 15:39 Da MrTheCarbon

» Lettore ALL IN ONE definitivo
Ieri a 14:07 Da marco57

» Smsl ad18
Ieri a 12:16 Da MaxDrou

» partiamo da zero ma proprio zero?
Ieri a 12:16 Da zolugne

» Riparazione Elettrocompaniet ECI 1
Ieri a 8:18 Da gubos

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Lun 20 Feb 2017 - 23:18 Da CHAOSFERE

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Lun 20 Feb 2017 - 22:16 Da Seti

» Breeze Audio TPA3116 versione 2016?
Lun 20 Feb 2017 - 22:05 Da Deki

» informazioni su amplificatore non identificato
Lun 20 Feb 2017 - 21:59 Da dudat

» ALIENTEK D8 vs FX AUDIO 802C
Lun 20 Feb 2017 - 21:40 Da MaxDrou

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Lun 20 Feb 2017 - 21:21 Da Deki

» Le mie Vitriol personalizzate ed autocostruite
Lun 20 Feb 2017 - 19:57 Da dieggs

» Technics SL-QD22
Lun 20 Feb 2017 - 19:38 Da Snap

» Nuovi Bantam Monoblock !
Lun 20 Feb 2017 - 16:48 Da GP9

» Trova le differenze...
Lun 20 Feb 2017 - 13:32 Da potowatax

» Hagge, mobile economico per il vostro impianto HiFi.
Lun 20 Feb 2017 - 13:21 Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Lun 20 Feb 2017 - 10:05 Da blackhole

» Lettore cd Nad
Lun 20 Feb 2017 - 9:57 Da Silmant

» The Ten Biggest Lies in Audio
Lun 20 Feb 2017 - 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Lun 20 Feb 2017 - 0:09 Da ilcanterburiano

» Consigli per un novizio!
Dom 19 Feb 2017 - 22:33 Da Sregio

» Lottando con raspberry e volumio
Dom 19 Feb 2017 - 21:37 Da Antonello Alessi

» Venture Electronics VE Monk
Dom 19 Feb 2017 - 21:08 Da TNT16

» collegamento pc - ampli - diffusori
Dom 19 Feb 2017 - 20:22 Da markriv

» Distinzione tra amplificatori caldi o freddi
Dom 19 Feb 2017 - 19:40 Da giucam61

» Partitore resistivo per collegamento amplificatore-cuffie
Dom 19 Feb 2017 - 17:56 Da sportyerre

» CERCO Alientek d8
Dom 19 Feb 2017 - 17:33 Da dtraina

» Consigli per impianto entry level
Dom 19 Feb 2017 - 16:46 Da riccardik

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Dom 19 Feb 2017 - 9:06 Da dtraina

» Cuffia chiusa economica
Dom 19 Feb 2017 - 1:46 Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab 18 Feb 2017 - 19:59 Da GP9

» Consiglio su impianto ta2024
Sab 18 Feb 2017 - 19:03 Da dinamanu

» Player hi fi
Sab 18 Feb 2017 - 18:35 Da nelson1

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
Snap
 
giucam61
 
Kha-Jinn
 
Aunktintaun
 
dinamanu
 
metalgta
 
natale55
 
lello64
 
Biagio De Simone
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
Aunktintaun
 
natale55
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8768)
 

Statistiche
Abbiamo 10617 membri registrati
L'ultimo utente registrato è Federico Battaglia

I nostri membri hanno inviato un totale di 778807 messaggi in 50646 argomenti
Chi è in linea
In totale ci sono 29 utenti in linea :: 1 Registrato, 0 Nascosti e 28 Ospiti :: 2 Motori di ricerca

mikelangeloz

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Amplificatore autocostruito con 2 TDA1514A

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Amplificatore autocostruito con 2 TDA1514A

Messaggio  Misterdiy il Sab 16 Gen 2016 - 17:54

Salute a tutti,
spero che qualcuno possa aiutarmi a risolvere il mio problema per il quale mi si sta friggendo il cervello. Ho costruito un amplificatore stereo con 2 TDA1514 e ho dotato lo stesso di un alimentatore duale di 25 + 25 Vdc. Una volta data tensione un rumore di alternata pesante è uscita dalla cassa e dopo un pò, uno dei due TDA si è craccato più o meno nel centro. Essendo i due TDA recuperati da un cassetto, ho pensato che uno dei due non fosse guasto. Messo da parte il progetto in attesa di ricevere il pezzo di ricambio. Tempo dopo monto il pezzo nuovo ma il problema si è ripresentato. Rimasto con un TDA ho pensato di fare alcune prove, e ho constatato che spostando lo stesso sul canale destro o sul canale sinistro quasto funzionava perfettamente. Cosa potrebbe essere che, alimentando entrambi i canali, uno dei due finali si frigge? Faccio presente che una volta è saltato il finale corrispondente al canale sx e la volta successiva quello dx. Ringrazio anticipatamente chi volesse darmi suggerimenti in proposito.


Ultima modifica di Misterdiy il Sab 16 Gen 2016 - 17:59, modificato 1 volta

Misterdiy
Novizio
Novizio

Data d'iscrizione : 16.01.16
Numero di messaggi : 3
Provincia (Città) : Genova
Impianto : (non specificato)

Tornare in alto Andare in basso

proseguimento...

Messaggio  Misterdiy il Sab 16 Gen 2016 - 17:57

volevo anche dire che come schema elettrico ho utilizzato quello riportato sul datasheet dell'integrato e che i due integrati sono stati montati, una prima volta su due dissipatori indipendenti e successivamente sullo stesso dissipatore ma con le miche di isolamento (confermato dal tester).

Misterdiy
Novizio
Novizio

Data d'iscrizione : 16.01.16
Numero di messaggi : 3
Provincia (Città) : Genova
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Amplificatore autocostruito con 2 TDA1514A

Messaggio  vinse il Gio 21 Gen 2016 - 13:26

Ciao Misterdiy.

Cosi di primo pensiero, potrei imputare la cosa ad una scarsa livellazione della tensione, parlavi di un forte rumore di alternata, prova a controllare all'interno dell'alimentatore e verifica come viene filtrata la tensione, vedi se ha un integrato, ad esempio un LM.... voltage regulator.
Comunque la cosa strana e che cambiando di posto al TDA1514 sopravvissuto, questo non si è guastato, se hai voglia metti lo schema qui dell'alimentatore, inutile dirti di ricontrollare le saldature i vari contatti.
Già che ci sei posta anche lo schema dell'ampli.

Questo è tutto.
Vinse

vinse
Affezionato
Affezionato

Data d'iscrizione : 26.09.15
Numero di messaggi : 173
Provincia (Città) : VR
Impianto : (non specificato)

Tornare in alto Andare in basso

RE: Amplificatore autocostruito con 2 TDA1514A [RISOLTO]

Messaggio  Misterdiy il Gio 21 Gen 2016 - 23:45

Ciao Vinse,
inanzi tutto grazie della risposta. Per quanto riguarda il problema riportato devo dire che è stato risolto con la sostituzione di alcuni condensatori dell'amplificatore. La cosa strana era che facendo funzionare un canale per volta tutto andava a meraviglia senza alcun rumore di sorta mentre con entrambi i canali dopo poco uno dei due saltava. C'è anche da dire che i primi due integrati erano dei TDA1514 mentre quelli insostituzione sono dei TDA1514A e il primo sopravviveva sempre a discapito dei secondi. Comunque, oltre alla sostituzione dei condensatori ho pensato anche di utilizzare una tensione di lavoro superiore (nel datasheet non è indicata la tensione di lavoro ed ero andato a naso), inoltre adesso sono montati due identici TDA1514A. A quanto ho potuto capire leggendo sul web, i primi sono più robusti in quanto erano costruiti utilizzando un processo di produzione diverso da quelli attuali, tanto è vero che, se qualche rivenditore li ha ancora in stock, vengono venduti ad un prezzo superiore dei secondi (sempre marchiati Philips comunque). Adesso, rumore di alternata zero e, sopratutto ho notato che scaldano anche molto meno di quando facevo funzionare un canale per volta. Non posso ancora postare link esterni, ma gli schemi elettrici dell'amplificatore e dell'alimentatore sono in una pagina web del mio sito (w**.electronicszone.it) nella sezione projects.

Misterdiy
Novizio
Novizio

Data d'iscrizione : 16.01.16
Numero di messaggi : 3
Provincia (Città) : Genova
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Amplificatore autocostruito con 2 TDA1514A

Messaggio  vinse il Ven 22 Gen 2016 - 8:02

Ciao Misterdiy, piacere nell’aver fatto la tua conoscenza.
La relazione che hai fornito è molto precisa, da vero professionista.
Veramente interessante il tuo sito.
Vedo che sei nuovo del forum ti do il mio benvenuto.
Vinse

vinse
Affezionato
Affezionato

Data d'iscrizione : 26.09.15
Numero di messaggi : 173
Provincia (Città) : VR
Impianto : (non specificato)

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum