T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Trovatemi un DAC
Oggi alle 16:30 Da Egidio Catini

» SOS: Impianto AKAI 1980
Oggi alle 16:22 Da mikunos

» aiuto miglioramento sala d'ascolto
Oggi alle 16:09 Da dieggs

» ALIENTEK D8 [parte 2]
Oggi alle 16:04 Da Alessandro Smarrazzo

» Cannucce nel condotto reflex
Oggi alle 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Oggi alle 14:21 Da Adr2016

» Miglior Integrato usato per 500 euro
Oggi alle 13:29 Da Adr2016

» Ci risiamo
Ieri alle 22:42 Da zimone-89

» Consiglio sull usato
Ieri alle 20:34 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 19:56 Da CHAOSFERE

» (PD) vendo m2tech Young prima serie
Ieri alle 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Ieri alle 15:38 Da mumps

» cd723 + SL PG200A
Ieri alle 15:32 Da arivel

» La mia opinione sul tpa3116
Ieri alle 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Ieri alle 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

» volumio
Dom 25 Giu 2017 - 20:57 Da pigno

» casse per PC
Dom 25 Giu 2017 - 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Dom 25 Giu 2017 - 17:16 Da SubitoMauro

» Upgrade pre-phono
Dom 25 Giu 2017 - 15:35 Da Curelin

» POPU VENUS
Dom 25 Giu 2017 - 14:10 Da lello64

» Quali diffusori ?
Dom 25 Giu 2017 - 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Dom 25 Giu 2017 - 11:33 Da iceman

» nad c326bee - opinioni
Dom 25 Giu 2017 - 10:21 Da giucam61

» LECTOR
Dom 25 Giu 2017 - 8:42 Da gigetto

» Bit non-perfect
Dom 25 Giu 2017 - 0:21 Da fritznet

» i misteri sono tanti: io ne ho uno nuovo penso!
Sab 24 Giu 2017 - 23:16 Da Calbas

» Dual1019 testina rotta
Sab 24 Giu 2017 - 20:00 Da solitario

Statistiche
Abbiamo 10866 membri registrati
L'ultimo utente registrato è mikunos

I nostri membri hanno inviato un totale di 789270 messaggi in 51244 argomenti
I postatori più attivi della settimana
giucam61
 
nerone
 
Alessandro Smarrazzo
 
Nadir81
 
Adr2016
 
fritznet
 
kalium
 
dieggs
 
mikunos
 
Gabrielefenu
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9067)
 

Chi è in linea
In totale ci sono 60 utenti in linea: 4 Registrati, 0 Nascosti e 56 Ospiti :: 2 Motori di ricerca

Alessandro Smarrazzo, elnars, Gabrielefenu, Nadir81

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Strano problema

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Strano problema

Messaggio  verderame il Mar 29 Dic 2015 - 19:21

Ieri ho rifatto una saldatura ad un cavo xlr che porta il segnale dal pre al finale perchè la calza faceva falso contatto ed il suono andava e veniva dal canale dx.
Finito il lavoro ho provato a vedere se funzionava bene ed effettivamente tutto ok, fino a quando faccio partire "prima guardia" dei litfiba, nella parte iniziale c'è una batteria che si muove a mo di marcia da sx a dx partendo quasi al lato dell' ascoltatore per poi scomparire più o meno a ore 2.
Almeno questo io ho sempre sentito con il mio impianto.
Adesso la batteria parte centrale e si allontana verso il fondo mantenendo il fuoco al centro...ho provato un brano test che passa da sx a destra e viceversa sempre con batteria ed il risultato è il medesimo, in pratica quando è a dx e perfettamente centrale e quando è a sinistra si allontana in profondità! Shocked
La cosa curiosa è che normalmente sembra suonare piuttosto bene.
Cosa può essere successo?
avatar
verderame
Appassionato
Appassionato

Data d'iscrizione : 07.01.13
Numero di messaggi : 463
Località : lombardia
Provincia (Città) : mb
Impianto : ampli: Galactron 2121 - Nad C352 - Ta2020 smsl - breeze
Full Statements diy - natalie p diy - rogers clone diy - periakusma diy - kairos diy
Pre: Galactron 2016
dac: asus xonar essence one - hiface two - cambridge dac magic 100 - cube prodigy - superpro 707
ampli cuffie: Bravo audio
Cuffie: AKG 550

Tornare in alto Andare in basso

Re: Strano problema

Messaggio  rx78 il Mar 29 Dic 2015 - 19:42

Conosco bene quel brano e uno dei miei pezzi preferiti....hai provato a controllare che all'interno dell'ampli e del pre sia tutto ok?se inverti i cavi sui canali che succede?
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Strano problema

Messaggio  emmeci il Mar 29 Dic 2015 - 20:44

Very Happy Back to Mono... come diceva Phil Spector, hai i due canali in corto!
Ciao Mauro
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Strano problema

Messaggio  verderame il Mar 29 Dic 2015 - 22:32

Cavi ricontrollati, alla fine ho provato ad attaccare un altro amplificatore direttamente al dac e tutto è tornato alla normalità.
Quindi il problema è o il finale o il pre...domani vediamo quale dei due.
avatar
verderame
Appassionato
Appassionato

Data d'iscrizione : 07.01.13
Numero di messaggi : 463
Località : lombardia
Provincia (Città) : mb
Impianto : ampli: Galactron 2121 - Nad C352 - Ta2020 smsl - breeze
Full Statements diy - natalie p diy - rogers clone diy - periakusma diy - kairos diy
Pre: Galactron 2016
dac: asus xonar essence one - hiface two - cambridge dac magic 100 - cube prodigy - superpro 707
ampli cuffie: Bravo audio
Cuffie: AKG 550

Tornare in alto Andare in basso

Re: Strano problema

Messaggio  verderame il Mer 30 Dic 2015 - 9:30

Alla fine, dopo aver passato quasi due ore a smontare, saldare e dissaldare cavi non è cambiato nulla...ho collegato il finale direttamente al dac e tutto ok, quindi il problema è il pre...
Decido di partire da zero come se fosse la prima volta che utilizzo questo pre, leggo bene tutte le scritte sul retro del case e...

avevo collegato male i cavi...l' abitudine mi aveva portato a metterli vicini invece vanno alternati come nella foto!
Devo dire che la dritta del "suona in mono" mi ha portato a risolvere la situazione.
Grazie dell' aiuto.
avatar
verderame
Appassionato
Appassionato

Data d'iscrizione : 07.01.13
Numero di messaggi : 463
Località : lombardia
Provincia (Città) : mb
Impianto : ampli: Galactron 2121 - Nad C352 - Ta2020 smsl - breeze
Full Statements diy - natalie p diy - rogers clone diy - periakusma diy - kairos diy
Pre: Galactron 2016
dac: asus xonar essence one - hiface two - cambridge dac magic 100 - cube prodigy - superpro 707
ampli cuffie: Bravo audio
Cuffie: AKG 550

Tornare in alto Andare in basso

Re: Strano problema

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum