T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Far suonare 2 bose 802
Oggi alle 11:52 Da sportyerre

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 11:49 Da lello64

» ampli cinese
Oggi alle 9:50 Da Masterix

» ..se non avete fretta, dalla Cina Xiaomi Piston 3 a 3€ spedite
Oggi alle 8:44 Da sportyerre

» Vendo DOUK AUDIO DSD 1796+ xmos-u8 USB DAC 384k/32bit
Ieri alle 22:35 Da Olegol

» Consigli audio pc
Ieri alle 21:46 Da Kha-Jinn

» Comparazione cuffie
Ieri alle 20:38 Da TheDarkKnight

» Sony uhp h1
Ieri alle 20:07 Da giucam61

» Sabaj A3 vs altri...(AD18, D8)
Ieri alle 18:16 Da il mascetti

» Audioquest Forest usb
Ieri alle 17:31 Da wolfman

» Cavi component Hama 1,5m.
Ieri alle 17:23 Da wolfman

» Cavo di alimentazione pr. di PD a solo 20 €
Ieri alle 17:22 Da wolfman

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 15:20 Da giucam61

» Vendo pre YAQIN MS 12B a € 320 comprese S.S.
Ieri alle 14:10 Da Albert^ONE

» HT e Stereo classico
Ieri alle 12:40 Da Fedor il mago

» cosa manca....il giradischi!
Ieri alle 12:25 Da Albert^ONE

» [Thule Audio] Sostituzione PickUp Ottico
Sab 9 Dic 2017 - 21:14 Da Thule

» La vostra ultima esperienza di ascolto (impianti)
Sab 9 Dic 2017 - 20:13 Da Fedor il mago

» [AN] Interfaccia/trasporto XMOS USB
Sab 9 Dic 2017 - 19:36 Da Masterix

» diffusori da 15/12 pollici
Sab 9 Dic 2017 - 19:21 Da 22b5g41b5dw

» amplificatore e lettore CD sui 200 cad
Sab 9 Dic 2017 - 12:23 Da giucam61

» valutazione usato
Sab 9 Dic 2017 - 11:56 Da joe1976

» [CA] VENDO Beyerdynamic DT-770 PREMIUM 250ohm
Sab 9 Dic 2017 - 10:48 Da MClean86

» Cavi segnale rca tra JIB Sapphire vs Mogami Neglex W2497 vs Wireworld Luna 7
Sab 9 Dic 2017 - 9:38 Da giucam61

» B&W 805 e Muse m20 domande
Ven 8 Dic 2017 - 21:20 Da Luchino

» Chiarimenti Rotel A12
Ven 8 Dic 2017 - 20:53 Da simo848

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ven 8 Dic 2017 - 18:14 Da sh4d3

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Ven 8 Dic 2017 - 18:14 Da sh4d3

» Mettere i diffusori "sdraiati". Controindicazioni?
Ven 8 Dic 2017 - 16:48 Da Masterix

» concerto metal
Ven 8 Dic 2017 - 16:39 Da Aunktintaun

Statistiche
Abbiamo 11212 membri registrati
L'ultimo utente registrato è nikko75

I nostri membri hanno inviato un totale di 802005 messaggi in 51969 argomenti
I postatori più attivi della settimana
GP9
 
lello64
 
sportyerre
 
nikko75
 
mumps
 
diechirico
 
giucam61
 
Masterix
 
Luca Marchetti
 

I postatori più attivi del mese
giucam61
 
lello64
 
Masterix
 
mumps
 
joe1976
 
GP9
 
ftalien77
 
dinamanu
 
marco55
 
il mascetti
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15534)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9307)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 85 utenti in linea: 13 Registrati, 0 Nascosti e 72 Ospiti :: 1 Motore di ricerca

chiccoevani, diechirico, dieggs, giucam61, kereos, lello64, Luca Marchetti, mumps, nerone, nikko75, Ranco57, sportyerre, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Strano problema

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Strano problema

Messaggio  verderame il Mar 29 Dic 2015 - 19:21

Ieri ho rifatto una saldatura ad un cavo xlr che porta il segnale dal pre al finale perchè la calza faceva falso contatto ed il suono andava e veniva dal canale dx.
Finito il lavoro ho provato a vedere se funzionava bene ed effettivamente tutto ok, fino a quando faccio partire "prima guardia" dei litfiba, nella parte iniziale c'è una batteria che si muove a mo di marcia da sx a dx partendo quasi al lato dell' ascoltatore per poi scomparire più o meno a ore 2.
Almeno questo io ho sempre sentito con il mio impianto.
Adesso la batteria parte centrale e si allontana verso il fondo mantenendo il fuoco al centro...ho provato un brano test che passa da sx a destra e viceversa sempre con batteria ed il risultato è il medesimo, in pratica quando è a dx e perfettamente centrale e quando è a sinistra si allontana in profondità! Shocked
La cosa curiosa è che normalmente sembra suonare piuttosto bene.
Cosa può essere successo?
avatar
verderame
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 07.01.13
Numero di messaggi : 501
Località : lombardia
Provincia (Città) : mb
Impianto : ampli: Galactron 2121 - Nad C352 - Ta2020 smsl - breeze
Full Statements diy - natalie p diy - rogers clone diy - periakusma diy - kairos diy
Pre: Galactron 2016
dac: asus xonar essence one - hiface two - cambridge dac magic 100 - cube prodigy - superpro 707
ampli cuffie: Bravo audio
Cuffie: AKG 550

Tornare in alto Andare in basso

Re: Strano problema

Messaggio  rx78 il Mar 29 Dic 2015 - 19:42

Conosco bene quel brano e uno dei miei pezzi preferiti....hai provato a controllare che all'interno dell'ampli e del pre sia tutto ok?se inverti i cavi sui canali che succede?
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Strano problema

Messaggio  emmeci il Mar 29 Dic 2015 - 20:44

Very Happy Back to Mono... come diceva Phil Spector, hai i due canali in corto!
Ciao Mauro
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Strano problema

Messaggio  verderame il Mar 29 Dic 2015 - 22:32

Cavi ricontrollati, alla fine ho provato ad attaccare un altro amplificatore direttamente al dac e tutto è tornato alla normalità.
Quindi il problema è o il finale o il pre...domani vediamo quale dei due.
avatar
verderame
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 07.01.13
Numero di messaggi : 501
Località : lombardia
Provincia (Città) : mb
Impianto : ampli: Galactron 2121 - Nad C352 - Ta2020 smsl - breeze
Full Statements diy - natalie p diy - rogers clone diy - periakusma diy - kairos diy
Pre: Galactron 2016
dac: asus xonar essence one - hiface two - cambridge dac magic 100 - cube prodigy - superpro 707
ampli cuffie: Bravo audio
Cuffie: AKG 550

Tornare in alto Andare in basso

Re: Strano problema

Messaggio  verderame il Mer 30 Dic 2015 - 9:30

Alla fine, dopo aver passato quasi due ore a smontare, saldare e dissaldare cavi non è cambiato nulla...ho collegato il finale direttamente al dac e tutto ok, quindi il problema è il pre...
Decido di partire da zero come se fosse la prima volta che utilizzo questo pre, leggo bene tutte le scritte sul retro del case e...

avevo collegato male i cavi...l' abitudine mi aveva portato a metterli vicini invece vanno alternati come nella foto!
Devo dire che la dritta del "suona in mono" mi ha portato a risolvere la situazione.
Grazie dell' aiuto.
avatar
verderame
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 07.01.13
Numero di messaggi : 501
Località : lombardia
Provincia (Città) : mb
Impianto : ampli: Galactron 2121 - Nad C352 - Ta2020 smsl - breeze
Full Statements diy - natalie p diy - rogers clone diy - periakusma diy - kairos diy
Pre: Galactron 2016
dac: asus xonar essence one - hiface two - cambridge dac magic 100 - cube prodigy - superpro 707
ampli cuffie: Bravo audio
Cuffie: AKG 550

Tornare in alto Andare in basso

Re: Strano problema

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum