T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Diffusori Elac.Oggi alle 10:11Lele67
POPU VENUS Oggi alle 8:10gigetto
Smsl ad18Ieri alle 21:45giucam61
ALIENTEK D8Ieri alle 0:38giucam61
Griglie diffusoriVen 24 Mar 2017 - 20:11Luca Marchetti
Kit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04nerone
Autocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
sky in wi fiVen 24 Mar 2017 - 17:21gigihrt
queVen 24 Mar 2017 - 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 17
No, era meglio quello vecchio
51% / 18
I postatori più attivi della settimana
61 Messaggi - 22%
59 Messaggi - 22%
39 Messaggi - 14%
18 Messaggi - 7%
18 Messaggi - 7%
18 Messaggi - 7%
16 Messaggi - 6%
15 Messaggi - 6%
15 Messaggi - 6%
13 Messaggi - 5%
I postatori più attivi del mese
279 Messaggi - 22%
241 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
81 Messaggi - 6%
79 Messaggi - 6%
68 Messaggi - 5%
67 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15429)
15429 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 59 utenti in linea :: 7 Registrati, 1 Nascosto e 51 Ospiti :: 1 Motore di ricerca

dieggs, domemes, franzfranz, natale55, Seti, Snap, TODD 80

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
il luca
Interessato
Interessato
Data d'iscrizione : 10.02.15
Numero di messaggi : 49
Provincia (Città) : Lecco
Impianto : ci sto lavorando e son qui per capirci di più!

consulenza su ecc86

il Sab 5 Dic 2015 - 21:53
Ciao a tutti,
sto costruendo un piccolo preamplificatore con una ecc86 ,un progettino trovato sul forum,(le mie competenze sono prossime allo zero) la alimento in CC sui piedini 4 positivo e 5 negativo ma a 6V sembra non accendersi.
Per cortesia volevo sapere se devo alimentarla a 12V o si brucia?
grazie in anticipo per la consulenza
sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5276
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: consulenza su ecc86

il Sab 5 Dic 2015 - 22:01
@il luca ha scritto:Ciao a tutti,
sto costruendo un piccolo preamplificatore con una ecc86 ,un progettino trovato sul forum,(le mie competenze sono prossime allo zero) la alimento in CC sui piedini 4 positivo e 5 negativo ma a 6V sembra non accendersi.
Per cortesia volevo sapere se devo alimentarla a 12V o si brucia?
grazie in anticipo per la consulenza

Le valvole della serie EXX..si accendono tutte a 6,3V, a 12 bruci i filamenti.
Può darsi che i filamenti siano ben nascosti dal catodo e non ne vede la luce, hai provato al buio?
O magari la valvola è rotta, prova con un tester tra i piedini 4 e 5 che uno dei filamenti non sia interrotto
il luca
Interessato
Interessato
Data d'iscrizione : 10.02.15
Numero di messaggi : 49
Provincia (Città) : Lecco
Impianto : ci sto lavorando e son qui per capirci di più!

Re: consulenza su ecc86

il Sab 5 Dic 2015 - 22:15
@sonic63 ha scritto:
@il luca ha scritto:Ciao a tutti,
sto costruendo un piccolo preamplificatore con una ecc86 ,un progettino trovato sul forum,(le mie competenze sono prossime allo zero) la alimento in CC sui piedini 4 positivo e 5 negativo ma a 6V sembra non accendersi.
Per cortesia volevo sapere se devo alimentarla a 12V o si brucia?
grazie in anticipo per la consulenza

Le valvole della serie EXX..si accendono tutte a 6,3V, a 12 bruci i filamenti.
Può darsi che i filamenti siano ben nascosti dal catodo e non ne vede la luce, hai provato al buio?
O magari la valvola è rotta, prova con un tester tra i piedini 4 e 5 che uno dei filamenti non sia interrotto

grazie per la risposta, al buio non le ho viste ma tra il 4 e il 5 c'è continuità , devo forse collegare anche il 9?
sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5276
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: consulenza su ecc86

il Sab 5 Dic 2015 - 22:19
@il luca ha scritto:
@sonic63 ha scritto:

Le valvole della serie EXX..si accendono tutte a 6,3V, a 12 bruci i filamenti.
Può darsi che i filamenti siano ben nascosti dal catodo e non ne vede la luce, hai provato al buio?
O magari la valvola è rotta, prova con un tester tra i piedini 4 e 5 che uno dei filamenti non sia interrotto

grazie per la risposta, al buio non le ho viste ma tra il 4 e il 5 c'è continuità , devo forse collegare anche il 9?

No, il 9 è lo schermo tra i due triodi, non c'entra con i filamenti; puoi lasciarlo non collegato.
il luca
Interessato
Interessato
Data d'iscrizione : 10.02.15
Numero di messaggi : 49
Provincia (Città) : Lecco
Impianto : ci sto lavorando e son qui per capirci di più!

Re: consulenza su ecc86

il Sab 5 Dic 2015 - 22:26
Grazie
PHIL MASNAGH
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 14.01.12
Numero di messaggi : 986
Località : Novara
Impianto : Roba vecchia

Re: consulenza su ecc86

il Lun 7 Dic 2015 - 0:35
Per accendere i filamenti non bastano 6.3 V ma ci vogliono anche 330 mA. Verifica che l'alimentatore dei filamenti sia in grado di erogarli. Misura la tensione sotto carico, cioè tra i piedini 4 e 5 quando questi sono collegati all'alimentatore. http://www.mif.pg.gda.pl/homepages/frank/sheets/035/6/6GM8.pdf Oki
il luca
Interessato
Interessato
Data d'iscrizione : 10.02.15
Numero di messaggi : 49
Provincia (Città) : Lecco
Impianto : ci sto lavorando e son qui per capirci di più!

Re: consulenza su ecc86

il Lun 7 Dic 2015 - 18:28
si l'alimentatore è da 500ma e misuro addirittura 8V su 4 e 5:shock:  per cui non si siede.
Continua a non funzionare ha una uscita bassissima, praticamente ho fatto una resistenza con una valvola:)
anzi mi sa che distorce anche un pochino, volevo preamplificare un po' il segnale prima di mandarlo ad un amplificatorino a FET per le cuffie ,che in pratica non amplifica nemmeno lui perché ha un fattore di amplificazione 0,8.....              ....sono un po' confuso Embarassed Embarassed Embarassed
sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5276
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: consulenza su ecc86

il Lun 7 Dic 2015 - 19:22
@il luca ha scritto:si l'alimentatore è da 500ma e misuro addirittura 8V su 4 e 5:shock:  per cui non si siede.
Continua a non funzionare ha una uscita bassissima, praticamente ho fatto una resistenza con una valvola:)
anzi mi sa che distorce anche un pochino, volevo preamplificare un po' il segnale prima di mandarlo ad un amplificatorino a FET per le cuffie ,che in pratica non amplifica nemmeno lui perché ha un fattore di amplificazione 0,8.....              ....sono un po' confuso Embarassed Embarassed Embarassed

ma adesso i filamenti su accendono?
su 4 e 5 hai 8v, quindi l'alimentatore dei filamenti non è stabilizzato?
come avevi pensato di fare in modo che 4 e 5 ci fossero 6,3V?
deve funzionare anche con i filamenti ad 8v, almeno finchè non si bruciano, se non suona non è per quello.
quale pre è?
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: consulenza su ecc86

il Lun 7 Dic 2015 - 20:54
Non è x fare il guastafeste ma hai contato bene i piedini? Da sotto in senso orario da 1 a 9, giusto x non impazzire  x 50 post...
Naturalmente avrai verificato che la valvola che hai montato abbia stampogliato sul vetro ecc86
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: consulenza su ecc86

il Lun 7 Dic 2015 - 21:24
Poi se posti lo schema e due foto del realizzato, aiuti gli altri a tirarti fuori da sta rogna
il luca
Interessato
Interessato
Data d'iscrizione : 10.02.15
Numero di messaggi : 49
Provincia (Città) : Lecco
Impianto : ci sto lavorando e son qui per capirci di più!

Re: consulenza su ecc86

il Lun 7 Dic 2015 - 22:00
http://www.audiocostruzioni.com/a_d/elettroniche/finali-integrati/integrato-ibrido-danilo/preECC86%202.jpg
questo è lo schema che ho cercato di costruire ma per sentire qualche cosa ho dovuto sostituire le resistenza da 22Kohm con una da 1Mohm
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: consulenza su ecc86

il Lun 7 Dic 2015 - 22:06
Aumenta l impedenza di ingresso con un mega spesso si fa così, ma il sentire qualcosa vuol dire che ora funge? Poi quello è un singolo triodo il piedino sotto è un tre perché scritto a mano si presta a leggere 8 che è cmq un catodo ma quello dell altro triodo non è che x caso ne stai provando uno solo e hai usato 8 anziché 3?
il luca
Interessato
Interessato
Data d'iscrizione : 10.02.15
Numero di messaggi : 49
Provincia (Città) : Lecco
Impianto : ci sto lavorando e son qui per capirci di più!

Re: consulenza su ecc86

il Lun 7 Dic 2015 - 22:07
per alimentare i filamenti (che ora si accendono) uso al momento un comune alimentatore 220V con commutatore di tensione di uscita messo a 6V, la valvola pero l'ho trovata frugando in un cassetto ha la scritta ecc86 ma è possibile che non funzioni
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: consulenza su ecc86

il Lun 7 Dic 2015 - 22:08
Quel 47kp è un 47 nano francamente a me pare un valore un po piccolo poi le resistenze che hai montato le hai misurate o hai fatto il quiz dei colori?
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: consulenza su ecc86

il Lun 7 Dic 2015 - 22:09
[quote="il luca"]per alimentare i  filamenti (che ora si accendono) uso al momento un comune alimentatore 220V con commutatore di tensione di uscita messo a 6V, la valvola pero l'ho trovata frugando in un cassetto ha la scritta ecc86 ma è possibile che non funzioni[/quote
Ah in un cassetto e non sai se era buona?
il luca
Interessato
Interessato
Data d'iscrizione : 10.02.15
Numero di messaggi : 49
Provincia (Città) : Lecco
Impianto : ci sto lavorando e son qui per capirci di più!

Re: consulenza su ecc86

il Lun 7 Dic 2015 - 22:13
no non funzione esce un segnale molto più basso di quello in entrata , come triodo ho provato sia 1 2 3 che l'altro 6 7 8 ma nulla, sarà la valvola ma è l'unica che va con 12V
altrimenti ho delle ecc81 ,ecc83 e ecc89 ma non credo di poterci fare molto con basse tensioni
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: consulenza su ecc86

il Lun 7 Dic 2015 - 22:16
Mha tentiamo un colpo di coda, misura con certezza le due rez sopra e sotto e sostituisci il condensatore da 47nf (lo ha progettato batman o uno che addestra cani?)con uno da 1 micro almeno e plastico, se nn c'è l hai plastico usa un polarizzato ma il positivo deve guardare verso la tua valvola
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: consulenza su ecc86

il Lun 7 Dic 2015 - 22:23
Oltre al cap mignon in uscita che secondo me è proprio pochino, hai dato continuità alle masse ossia oltre ai positivi del segnale in ingresso hai collegato le masse della sorgente con quelle del tuo pre? Altrimenti non ti funge nemmeno con 10 mega in ingresso
sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5276
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: consulenza su ecc86

il Lun 7 Dic 2015 - 23:36
@il luca ha scritto:http://www.audiocostruzioni.com/a_d/elettroniche/finali-integrati/integrato-ibrido-danilo/preECC86%202.jpg
questo è lo schema che ho cercato di costruire ma per sentire qualche cosa ho dovuto sostituire le resistenza da 22Kohm con una da 1Mohm

Secondo me, ad occhio e croce, quelle resistenze devi metterle molto più piccole, io tanto per fare una prova metterei un'altra resistenza in parallelo, cioè sull'anodo metterei due 47K in parallelo e sul catodo due 2,2K in parallelo. Tanto per incominciare a vedere cosa succede.
Dovresti anche misurare la tensione sull'anodo della valvola e sul catodo.
il luca
Interessato
Interessato
Data d'iscrizione : 10.02.15
Numero di messaggi : 49
Provincia (Città) : Lecco
Impianto : ci sto lavorando e son qui per capirci di più!

Re: consulenza su ecc86

il Mer 9 Dic 2015 - 13:15
No niente,non funziona mi sa che é la valvola, mollo il colpo e cerco qualche cosa a transistor forse é meglio
Grazie a tutti per i consigli 😄👍👍👍
PHIL MASNAGH
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 14.01.12
Numero di messaggi : 986
Località : Novara
Impianto : Roba vecchia

Re: consulenza su ecc86

il Mer 9 Dic 2015 - 13:45
Ma dai, non puoi mollare così. Prima di abbandonare almeno facci capire cosa non andava. Per favore prendi il tester e misura quanti Ohm ci sono tra i piedini 4 e 5. E poi tra tutti gli altri, facendo tutte le combinazioni possibili. Tra 4 e 5 dovresti misurare qualche Ohm, tra tutti gli altri nessun Ohm. Se questo non si verifica, per favore dicci cosa. Magari non servirà a svelare il mistero, ma almeno ad escludere alcune cause. E poi comunque una ECC86 la trovi a poco sul Web. Oki
sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5276
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: consulenza su ecc86

il Mer 9 Dic 2015 - 14:23
@il luca ha scritto:No niente,non funziona mi sa che é la valvola, mollo il colpo e cerco qualche cosa a transistor forse é meglio
Grazie a tutti per i consigli 😄👍👍👍

Secondo me, a meno che chi lo ha fatto non desiderasse ottenere un qualche risultato particolare (che non so immaginare quale sia), è fatto davvero male. Prima di dare la colpa alla valvola io guarderei qualche altra cosa.
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: consulenza su ecc86

il Mer 9 Dic 2015 - 14:45
Io penso che manchino le masse o prima o dopo (da quello che dice l interessato), certo la polarizzazione è un po così ma di quei pre c'è n è a palate in rete basta cambiarla...(se le masse ci sono)
PHIL MASNAGH
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 14.01.12
Numero di messaggi : 986
Località : Novara
Impianto : Roba vecchia

Re: consulenza su ecc86

il Mer 9 Dic 2015 - 15:19
@sonic63 ha scritto:
@il luca ha scritto:No niente,non funziona mi sa che é la valvola, mollo il colpo e cerco qualche cosa a transistor forse é meglio
Grazie a tutti per i consigli 😄👍👍👍

Secondo me, a meno che chi lo ha fatto non desiderasse ottenere un qualche risultato particolare (che non so immaginare quale sia), è fatto davvero male. Prima di dare la colpa alla valvola io guarderei qualche altra cosa.

Ma alla fine si accende o no? Non l'ho mica ancora chiaro. Poi certo lo schema. Ma come di Valvolas ce ne sono a palate di schemi con quella valvola.... Oki
il luca
Interessato
Interessato
Data d'iscrizione : 10.02.15
Numero di messaggi : 49
Provincia (Città) : Lecco
Impianto : ci sto lavorando e son qui per capirci di più!

Re: consulenza su ecc86

il Mer 9 Dic 2015 - 18:50
ah ah ah ! non ero convinto di mollare anche perché devo "tirar su un po'il segnale" per un finale per cuffie che amplifica o.8 praticamente esce un segnale più basso di quella che entra ma! però volevo alzare il segnale in ingresso fino al limite della saturazione(ho visto con un mixer che ho un po' di margine).
Comunque tensione anodica dopo la resistenza da 47K è di 10.5V il segnale all'usita della valvola si sente bassisimo (molto più dell'ingresso)e un po' distorto, se stacco i 12V sparisce mentre se stacco i 6.3 dei filamenti va vai pian piano e quando lo ricollego torna pian piano quindi i filamenti scaldano .
grosso dubbio però ora se sostituisco la ecc86 con una ecc81 (trovata sempre nel vecchio cassetto) il risultato non cambia, CHE NON SIA UNA ECC86?Mmm Mmm Mmm Mmm
sulla scatola dice ecc86 ma sul tubo si legge poco potrebbe essere85.... .....ditemi che l'85 non esiste ditemi che non esiste.........
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum