T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Ampli per indiana 202 sd
Oggi alle 20:03 Da potowatax

» Progetto su w3 base bellino
Oggi alle 19:53 Da dinamanu

» Denon 720ae uppgrade
Oggi alle 19:52 Da p.cristallini

» [Vendo] Gustard U12 32Bit / 384KHz XMOS USB Digital Audio Interface €110
Oggi alle 18:41 Da Dreammachine

» Consiglio amplificatore e diffusori
Oggi alle 17:42 Da giucam61

» [VENDO] Transparent "The Link 200", cavi di segnale - EUR 49,00 + s.s.
Oggi alle 17:13 Da Nadir81

» Lettore CD usato
Oggi alle 16:27 Da giucam61

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 16:21 Da giucam61

» JBL Go !!!
Oggi alle 14:30 Da alessandro1

» Posizionamento klipsch R -28f
Oggi alle 12:27 Da potowatax

» Cavo per cablaggio interno
Oggi alle 12:08 Da MaxBal

» ALIENTEK D8 [parte 2]
Oggi alle 0:45 Da nerone

» vendo schiit vali 2 - 135 euro spedito
Ieri alle 22:36 Da mumps

» (RM) Vendo Preampli Bryston BP25 (800 E.)
Ieri alle 21:17 Da p.cristallini

» Riparare vecchi diffusori con nuovi Woofer e Tweeter
Ieri alle 15:54 Da Adr2016

» impianto entry -level
Ieri alle 15:54 Da giucam61

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ieri alle 12:57 Da sh4d3

» ampli max 100 euro
Ieri alle 12:56 Da Marco Ravich

» Denon PMA-520AE
Ieri alle 11:31 Da alefunk

» DAC KICKSTARTER
Ieri alle 9:21 Da thechain

» marantz NA6005 spotify connect
Dom 23 Lug 2017 - 10:40 Da markino1980

» Sub woofer con T-Amp e woofer Ciare da 16
Sab 22 Lug 2017 - 20:49 Da scontin

» max 300 euro, min 30 watt dimensioni ridotte
Sab 22 Lug 2017 - 18:07 Da alefunk

» Feedback molto positivo per MrTheCarbon
Sab 22 Lug 2017 - 17:48 Da Rino88ex

» El TUERTO: Monacor SPH-175HQ + VIFA Peerless XT25SC90-04 - slim tower 2vie
Sab 22 Lug 2017 - 16:59 Da Rino88ex

» Il mio angolo e non solo
Ven 21 Lug 2017 - 22:40 Da dinamanu

» Consiglio per Impianto hifi
Ven 21 Lug 2017 - 18:07 Da Kha-Jinn

» Pro-Ject Pre Box S2 Digital - un piccoletto che promette bene
Ven 21 Lug 2017 - 16:50 Da luxor69

» E pure Chester Bennington se ne è andato..................
Ven 21 Lug 2017 - 11:05 Da Docarlo

» Volume basso? PC con douk audio dsd1796 e Sennheiser HD589SR
Ven 21 Lug 2017 - 11:02 Da bob80

Statistiche
Abbiamo 10914 membri registrati
L'ultimo utente registrato è Adriano de Giovanni

I nostri membri hanno inviato un totale di 791665 messaggi in 51345 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
alefunk
 
lello64
 
deltacobra
 
potowatax
 
MagicDruid
 
nerone
 
Kha-Jinn
 
Adr2016
 

I postatori più attivi del mese
giucam61
 
dinamanu
 
lello64
 
nerone
 
mumps
 
CHAOSFERE
 
scontin
 
fritznet
 
Adr2016
 
alefunk
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9127)
 

Chi è in linea
In totale ci sono 54 utenti in linea: 8 Registrati, 2 Nascosti e 44 Ospiti :: 1 Motore di ricerca

brico, franzfranz, kalium, Luca brh, Luca Marchetti, raf980, ray, ross71

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema accensione S.M.S.L SA60 60W

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema accensione S.M.S.L SA60 60W

Messaggio  dario94 il Ven 4 Dic 2015 - 21:14

Ciao a tutti ragazzi, non sono molto pratico di hi-fi ma come da titolo ho un problema al mio amplificatore S.M.S.L SA60 60W, che ho acquistato meno di un mese fa, premesso che questo problema me l'ha sempre fatto ora si è intensificato, ovvero, quando accendo il suddetto amplificatore, collegato a 4 bass shaker da 50W RMS (due per canale), e provo ad utilizzarlo (lo utilizzo sempre a circa il 95% della potenza) mi va subito in protezione, stacca, come se non avesse sufficiente potenza, come se venga a mancare l'alimentazione, infatti mi basta staccare il cavo dell'alimentatore, quasi per farlo ricaricare e a quel punto riattaccarlo e va a meraviglia, fino a quando non lo spengo e lo riaccendo, e li si ripresenta il problema.
Come detto nei primi giorni questo problema era praticamente assente, poi col tempo è diventato sempre più frequente tanto che ora devo fare questo "giochetto" ogni volta, cosa può essere? un problema dell'alimentatore o del'amp? io sono ancora in tempo per il reso ad amazon, quindi sicuramente non continuerò a utilizzarlo in questo modo, ma spero in una vostra risposta entro breve per sapere cosa fare, se ripuntare su un smsl o su qualcosa di più serio. Grazie mille e buona serata Very Happy

dario94
Novizio
Novizio

Data d'iscrizione : 04.12.15
Numero di messaggi : 5
Provincia (Città) : Napoli
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema accensione S.M.S.L SA60 60W

Messaggio  Zio il Sab 5 Dic 2015 - 16:17

Io non conosco bene qull'ampli, ma dici che hai collegato 4 bass shaker: come li hai collegati?
avatar
Zio
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.13
Numero di messaggi : 2740
Provincia (Città) : Parma e Verona
Impianto :
Clicca se sei curioso:
Impianto in uso:
- Notebook con Foobar su W7
- Douk Denafrips ARES R2R
- Advance Acoustic MAA 406
- Dipolo Visaton-Monacor-Fountek Diy
- Cavi segnale RCA Diy very cheap
- Cavi potenza TNT Star Diy
Nel cassetto:
- iXtreamer con passive cooler kit
- Yarland M34 con KT66
- Abletec ALC240
- Luxman C-03
- Breeze Audio TPA3116
- DAC Douk
- Netbook con Daphile
- Marantz SR-4400
- Marantz CD-67 SE
- Thorens TD180 con Goldring 10-20
- EQ YAMAHA EQ-500
- DAC Tascam us144 mkii
- MICRO Dipolo Visaton-Monacor Diy
- Scythe SCBKS-1100 Kro Craft
- SUB JBL Diy per prima ottava
- SUB Klipsch KSW-10
- qualche altoparlante
- componenti per Crossover a volontà...
- Notebook con REW e microfono


Clicca se NON sei curioso:
Ma se non sei curioso...
perchè hai cliccato!!





Tornare in alto Andare in basso

Re: Problema accensione S.M.S.L SA60 60W

Messaggio  rx78 il Sab 5 Dic 2015 - 17:49

Ma i bass shaker non vanno collegati a dei moduli x basse frequenze?almeno io lo ho collegato cosi...
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Problema accensione S.M.S.L SA60 60W

Messaggio  dario94 il Sab 5 Dic 2015 - 19:28

Ciao ragazzi, grazie per le risposte, i bass shaker li ho collegati in serie così da farli andare a 8ohm, dato che sono da 4ohm l'uno (supportano gli Cool, e l'amp come da specifiche eroga 55W a 8ohm.

Non credo sia questo il problema, anche perchè ho altri 4 bass shaker sempre collegati in serie ma sono da 100w e li alimento con un thomann e-400, e li non mai avuto alcun problema.

Inoltre ho fatto anche alcune ricerche, e purtroppo ho trovato degli utenti di amazon americano che nelle recensioni di questo prodotto lamentano della scarsa efficienza dell'alimentatore, come scintille quando si accende e canali bruciati

Sono quasi certo che il problema sia imputabile all'alimentatore di bassa qualità, che tra l'altro emette anche un ronzio. Mi sa che sono costretto a renderlo, anche se a malincuore, dato che quando funzionava andava alla grande. Sad

dario94
Novizio
Novizio

Data d'iscrizione : 04.12.15
Numero di messaggi : 5
Provincia (Città) : Napoli
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema accensione S.M.S.L SA60 60W

Messaggio  rx78 il Sab 5 Dic 2015 - 19:58

Se e ancora possibile il reso io lo sostituirei con uno nuovo poi in caso comprerei un ali nuovo di miglior fattura
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Problema accensione S.M.S.L SA60 60W

Messaggio  dario94 il Sab 5 Dic 2015 - 20:29

@rx78 ha scritto:Se e ancora possibile il reso io lo sostituirei con uno nuovo poi in caso comprerei un ali nuovo di miglior fattura

Si per la restituzione rientro ancora, e lunedì la farò sicuramente, poi per quanto riguarda ripuntare su un smsl ho qualche dubbio, perchè comunque l'ho pagato 80€ ed un alimentatore realmente buono, mi viene minimo altri 20€ se non di più, quindi diciamo intorno ai 100€, mentre un thomann e-400, che ha più del doppio dei W (120 a 8ohm) lo pago 119€ sullo store ufficiale, tanto problemi di spazio non ne ho, e credo sia anche più sicuro utilizzare un amp al 50% rispetto che usarlo sempre quasi al massimo, certo è un po sprecato, ma almeno in futuro se vorrò fare un upgrade dei bass shaker non sono costretto a cambiare di nuovo amplificatore. Tu cosa mi consigli? i thomann li conosci? io ne ho uno da alcuni mesi e non mi ha mai dato problemi.

dario94
Novizio
Novizio

Data d'iscrizione : 04.12.15
Numero di messaggi : 5
Provincia (Città) : Napoli
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema accensione S.M.S.L SA60 60W

Messaggio  rx78 il Sab 5 Dic 2015 - 20:59

sinceramente non lo mai sentiti cmq se ti trovibene non vedo xche non dovresti aquistarlo
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Problema accensione S.M.S.L SA60 60W

Messaggio  paolofb65 il Dom 6 Dic 2015 - 10:05

@dario94 ha scritto:Ciao ragazzi, grazie per le risposte, i bass shaker li ho collegati in serie così da farli andare a 8ohm, dato che sono da 4ohm l'uno (supportano gli Cool, e l'amp come da specifiche eroga 55W a 8ohm.

Non credo sia questo il problema, anche perchè ho altri 4 bass shaker sempre collegati in serie ma sono da 100w e li alimento con un thomann e-400, e li non mai avuto alcun problema.

Inoltre ho fatto anche alcune ricerche, e purtroppo ho trovato degli utenti di amazon americano che nelle recensioni di questo prodotto lamentano della scarsa efficienza dell'alimentatore, come scintille quando si accende e canali bruciati

Sono quasi certo che il problema sia imputabile all'alimentatore di bassa qualità, che tra l'altro emette anche un ronzio. Mi sa che sono costretto a renderlo, anche se a malincuore, dato che quando funzionava andava alla grande. Sad

Penso che l'smsl SA60 non sia adatto all'uso che ne stai facendo.
Il TPA3116 al suo interno eroga 60 W su 4 ohm con distorsione 1% se alimentato a 24 V.
L'ali di serie dovrebbe essere da 19V quindi la potenza max teorica su 8 ohm è di 22 W così com'è riportato sul data sheet del produttore.
Le scintille si originano solo se si collega prime l'ali alla rete elettrica e dopo il  connettore dell'alimentatore all'ampli. La scintilla che si vede è dovuta alla corrente di carica dei condensatori dell'ampli.
Canali bruciati? Chissà cosa hanno fatto....
Con queste "scatolette" bisogna sempre mettere in conto che l'alimentatore per farle rendere al meglio può costare molto di più della scatoletta stessa.
Hello

paolofb65
Appassionato
Appassionato

Data d'iscrizione : 03.04.11
Numero di messaggi : 317
Occupazione/Hobby : Impiegato/slotcar-audio
Provincia (Città) : La Spezia
Impianto : Sorgenti:WD TV Live, LG BD550, Maranz cd 6002. Ampli: Trends Ta 10.1 moddato, Breeze Audio TPA3116, SMSL SA 60, SMSL SA-S3 Onkyo TX SR 608. Diffusori Magnat Quantum 551 - B&W DM 580. Cavi diy low cost (Mogami Stentor - Tasker)

Tornare in alto Andare in basso

Re: Problema accensione S.M.S.L SA60 60W

Messaggio  rx78 il Dom 6 Dic 2015 - 13:25

Si e vero xo' gioca un ruolo fondamentale sulla resa dell'ampli
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Problema accensione S.M.S.L SA60 60W

Messaggio  dario94 il Dom 6 Dic 2015 - 23:19

Grazie di nuovo per le risposte, si l'alimentatore di serie è da 19V, però a questo punto è un po forviante l'inserzione su amazon:

Potenza di uscita: 55W + 55W (8 OHM @ 10% THD + N)

perchè uno come me che non ne capisce poi molto può pensare che i 55W a 8ohm, siano erogabili così come esce dalla scatola, e non che se voglio farla funzionare a pieno devo spenderci altro vicino, ma vabè è anche vero vero quello che dite, forse non sono adatte ad essere usate con sistemi di vibrazione, ma più con impianti audio convenzionali, tv, pc dove i 22W che eroga coi 19V sono più che sufficiente, anche perchè poi la qualità audio non è niente male, ma purtroppo non mi serve a granchè. Grazie per le info veramente utili, e a presto. Very Happy

dario94
Novizio
Novizio

Data d'iscrizione : 04.12.15
Numero di messaggi : 5
Provincia (Città) : Napoli
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema accensione S.M.S.L SA60 60W

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum