T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» PyCorePlayer
Oggi a 3:16 Da scontin

» Q Acoustic, Deli, Wharfedale o Indiana Line
Oggi a 2:58 Da DarioKreutzer

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 0:56 Da Rikkardo92

» Ok, sto uscendo un po' fuori di testa.... :|
Oggi a 0:39 Da Kha-Jinn

» SMSL ad18
Oggi a 0:35 Da Massimo

» informazioni amplificatori in kit LesaHiFi
Oggi a 0:19 Da Easlay

» UPS?
Oggi a 0:15 Da Kha-Jinn

» Quale amplificatore per TAS5630 2.1
Oggi a 0:12 Da ergmt

» wtfplay
Ieri a 22:29 Da Nadir81

» back to the vinyl
Ieri a 21:13 Da Pinve

» consiglio cuffie circumaurali e relativo dac/ampli
Ieri a 21:11 Da sportyerre

» Aiuto lenco L75s
Ieri a 21:03 Da savi

» Breeze tpa3116 60 euro spedito
Ieri a 20:50 Da kalium

» TPA 3116
Ieri a 20:43 Da kalium

» consiglio ampli valvolare moooolto semplice per montaggio in aria!
Ieri a 20:38 Da Easlay

» Ps3
Ieri a 20:23 Da PolleriaOsvaldo

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 19:50 Da micio_mao

» Giro la manopola e sento un fruscio
Ieri a 19:34 Da jenw84

» Testina per thorens td 160
Ieri a 17:38 Da giorginhos

» Consiglio per diffusori: meglio nuovo o vecchio?
Ieri a 16:37 Da R!ck

» Quale amplificazione per diffusori muscolosi come le Cerwin Vega?
Ieri a 16:26 Da Bc9999

» Alimentatore per Kt88
Ieri a 15:00 Da Easlay

» Technics SL-QD22
Ieri a 14:20 Da mrcrowley

» RCA da pannello
Ieri a 9:49 Da dinamanu

» Neofita alle prese con amplificatore problematico toppong vx2
Ieri a 7:28 Da Kha-Jinn

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri a 1:15 Da argon

» NUPRIME IDA8 Vs CYRUS ONE
Lun 16 Gen 2017 - 23:51 Da GP9

» Nuprime ida-8 è il riferimento?
Lun 16 Gen 2017 - 23:37 Da GP9

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Lun 16 Gen 2017 - 21:16 Da Gi0

» Pilotaggio dynavoice fx7
Lun 16 Gen 2017 - 20:42 Da andreaje

» Canton GLE
Lun 16 Gen 2017 - 20:32 Da scontin

» Technics SU-7300 - Riparazione leva On/Off
Lun 16 Gen 2017 - 20:28 Da michele.bartolettistella

» Pensil-R70.3 Mark Audio CHR-70.3
Lun 16 Gen 2017 - 18:22 Da gianni1879

» da vinile a 24/96
Lun 16 Gen 2017 - 17:38 Da fritznet

» partiamo da zero ma proprio zero?
Lun 16 Gen 2017 - 17:36 Da giucam61

» Upgrade impianto
Lun 16 Gen 2017 - 16:13 Da Cesfa

» Starter Kit.
Lun 16 Gen 2017 - 16:13 Da cooljazzz

» VENDO LOTTO RED HOT CHILI PEPPERS
Lun 16 Gen 2017 - 15:07 Da quatermass

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Lun 16 Gen 2017 - 14:19 Da Rino88ex

» I migliori album del 2016
Lun 16 Gen 2017 - 13:18 Da nd1967

» Qualità a "fine" vinile: fisima mia o verità?
Lun 16 Gen 2017 - 12:49 Da dinamanu

» Cambio fonorivelatore MM: da Om10 a...?
Lun 16 Gen 2017 - 11:17 Da Curelin

» costruzione cavo mini jack --> mini jack e mini jack -->rca
Lun 16 Gen 2017 - 11:08 Da xax

» Griglia protettiva per Woofer da 10"
Lun 16 Gen 2017 - 9:43 Da gianni1879

» Kit Shunt Salas BIB LV
Lun 16 Gen 2017 - 9:21 Da ghiglie

» Alientek D8 quale sub ??
Lun 16 Gen 2017 - 9:10 Da gianni1879

» Scelta difficile diffusori da scaffale
Lun 16 Gen 2017 - 0:06 Da dieggs

» Cuffie Sennheiser con filo o WiFi?
Dom 15 Gen 2017 - 22:59 Da sportyerre

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Dom 15 Gen 2017 - 20:22 Da CHAOSFERE

» [RM]Vendo Grado SR80 80 euro
Dom 15 Gen 2017 - 14:21 Da green marlin

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
giucam61
 
giorginhos
 
dinamanu
 
Nadir81
 
scontin
 
Easlay
 
gigihrt
 
Pinve
 
pallapippo
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12785)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8614)
 

Statistiche
Abbiamo 10494 membri registrati
L'ultimo utente registrato è ergmt

I nostri membri hanno inviato un totale di 774546 messaggi in 50368 argomenti
Chi è in linea
In totale ci sono 16 utenti in linea :: 0 Registrato, 0 Nascosti e 16 Ospiti :: 1 Motore di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Marantz sr4300 problema strano

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Marantz sr4300 problema strano

Messaggio  zedda il Gio 3 Dic 2015 - 17:33

Salve a tutti Smile
Ho comprato un sintoamplificatore dall'inghilterra sapendo gia che arrivava con un difetto...

C'era scritto che superato un tot volume và in protezione

Pensavo fosse un solo canale andato e quindi di risolvere il problema abbastanza agevolmente...

Invece, il problema è piu complicato...

Superato un certo volume (+3 db) senza preavviso alcuno, si spegne senza far comparire nessuna scritta...

Questo difetto si presenta su tutti i canali...

anche con l'ingresso 6.1 analogico con impostazione su sound direct...
Spostando il singolo rca del segnale su tutti e 6 gli ingressi...

Che cosa mi consigliate di controllare?

Può essere che tutti e 6 i canali condividono lo stesso circuito di protezione che si è sballato?

zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Tornare in alto Andare in basso

Re: Marantz sr4300 problema strano

Messaggio  zedda il Gio 3 Dic 2015 - 17:34

Comunque a volume piu basso si sente davvero bene...
E aumentando il volume senza nessun altoparlante collegato il problema non si presenta...
Quindi è sicuramente la protezione da cortocircuito

zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Tornare in alto Andare in basso

Re: Marantz sr4300 problema strano

Messaggio  zedda il Lun 14 Dic 2015 - 14:04

Erano i condensatori di livellamento di una marca improponibile...
Agitandoli sbatacchiano dentro..
Chi ha un ampli simile li cambiasse in rispetto della musica Oki
Mettesse elna rubycon nichicon o qualsiasi altra marca ma non quelli...
C'è spazio anche per quelli con voltaggio piu alto di 63v

zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Tornare in alto Andare in basso

Re: Marantz sr4300 problema strano

Messaggio  rx78 il Lun 14 Dic 2015 - 18:09

Sei riuscito a risolvere il problema?bravo complimenti!non sai se il suono e migliorato oppure hai potuto constatare delle migliorie a livello di qualita?che condensatori hai montato?

rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2096
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Marantz sr4300 problema strano

Messaggio  zedda il Mar 15 Dic 2015 - 1:30

ti so solo dire che rispetto al sony di prima questo è una pippa... madonna se è fiacco....
fiacchissimo... ci manca proprio grinta... per fortuna ha i preout...

sono sincero, non ho proprio il tempo da dedicarci e quindi l'ho portato da un amico fidato che ha trovato il problema... forse io ci sarei arrivato dopo molto piu tempo...
sono stato due giorni completamente preso dai regali natalizi
noi ci preoccupiamo della scelta degli amplificatori, tu non puoi nemmeno immaginare cosa significhi scegliere un treppiedi fotografico leggero per escursioni in montagna e nel frattempo che regge un tamron 150-600 e stare sotto i 200 euro... ti giuro avrei preferito il manicomio

comunque il marantz lo apro domani e vedo che si può fare...
di sicuro ho visto connettori di alimentazione per la scheda principale davvero risicati... per non parlare dei cavi...
il cavo di alimentazione poi non so nemmeno da quale apparecchio l'ho rubato... forse da uno scanner...

potrei poi controllare tutti gli altri elettrolitici e ponticellarli con degli mkp... i cavi di segnale... e l'accoppiamento in continua...

poi potrei controllare il cablaggio del trasformatore, se non ha giunzioni strane o troppi faston...
e potrei sostituire sicuramente il ponte di diodi (se hanno risparmiato sui condensatori, non oso immaginare che ponte di diodi ci sta)

e poi potrei controllare le piste di alimentazione dei finali... magari sono sottodimensionate...
e tante altre cose

zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Tornare in alto Andare in basso

Re: Marantz sr4300 problema strano

Messaggio  zedda il Mar 15 Dic 2015 - 13:29

Sto partendo dalla corrente... Cavo da 2.5 dal rele principale diretto fino dentro la ciabatta (senza derivazioni)...
Nella ciabatta (artigianale) ho modificato la presa shuko (della vimar) aumentando la superficie di contatto con la spina, perche solo metà della schuko fà contatto, l'altra metà fà solo da reggispinta...

Adesso sto continuando all'interno dell'amplificatore...
Voglio eliminare la presa dietro l'amplificatore, e sostituirla con un passacavo per farci entrare direttamente il cavo da 2,5mm

Continuerò il lavoro con l'ispezione di tutti i condesatori all'interno...
Ho gia deciso che all'interno dell'amplificatore non reinseriro la scheda delle uscite video e la scheda della radio che non uso (ma comunque conservo da parte)

Per chi comunque vuole sostituire i condensatori di livellamento scrivo per informazione che servono 2 rubycon 80v 10000uf...

Forse tutte le modifiche insieme possono migliorare leggermente la frequenza bassa...
Spero che cosi riesce ad erogare piu corrente

zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Tornare in alto Andare in basso

Re: Marantz sr4300 problema strano

Messaggio  zedda il Mar 15 Dic 2015 - 14:57



Ecco la ciabatta con attacco diretto al quadro...

Modifica alla presa schuko (guardate il ponticello)


zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Tornare in alto Andare in basso

Re: Marantz sr4300 problema strano

Messaggio  paolofb65 il Mar 15 Dic 2015 - 18:00

Urca! Spero che non sia questa la costruzione standard, insomma che sia così solo la tua,
Se tutte sono costruite così e spero proprio di no - mi sorgono spontanee un paio di considerazioni:
1) come contatto sembra meglio una coppia presa/spina anche solo da 10 A italiana
2) ma quanti sono gli asini Hehe  che da sempre consigliano le schuko a prescindere?
Laughing Laughing Laughing Laughing Laughing

paolofb65
Appassionato
Appassionato

Data d'iscrizione : 03.04.11
Numero di messaggi : 317
Occupazione/Hobby : Impiegato/slotcar-audio
Provincia (Città) : La Spezia
Impianto : Sorgenti:WD TV Live, LG BD550, Maranz cd 6002. Ampli: Trends Ta 10.1 moddato, Breeze Audio TPA3116, SMSL SA 60, SMSL SA-S3 Onkyo TX SR 608. Diffusori Magnat Quantum 551 - B&W DM 580. Cavi diy low cost (Mogami Stentor - Tasker)

Tornare in alto Andare in basso

Re: Marantz sr4300 problema strano

Messaggio  zedda il Mar 15 Dic 2015 - 20:21

Si infatti abbastanza ridicolo come contatto...
Pero è anche vero che la spina schuko è piu massiccia...

Era una ottima presa schuko della vimar di 3 anni fà...

Ho cambiato il patetico interrutture anteriore e ci ho messo un anticonformista deviatore da 20A...
Il cablaggio è stato fatto... C'è solo un problemino da risolvere...

zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Tornare in alto Andare in basso

Re: Marantz sr4300 problema strano

Messaggio  zedda il Mar 15 Dic 2015 - 20:23

Comunque per fare piu velocemente la modifica alla schuko si possono usare le megacraffette di rame che si usano per le scatole di cartone... Essendo sottile non compromette la chiusura della cover...
Mentre io ho dovuto modificare un po le plastiche circostanti

Strano che mi sia venuta solo a me questa strana idea...
Anzi... Veramente io volevo saldare il cavo direttamente sui contatti... Poi aprendo mi sono reso conto che non si poteva fare, e scrutando bene ho visto il ridicolo contatto strisciante, e allore ne ho approfittato

zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Tornare in alto Andare in basso

Re: Marantz sr4300 problema strano

Messaggio  zedda il Mer 16 Dic 2015 - 17:28

Va lievemente meglio... Niente di eclatante...

zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Tornare in alto Andare in basso

Re: Marantz sr4300 problema strano

Messaggio  vinse il Mer 16 Dic 2015 - 19:30

Buona sera zedda, se ti serve lo schema elettrico (service manual) posso fornirti link per scaricarlo

vinse
Affezionato
Affezionato

Data d'iscrizione : 26.09.15
Numero di messaggi : 169
Provincia (Città) : VR
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Marantz sr4300 problema strano

Messaggio  zedda il Lun 1 Feb 2016 - 22:12

Ho accoppiato in continua l'amplificatore su tutti e 6 i canali.
Suona molto piu limpido ma ancora mancano una buona porzione di bassi... Non vorrei che sono settati male i diffusori... Purtroppo non ho il telecomando
I condensatori da ponticellare sono il c102 fino al c602

zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Tornare in alto Andare in basso

Re: Marantz sr4300 problema strano

Messaggio  zedda il Mar 2 Feb 2016 - 0:45

P.s. sono un genio...
Mi stavo appena lamentando che, anche se metto sound direct, il segnale passa sempre in dominio digitale, e poi viene ritrasformato in analogico...
Con il tester avevo notato che l'input sulla board con i finali è in conduzione con i preout per collegare amplificatori esterni...
Pochi minuti fà mi è venuto il lampo di genio che posso collegare sui preout una qualsiasi sorgente e quindi sorpassare tutta la board digitale di ingresso...

zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Tornare in alto Andare in basso

Re: Marantz sr4300 problema strano

Messaggio  zedda il Mar 2 Feb 2016 - 15:22

Vi posso garantire che la somma degli effetti benefici di tutte queste modifiche ha reso davvero ottimo un amplificatore che per me suonava in maniera terribile...

Piu volte sono stato sul punto di volerlo vendere.

Piu trasparenza e definizione di cosi non si può ottenere da un finale di concezione standard...

Infatti ha dei toshiba 2sa1941 originali e sembra un circuito di concezione normalissima...

Una volta accoppiato in continua, e aumentate le capacitá di livellamento, con ingresso diretto sui finali, e ricablato il cavo di alimentazione, non c'è molto altro da fare...

Vorrei che qualcuno mi spiegasse come eliminare il drenaggio di corrente dal segnale, ossia le protezioni di sovracorrente che secondo me sono troppo restrittive almeno sui canali frontali...

Se non mi sbaglio è un piccolo integrato che "legge" la corrente sulla resistenza di emitter, e se passa troppa corrente inizia a tagliare segnale di ingresso ai finali...
Sicuramente l'hanno messo troppo restrittivo perche avendo 6 canali sarebbe sforzato troppo il trasformatore...
Ma sono dell'idea che qualcosa si puo migliorare

zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Tornare in alto Andare in basso

Re: Marantz sr4300 problema strano

Messaggio  zedda il Mar 2 Feb 2016 - 15:23

Mi ricordo che sui finali professionali, con cognizione di causa, si puo eliminare proprio tale integrato... Almeno per uso casalingo

zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Tornare in alto Andare in basso

Re: Marantz sr4300 problema strano

Messaggio  zedda il Dom 7 Feb 2016 - 1:30

dopo un po di giorni di utilizzo sto apprezzando notevolmente le doti soniche dell'amplificatore... ma, quando lo uso con l'ingresso digitale, sparisce la qualità acquisita... devo controllare la board degli ingressi digitali, conoscendolo mi immagino che sia disaccoppiata... e che avranno usato condensatori di pessima qualita...

zedda
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 24.04.13
Numero di messaggi : 532
Località : itri
Impianto : troppi o troppo pochi... boh...

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum