T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Smsl ad18Ieri alle 21:45giucam61
POPU VENUS Ieri alle 8:07giucam61
ALIENTEK D8Ieri alle 0:38giucam61
Griglie diffusoriVen 24 Mar 2017 - 20:11Luca Marchetti
Kit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04nerone
Autocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
sky in wi fiVen 24 Mar 2017 - 17:21gigihrt
queVen 24 Mar 2017 - 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
50% / 17
No, era meglio quello vecchio
50% / 17
I postatori più attivi della settimana
60 Messaggi - 23%
54 Messaggi - 20%
39 Messaggi - 15%
18 Messaggi - 7%
18 Messaggi - 7%
18 Messaggi - 7%
16 Messaggi - 6%
15 Messaggi - 6%
13 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
278 Messaggi - 22%
236 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
80 Messaggi - 6%
77 Messaggi - 6%
68 Messaggi - 5%
65 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 29 utenti in linea :: 0 Registrato, 1 Nascosto e 28 Ospiti :: 2 Motori di ricerca

Nessuno

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
SwissMade
Affezionato
Affezionato
Data d'iscrizione : 30.12.14
Numero di messaggi : 132
Provincia (Città) : Ticino
Impianto : Maverick Audio D1 plus + SMSL SA3 + Scythe Kro Craft Rev.B

Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Ven 9 Ott 2015 - 12:43
Ascoltate attentamente. Solo quando uso il PC come fonte, mi si presenta il disturbo. Collegando il Fiio X5 come fonte, nulla, perché evidentemente l'alimentazione a batteria aiuta.

avatar
lello64
Membro classe oro
Membro classe oro
Data d'iscrizione : 10.06.10
Numero di messaggi : 6052
Provincia (Città) : bologna
Impianto : x+y

Re: Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Ven 9 Ott 2015 - 13:49
io proverei a collegare il pc alla 220 v utilizzando un adattatore senza il pin centrale
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Ven 9 Ott 2015 - 14:04
Che la batteria aiuti è fuori di dubbio.

Ma devi anche considerare che un PC ha delle alimentazioni che spesso sono l'esatto opposto di quelle audiogarde, quindi oltre ai rumori di rete ci possono anche essere i rumori del pc.

Se mai procurati un DAC esterno con un alimentazione migliore, meglio se ha un ingresso ottico.

_________________
Prima di accendere l'hifi leggete questo [autore: Diego Nardi]
SwissMade
Affezionato
Affezionato
Data d'iscrizione : 30.12.14
Numero di messaggi : 132
Provincia (Città) : Ticino
Impianto : Maverick Audio D1 plus + SMSL SA3 + Scythe Kro Craft Rev.B

Re: Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Ven 9 Ott 2015 - 14:14
@Barone Rosso ha scritto:Che la batteria aiuti è fuori di dubbio.

Ma devi anche considerare che un PC ha delle alimentazioni che spesso sono l'esatto opposto di quelle audiogarde, quindi oltre ai rumori di rete ci possono anche essere i rumori del pc.

Se mai procurati un DAC esterno con un alimentazione migliore, meglio se ha un ingresso ottico.

Grazie, ma ho già un SMSL M8 alimentato dal SMSL P1 e con un cavo usb sempre alimentato dal P1...ma anche così nada.

Idem con l'ottico, collegandolo alla scheda madre e usando l'ottico, ho sempre lo stesso problema.

I disturbi aumentano quando si aprono programmi e il carico del PC aumenta, come nei giochi o editando video.

Il PC è collegato direttamente ad un UPS Power Walker VI PSW tramite un cavo di questo tipo:

avatar
lello64
Membro classe oro
Membro classe oro
Data d'iscrizione : 10.06.10
Numero di messaggi : 6052
Provincia (Città) : bologna
Impianto : x+y

Re: Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Ven 9 Ott 2015 - 15:18
ripeto, prova a collegare il pc con qualcosa che sconnetta il centrale (terra)
SwissMade
Affezionato
Affezionato
Data d'iscrizione : 30.12.14
Numero di messaggi : 132
Provincia (Città) : Ticino
Impianto : Maverick Audio D1 plus + SMSL SA3 + Scythe Kro Craft Rev.B

Re: Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Ven 9 Ott 2015 - 15:53
@lello64 ha scritto:ripeto, prova a collegare il pc con qualcosa che sconnetta il centrale (terra)
Ma è sicuro?
avatar
lello64
Membro classe oro
Membro classe oro
Data d'iscrizione : 10.06.10
Numero di messaggi : 6052
Provincia (Città) : bologna
Impianto : x+y

Re: Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Ven 9 Ott 2015 - 15:59
@SwissMade ha scritto:
@lello64 ha scritto:ripeto, prova a collegare il pc con qualcosa che sconnetta il centrale (terra)
Ma è sicuro?

le normative italiane lo prevedono, probabilmente anche quelle svizzere
sta di fatto che il portatile collegato a schede audio esterne da tipicamente disturbi di quel tipo, in tanti abbiamo tagliato il pin centrale della spina e abbiamo risolto in quel modo non curandoci della terra e non è mai accaduto nulla
puoi prendere una spina tripla, tagliare il centrale, e capire se la cosa risolve o meno rompendo solo una spina tripla
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Ven 9 Ott 2015 - 17:17
@SwissMade ha scritto:
Idem con l'ottico, collegandolo alla scheda madre e usando l'ottico, ho sempre lo stesso problema.

Allora è un problema di origine software, forse è il PC troppo carico o la scheda audio poco performante.

Con l'ottico non hai nessuna interferenza da alimentazione ... quindi resta solo il software.

@SwissMade ha scritto:Ma è sicuro?

No.

_________________
Prima di accendere l'hifi leggete questo [autore: Diego Nardi]
SwissMade
Affezionato
Affezionato
Data d'iscrizione : 30.12.14
Numero di messaggi : 132
Provincia (Città) : Ticino
Impianto : Maverick Audio D1 plus + SMSL SA3 + Scythe Kro Craft Rev.B

Re: Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Sab 10 Ott 2015 - 17:12
@Barone Rosso ha scritto:
@SwissMade ha scritto:
Idem con l'ottico, collegandolo alla scheda madre e usando l'ottico, ho sempre lo stesso problema.

Allora è un problema di origine software, forse è il PC troppo carico o la scheda audio poco performante.

Con l'ottico non hai nessuna interferenza da alimentazione ... quindi resta solo il software.

@SwissMade ha scritto:Ma è sicuro?

No.
Mhh effettivamente l'hard disk da 2TB non lo formatto da quando lo acquistai, ovvero 3-4 anni. E quando reinstallavo l'SO (cosa che ho fatto ripetute volte) l'hard disk di storage è sempre rimasto immutato. Solo l'SSD formattavo.

Proverô sicuramente a fare un bel format in futuro Wink
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Dom 11 Ott 2015 - 9:22
@SwissMade ha scritto:
Mhh effettivamente l'hard disk da 2TB non lo formatto da quando lo acquistai, ovvero 3-4 anni. E quando reinstallavo l'SO (cosa che ho fatto ripetute volte) l'hard disk di storage è sempre rimasto immutato. Solo l'SSD formattavo.

Proverô sicuramente a fare un bel format in futuro Wink

Un SSD è sufficientemente veloce da non generare in nessun caso problemi di questo tipo.
Un HD meccanico moderno anche se frammentato a manetta non dovrebbe dare problemi con lo "streaming interno" audio. Al massimo fa una deframmentazione senza formattare.

Per me il problema potrebbe essere attorno alla scheda audio, o ai driver stessi.
Comincia con un controllo dei virus e monnezza simile.

_________________
Prima di accendere l'hifi leggete questo [autore: Diego Nardi]
riccardik
Appassionato
Appassionato
Data d'iscrizione : 07.05.12
Numero di messaggi : 364
Località : genova
Provincia (Città) : GE
Impianto : Dac: Creative Sound Blaster X-Fi HD
Casse: Empire S-600
Cuffie: Sony MDR-1R
SoundMAGIC E10
Sony MH1
Sony Xperia Z1
In macchina:
Alpine CDE 183-BT
Woofer+Tweeter originali VW
Coassiali sul pianale

Re: Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Dom 11 Ott 2015 - 18:02
commento qui: prova con ubuntu da chiavetta Smile
avatar
fritznet
Membro classe oro
Membro classe oro
Data d'iscrizione : 27.02.10
Numero di messaggi : 8852
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi

Re: Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Dom 11 Ott 2015 - 18:27
Io farei anche una prova senza l'UPS collegato.
riccardik
Appassionato
Appassionato
Data d'iscrizione : 07.05.12
Numero di messaggi : 364
Località : genova
Provincia (Città) : GE
Impianto : Dac: Creative Sound Blaster X-Fi HD
Casse: Empire S-600
Cuffie: Sony MDR-1R
SoundMAGIC E10
Sony MH1
Sony Xperia Z1
In macchina:
Alpine CDE 183-BT
Woofer+Tweeter originali VW
Coassiali sul pianale

Re: Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Dom 11 Ott 2015 - 19:08
si in effetti essendo che può essere qualunque cosa dalla presa alle casse bisognerebbe provare ad escludere l'escludibile Smile
SwissMade
Affezionato
Affezionato
Data d'iscrizione : 30.12.14
Numero di messaggi : 132
Provincia (Città) : Ticino
Impianto : Maverick Audio D1 plus + SMSL SA3 + Scythe Kro Craft Rev.B

Re: Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Lun 12 Ott 2015 - 0:20
@fritznet ha scritto:Io farei anche una prova senza l'UPS collegato.
Non è sicuramente l'UPS in quanto lo presi dopo aver notato il problema. Pensai che in qualche misura l'UPS poteva risolvere il problema, ed invece non è cambiato nulla eheh.

IMHO è altro, proverò ubuntu, anche se poi non credo mi vada il DAC con esso....
riccardik
Appassionato
Appassionato
Data d'iscrizione : 07.05.12
Numero di messaggi : 364
Località : genova
Provincia (Città) : GE
Impianto : Dac: Creative Sound Blaster X-Fi HD
Casse: Empire S-600
Cuffie: Sony MDR-1R
SoundMAGIC E10
Sony MH1
Sony Xperia Z1
In macchina:
Alpine CDE 183-BT
Woofer+Tweeter originali VW
Coassiali sul pianale

Re: Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Lun 12 Ott 2015 - 2:02
@SwissMade ha scritto:
@fritznet ha scritto:Io farei anche una prova senza l'UPS collegato.
Non è sicuramente l'UPS in quanto lo presi dopo aver notato il problema. Pensai che in qualche misura l'UPS poteva risolvere il problema, ed invece non è cambiato nulla eheh.

IMHO è altro, proverò ubuntu, anche se poi non credo mi vada il DAC con esso....
con cosa è collegato il dac?
SwissMade
Affezionato
Affezionato
Data d'iscrizione : 30.12.14
Numero di messaggi : 132
Provincia (Città) : Ticino
Impianto : Maverick Audio D1 plus + SMSL SA3 + Scythe Kro Craft Rev.B

Re: Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Lun 12 Ott 2015 - 12:53
USB logico. Non ho altri modi eheh.
riccardik
Appassionato
Appassionato
Data d'iscrizione : 07.05.12
Numero di messaggi : 364
Località : genova
Provincia (Città) : GE
Impianto : Dac: Creative Sound Blaster X-Fi HD
Casse: Empire S-600
Cuffie: Sony MDR-1R
SoundMAGIC E10
Sony MH1
Sony Xperia Z1
In macchina:
Alpine CDE 183-BT
Woofer+Tweeter originali VW
Coassiali sul pianale

Re: Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Mar 13 Ott 2015 - 0:23
@SwissMade ha scritto:USB logico. Non ho altri modi eheh.
se non hai installato driver particolari probabilmente ubuntu non avrà problemi a riconoscerlo Smile
avatar
Albert^ONE
Membro classe oro
Membro classe oro
Data d'iscrizione : 23.10.10
Numero di messaggi : 5364
Località : Lanciano(ch) Abruzzo

Re: Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Mar 13 Ott 2015 - 14:47
Le spine sono tutte a terra? anche 1 sola spina senza terra potrebbe darti questi problemi Wink
avatar
vinse
Affezionato
Affezionato
Data d'iscrizione : 26.09.15
Numero di messaggi : 198
Provincia (Città) : VR
Impianto : (non specificato)

Re: Il tanto odiato disturbo elettrico che mi perseguita, aiutatemi a risolvere

il Mar 3 Nov 2015 - 14:10
Ciao io ci provo, allora io penso che il tuo problema nasce dal clock del tuo PC.
Tutti i personal computer usano un oscillatore interno, questo per prendere la base dei tempi, se le varie cavetterie non sono sufficientemente schermate, questo può entrare e interferire creando quel rumore.
Se quanto sopra dovesse risultare giusto, tu puoi risolvere mettendo cavi con ferrite, o racchiuderli all’interno di una ferrite, questo per bloccare l’interferenza di queste onde a radio ad alta frequenza, che possono entrare dai cavi di collegamento
Per meglio comprendere inserisco un link a caso, ove vedi cavi e ferriti.
Se quanto consigliato non volge al meglio,ti prego di non risentirne sul mio consiglio.
Ecco il link
http://www.ebay.it/sch/i.html?_from=R40&_trksid=p2050601.m570.l1313.TR0.TRC0.H0.Xferrite+blocca.TRS0&_nkw=ferrite+blocca&_sacat=0
Che dire ancora, se non un cordialissimo saluto.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum