T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 17:41 Da mumps

» dac o scheda audio per pc
Oggi alle 16:22 Da albertob

» classe d scheda amplificata
Oggi alle 14:54 Da 22b5g41b5dw

» (VI) Fx audio d802
Oggi alle 14:20 Da velelfo

» Lettore audio portatile Dodocool DA106
Oggi alle 13:30 Da daniele

» Sony uhp h1
Oggi alle 13:26 Da franzfranz

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Oggi alle 12:31 Da giucam61

» Confronto preampli a valvole
Oggi alle 10:39 Da sound4me

» * QUESITO: Ampli valvola con Trasformatore uscita insolito
Oggi alle 9:42 Da dinamanu

» dipolo glass by Gaddari
Oggi alle 9:16 Da adriano gaddari

» Yamaha AS-2100
Oggi alle 9:14 Da frugolo80

» Diffusori alta efficienza e potenza
Oggi alle 1:21 Da valterneri

» consiglio dac nuovo max 200 euro
Ieri alle 23:21 Da dinamanu

» cosa manca....il giradischi!
Ieri alle 20:32 Da athxp

» Dansal Audio Promozioni sconti riservati al T Forum
Ieri alle 19:38 Da RAIS

» Suggerimenti primo impianto giradischi, ampli e casse
Ieri alle 19:34 Da giucam61

» Funzionamento Giradischi Dual 1224 - Non si sente
Ieri alle 19:32 Da Masterix

» La sintesi - Un curioso caso
Ieri alle 19:19 Da lello64

» musica liquida
Ieri alle 16:43 Da primula

» Denon PMA-700z
Ieri alle 16:16 Da pim

» Galactron pre + finale
Ieri alle 14:53 Da verderame

» Nad c 352
Ieri alle 14:53 Da verderame

» Consiglio AMP/Cuffie
Ieri alle 12:14 Da mumps

» prezzo da fare ad un amico x mio impianto ventennale
Gio 14 Dic 2017 - 23:34 Da primula

» Indiana Line Diva 552 (VT)
Gio 14 Dic 2017 - 23:06 Da mumps

» Fiio e10 vs d03k
Gio 14 Dic 2017 - 21:21 Da ninja77

» Diffusori attivi 200/300 euro
Gio 14 Dic 2017 - 19:13 Da Lorenzo90

» Volume bassissimo: colpa del pre-phono?
Gio 14 Dic 2017 - 17:22 Da giucam61

» Regolazione volume remota con telecomando
Gio 14 Dic 2017 - 15:01 Da Skizzoide

» Potenziometro per cuffie
Gio 14 Dic 2017 - 14:57 Da nerone

Statistiche
Abbiamo 11229 membri registrati
L'ultimo utente registrato è avantrax

I nostri membri hanno inviato un totale di 802534 messaggi in 52005 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
mumps
 
lello64
 
nerone
 
pim
 
joe1976
 
dinamanu
 
primula
 
sportyerre
 

I postatori più attivi del mese
giucam61
 
Masterix
 
lello64
 
mumps
 
joe1976
 
dinamanu
 
ftalien77
 
nerone
 
pim
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15534)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9308)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 82 utenti in linea: 4 Registrati, 1 Nascosto e 77 Ospiti :: 2 Motori di ricerca

dinamanu, kereos, mumps, scontin

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Sto sbagliando qualcosa nel rippare ? Meglio pulirli?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Sto sbagliando qualcosa nel rippare ? Meglio pulirli?

Messaggio  Eddy89 il Sab 25 Apr 2015 - 15:33

Ciao a tutti,
Ho un giradischi project debut carbon con testina ortofon om10,pre phono lehman black cube,cavi Oehlbach,Tascam CD-RW900SL.
Premetto che ho sempre comprato vinili usati ma, per dirla come discogs tutti vg+ o m, sempre datati,dagli anni 90 fino ai primi 2000,noto con dispiacere che quasi tutti hanno rumori di fruscii e schioppetti in sottofondo quasi sempre presenti soprattutto all'inizio e alla fine di ogni singola traccia.
Voi dite che possa dipendere dalla pulizia del vinile? Premetto che non ne ho mai lavato uno un pò per paura di rovinarli,un pò per la confusione che cè dietro a questo argomento.Guardandoli controluce non si vede sporcizia nè graffi.
Possibile sia un problema di testina troppo sensibile?Però la om10 è da battaglia,avevo pensato ad una macchina ad ultrasuoni dato che qui in Toscana nessuno negozio lava più i dschi,però prima di spendere migliaia di € ho chiesto un parere a voi esperti.
Ringraziandovi anticipatamente vi saluto.
Edoardo

Eddy89
Interessato
Interessato

Data d'iscrizione : 09.09.12
Numero di messaggi : 92
Località : firenze
Impianto : nd+nd

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum