T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» [VENDO] Vinili classica e altro da 4,90 € in su
Oggi a 6:29 Da savi

» [CB + s.s.] Vendo vinili: ampia scelta
Oggi a 6:12 Da savi

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 0:36 Da CHAOSFERE

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 23:58 Da CHAOSFERE

» Nuovo ADCOM GFA-565-SE, acquisto
Ieri a 23:58 Da sound4me

» Pioneer SA-706 non va d'accordo con Canton Quinto 520...
Ieri a 23:30 Da mauretto

» Chi ben comincia...consigli
Ieri a 23:23 Da p.cristallini

» Madame Butterfly
Ieri a 23:02 Da enrico massa

» upgrade 2500 max
Ieri a 22:50 Da Docarlo

» RCF Stereo Amplifier AF 6181
Ieri a 22:28 Da Aggeo

» Consigli per impianto 2.1
Ieri a 22:21 Da Docarlo

» cablaggio interno
Ieri a 21:46 Da Angel2000

» R.I.P GREG LAKE
Ieri a 20:49 Da Docarlo

» Cavo ad Y RCA per Subwoofer
Ieri a 18:39 Da Suono56

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Ieri a 14:44 Da scontin

» Antenna FM
Ieri a 13:37 Da fritznet

» Dac per Koss PortaPro?
Ieri a 13:22 Da mako

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ieri a 12:39 Da Angel2000

» Una storia di cavi
Ieri a 12:25 Da Suono56

» El GORDO - una torre senza filtri, si può?
Ieri a 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Ieri a 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Ieri a 11:45 Da ricky84

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 11:01 Da giucam61

» Collegare più sorgenti al T-Amp
Ieri a 10:51 Da CHAOSFERE

» [NO] vendo pre+finale valvole classe A
Ieri a 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 0:33 Da RAMONE67

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Mer 7 Dic 2016 - 23:52 Da giucam61

» L'ho fatto, le ho distrutte :D
Mer 7 Dic 2016 - 21:08 Da zimone-89

» Daphile - Audiophile Music Server & Player OS
Mer 7 Dic 2016 - 20:53 Da dinamanu

»  il trends tamp è oggi un oggetto superato?
Mer 7 Dic 2016 - 19:18 Da alexandros

» Quale ampli per le mie Dynaudio M20
Mer 7 Dic 2016 - 18:13 Da dinamanu

» AUDIOLAB 8000SE
Mer 7 Dic 2016 - 16:31 Da Gabriele Barnabei

» Casse acustiche quali?b&w 684 o IL tesi 560?
Mer 7 Dic 2016 - 16:26 Da rx78

» impianto entry -level
Mer 7 Dic 2016 - 11:12 Da giucam61

» fissa lettore CD
Mer 7 Dic 2016 - 10:54 Da giucam61

» jbl lsr 305 vs krk rokit 6 g3
Mer 7 Dic 2016 - 8:41 Da luigigi

» CAIMAN SEG
Mer 7 Dic 2016 - 0:42 Da Zio

» (NA) Amplificatore Kingrex con DAC usb e uscita cuffie €270+ sped.
Mer 7 Dic 2016 - 0:20 Da sonic63

» Daphile in ram
Mar 6 Dic 2016 - 23:58 Da ghiglie

» Aiuto lenco L75s
Mar 6 Dic 2016 - 20:36 Da Angel2000

» Ho preso le grado sr80e e vi porto un po' di impressioni
Mar 6 Dic 2016 - 19:02 Da dinamanu

» Alimentatore Muse i25w Ta2021 quale connettore?
Mar 6 Dic 2016 - 18:22 Da Tasso

» Messaggio per Valterneri NAD90
Mar 6 Dic 2016 - 18:05 Da enrico massa

» [to]Vincent sp 997 finali mono
Mar 6 Dic 2016 - 14:51 Da krell2

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Mar 6 Dic 2016 - 14:47 Da sportyerre

» [AN] Teac UD-H01
Mar 6 Dic 2016 - 14:27 Da Masterix

» Player hi fi
Mar 6 Dic 2016 - 11:38 Da santidonau

» ultimo nato (mau 749 R.I.P)
Mar 6 Dic 2016 - 6:01 Da Tommaso Cantalice

» Alternativa a Volumio: Moode Audio!
Lun 5 Dic 2016 - 22:40 Da eddy1963

» Vendo 2XFostex FE83EN Euro 110 con enclosures bookshelf
Lun 5 Dic 2016 - 22:14 Da potowatax

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
fritznet
 
lello64
 
dinamanu
 
rx78
 
giucam61
 
schwantz34
 
Angel2000
 
savi
 
gigetto
 

I postatori più attivi del mese
CHAOSFERE
 
dinamanu
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
rx78
 
gigetto
 
natale55
 
R!ck
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15495)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10219)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8495)
 

Statistiche
Abbiamo 10371 membri registrati
L'ultimo utente registrato è pturci

I nostri membri hanno inviato un totale di 769501 messaggi in 50065 argomenti
Chi è in linea
In totale ci sono 30 utenti in linea :: 1 Registrato, 1 Nascosto e 28 Ospiti :: 1 Motore di ricerca

lordsinclair

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema con Nuforce Icon Dac USB

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema con Nuforce Icon Dac USB

Messaggio  Antrace il Sab 4 Apr 2015 - 23:02

Salve,

Sono nuovo del forum e dopo la mia presentazione mi spiace scrivere subito nella sezione SOS ma il mio primo approccio con il mondo dell'HI FI si sta rivelando un tantino traumatico. Mea culpa mea culpa per non essermi informato meglio prima. Vado quindi a spiegare la mia problematica e chiedo scusa in anticipo se la mia domanda è già stata posta ma usando il cerca nel forum non sono riuscito a trovare problemi come il mio. Da qualche tempo utilizzo un paio di Beyerdynamic DT 770 Pro da 80 OHM collegate al mio computer. Per poterle amplificare decentemente avevo creato un circuito che andava dal pc ad una scheda audio esterna Roland UA EX1 che entrava dentro ad un mixer della behringer dove avevo attaccato le cuffie e così facendo riuscivo ad ottenere un suono "decente" ed un adeguato margine sulla regolazione del volume. Pochi giorni fà causa anni il mixer è venuto a mancare ed ho così deciso di migliorare la qualità del mio ascolto investendo una piccola cifra in un dac che facesse anche da amplificatore per le cuffie. Mi sono trovato quindi ad acquistare il Nuforce Icon Dac che come qualità del suono prodotta per quello che erano le mie finanze ed il mio livello di ascoltatore mi sembrava un ottimo connubio. E qui sono iniziati i problemi. Arrivato a casa collegato il Dac alla corrente e ad una presa usb il tutto sembrava funzionare perfettamente ma dopo circa una decina di minuti di ascolto il suono si è bruscamente interrotto per non riprendere più bloccando i processi relativi al mixer audio di windows e del lettore multimediale. Se viene spento e riacceso il DAC il tutto riparte ma si sentono in cuffia dei "click" e dopo poco un fischio continuo di circa tre secondi di durata e questo all'infinito ad intervalli regolari. L'unico modo per farlo smettere è stato riavviare il computer. Dopo diverse prove ho chiamato il negoziante che cortesemente mi ha invitato a riportargli l'attrezzo in questione per provarlo insieme e collegato al suo normalissimo pc è andato in riproduzione per un ora senza battere ciglio. Riportato a casa e niente ci sto sbattendo la testa ma non so cosa fare. Premetto che accade sia se ascolto musica o guardo un film o gioco a qualcosa. Ho fatto anche diversi tentativi ma non sò se siano stati utili o meno. Non sò se importante specificarlo ma le caratteristiche del computer sono quelle di un top di gamma sotto tutti gli aspetti.

Grazie della pazienza e scusatemi se ho scritto castronerie

Antrace
Novizio
Novizio

Data d'iscrizione : 04.04.15
Numero di messaggi : 5
Provincia (Città) : Roma
Impianto : Nuforce Icon Dac
DT 770 PRO 80 Ohm

Tornare in alto Andare in basso

Re: Problema con Nuforce Icon Dac USB

Messaggio  quizface il Dom 5 Apr 2015 - 15:29

usi la USB2 o USB3? che altre periferiche USB sono collegate? Sistema operativo?

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema con Nuforce Icon Dac USB

Messaggio  Antrace il Dom 5 Apr 2015 - 17:12

Salve,

Allora utilizzo una porta usb 3.0 in quanto non ho a disposizione porte usb 2.0. Oltre al Dac sono collegate alla macchina una tastiera meccanica della CM Storm (la quickfire ultimate), un mouse della Razer (Deathadder) ed un Pad Microsoft quello della Xbox 360. Il sistema operativo è Windows 7 Ultimate 64bit genuino aggiornato.

Antrace
Novizio
Novizio

Data d'iscrizione : 04.04.15
Numero di messaggi : 5
Provincia (Città) : Roma
Impianto : Nuforce Icon Dac
DT 770 PRO 80 Ohm

Tornare in alto Andare in basso

Re: Problema con Nuforce Icon Dac USB

Messaggio  quizface il Dom 5 Apr 2015 - 17:44

Penso che la colpa sia da imputare alla USB3 prova a collegare il dac ad una USB2 possibilmente da solo (ogni ramo ha 2 porte)

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema con Nuforce Icon Dac USB

Messaggio  Antrace il Dom 5 Apr 2015 - 18:12

Nel caso in cui non avessi a disposizione porte usb 2.0 posso ovviare con un hub usb 2.0 collegato ad una porta usb 3.0? Ovviamente il DAC sarebbe l'unica cosa collegata e l'hub sarebbe l'unico figlio della root usb. Oppure sarebbe più auspicabile procedere con una scheda PCI usb 2.0?

Antrace
Novizio
Novizio

Data d'iscrizione : 04.04.15
Numero di messaggi : 5
Provincia (Città) : Roma
Impianto : Nuforce Icon Dac
DT 770 PRO 80 Ohm

Tornare in alto Andare in basso

Re: Problema con Nuforce Icon Dac USB

Messaggio  quizface il Dom 5 Apr 2015 - 18:36

intanto sposta tastiera o mouse o qualsiasi altra cosa e prova poi vediamo, ma sicuramente e' meglio una scheda PCI

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema con Nuforce Icon Dac USB

Messaggio  Antrace il Lun 6 Apr 2015 - 23:07

Buona Sera,

Mi scuso per il ritardo nel rispondere ma non ho avuto modo di fare la prova prima essendoci stata la pasqua. Comunque sembrerebbe funzionare correttamente salvo qualche piccola interruzione di un secondo o poco meno qualche volta ma decisamente accettabile. Grazie mille per l'aiuto. E comunque che cosa strana come mai una porta usb 3.0 (che tra l'altro avevo settato per lo stesso numero di unità di carico e carico per unità di una usb 2.0) manda in pappa così il dac? Comunque grazie Quizface per il tempestivo e risolutivo aiuto.

Antrace
Novizio
Novizio

Data d'iscrizione : 04.04.15
Numero di messaggi : 5
Provincia (Città) : Roma
Impianto : Nuforce Icon Dac
DT 770 PRO 80 Ohm

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum