T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Smsl ad18
Oggi a 1:13 Da Massimo

» ALIENTEK D8
Oggi a 0:48 Da kalium

» [va + s.s.] Cerco Royd Merlin o Sapphire II
Oggi a 0:35 Da mauz

» Thread di considerazioni su modifiche alle cuffie Grado (TTVJ flat pads, ricablaggio, ecc.)
Oggi a 0:35 Da sh4d3

» AtcElectronix che fine ha fatto?
Oggi a 0:32 Da Easlay

» Un buon pre phono
Oggi a 0:31 Da p.cristallini

» preamplificatore per Breeze Audio ?
Ieri a 23:42 Da bob80

» Rotel RB 1090 che ne pensate ?
Ieri a 23:40 Da sound4me

» Mike Oldfield, dopo tanti anni finalmente un nuovo disco
Ieri a 23:38 Da scontin

» Prossime uscite
Ieri a 23:05 Da CHAOSFERE

» Da cd a flac
Ieri a 22:12 Da pallapippo

» impianto entry level musica liquida
Ieri a 21:15 Da Kha-Jinn

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 21:02 Da Deki

» wtfplay
Ieri a 20:11 Da pallapippo

» Pro-ject Elemental a 170€
Ieri a 18:54 Da Luca brh

» Roksan kandy K2
Ieri a 18:52 Da CHAOSFERE

» Riparazione Elettrocompaniet ECI 1
Ieri a 18:38 Da natale55

» Costruire Subwoofer
Ieri a 18:25 Da dado70

» back to the vinyl
Ieri a 17:24 Da Pinve

» Nad 350 245 €
Ieri a 16:22 Da vito

» Consigli impianto camera
Ieri a 15:15 Da riccarbro

» Comprare da amazon.uk
Ieri a 13:27 Da Kha-Jinn

» CROSSOVER passivo vs attivo
Ieri a 11:38 Da sonic63

» Open Baffle frameless, cosa ne pensate?
Ieri a 10:45 Da sonic63

» IRAUD-550 con IRS2092 IRFB23N15D un ruzzino da 700 W su 4 Ohm
Ieri a 9:57 Da x84andrea

» AUNA TUBE 65: un valvolare per il popolo?
Ieri a 1:32 Da erny

» messa a terra, centro stella e simili
Ieri a 1:27 Da Sregio

» informazioni amplificatori in kit LesaHiFi
Sab 21 Gen 2017 - 22:55 Da pilovis

» Radio internet stereo Hi-Fi con finale valvolare
Sab 21 Gen 2017 - 22:16 Da pilovis

» NUPRIME IDA8 Vs CYRUS ONE
Sab 21 Gen 2017 - 22:15 Da GP9

» Aiuto su identificazione valvola
Sab 21 Gen 2017 - 21:15 Da pilovis

» Consigli per impianto 2.1
Sab 21 Gen 2017 - 20:06 Da R!ck

» casse per vecchio impianto
Sab 21 Gen 2017 - 19:53 Da marno

» (SR+SS) Dac Audiolab Q-dac 220€
Sab 21 Gen 2017 - 19:35 Da tix88

» Ci risiamo
Sab 21 Gen 2017 - 18:45 Da zimone-89

» Neofita alle prese con amplificatore problematico toppong vx2
Sab 21 Gen 2017 - 17:25 Da Drmirva

» Casse acustiche quali?b&w 684 o IL tesi 560?
Sab 21 Gen 2017 - 16:52 Da dieggs

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Sab 21 Gen 2017 - 16:08 Da yuri califano

» Fenice 20 alla Fiera di Pordenone
Sab 21 Gen 2017 - 14:46 Da Riccardo Giuliani

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Sab 21 Gen 2017 - 14:44 Da kalium

» * Miglior amplificatore integrato @ 12 volt
Sab 21 Gen 2017 - 14:32 Da Riccardo Giuliani

» Neumann KH 310
Sab 21 Gen 2017 - 14:27 Da fritznet

» audiovector sr3 super con supernait 2
Sab 21 Gen 2017 - 14:26 Da titonic

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Sab 21 Gen 2017 - 14:00 Da bob80

» Diffusori per onkyo a-9010
Sab 21 Gen 2017 - 13:47 Da AntonL

» Starter Kit.
Sab 21 Gen 2017 - 12:18 Da cooljazzz

» (CB) vendo NAD C 350
Sab 21 Gen 2017 - 10:50 Da pentrio

» (Alba - CN + sped) Diffusori Aliante MODA pininfarina
Sab 21 Gen 2017 - 10:35 Da gandalf72

» [NO] vendo pre+finale valvole classe A
Sab 21 Gen 2017 - 7:49 Da gigetto

» Vendo Cayin 220 CU
Sab 21 Gen 2017 - 0:46 Da wolfman

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Massimo
 
mauz
 
kalium
 
scontin
 
p.cristallini
 
Easlay
 
sh4d3
 
antbom
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8631)
 

Statistiche
Abbiamo 10509 membri registrati
L'ultimo utente registrato è nicola.dazzi

I nostri membri hanno inviato un totale di 775028 messaggi in 50407 argomenti
Chi è in linea
In totale ci sono 41 utenti in linea :: 5 Registrati, 0 Nascosti e 36 Ospiti :: 2 Motori di ricerca

antbom, Massimo, mauz, scontin, valterneri

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema con Nuforce Icon Dac USB

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema con Nuforce Icon Dac USB

Messaggio  Antrace il Sab 4 Apr 2015 - 23:02

Salve,

Sono nuovo del forum e dopo la mia presentazione mi spiace scrivere subito nella sezione SOS ma il mio primo approccio con il mondo dell'HI FI si sta rivelando un tantino traumatico. Mea culpa mea culpa per non essermi informato meglio prima. Vado quindi a spiegare la mia problematica e chiedo scusa in anticipo se la mia domanda è già stata posta ma usando il cerca nel forum non sono riuscito a trovare problemi come il mio. Da qualche tempo utilizzo un paio di Beyerdynamic DT 770 Pro da 80 OHM collegate al mio computer. Per poterle amplificare decentemente avevo creato un circuito che andava dal pc ad una scheda audio esterna Roland UA EX1 che entrava dentro ad un mixer della behringer dove avevo attaccato le cuffie e così facendo riuscivo ad ottenere un suono "decente" ed un adeguato margine sulla regolazione del volume. Pochi giorni fà causa anni il mixer è venuto a mancare ed ho così deciso di migliorare la qualità del mio ascolto investendo una piccola cifra in un dac che facesse anche da amplificatore per le cuffie. Mi sono trovato quindi ad acquistare il Nuforce Icon Dac che come qualità del suono prodotta per quello che erano le mie finanze ed il mio livello di ascoltatore mi sembrava un ottimo connubio. E qui sono iniziati i problemi. Arrivato a casa collegato il Dac alla corrente e ad una presa usb il tutto sembrava funzionare perfettamente ma dopo circa una decina di minuti di ascolto il suono si è bruscamente interrotto per non riprendere più bloccando i processi relativi al mixer audio di windows e del lettore multimediale. Se viene spento e riacceso il DAC il tutto riparte ma si sentono in cuffia dei "click" e dopo poco un fischio continuo di circa tre secondi di durata e questo all'infinito ad intervalli regolari. L'unico modo per farlo smettere è stato riavviare il computer. Dopo diverse prove ho chiamato il negoziante che cortesemente mi ha invitato a riportargli l'attrezzo in questione per provarlo insieme e collegato al suo normalissimo pc è andato in riproduzione per un ora senza battere ciglio. Riportato a casa e niente ci sto sbattendo la testa ma non so cosa fare. Premetto che accade sia se ascolto musica o guardo un film o gioco a qualcosa. Ho fatto anche diversi tentativi ma non sò se siano stati utili o meno. Non sò se importante specificarlo ma le caratteristiche del computer sono quelle di un top di gamma sotto tutti gli aspetti.

Grazie della pazienza e scusatemi se ho scritto castronerie

Antrace
Novizio
Novizio

Data d'iscrizione : 04.04.15
Numero di messaggi : 5
Provincia (Città) : Roma
Impianto : Nuforce Icon Dac
DT 770 PRO 80 Ohm

Tornare in alto Andare in basso

Re: Problema con Nuforce Icon Dac USB

Messaggio  quizface il Dom 5 Apr 2015 - 15:29

usi la USB2 o USB3? che altre periferiche USB sono collegate? Sistema operativo?

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema con Nuforce Icon Dac USB

Messaggio  Antrace il Dom 5 Apr 2015 - 17:12

Salve,

Allora utilizzo una porta usb 3.0 in quanto non ho a disposizione porte usb 2.0. Oltre al Dac sono collegate alla macchina una tastiera meccanica della CM Storm (la quickfire ultimate), un mouse della Razer (Deathadder) ed un Pad Microsoft quello della Xbox 360. Il sistema operativo è Windows 7 Ultimate 64bit genuino aggiornato.

Antrace
Novizio
Novizio

Data d'iscrizione : 04.04.15
Numero di messaggi : 5
Provincia (Città) : Roma
Impianto : Nuforce Icon Dac
DT 770 PRO 80 Ohm

Tornare in alto Andare in basso

Re: Problema con Nuforce Icon Dac USB

Messaggio  quizface il Dom 5 Apr 2015 - 17:44

Penso che la colpa sia da imputare alla USB3 prova a collegare il dac ad una USB2 possibilmente da solo (ogni ramo ha 2 porte)

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema con Nuforce Icon Dac USB

Messaggio  Antrace il Dom 5 Apr 2015 - 18:12

Nel caso in cui non avessi a disposizione porte usb 2.0 posso ovviare con un hub usb 2.0 collegato ad una porta usb 3.0? Ovviamente il DAC sarebbe l'unica cosa collegata e l'hub sarebbe l'unico figlio della root usb. Oppure sarebbe più auspicabile procedere con una scheda PCI usb 2.0?

Antrace
Novizio
Novizio

Data d'iscrizione : 04.04.15
Numero di messaggi : 5
Provincia (Città) : Roma
Impianto : Nuforce Icon Dac
DT 770 PRO 80 Ohm

Tornare in alto Andare in basso

Re: Problema con Nuforce Icon Dac USB

Messaggio  quizface il Dom 5 Apr 2015 - 18:36

intanto sposta tastiera o mouse o qualsiasi altra cosa e prova poi vediamo, ma sicuramente e' meglio una scheda PCI

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema con Nuforce Icon Dac USB

Messaggio  Antrace il Lun 6 Apr 2015 - 23:07

Buona Sera,

Mi scuso per il ritardo nel rispondere ma non ho avuto modo di fare la prova prima essendoci stata la pasqua. Comunque sembrerebbe funzionare correttamente salvo qualche piccola interruzione di un secondo o poco meno qualche volta ma decisamente accettabile. Grazie mille per l'aiuto. E comunque che cosa strana come mai una porta usb 3.0 (che tra l'altro avevo settato per lo stesso numero di unità di carico e carico per unità di una usb 2.0) manda in pappa così il dac? Comunque grazie Quizface per il tempestivo e risolutivo aiuto.

Antrace
Novizio
Novizio

Data d'iscrizione : 04.04.15
Numero di messaggi : 5
Provincia (Città) : Roma
Impianto : Nuforce Icon Dac
DT 770 PRO 80 Ohm

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum