T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
51% / 73
No, era meglio quello vecchio
49% / 70
Ultimi argomenti
ALIENTEK D8Oggi alle 10:58CHAOSFERE
USB no 24?Oggi alle 9:56dankan73
Rip DSDOggi alle 0:47Calbas
Jamo S 626Ieri alle 19:29giucam61
Gabris amp CalypsoVen 21 Apr 2017 - 17:16giucam61
Vendo Cayin 220 CUVen 21 Apr 2017 - 16:44wolfman
Qualcosa arriverà Ven 21 Apr 2017 - 11:52RAIS
INFO NUOVO IMPIANTO HI-FIGio 20 Apr 2017 - 17:55Spolka
Dove ascoltare?Gio 20 Apr 2017 - 16:48dinamanu
Statistiche
Abbiamo 10763 membri registratiL'ultimo utente registrato è AFI nostri membri hanno inviato un totale di 784262 messaggiin 50980 argomenti
I postatori più attivi della settimana
53 Messaggi - 28%
25 Messaggi - 13%
22 Messaggi - 12%
17 Messaggi - 9%
16 Messaggi - 8%
15 Messaggi - 8%
13 Messaggi - 7%
10 Messaggi - 5%
10 Messaggi - 5%
9 Messaggi - 5%
I postatori più attivi del mese
176 Messaggi - 28%
79 Messaggi - 13%
62 Messaggi - 10%
57 Messaggi - 9%
52 Messaggi - 8%
52 Messaggi - 8%
48 Messaggi - 8%
38 Messaggi - 6%
38 Messaggi - 6%
30 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15452)
15452 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10261 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8914)
8914 Messaggi - 7%
Chi è in linea
In totale ci sono 64 utenti in linea :: 7 Registrati, 0 Nascosti e 57 Ospiti :: 1 Motore di ricerca

attimus, Aunktintaun, enrico massa, M@uro, nerone, p.cristallini, potowatax

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Amplificatore : fusibile che salta

il Dom 22 Mar 2015 - 18:55
Ciao a tutti. Qualche giorno fa stavo ascoltando della musica e ad un certo punto il mio ampli si è spento senza preavviso. Lo apro e noto che è saltato il fusibile (1,25A250V). Prendo la scatola dei fusibili e lo sostituisco con uno da 1A, non avendone da 1,25. Appena lo riaccendo il fusibile salta. A questo punto stacco tutto quello che vi è collegato, gli metto un fus da 3A, lo accendo e tempo 3 secondi salta anche quello, con tanto di uscita di un poco di fumo. Allora provo a staccare tutte le schede da quella dell'alimentazione, metto un fus da 1A, lo accendo e salta istantaneamente. Le resistenze sono tutte a posto e i condensatori non sono gonfi, anzi ne ho cambiati due qualche giorno fa.. qualcuno può aiutarmi? grazie
avatar
cicottino
Interessato
Interessato
Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Re: Amplificatore : fusibile che salta

il Dom 22 Mar 2015 - 23:15
@mk12 ha scritto:Ciao a tutti. Qualche giorno fa stavo ascoltando della musica e ad un certo punto il mio ampli si è spento senza preavviso. Lo apro e noto che è saltato il fusibile (1,25A250V). Prendo la scatola dei fusibili e lo sostituisco con uno da 1A, non avendone da 1,25. Appena lo riaccendo il fusibile salta. A questo punto stacco tutto quello che vi è collegato, gli metto un fus da 3A, lo accendo e tempo 3 secondi salta anche quello, con tanto di uscita di un poco di fumo. Allora provo a staccare tutte le schede da quella dell'alimentazione, metto un fus da 1A, lo accendo e salta istantaneamente. Le resistenze sono tutte a posto e i condensatori non sono gonfi, anzi ne ho cambiati due qualche giorno fa.. qualcuno può aiutarmi? grazie

che amplificatore e? Non mettere mai un valore piu alto di quello esatto rischi di fare piu danno
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Amplificatore : fusibile che salta

il Lun 23 Mar 2015 - 1:26
Lo so, ho fatto una prova siccome ho solo fusibili da 1A e poi da 3 in su. L'amplificatore è un sansui a7. il manuale di servizio si trova QUI se può aiutare
genfranks
Novizio
Novizio
Data d'iscrizione : 23.03.15
Numero di messaggi : 5
Provincia (Città) : varese
Impianto : (non specificato)

Re: Amplificatore : fusibile che salta

il Mar 24 Mar 2015 - 10:43
ciao da manuale il valore del fusibile è 2 A
bisogna vedere se ritardato o rapido......io metterei un ritardato da 2 A ...e vedere cosa accade
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Amplificatore : fusibile che salta

il Mar 24 Mar 2015 - 10:59
hai ragione sul manuale c'è scritto 2A a 220-240v, ma nell'ampli c'era un fuse da 1,25 ritardato, e anche nella scheda posta accanto al morsetto c'è scritto chiaramente "fuse T 1,25A", per ora non posso mettere delle foto purtroppo.
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Amplificatore : fusibile che salta

il Mar 24 Mar 2015 - 17:39
Qui si vede il morsetto per il fuse (la scrita è al contrario ma si legge)

e ho ordinato 2 condensatori di ricambio per sostituire questi
avatar
Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum
Data d'iscrizione : 11.02.08
Numero di messaggi : 4777
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Re: Amplificatore : fusibile che salta

il Mer 25 Mar 2015 - 9:44
Prova con un ritardato.
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Amplificatore : fusibile che salta

il Mer 25 Mar 2015 - 11:29
tutte le prove che ho fatto implicavano l'uso di fusibili ritardati (T1A250v-T3.15A250v) ma niente.. un mio amico che lavora sui circuiti di mestiere mi ha detto che può essere un corto circuito.. idee?
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Amplificatore : fusibile che salta

il Mer 25 Mar 2015 - 11:33
La foto dei condensatori non si vede..la rimetto qua

Non sono in buone condizioni ma siccome sono così da quando l'ho rispolverato non ho dato troppa importanza. in ogni caso li cambierò a breve.
avatar
Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum
Data d'iscrizione : 11.02.08
Numero di messaggi : 4777
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Re: Amplificatore : fusibile che salta

il Mer 25 Mar 2015 - 11:50
la situazione è eloquente, il condensatore è andato.
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Amplificatore : fusibile che salta

il Mer 25 Mar 2015 - 15:15
ah beh perfetto allora.. come ho già detto non pensavo fosse la causa principale. Sono rassicurato, aggiornerò appena li sostituisco grazie dei consigli
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: Amplificatore : fusibile che salta

il Mer 25 Mar 2015 - 15:39
Io invece credo che i condensatori di livellamento non c'entrino niente e quella sostanza marrone alla base, sia semplicemente del mastice per tenere fermi gli stessi.
Se hai visto del fumo e salta il fusibile hai quasi sicuramente un guasto più serio, che causa un sovrassorbimento di corrente, tipo finali in corto-circuito.
Avere messo un fusibile sovradimensionato, come già detto da cicottino, può avere peggiorato le cose.

Ovviamente è impossibile fare una diagnosi precisa "a distanza"..
quizface
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Re: Amplificatore : fusibile che salta

il Mer 25 Mar 2015 - 16:27
Per verificarese il corto eè nella parte amplificatrice o nella parte alimentazione,   stacca l'alimentazione  all'amplificazione e poi riprova
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Amplificatore : fusibile che salta

il Mer 25 Mar 2015 - 22:00
tutte le schede sono staccate da quella dell'alimentazione come ho già detto quindi il presunto corto-circuito dovrebbe essere lì... il fumo mi sembra che provenisse dai pressi del dissipatore di calore...
avatar
cicottino
Interessato
Interessato
Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Re: Amplificatore : fusibile che salta

il Ven 27 Mar 2015 - 0:06
@mk12 ha scritto:tutte le schede sono staccate da quella dell'alimentazione come ho già detto quindi il presunto corto-circuito dovrebbe essere lì... il fumo mi sembra che provenisse dai pressi del dissipatore di calore...

Ma scusa fa cosi x evitare danni metti una lampadina a incandescenza in serie all'alimentazione
cosi quando accendi se c'e' il corto la lampadina resta fissa accesa se tutto va bene fa un lampo e si spegne
nel tuo caso restera accesa ma almeno nn continui a fare piu danno
la lampadina puoi metterla da 100 watt
cmq anche con un semplice tester se verifica tra base emetitore e colletore con la funzione prova diodi i finali puoi trovare il guasto e se uscito fumo qualcosa di annerito la troverai sicuri anche odorando vedi se qualche componente puzza nella zona da te citata
avatar
marcolino
Affezionato
Affezionato
Data d'iscrizione : 09.02.15
Numero di messaggi : 244
Località : ciampino
Occupazione/Hobby : Elettronica
Provincia (Città) : roma
Impianto : .::Home Theatre Yamaha htr 5930::.
.::Finali minimalist Classe A::.
.::pre minimalist V4 Classe A::.
.::Diffusori Sony SS-A507::.
.::2CH HI-FI Classe AB with TDA 2052::.

Re: Amplificatore : fusibile che salta

il Ven 27 Mar 2015 - 9:47
@mk12 ha scritto:tutte le schede sono staccate da quella dell'alimentazione come ho già detto quindi il presunto corto-circuito dovrebbe essere lì... il fumo mi sembra che provenisse dai pressi del dissipatore di calore...

Cosi' descritto....sembrerebbero proprio i finali ad essere partiti.....anche se purtroppo, cosi su due piedi....e via web...e' difficile aiutarti nel migliore dei modi. Sad
riesci a fare una foto ai finali?? provato cmq a mettere un altra alimentazione e vedere cosa succede??
Wink
quizface
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Re: Amplificatore : fusibile che salta

il Ven 27 Mar 2015 - 11:29
@marcolino ha scritto:
@mk12 ha scritto:tutte le schede sono staccate da quella dell'alimentazione come ho già detto quindi il presunto corto-circuito dovrebbe essere lì... il fumo mi sembra che provenisse dai pressi del dissipatore di calore...

Cosi' descritto....sembrerebbero proprio i finali ad essere partiti.....anche se purtroppo, cosi su due piedi....e via web...e' difficile aiutarti nel migliore dei modi. Sad
riesci a fare una foto ai finali?? provato cmq a mettere un altra alimentazione e vedere cosa succede??
Wink

Ma se ha detto che le alimentazioni sono staccate, come possono essere i finali? Laughing
avatar
marcolino
Affezionato
Affezionato
Data d'iscrizione : 09.02.15
Numero di messaggi : 244
Località : ciampino
Occupazione/Hobby : Elettronica
Provincia (Città) : roma
Impianto : .::Home Theatre Yamaha htr 5930::.
.::Finali minimalist Classe A::.
.::pre minimalist V4 Classe A::.
.::Diffusori Sony SS-A507::.
.::2CH HI-FI Classe AB with TDA 2052::.

Re: Amplificatore : fusibile che salta

il Ven 27 Mar 2015 - 12:11
@quizface ha scritto:
@marcolino ha scritto:

Cosi' descritto....sembrerebbero proprio i finali ad essere partiti.....anche se purtroppo, cosi su due piedi....e via web...e' difficile aiutarti nel migliore dei modi. Sad
riesci a fare una foto ai finali?? provato cmq a mettere un altra alimentazione e vedere cosa succede??
Wink

Ma se ha detto che le alimentazioni sono staccate, come possono essere i finali?  Laughing

Azz...mi sono perso qualche lettura allora... Laughing Laughing

edit: Ok...riletto... quindi il problema dovrebbe essere dell'alimentazione Ironic
avatar
marcolino
Affezionato
Affezionato
Data d'iscrizione : 09.02.15
Numero di messaggi : 244
Località : ciampino
Occupazione/Hobby : Elettronica
Provincia (Città) : roma
Impianto : .::Home Theatre Yamaha htr 5930::.
.::Finali minimalist Classe A::.
.::pre minimalist V4 Classe A::.
.::Diffusori Sony SS-A507::.
.::2CH HI-FI Classe AB with TDA 2052::.

Re: Amplificatore : fusibile che salta

il Ven 27 Mar 2015 - 12:35
@mk12 ha scritto:tutte le schede sono staccate da quella dell'alimentazione come ho già detto quindi il presunto corto-circuito dovrebbe essere lì... il fumo mi sembra che provenisse dai pressi del dissipatore di calore...

riprovo:   Very Happy

Sul disipatore presumo ci sia collegato un transistor per la stabilizzata giusto?
Misurato sui pin, che il Tr non e' in corto e quindi bruciato?
puo fare una foto del dissipatore e cio' che c'e' collegato sopra?
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Amplificatore : fusibile che salta

il Ven 27 Mar 2015 - 16:01
Ci sono 4 transistor collegati al dissipatore, due npn e due pnp.. non sono ancora praticissimo nel misurare i transistor col tester quindi evito di dire boiate anche se ho provato a misurarli. qui la foto

avatar
cicottino
Interessato
Interessato
Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Re: Amplificatore : fusibile che salta

il Ven 27 Mar 2015 - 16:04
se hai staccato le sezioni amplificatrici e il fusibile salta potrebbe essere in corto il ponte di diodi misura quello
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Amplificatore : fusibile che salta

il Ven 27 Mar 2015 - 17:47
cicottino ho appena misurato i diodi e in polarizzazione inversa danno valore nullo come in diretta.. di conseguenza penso che il ponte sia in corto! prenderò provvedimento il prima possibile! vi farò sapere grazie mille per i consigli! Oki
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Amplificatore : fusibile che salta

il Ven 27 Mar 2015 - 18:04
non sapre dove reperire diodi con le stesse caratteristiche.. il modello è 30d2
ho letto un 3d in inglese che consigliava questi come rimpiazzo MUR 1560G.
consigli?
quizface
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Re: Amplificatore : fusibile che salta

il Ven 27 Mar 2015 - 18:32
@mk12 ha scritto:non sapre dove reperire diodi con le stesse caratteristiche.. il modello è 30d2
ho letto un 3d in inglese che consigliava questi come rimpiazzo MUR 1560G.

consigli?

E' un diodo raddrizzatore 3A 400V tipo BY252 o 1N5404. quello che hai messo tu ha tutto un altro involucro.
Però ti volevo dire che i diodi vanno misurati staccandoli dalla piastra.
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Amplificatore : fusibile che salta

il Ven 27 Mar 2015 - 19:52
si lo so che sono diversi ma c'era scritto che potevano andare bene con eventuali modifiche.. mi sembrava strano per questo ho chiesto qui..comunque grazie hai ragione. Dissaldati danno valore 1,5 in diretta e infinito in inversa.. quindi il problema non sono loro... andiamo bene Laughing
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum