T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Pro-ject Elemental a 170€
Oggi a 15:19 Da p.cristallini

» Consigli impianto camera
Oggi a 15:15 Da riccarbro

» Riparazione Elettrocompaniet ECI 1
Oggi a 14:55 Da gubos

» impianto entry level musica liquida
Oggi a 14:49 Da Kha-Jinn

» Comprare da amazon.uk
Oggi a 13:27 Da Kha-Jinn

» back to the vinyl
Oggi a 13:10 Da Pinve

» Nad 350 245 €
Oggi a 11:50 Da wirikuta

» CROSSOVER passivo vs attivo
Oggi a 11:38 Da sonic63

» Open Baffle frameless, cosa ne pensate?
Oggi a 10:45 Da sonic63

» IRAUD-550 con IRS2092 IRFB23N15D un ruzzino da 700 W su 4 Ohm
Oggi a 9:57 Da x84andrea

» AUNA TUBE 65: un valvolare per il popolo?
Oggi a 1:32 Da erny

» messa a terra, centro stella e simili
Oggi a 1:27 Da Sregio

» Smsl ad18
Oggi a 1:04 Da Massimo

» AtcElectronix che fine ha fatto?
Ieri a 23:00 Da pentrio

» informazioni amplificatori in kit LesaHiFi
Ieri a 22:55 Da pilovis

» Radio internet stereo Hi-Fi con finale valvolare
Ieri a 22:16 Da pilovis

» NUPRIME IDA8 Vs CYRUS ONE
Ieri a 22:15 Da GP9

» Aiuto su identificazione valvola
Ieri a 21:15 Da pilovis

» wtfplay
Ieri a 20:15 Da fritznet

» Consigli per impianto 2.1
Ieri a 20:06 Da R!ck

» casse per vecchio impianto
Ieri a 19:53 Da marno

» (SR+SS) Dac Audiolab Q-dac 220€
Ieri a 19:35 Da tix88

» Ci risiamo
Ieri a 18:45 Da zimone-89

» Neofita alle prese con amplificatore problematico toppong vx2
Ieri a 17:25 Da Drmirva

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 16:52 Da dieggs

» Costruire Subwoofer
Ieri a 16:18 Da dado70

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ieri a 16:08 Da yuri califano

» Fenice 20 alla Fiera di Pordenone
Ieri a 14:46 Da Riccardo Giuliani

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Ieri a 14:44 Da kalium

» * Miglior amplificatore integrato @ 12 volt
Ieri a 14:32 Da Riccardo Giuliani

» Neumann KH 310
Ieri a 14:27 Da fritznet

» audiovector sr3 super con supernait 2
Ieri a 14:26 Da titonic

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri a 14:00 Da bob80

» Diffusori per onkyo a-9010
Ieri a 13:47 Da AntonL

» Starter Kit.
Ieri a 12:18 Da cooljazzz

» (CB) vendo NAD C 350
Ieri a 10:50 Da pentrio

» (Alba - CN + sped) Diffusori Aliante MODA pininfarina
Ieri a 10:35 Da gandalf72

» [NO] vendo pre+finale valvole classe A
Ieri a 7:49 Da gigetto

» Vendo Cayin 220 CU
Ieri a 0:46 Da wolfman

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ven 20 Gen 2017 - 23:48 Da CHAOSFERE

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ven 20 Gen 2017 - 23:39 Da CHAOSFERE

» Lepy 2024a+ [scusate :)]
Ven 20 Gen 2017 - 23:13 Da Deki

» Diffusori da scrivania... Scelta impossibile?
Ven 20 Gen 2017 - 21:20 Da Sistox

» partiamo da zero ma proprio zero?
Ven 20 Gen 2017 - 20:02 Da TODD 80

» Fx-Audio D802
Ven 20 Gen 2017 - 19:52 Da kalium

» RME Multiface I e scheda HAmmerfall PCI
Ven 20 Gen 2017 - 18:17 Da fritznet

» nuovo impianto
Ven 20 Gen 2017 - 0:20 Da marno

» [an]woofer sipe 20cm
Ven 20 Gen 2017 - 0:03 Da maddave

» [an]pioneer cs 595
Ven 20 Gen 2017 - 0:02 Da maddave

» [an]tweeter sipe
Ven 20 Gen 2017 - 0:01 Da maddave

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
scontin
 
giucam61
 
luigigi
 
Massimo
 
gigihrt
 
fritznet
 
Nadir81
 
pallapippo
 
Easlay
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8631)
 

Statistiche
Abbiamo 10506 membri registrati
L'ultimo utente registrato è riccarbro

I nostri membri hanno inviato un totale di 774958 messaggi in 50399 argomenti
Chi è in linea
In totale ci sono 81 utenti in linea :: 9 Registrati, 1 Nascosto e 71 Ospiti :: 2 Motori di ricerca

Kha-Jinn, Luca brh, luigigi, mrcrowley, Nadir81, p.cristallini, riccarbro, The_Big_Lebowsky, zimone-89

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Incopatibilità tra ampli e diffusori....?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Incopatibilità tra ampli e diffusori....?

Messaggio  vitopg il Gio 19 Mar 2015 - 16:42

Un saluto a tutti, sono nuovo in questo forum, e devo dire che è fatto davvero bene, complimenti, spero di poter apprendere nuove cose.
La disperazione ormai ha preso il sopravvento sulla logica, vi spiego dunque qual'è il problema che nelle ultime notti mi toglie il sonno.
Il mio impianto (molto modesto) che attualmente ho e composto da componenti Technics:
ampli SU V 85a
Equalizzatore SH8066
CD SL P777
Tuner ST G70
Piastra RS B905
Diffusori ESB SB7.
Il problema è questo:
durante l'ascolto all'improvviso il led rosso courrent drive si spegne e non produce piu alcun suono,
a volte riprende a suonare dopo solo pochi minuti, altre volte dopo alcune ore.
Il problema non si presenta sistematicamente, capita che riesco ad ascoltarlo per diverse ore senza alcun problema, e altre volte va in blocco dopo pochi secondi di utilizzo.
Da pochi mesi ho sostituiti i diffusori (Marantz LS17a) con le attuali ESB e l'ampli ( sempre un SU v85A europeo con vattaggio di 100 W in 8ohm o 150W in 4 ohm)
L'attuale ampli é per il mercato americano (è 120W e accetta solo 8/6 ohm)
I miei diffusori dichiarati 6 ohm, praticamente misurandoli danno solo 4.8 ohm.
Credo che sia l'impedenza troppo bassa delle ESB a causare l'arresto dell'ampli, è plausibile???
Come posso risolvere il problema senza sostituire nuovamente l'ampli o i diffusori???
Con un partitore resistivo???
Esistono programmi x poterlo calcolare???
Ringrazio tutti coloro che raccoglieranno il mio disperato H E L P !

vitopg
Novizio
Novizio

Data d'iscrizione : 19.03.15
Numero di messaggi : 2
Provincia (Città) : ginosa (TA)
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Incopatibilità tra ampli e diffusori....?

Messaggio  lello64 il Gio 19 Mar 2015 - 16:56

l'ampli ha decine di anni, magari occorre una revisione
non riesci a provare con altri diffusori per toglierti ogni dubbio?
prova a leggere questa pagina del manuale, dice come calibrare l'intervento

http://www.manualslib.com/manual/688185/Technics-Su-V85a.html?page=4#manual

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5904
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

...

Messaggio  vitopg il Ven 20 Mar 2015 - 8:23

Ringrazio lello per la tempestiva risposta, provero ad effettuare la regolazione come da manuale, chiaramente vi aggiornero.

vitopg
Novizio
Novizio

Data d'iscrizione : 19.03.15
Numero di messaggi : 2
Provincia (Città) : ginosa (TA)
Impianto : (non specificato)

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum