T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Trovatemi un DAC
Oggi alle 16:30 Da Egidio Catini

» SOS: Impianto AKAI 1980
Oggi alle 16:22 Da mikunos

» aiuto miglioramento sala d'ascolto
Oggi alle 16:09 Da dieggs

» ALIENTEK D8 [parte 2]
Oggi alle 16:04 Da Alessandro Smarrazzo

» Cannucce nel condotto reflex
Oggi alle 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Oggi alle 14:21 Da Adr2016

» Miglior Integrato usato per 500 euro
Oggi alle 13:29 Da Adr2016

» Ci risiamo
Ieri alle 22:42 Da zimone-89

» Consiglio sull usato
Ieri alle 20:34 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 19:56 Da CHAOSFERE

» (PD) vendo m2tech Young prima serie
Ieri alle 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Ieri alle 15:38 Da mumps

» cd723 + SL PG200A
Ieri alle 15:32 Da arivel

» La mia opinione sul tpa3116
Ieri alle 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Ieri alle 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

» volumio
Dom 25 Giu 2017 - 20:57 Da pigno

» casse per PC
Dom 25 Giu 2017 - 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Dom 25 Giu 2017 - 17:16 Da SubitoMauro

» Upgrade pre-phono
Dom 25 Giu 2017 - 15:35 Da Curelin

» POPU VENUS
Dom 25 Giu 2017 - 14:10 Da lello64

» Quali diffusori ?
Dom 25 Giu 2017 - 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Dom 25 Giu 2017 - 11:33 Da iceman

» nad c326bee - opinioni
Dom 25 Giu 2017 - 10:21 Da giucam61

» LECTOR
Dom 25 Giu 2017 - 8:42 Da gigetto

» Bit non-perfect
Dom 25 Giu 2017 - 0:21 Da fritznet

» i misteri sono tanti: io ne ho uno nuovo penso!
Sab 24 Giu 2017 - 23:16 Da Calbas

» Dual1019 testina rotta
Sab 24 Giu 2017 - 20:00 Da solitario

Statistiche
Abbiamo 10866 membri registrati
L'ultimo utente registrato è mikunos

I nostri membri hanno inviato un totale di 789270 messaggi in 51244 argomenti
I postatori più attivi della settimana
giucam61
 
nerone
 
Alessandro Smarrazzo
 
Nadir81
 
Adr2016
 
fritznet
 
kalium
 
dieggs
 
mikunos
 
Gabrielefenu
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9067)
 

Chi è in linea
In totale ci sono 59 utenti in linea: 5 Registrati, 1 Nascosto e 53 Ospiti :: 2 Motori di ricerca

Adr2016, Alessandro Smarrazzo, Gabrielefenu, lello64, Nadir81

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Incopatibilità tra ampli e diffusori....?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Incopatibilità tra ampli e diffusori....?

Messaggio  vitopg il Gio 19 Mar 2015 - 16:42

Un saluto a tutti, sono nuovo in questo forum, e devo dire che è fatto davvero bene, complimenti, spero di poter apprendere nuove cose.
La disperazione ormai ha preso il sopravvento sulla logica, vi spiego dunque qual'è il problema che nelle ultime notti mi toglie il sonno.
Il mio impianto (molto modesto) che attualmente ho e composto da componenti Technics:
ampli SU V 85a
Equalizzatore SH8066
CD SL P777
Tuner ST G70
Piastra RS B905
Diffusori ESB SB7.
Il problema è questo:
durante l'ascolto all'improvviso il led rosso courrent drive si spegne e non produce piu alcun suono,
a volte riprende a suonare dopo solo pochi minuti, altre volte dopo alcune ore.
Il problema non si presenta sistematicamente, capita che riesco ad ascoltarlo per diverse ore senza alcun problema, e altre volte va in blocco dopo pochi secondi di utilizzo.
Da pochi mesi ho sostituiti i diffusori (Marantz LS17a) con le attuali ESB e l'ampli ( sempre un SU v85A europeo con vattaggio di 100 W in 8ohm o 150W in 4 ohm)
L'attuale ampli é per il mercato americano (è 120W e accetta solo 8/6 ohm)
I miei diffusori dichiarati 6 ohm, praticamente misurandoli danno solo 4.8 ohm.
Credo che sia l'impedenza troppo bassa delle ESB a causare l'arresto dell'ampli, è plausibile???
Come posso risolvere il problema senza sostituire nuovamente l'ampli o i diffusori???
Con un partitore resistivo???
Esistono programmi x poterlo calcolare???
Ringrazio tutti coloro che raccoglieranno il mio disperato H E L P !

vitopg
Novizio
Novizio

Data d'iscrizione : 19.03.15
Numero di messaggi : 2
Provincia (Città) : ginosa (TA)
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Incopatibilità tra ampli e diffusori....?

Messaggio  lello64 il Gio 19 Mar 2015 - 16:56

l'ampli ha decine di anni, magari occorre una revisione
non riesci a provare con altri diffusori per toglierti ogni dubbio?
prova a leggere questa pagina del manuale, dice come calibrare l'intervento

http://www.manualslib.com/manual/688185/Technics-Su-V85a.html?page=4#manual
avatar
lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 6347
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

...

Messaggio  vitopg il Ven 20 Mar 2015 - 8:23

Ringrazio lello per la tempestiva risposta, provero ad effettuare la regolazione come da manuale, chiaramente vi aggiornero.

vitopg
Novizio
Novizio

Data d'iscrizione : 19.03.15
Numero di messaggi : 2
Provincia (Città) : ginosa (TA)
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Incopatibilità tra ampli e diffusori....?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum