T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Ciare PH 250 - Le contro Zu in stile italiano
Oggi alle 7:08 am Da Tancredi76

» ALIENTEK D8 [parte 2]
Ieri alle 10:22 pm Da fritznet

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Ieri alle 9:30 pm Da uncletoma

» Collegamento tra sorgenti digitali
Ieri alle 9:28 pm Da giucam61

» Messaggi Privati
Ieri alle 7:00 pm Da lello64

» volumio
Ieri alle 6:57 pm Da pigno

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Ieri alle 5:02 pm Da Adr2016

» casse per PC
Ieri alle 3:53 pm Da Kha-Jinn

» Il mio angolo e non solo
Ieri alle 3:16 pm Da SubitoMauro

» aiuto miglioramento sala d'ascolto
Ieri alle 2:41 pm Da gubos

» Upgrade pre-phono
Ieri alle 1:35 pm Da Curelin

» POPU VENUS
Ieri alle 12:10 pm Da lello64

» La mia opinione sul tpa3116
Ieri alle 11:09 am Da kalium

» Quali diffusori ?
Ieri alle 10:30 am Da nerone

» consiglio cuffia chiusa di ogni marca
Ieri alle 9:33 am Da iceman

» nad c326bee - opinioni
Ieri alle 8:21 am Da giucam61

» LECTOR
Ieri alle 6:42 am Da gigetto

» Bit non-perfect
Sab Giu 24, 2017 10:21 pm Da fritznet

» Trovatemi un DAC
Sab Giu 24, 2017 9:32 pm Da Calbas

» i misteri sono tanti: io ne ho uno nuovo penso!
Sab Giu 24, 2017 9:16 pm Da Calbas

» Dual1019 testina rotta
Sab Giu 24, 2017 6:00 pm Da solitario

» Consiglio sull usato
Sab Giu 24, 2017 5:56 pm Da Gabrielefenu

» giradischi
Sab Giu 24, 2017 4:00 pm Da solitario

» [VENDO] Amplificatore finale Nad 2700 Thx. Appena revisionato
Sab Giu 24, 2017 2:40 pm Da alfarome

» COMPONENTI PER PICCOLO IMPIANTO...CHI MI AIUTA?
Sab Giu 24, 2017 1:11 pm Da BullNorris

» Marantz 1040 verso Alientek D8
Sab Giu 24, 2017 12:47 pm Da nerone

» Dynavoice SA3300
Sab Giu 24, 2017 11:22 am Da giit141

» Denon Pma50 o tengo L'Alientek D8?
Sab Giu 24, 2017 6:06 am Da gigetto

» Alimentatore lineare 12-15V - consigli?
Ven Giu 23, 2017 10:21 pm Da Calbas

» Lettore CD usato
Ven Giu 23, 2017 9:37 pm Da giucam61

Statistiche
Abbiamo 10865 membri registrati
L'ultimo utente registrato è franc-1910

I nostri membri hanno inviato un totale di 789171 messaggi in 51240 argomenti
I postatori più attivi della settimana
fritznet
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9063)
 

Chi è in linea
In totale ci sono 41 utenti in linea: 3 Registrati, 0 Nascosti e 38 Ospiti :: 2 Motori di ricerca

hell67, Luca Marchetti, Tancredi76

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun Mag 25, 2015 1:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema amplificatore per cuffie Gold A1

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema amplificatore per cuffie Gold A1

Messaggio  Crover il Gio Mar 19, 2015 12:52 pm

Come da titolo, ho un problema con il mio amplificatore.. in pratica il relé interno in certi brani stacca (sempre nello stesso minuto del brano) e con una certa frequenza, cosa piuttosto fastidiosa. Premetto che l'ho collegato su una Asus Xonar DX con un cavo RCA to Jack 3.5, per "risolvere" questo problema ho dovuto abbassare l'audio del PC al 15% ovviamente non si sente quasi nulla. ho provato anche con la scheda audio integrata e la situazione migliora un pò, diciamo che siamo nei limiti limiti dell'accettabile, almeno posso tenere il PC al 100% e gestire l'audio dall'amplificatore, anche se però iniziano i problemi già a mezzo giro del potenziometro.. cosa può causare tutto ciò?

Crover
Novizio
Novizio

Data d'iscrizione : 19.03.15
Numero di messaggi : 7
Provincia (Città) : Bologna
Impianto : PC con Asus Xonar DX + Gold A1 Headphone Amplifier + Sennheiser HD600

Tornare in alto Andare in basso

Re: Problema amplificatore per cuffie Gold A1

Messaggio  x84andrea il Ven Mar 20, 2015 4:34 pm

sembra che va in protezione prova a utilizzare solo un canale, ad ogni modo il sistema di protezione è affidato ad un integrato dovresti capire perchè scollega l'uscita...
avatar
x84andrea
Appassionato
Appassionato

Data d'iscrizione : 18.05.10
Numero di messaggi : 472
Località : torino
Occupazione/Hobby : ingegnere cosi per dire
Provincia (Città) : comodamente rivoltoso
Impianto : buona parte fatta con le mie mani!

Tornare in alto Andare in basso

Re: Problema amplificatore per cuffie Gold A1

Messaggio  Crover il Ven Mar 20, 2015 7:49 pm

Ho fatto varie prove tenendo un cavo alla volta scollegato, purtroppo il problema persiste sembra quasi che certi suoni a volume 25% + o - proprio non gli vadano a genio e di conseguenza vada in protezione, la cosa strana è che con la scheda audio integrata (nettamente più scarsa di quella dedicata) mi permette una gestione del volume sull'amplificatore di quasi il 50% senza incorrere nel pericolo di protezione..

Possibile che tra scheda audio e amplificatore il segnale venga amplificato troppo e di conseguenza mi dia questo problema? un pò come succede con il segnale delle antenne TV, questo potrebbe spiegare la differenza di tolleranza tra le due schede


Ovviamente questa è solo una mia teoria, devo ancora studiare molto sull'argomento

Crover
Novizio
Novizio

Data d'iscrizione : 19.03.15
Numero di messaggi : 7
Provincia (Città) : Bologna
Impianto : PC con Asus Xonar DX + Gold A1 Headphone Amplifier + Sennheiser HD600

Tornare in alto Andare in basso

Re: Problema amplificatore per cuffie Gold A1

Messaggio  x84andrea il Sab Mar 21, 2015 9:16 am

si ma se il segnale in ingresso è (ipotizzo) 1volt e in uscita 15volt quindi il problema sarebbe coma mai con un tipo di ingresso va in protezione prima e con l'altro dopo...
Prova intanto a controllare l'alimentazione del sistema di protezione e il condensatore che forma la cella RC del rilevatore di picco e continua!
avatar
x84andrea
Appassionato
Appassionato

Data d'iscrizione : 18.05.10
Numero di messaggi : 472
Località : torino
Occupazione/Hobby : ingegnere cosi per dire
Provincia (Città) : comodamente rivoltoso
Impianto : buona parte fatta con le mie mani!

Tornare in alto Andare in basso

Re: Problema amplificatore per cuffie Gold A1

Messaggio  Crover il Sab Mar 21, 2015 10:21 am

Purtroppo siamo già oltre alle mie attuali competenze (sono un tecnico IT, non mastico molto di elettronica) il condensatore non è ne gonfio ne altro, test veri e propri almeno io non saprei farli..

Crover
Novizio
Novizio

Data d'iscrizione : 19.03.15
Numero di messaggi : 7
Provincia (Città) : Bologna
Impianto : PC con Asus Xonar DX + Gold A1 Headphone Amplifier + Sennheiser HD600

Tornare in alto Andare in basso

Re: Problema amplificatore per cuffie Gold A1

Messaggio  Crover il Sab Mar 21, 2015 12:52 pm

Chiedo scusa per il doppio post, penso di aver risolto il problema!

Nelle impostazioni della scheda audio c'era l'opzione "frequenza crossover LFE" su off, come l'ho attivata non mi da più problemi l'amplificatore, funziona tutto perfettamente.

Ti ringrazio Andrea per l'aiuto che mi hai dato, spero più in la di poter ricambiare il favore (magari quando sarò più afferrato sull'argomento Laughing)

Crover
Novizio
Novizio

Data d'iscrizione : 19.03.15
Numero di messaggi : 7
Provincia (Città) : Bologna
Impianto : PC con Asus Xonar DX + Gold A1 Headphone Amplifier + Sennheiser HD600

Tornare in alto Andare in basso

Re: Problema amplificatore per cuffie Gold A1

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum