T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.

zetagi hp147 rumoroso

Andare in basso

zetagi hp147 rumoroso

Messaggio Da stevenson il Sab 7 Mar 2015 - 18:20

Salve a tutti!
ho preso usato questo alimentatore, funziona benissimo ma emette un rumore, come un ronzio sordo udibile anche ad un paio di metri di distanza.
Vorrei il vostro parere...è normale oppure no? Se non lo ė da cosa potrebbe dipendere?
grazie mille

stevenson
Interessato
Interessato

Data d'iscrizione : 09.02.12
Numero di messaggi : 44
Impianto : SL1200 fenice 20 cambridge dac100 cambridge s30


Torna in alto Andare in basso

Re: zetagi hp147 rumoroso

Messaggio Da stevenson il Sab 7 Mar 2015 - 18:29

Giusto per esser chiari... il ronzio si sente accendendo l'alimentatore anche ad ampli scollegato, non attraverso i diffusori.

stevenson
Interessato
Interessato

Data d'iscrizione : 09.02.12
Numero di messaggi : 44
Impianto : SL1200 fenice 20 cambridge dac100 cambridge s30


Torna in alto Andare in basso

Re: zetagi hp147 rumoroso

Messaggio Da sickshotshow il Sab 7 Mar 2015 - 19:13

Molto probabilmente si tratta del trasformatore all'interno. Potresti provare ad aprire l'alimentatore (ovviamente scollegato dalla rete elettrica Wink ) e serrare bene le viti del trasformatore. In aggiunta potresti aggiungere anche dei piedini di gomma sotto il case dell'alimentatore. Vedrai che così dovrebbe ridursi abbastanza.
avatar
sickshotshow
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 15.04.11
Numero di messaggi : 1502
Provincia (Città) : Padova
Impianto :
Spoiler:

Sorgenti: Asus EEEPC
Dac: Micromega Mydac
Giradischi: Manticore Mantra, Rega RB250, Denon DL103, Lehmann Black Cube
Pre: Pass B1 Buffer
Finali: Pass Mini Aleph
Diffusori: Sony SS-X9ED, Cambridge Audio S30
Cavi:
usb: Wireworld Ultraviolet
segnale: JPS clone
potenza: Audioquest FLX 14.4
alim: Elecaudio CS-331B


Torna in alto Andare in basso

Re: zetagi hp147 rumoroso

Messaggio Da stevenson il Sab 7 Mar 2015 - 19:18

Ok grazie, provo a dare un occhiata e vi aggiorno.... spero sia una cosa risolvibile, a volume basso è piuttosto fastidioso!

stevenson
Interessato
Interessato

Data d'iscrizione : 09.02.12
Numero di messaggi : 44
Impianto : SL1200 fenice 20 cambridge dac100 cambridge s30


Torna in alto Andare in basso

Re: zetagi hp147 rumoroso

Messaggio Da stevenson il Sab 7 Mar 2015 - 19:31

Grandeee! Smontato trasformatore e messe 2 guarnizioni di gomma tra telaio e trafo. Problema risolto!
Grazie mille!

stevenson
Interessato
Interessato

Data d'iscrizione : 09.02.12
Numero di messaggi : 44
Impianto : SL1200 fenice 20 cambridge dac100 cambridge s30


Torna in alto Andare in basso

Re: zetagi hp147 rumoroso

Messaggio Da sickshotshow il Sab 7 Mar 2015 - 19:33

Mi fa piacere che hai già risolto! Smile
avatar
sickshotshow
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 15.04.11
Numero di messaggi : 1502
Provincia (Città) : Padova
Impianto :
Spoiler:

Sorgenti: Asus EEEPC
Dac: Micromega Mydac
Giradischi: Manticore Mantra, Rega RB250, Denon DL103, Lehmann Black Cube
Pre: Pass B1 Buffer
Finali: Pass Mini Aleph
Diffusori: Sony SS-X9ED, Cambridge Audio S30
Cavi:
usb: Wireworld Ultraviolet
segnale: JPS clone
potenza: Audioquest FLX 14.4
alim: Elecaudio CS-331B


Torna in alto Andare in basso

Re: zetagi hp147 rumoroso

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum