T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Quali diffusori ?
Oggi alle 11:52 Da nerone

» POPU VENUS
Oggi alle 11:38 Da GP9

» consiglio cuffia chiusa di ogni marca
Oggi alle 11:33 Da iceman

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Oggi alle 10:23 Da Adr2016

» nad c326bee - opinioni
Oggi alle 10:21 Da giucam61

» LECTOR
Oggi alle 8:42 Da gigetto

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 8:40 Da gigetto

» Bit non-perfect
Oggi alle 0:21 Da fritznet

» Trovatemi un DAC
Ieri alle 23:32 Da Calbas

» i misteri sono tanti: io ne ho uno nuovo penso!
Ieri alle 23:16 Da Calbas

» Dual1019 testina rotta
Ieri alle 20:00 Da solitario

» Consiglio sull usato
Ieri alle 19:56 Da Gabrielefenu

» giradischi
Ieri alle 18:00 Da solitario

» Upgrade pre-phono
Ieri alle 17:59 Da dinamanu

» [VENDO] Amplificatore finale Nad 2700 Thx. Appena revisionato
Ieri alle 16:40 Da alfarome

» Il mio angolo e non solo
Ieri alle 16:27 Da SubitoMauro

» COMPONENTI PER PICCOLO IMPIANTO...CHI MI AIUTA?
Ieri alle 15:11 Da BullNorris

» Marantz 1040 verso Alientek D8
Ieri alle 14:47 Da nerone

» ALIENTEK D8 [parte 2]
Ieri alle 14:19 Da dinamanu

» Dynavoice SA3300
Ieri alle 13:22 Da giit141

» Denon Pma50 o tengo L'Alientek D8?
Ieri alle 8:06 Da gigetto

» Alimentatore lineare 12-15V - consigli?
Ieri alle 0:21 Da Calbas

» Lettore CD usato
Ven 23 Giu 2017 - 23:37 Da giucam61

» Consigli per nuovo impianto Hi-Fi
Ven 23 Giu 2017 - 23:32 Da giucam61

» acquisto merce dalla cina
Ven 23 Giu 2017 - 22:27 Da arivel

» (Mi Va Co )Cavi Xindak PC 02
Ven 23 Giu 2017 - 21:22 Da blues 66

» ( MI Va Co ) Vavo potenza Audioquest Type 4
Ven 23 Giu 2017 - 18:29 Da blues 66

» Jumper Xindak SS-1
Ven 23 Giu 2017 - 18:28 Da blues 66

» Audioquest jetterbug
Ven 23 Giu 2017 - 14:43 Da mumps

» TPA 3116
Ven 23 Giu 2017 - 12:16 Da giucam61

Statistiche
Abbiamo 10864 membri registrati
L'ultimo utente registrato è franci92

I nostri membri hanno inviato un totale di 789134 messaggi in 51237 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
nerone
 
mumps
 
lello64
 
CHAOSFERE
 
chris75
 
silver surfer
 
Nadir81
 
fritznet
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9062)
 

Chi è in linea
In totale ci sono 64 utenti in linea: 5 Registrati, 1 Nascosto e 58 Ospiti :: 2 Motori di ricerca

Adr2016, arthur barras, CHAOSFERE, dieggs, iceman

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Ronzio Scheda audio (no ground loop)

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Ronzio Scheda audio (no ground loop)

Messaggio  mk12 il Dom 1 Mar 2015 - 13:14

Ciao a tutti, ho un problema con la mia interfaccia audio Presonus. Ho letto diversi argomenti in proposito, ho preso accorgimenti come allontanare la scheda audio dai cavi audio/alimentazione e ho collegato una ciabatta con presa shuko con adattatore al quale ho tolto il polo centrale di messa a terra. In questa ciabatta vi sono collegati: computer FISSO, monitor, ampli e piastra a cassette (tutti sprovvisti della presa di terra). Perché il ronzio persiste?

ps: ho specificato "no ground loop" affinché il mio 3d non venga ignorato come se non mi fossi informato prima di postarlo... anche se magari mi sono informato male

Spero in qualche consiglio utile grazie! Hoping
avatar
mk12
Interessato
Interessato

Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230


Tornare in alto Andare in basso

Re: Ronzio Scheda audio (no ground loop)

Messaggio  mk12 il Ven 13 Mar 2015 - 15:11

ho provato ad utilizzare un discoppiatore di massa ma al contrario genera il ronzio tipico del ground loop. Il mio disturbo assomiglia più a un fischio tipo effetto larsen ma molto più contenuto. Non è effetto larsen perché non ha a che vedere con i microfoni dato che lo fa sempre dal momento in cui la accendo a quando la spengo senza niente collegato... nessuno mi può aiutare?
avatar
mk12
Interessato
Interessato

Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum