T-Forum, la vera HiFi alla portata di tuttiAccedi

Benvenuto nell'unico forum in cui 11774 utenti, con i loro 819902 messaggi, hanno scelto di ascoltare con le orecchie, con il cuore e un occhio al portafoglio!

Nuovo look del T-Forum, dai un'occhiata qui.
Il T-Forum ha bisogno del tuo aiuto! Controlla se hai i requisiti necessari e proponiti.
Hai trovato uno spammer nel forum? Segnalalo subito all'amministrazione o a un moderatore!
Diamo il benvenuto ai nostri nuovi moderatori.
Chi sono i top postatori di oggi? Clicca qui per scoprirli.

Controlla qui gli argomenti attivi del giorno.


Condividi

descriptionPiccolo problema ronzio

more_horiz
Ciao a tutti,
mi chiamo Paolo e sono di Mestre.
Mi sono appena iscritto e presentato nell'apposita sezione.
Ho acquistato su ebay una scheda di un amplificatore TA2024, ho costruito il case in compensato, collegato 3 ingressi, commutatore, interruttore con telecomando.
collegato il telefonino si sente un ronzio uscire dalle casse, che però sparisce quando faccio partire la musica (lo uso per ascoltare le radio su Tunein).
secondo voi da cosa dipende?
non è un grosso problema perchè questo ronzio sparisce completamente, infatti a volume a zero non si sente niente.
il ronzio si sente anche quando commuto sugli altri ingressi e sparisce quando ci collego altre sorgenti (per esempio CD o Netbook)
Grazie

paolo

descriptionRe: Piccolo problema ronzio

more_horiz
qualcuno ha qualche idea?

descriptionRe: Piccolo problema ronzio

more_horiz
Io la butto lì, ma non sono esperto: problemi di massa?

descriptionRe: Piccolo problema ronzio

more_horiz
grazie per la risposta.
non sono un esperto nemmeno io Smile per problemi di massa intendi saldature fatte male o cavi collegati al posto sbagliato?

descriptionRe: Piccolo problema ronzio

more_horiz
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum