T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» jbl lsr 305 vs krk rokit 6 g3
Oggi a 1:05 Da bob80

» nuove diva 262
Oggi a 0:59 Da lello64

» Cavi component Hama 1,5m.
Oggi a 0:26 Da wolfman

» Giradischi - quesiti & consigli
Ieri a 23:26 Da dinamanu

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 23:03 Da lello64

» Amplificatore per chiudere il cerchio
Ieri a 22:40 Da Sistox

» Cd conviene ripararlo o....
Ieri a 21:09 Da gorillone

» ultimo nato (mau 749 R.I.P)
Ieri a 20:27 Da natale55

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 18:39 Da rx78

» Alternativa a Volumio: Moode Audio!
Ieri a 14:59 Da Tasso

» Marble Machine
Ieri a 13:31 Da natale55

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Ieri a 13:04 Da embty2002

» fissa lettore CD
Ieri a 12:45 Da giucam61

» Concerto Ian Paice - Pistoia, 8 dicembre
Ieri a 12:31 Da pallapippo

» Quale ampli per le mie Dynaudio M20
Ieri a 12:24 Da SubitoMauro

» El GORDO - una torre senza filtri, si può?
Ieri a 12:17 Da rx78

» Lettore CD max 200 euro
Ieri a 12:06 Da sound4me

» Player hi fi
Ieri a 9:07 Da Tasso

» JRiver 22
Ieri a 8:44 Da luigigi

» Recupero vinile rovinato
Ieri a 0:27 Da dinamanu

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Sab 3 Dic 2016 - 19:41 Da CHAOSFERE

» Quale cavo ottico per il CD?
Sab 3 Dic 2016 - 19:00 Da giucam61

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Sab 3 Dic 2016 - 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Sab 3 Dic 2016 - 16:11 Da enrico massa

» AUDIOLAB 8000SE
Sab 3 Dic 2016 - 14:38 Da Gabriele Barnabei

» [Risolto]ECC99
Sab 3 Dic 2016 - 12:55 Da dinamanu

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Sab 3 Dic 2016 - 9:27 Da schwantz34

» impianto entry -level
Sab 3 Dic 2016 - 9:20 Da giucam61

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ven 2 Dic 2016 - 9:43 Da natale55

» RI-dividere tracce da unico file
Ven 2 Dic 2016 - 9:16 Da lello64

» CAIMAN SEG
Ven 2 Dic 2016 - 9:14 Da Masterix

» Chromecast audio e spotify.
Ven 2 Dic 2016 - 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ven 2 Dic 2016 - 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ven 2 Dic 2016 - 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
lello64
 
rx78
 
scontin
 
p.cristallini
 
SGH
 
CHAOSFERE
 
wolfman
 
dinamanu
 
bob80
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
R!ck
 
natale55
 
gigetto
 
rx78
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15480)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10215)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8464)
 

Statistiche
Abbiamo 10365 membri registrati
L'ultimo utente registrato è alos 68

I nostri membri hanno inviato un totale di 769046 messaggi in 50041 argomenti
Chi è in linea
In totale ci sono 20 utenti in linea :: 0 Registrato, 1 Nascosto e 19 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Abletec....woofer fumati!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Abletec....woofer fumati!

Messaggio  Alessandro Asborno il Gio 19 Feb 2015 - 20:31

Pago la mia imperizia, contento di provare il nuovo arrivato, un amplificatore con moduli Abletec, l'ho attaccato alle piccole Seas Minis, ascolto un paio di minuti dopodiché la musica comincia ad abbassarsi, mi avvicino all'impianto per capire cosa succede e sento una terribile puzza di bruciato. Scollego il tutto immediatamente, con grande sospresa noto che la puzza non proviene dall'ampli, ma dalle casse, i woofer delle minis, sono duri e andati. Ora muovendoli sento il grat grat della bobina, spero sia l'unico danno, che i tweeter si siano salvati, mi chiedo come sia possibile che le protezioni non siano scattate. Mai capitato un danno cosi subdolo, e dire che ho usato per anni l'NVA senza aver mai nessun genere di problema!

Alessandro Asborno
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.08
Numero di messaggi : 769
Provincia (Città) : Genova
Impianto :


Tornare in alto Andare in basso

Re: Abletec....woofer fumati!

Messaggio  MaurArte il Gio 19 Feb 2015 - 20:33

Ampli acquistato usato? Artigianale?

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7140
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Abletec....woofer fumati!

Messaggio  Alessandro Asborno il Gio 19 Feb 2015 - 20:50

Artigianale, ma ben collegato, che l'ha assemblato l'ha fatto bene, aperto ho notato che probabilmnete durante il trasporto si e' scollegato un condensatore dell'alimentazione del pre, ma da li ad avere quel tipo di danno...se l'ampli autooscilla non va in protezione?

Alessandro Asborno
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.08
Numero di messaggi : 769
Provincia (Città) : Genova
Impianto :


Tornare in alto Andare in basso

Re: Abletec....woofer fumati!

Messaggio  MaurArte il Gio 19 Feb 2015 - 21:01

Se hai un multimetro prova a collegarlo alle boccole in uscita per capire se hai continua in uscita

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7140
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Abletec....woofer fumati!

Messaggio  Alessandro Asborno il Gio 19 Feb 2015 - 21:05

Perdonami Maurizio, ma se avesse una corrente continua in uscita non dovrebbe essere in protezione l'ampli?
La misurazione si fa a carico vuoto? Nessun altoparlante collegato?

Alessandro Asborno
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.08
Numero di messaggi : 769
Provincia (Città) : Genova
Impianto :


Tornare in alto Andare in basso

Re: Abletec....woofer fumati!

Messaggio  MaurArte il Gio 19 Feb 2015 - 21:06

Stacca tutto e misura con la portata in cc

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7140
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Abletec....woofer fumati!

Messaggio  Alessandro Asborno il Gio 19 Feb 2015 - 21:10

ok, provo tra più e meno delle boccole delle casse su un canale.

Alessandro Asborno
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.08
Numero di messaggi : 769
Provincia (Città) : Genova
Impianto :


Tornare in alto Andare in basso

Re: Abletec....woofer fumati!

Messaggio  Alessandro Asborno il Gio 19 Feb 2015 - 21:13

con fondoscala 20mA, su un canale mi da 0,5 sull'altro quasi 0

Alessandro Asborno
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.08
Numero di messaggi : 769
Provincia (Città) : Genova
Impianto :


Tornare in alto Andare in basso

Re: Abletec....woofer fumati!

Messaggio  MaurArte il Gio 19 Feb 2015 - 21:14

Fondoscala 20mV !!!

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7140
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Abletec....woofer fumati!

Messaggio  Alessandro Asborno il Gio 19 Feb 2015 - 21:36

Zero assoluto Maurizio, ma oltre al terribile puzzo di bruciato dentro la cassa si e' depositato un leggero velo grigiastro sopra i condensatori Sad , c'e' modo per vedere se i tweeter sono ancora integri?


Ultima modifica di Alessandro Asborno il Gio 19 Feb 2015 - 21:43, modificato 1 volta

Alessandro Asborno
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.08
Numero di messaggi : 769
Provincia (Città) : Genova
Impianto :


Tornare in alto Andare in basso

Re: Abletec....woofer fumati!

Messaggio  MaurArte il Gio 19 Feb 2015 - 21:42

Il fusibile dell'ampli è integro?

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7140
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Abletec....woofer fumati!

Messaggio  Alessandro Asborno il Gio 19 Feb 2015 - 21:44

Il fusibile mi sembra integro, quando ho cominciato a sentire puzza di bruciato ho spento, ma l'ampli seppur più debolmente del solito suonava con dei tac ogni tanto.

Alessandro Asborno
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.08
Numero di messaggi : 769
Provincia (Città) : Genova
Impianto :


Tornare in alto Andare in basso

Re: Abletec....woofer fumati!

Messaggio  MaurArte il Gio 19 Feb 2015 - 21:48

Potrebbe autoscillare ma fino adesso non ne ho mai visto uno con questo problema

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7140
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Abletec....woofer fumati!

Messaggio  Alessandro Asborno il Gio 19 Feb 2015 - 21:51

@MaurArte ha scritto:Potrebbe autoscillare ma fino adesso non ne ho mai visto uno con questo problema
Anche il ragazzo che me lo ha dato mi ha detto la stessa cosa, e' una cosa inspiegabile, bruciare le bobine in modo cosi subdolo, e' inquietante sapere che un ampli con protezioni ti puo' fare un simile danno.

Alessandro Asborno
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.08
Numero di messaggi : 769
Provincia (Città) : Genova
Impianto :


Tornare in alto Andare in basso

Re: Abletec....woofer fumati!

Messaggio  Albert^ONE il Gio 19 Feb 2015 - 22:51

Ma il volume era alto o normale?

Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5357
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Abletec....woofer fumati!

Messaggio  Alessandro Asborno il Gio 19 Feb 2015 - 23:23

Il volume era basso, dopo un paio di minuti stranamente ha cominciato ad abbassarsi ancora insieme a qualche scopettio, e ho cominciato a sentire odore di bruciato.
Ho misurato l'impedenza dei woofer adesso, uno da 54ohm, l'altro 75ohm. Completamente andati, domani misuro quella dei tweeter, speriamo bene.

Alessandro Asborno
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.08
Numero di messaggi : 769
Provincia (Città) : Genova
Impianto :


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum