T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» quale classe T economico più musicale?
Oggi alle 13:51 Da nerone

» Qualche consiglio [Darkvoice 336+DT990]
Oggi alle 13:49 Da uncletoma

» Quale Gira ?
Oggi alle 12:50 Da Motogiullare

» Caterham Seven Exclusive
Oggi alle 10:47 Da giucam61

»  Quale amplificatore classe T
Oggi alle 9:36 Da andzoff

» Consiglio lettore Blu-ray
Oggi alle 9:21 Da gianni1879

» Chi mi aiuta con un filtro notch?
Oggi alle 9:20 Da Zio

» Il numero uno ci ha lasciati...
Oggi alle 8:29 Da giucam61

» NuforceDDa 120
Oggi alle 8:16 Da giucam61

» POPU VENUS
Oggi alle 7:55 Da gigetto

» Scelta amplificatore, mi aiutate?
Oggi alle 7:42 Da gigetto

» ALIENTEK D8
Ieri alle 21:07 Da nerone

» Riparazione Elettrocompaniet ECI 1
Ieri alle 20:57 Da anto.123

» abrahamsen audio
Ieri alle 19:57 Da giucam61

» Cambio diffussori da scaffale max 500euro
Ieri alle 16:22 Da giucam61

» Ho dato una svecchiata al layout del forum
Ieri alle 15:09 Da RAIS

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Ieri alle 14:07 Da nerone

» Quale ampli per Douk dac e diffusori Bellino?
Ieri alle 12:03 Da Giovanni duck

» Gallo Acoustics
Dom 23 Apr 2017 - 23:09 Da danidani1

» Consiglio cuffie in-ear
Dom 23 Apr 2017 - 20:11 Da uncletoma

» Cascame di cotone FONOASSORBENTE
Dom 23 Apr 2017 - 19:35 Da Aunktintaun

» Valvole finali 6l6/5881
Dom 23 Apr 2017 - 19:01 Da Aunktintaun

» USB no 24?
Dom 23 Apr 2017 - 9:56 Da dankan73

» Rip DSD
Dom 23 Apr 2017 - 0:47 Da Calbas

» Longhin silver wave
Sab 22 Apr 2017 - 20:31 Da dinamanu

» Jamo S 626
Sab 22 Apr 2017 - 19:29 Da giucam61

» Non riesco ad ascoltare più il CD....
Sab 22 Apr 2017 - 19:26 Da giucam61

» impianto entry -level
Sab 22 Apr 2017 - 18:44 Da Motogiullare

» Mo-gu S800 - piccolo e combattivo
Sab 22 Apr 2017 - 16:22 Da Motogiullare

» Stato dell'arte e piccolo impianto per musica liquida e Giradischi
Sab 22 Apr 2017 - 0:39 Da giucam61

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784345 messaggi in 50982 argomenti
I postatori più attivi della settimana
giucam61
 
gigetto
 
nerone
 
gianni1879
 
Egidio Catini
 
Zio
 
anto.123
 
dinamanu
 
Seti
 
uncletoma
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8914)
 

Chi è in linea
In totale ci sono 55 utenti in linea :: 3 Registrati, 1 Nascosto e 51 Ospiti :: 1 Motore di ricerca

giucam61, nerone, Sigmud

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

smps 500 salta il fusibile

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

smps 500 salta il fusibile

Messaggio  clod61 il Mer 11 Feb 2015 - 17:16

http://www.audiophonics.fr/en/alimentations-alimentations-smps/smps500r-module-dalimentation-decoupage-500w-50v-p-6433.html

ciao a tutti, ho collegato questo alimentatore ad una scheda, invertendo sulla scheda amplificatrice la polarita'. la scheda da il diodo contro l'inversione di polarita' ed ha mandato il corto all' alimentatore.
è saltato il fusibile, ma dopo aver rimesso il fusibile, mi risalta anche a vuoto.
cos'altro potrebbe essersi bruciato sull'alimentatore?  strano che si sia rotto per colpa dell'intervento del diodo... c'è qualcuno che puo' darmi una mano? Embarassed
avatar
clod61
Appassionato
Appassionato

Data d'iscrizione : 04.04.09
Numero di messaggi : 448
Località : perugia
Occupazione/Hobby : Kitesurf
Provincia (Città) : DIPENDE... (Dal vento)
Impianto : Raspberry 2 volumio + digi + ak4399 dual trafo \ yaquin ms12b '' maurarte '' moddato da Cucicu \ finale

Tas5630 alimentazione lineare sul woofer / 2 finali mono a triodo con le el84 valvo... diffusori alta efficenza autocostruiti cavi di potenza monster cable power line 2 plus \


Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  Albert^ONE il Gio 12 Feb 2015 - 15:55

Metti qualche foto,ci sono bruciature o componenti anneriti?
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5364
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  clod61 il Gio 12 Feb 2015 - 21:09

avatar
clod61
Appassionato
Appassionato

Data d'iscrizione : 04.04.09
Numero di messaggi : 448
Località : perugia
Occupazione/Hobby : Kitesurf
Provincia (Città) : DIPENDE... (Dal vento)
Impianto : Raspberry 2 volumio + digi + ak4399 dual trafo \ yaquin ms12b '' maurarte '' moddato da Cucicu \ finale

Tas5630 alimentazione lineare sul woofer / 2 finali mono a triodo con le el84 valvo... diffusori alta efficenza autocostruiti cavi di potenza monster cable power line 2 plus \


Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  clod61 il Gio 12 Feb 2015 - 21:11

[url=][/url]
avatar
clod61
Appassionato
Appassionato

Data d'iscrizione : 04.04.09
Numero di messaggi : 448
Località : perugia
Occupazione/Hobby : Kitesurf
Provincia (Città) : DIPENDE... (Dal vento)
Impianto : Raspberry 2 volumio + digi + ak4399 dual trafo \ yaquin ms12b '' maurarte '' moddato da Cucicu \ finale

Tas5630 alimentazione lineare sul woofer / 2 finali mono a triodo con le el84 valvo... diffusori alta efficenza autocostruiti cavi di potenza monster cable power line 2 plus \


Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  clod61 il Gio 12 Feb 2015 - 21:16

non vedo bruciature da nessuna parte,
pero' ho controllato, ed ho fatto secca anche la scheda col tas 5630, invertendo la polarità... Mad Mad

questo alimentatore , comunque , mi sembra quasi impossibile che sia andata cosi...
ora quando lo alimento mi fa saltare il fusibile immediatamente.
sarà il ponte raddrizzatore? l'unica cosa che sarei in grado di cambiare Surprised
se ci fosse qualcuno che puo' metterci le mani... tamto ho ordinato una nuova tas5630, e ho un mesetto per sistemarlo...
avatar
clod61
Appassionato
Appassionato

Data d'iscrizione : 04.04.09
Numero di messaggi : 448
Località : perugia
Occupazione/Hobby : Kitesurf
Provincia (Città) : DIPENDE... (Dal vento)
Impianto : Raspberry 2 volumio + digi + ak4399 dual trafo \ yaquin ms12b '' maurarte '' moddato da Cucicu \ finale

Tas5630 alimentazione lineare sul woofer / 2 finali mono a triodo con le el84 valvo... diffusori alta efficenza autocostruiti cavi di potenza monster cable power line 2 plus \


Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  clod61 il Gio 12 Feb 2015 - 21:19

[url=][/url][url=][/url]
avatar
clod61
Appassionato
Appassionato

Data d'iscrizione : 04.04.09
Numero di messaggi : 448
Località : perugia
Occupazione/Hobby : Kitesurf
Provincia (Città) : DIPENDE... (Dal vento)
Impianto : Raspberry 2 volumio + digi + ak4399 dual trafo \ yaquin ms12b '' maurarte '' moddato da Cucicu \ finale

Tas5630 alimentazione lineare sul woofer / 2 finali mono a triodo con le el84 valvo... diffusori alta efficenza autocostruiti cavi di potenza monster cable power line 2 plus \


Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  Albert^ONE il Gio 12 Feb 2015 - 22:53

Difficile dare una diagnosi da quì,secondo me è qualche transistor oppure qualche diodo......ma dalle immagini è veramente un terno al lotto. Smile
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5364
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  MrTheCarbon il Sab 14 Feb 2015 - 11:19

Questo è uno dei motivi per cui non mi son mai piaciute le smps, tanti componenti, quindi aspettativa di vita inferiore.. E se se ne rompe uno.. Tutto nel cestino..


È difficile dire cosa si sia rotto..  Probabilmente i triacs (qurlla specie di transistor sui dissipatori) ma non è detto.. Potresti provare a dissaldarli e sostituirli, ma non è detto che risolvi...

Il ponte a diodi è difficile.. Per quel che vedo, la scheda è abbastanza semplice, probabilmente si son rotti i triac sui dissipatori piu grandi (credo), quelli piu piccoli non so..
Dovresti vedere col tester una volta dissaldati se son funzionali prima di comprarne dei nuovi (non ricordo che prova andava fatta col tester però)

Considera che smps sono delle specie di amplificatori in classe D: prendono la tensione di rete, e la modulano in pwm per raggiungere il voltaggio desiderato, quindi penso possano essere i triac che sono quelli che effettuano questo lavoro.. Ma non è detto..
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1396
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence


Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  MrTheCarbon il Sab 14 Feb 2015 - 11:33

Idealmente potresti anche sostituirli con altri più grandi, chr a quanto vedo a te ne han messi due più piccoli rispetto a l'immagine..

Che poi.. 82 euro + spedizione.. Ti conveniva fartelo lineare, il prezzo quello era.. Rolling Eyes
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1396
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence


Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  Giancarlo il Sab 14 Feb 2015 - 13:29

@MrTheCarbon ha scritto:Probabilmente i triacs (qurlla specie di transistor sui dissipatori) ma non è detto
Attenzione che non sono triacs, sono mosfet di potenza siglati STW25NM50N.
Gli altri quattro componenti su dissipatore dovrebbero essere dei doppi diodi MBR20-200.
Per prima cosa verificherei che non siano andati in cortocircuito i Mosfet tra drain e source (pin centrale e pin di destra).

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  MrTheCarbon il Sab 14 Feb 2015 - 13:36

Non me ne intendo di smps, Embarassed comunque insomma.. Probabile siano quelli ad essere andati..

Ma non è detto..
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1396
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum