T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Ifi iPurifier2
Oggi alle 0:55 Da giucam61

» Denon Pma50 o tengo L'Alientek D8?
Oggi alle 0:48 Da giucam61

» UiiSii HM7: le in ear very cheap
Oggi alle 0:35 Da uncletoma

» FiiO X1 a $69,90
Ieri alle 22:55 Da uncletoma

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri alle 21:19 Da giucam61

» distanza crossover
Ieri alle 19:20 Da dinamanu

» Le mie aj174 in fase fase di lavorazione...
Ieri alle 17:53 Da CHAOSFERE

» Teac ai101?
Ieri alle 14:25 Da mt196

» TEAC CD-Z5000 CD PLAYER-con doppio TDA1541+KSS210A Unico e raro cd player
Ieri alle 14:09 Da argonath07

» PyCorePlayer
Ieri alle 12:15 Da scontin

» Lottando con raspberry e volumio
Ieri alle 11:04 Da dtraina

» Progetto su w3 base bellino
Ieri alle 9:24 Da CHAOSFERE

» Recensione personale Yamaha A-S701
Ieri alle 4:37 Da Kha-Jinn

» [Vendo MI] Cyrus Tuner - 100€ + ss
Sab 27 Mag 2017 - 23:46 Da sportyerre

» Amplificatore con TDA2050
Sab 27 Mag 2017 - 16:00 Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Sab 27 Mag 2017 - 13:39 Da lello64

» Rasp per il mio primo impiantino
Sab 27 Mag 2017 - 13:26 Da micio_mao

» Problema FBT jolly 5ab
Sab 27 Mag 2017 - 13:26 Da erik42788088

» Costruire casse per full range vintage.
Sab 27 Mag 2017 - 11:01 Da Sigmud

» ALIENTEK D8
Sab 27 Mag 2017 - 8:19 Da giucam61

» R39 by Bellino
Ven 26 Mag 2017 - 22:14 Da Falco Maurizio

» Restyling cassettine Sony...per fare pratica...
Ven 26 Mag 2017 - 16:45 Da giucam61

» Technics SL 1200 Mk2
Ven 26 Mag 2017 - 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Ven 26 Mag 2017 - 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ven 26 Mag 2017 - 11:36 Da GP9

» case per tpa3116
Ven 26 Mag 2017 - 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ven 26 Mag 2017 - 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ven 26 Mag 2017 - 1:33 Da ghiglie

» abrahamsen audio
Ven 26 Mag 2017 - 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

Statistiche
Abbiamo 10824 membri registrati
L'ultimo utente registrato è 123lorenz

I nostri membri hanno inviato un totale di 787145 messaggi in 51145 argomenti
I postatori più attivi della settimana
lello64
 
scontin
 
giucam61
 
kalium
 
uncletoma
 
Calbas
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8998)
 

Chi è in linea
In totale ci sono 29 utenti in linea: 1 Registrato, 0 Nascosti e 28 Ospiti :: 2 Motori di ricerca

fritznet

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


smps 500 salta il fusibile

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

smps 500 salta il fusibile

Messaggio  clod61 il Mer 11 Feb 2015 - 17:16

http://www.audiophonics.fr/en/alimentations-alimentations-smps/smps500r-module-dalimentation-decoupage-500w-50v-p-6433.html

ciao a tutti, ho collegato questo alimentatore ad una scheda, invertendo sulla scheda amplificatrice la polarita'. la scheda da il diodo contro l'inversione di polarita' ed ha mandato il corto all' alimentatore.
è saltato il fusibile, ma dopo aver rimesso il fusibile, mi risalta anche a vuoto.
cos'altro potrebbe essersi bruciato sull'alimentatore?  strano che si sia rotto per colpa dell'intervento del diodo... c'è qualcuno che puo' darmi una mano? Embarassed
avatar
clod61
Appassionato
Appassionato

Data d'iscrizione : 04.04.09
Numero di messaggi : 448
Località : perugia
Occupazione/Hobby : Kitesurf
Provincia (Città) : DIPENDE... (Dal vento)
Impianto : Raspberry 2 volumio + digi + ak4399 dual trafo \ yaquin ms12b '' maurarte '' moddato da Cucicu \ finale

Tas5630 alimentazione lineare sul woofer / 2 finali mono a triodo con le el84 valvo... diffusori alta efficenza autocostruiti cavi di potenza monster cable power line 2 plus \


Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  Albert^ONE il Gio 12 Feb 2015 - 15:55

Metti qualche foto,ci sono bruciature o componenti anneriti?
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5364
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  clod61 il Gio 12 Feb 2015 - 21:09

avatar
clod61
Appassionato
Appassionato

Data d'iscrizione : 04.04.09
Numero di messaggi : 448
Località : perugia
Occupazione/Hobby : Kitesurf
Provincia (Città) : DIPENDE... (Dal vento)
Impianto : Raspberry 2 volumio + digi + ak4399 dual trafo \ yaquin ms12b '' maurarte '' moddato da Cucicu \ finale

Tas5630 alimentazione lineare sul woofer / 2 finali mono a triodo con le el84 valvo... diffusori alta efficenza autocostruiti cavi di potenza monster cable power line 2 plus \


Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  clod61 il Gio 12 Feb 2015 - 21:11

[url=][/url]
avatar
clod61
Appassionato
Appassionato

Data d'iscrizione : 04.04.09
Numero di messaggi : 448
Località : perugia
Occupazione/Hobby : Kitesurf
Provincia (Città) : DIPENDE... (Dal vento)
Impianto : Raspberry 2 volumio + digi + ak4399 dual trafo \ yaquin ms12b '' maurarte '' moddato da Cucicu \ finale

Tas5630 alimentazione lineare sul woofer / 2 finali mono a triodo con le el84 valvo... diffusori alta efficenza autocostruiti cavi di potenza monster cable power line 2 plus \


Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  clod61 il Gio 12 Feb 2015 - 21:16

non vedo bruciature da nessuna parte,
pero' ho controllato, ed ho fatto secca anche la scheda col tas 5630, invertendo la polarità... Mad Mad

questo alimentatore , comunque , mi sembra quasi impossibile che sia andata cosi...
ora quando lo alimento mi fa saltare il fusibile immediatamente.
sarà il ponte raddrizzatore? l'unica cosa che sarei in grado di cambiare Surprised
se ci fosse qualcuno che puo' metterci le mani... tamto ho ordinato una nuova tas5630, e ho un mesetto per sistemarlo...
avatar
clod61
Appassionato
Appassionato

Data d'iscrizione : 04.04.09
Numero di messaggi : 448
Località : perugia
Occupazione/Hobby : Kitesurf
Provincia (Città) : DIPENDE... (Dal vento)
Impianto : Raspberry 2 volumio + digi + ak4399 dual trafo \ yaquin ms12b '' maurarte '' moddato da Cucicu \ finale

Tas5630 alimentazione lineare sul woofer / 2 finali mono a triodo con le el84 valvo... diffusori alta efficenza autocostruiti cavi di potenza monster cable power line 2 plus \


Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  clod61 il Gio 12 Feb 2015 - 21:19

[url=][/url][url=][/url]
avatar
clod61
Appassionato
Appassionato

Data d'iscrizione : 04.04.09
Numero di messaggi : 448
Località : perugia
Occupazione/Hobby : Kitesurf
Provincia (Città) : DIPENDE... (Dal vento)
Impianto : Raspberry 2 volumio + digi + ak4399 dual trafo \ yaquin ms12b '' maurarte '' moddato da Cucicu \ finale

Tas5630 alimentazione lineare sul woofer / 2 finali mono a triodo con le el84 valvo... diffusori alta efficenza autocostruiti cavi di potenza monster cable power line 2 plus \


Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  Albert^ONE il Gio 12 Feb 2015 - 22:53

Difficile dare una diagnosi da quì,secondo me è qualche transistor oppure qualche diodo......ma dalle immagini è veramente un terno al lotto. Smile
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5364
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  MrTheCarbon il Sab 14 Feb 2015 - 11:19

Questo è uno dei motivi per cui non mi son mai piaciute le smps, tanti componenti, quindi aspettativa di vita inferiore.. E se se ne rompe uno.. Tutto nel cestino..


È difficile dire cosa si sia rotto..  Probabilmente i triacs (qurlla specie di transistor sui dissipatori) ma non è detto.. Potresti provare a dissaldarli e sostituirli, ma non è detto che risolvi...

Il ponte a diodi è difficile.. Per quel che vedo, la scheda è abbastanza semplice, probabilmente si son rotti i triac sui dissipatori piu grandi (credo), quelli piu piccoli non so..
Dovresti vedere col tester una volta dissaldati se son funzionali prima di comprarne dei nuovi (non ricordo che prova andava fatta col tester però)

Considera che smps sono delle specie di amplificatori in classe D: prendono la tensione di rete, e la modulano in pwm per raggiungere il voltaggio desiderato, quindi penso possano essere i triac che sono quelli che effettuano questo lavoro.. Ma non è detto..
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1408
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence


Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  MrTheCarbon il Sab 14 Feb 2015 - 11:33

Idealmente potresti anche sostituirli con altri più grandi, chr a quanto vedo a te ne han messi due più piccoli rispetto a l'immagine..

Che poi.. 82 euro + spedizione.. Ti conveniva fartelo lineare, il prezzo quello era.. Rolling Eyes
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1408
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence


Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  Giancarlo il Sab 14 Feb 2015 - 13:29

@MrTheCarbon ha scritto:Probabilmente i triacs (qurlla specie di transistor sui dissipatori) ma non è detto
Attenzione che non sono triacs, sono mosfet di potenza siglati STW25NM50N.
Gli altri quattro componenti su dissipatore dovrebbero essere dei doppi diodi MBR20-200.
Per prima cosa verificherei che non siano andati in cortocircuito i Mosfet tra drain e source (pin centrale e pin di destra).

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  MrTheCarbon il Sab 14 Feb 2015 - 13:36

Non me ne intendo di smps, Embarassed comunque insomma.. Probabile siano quelli ad essere andati..

Ma non è detto..
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1408
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence


Tornare in alto Andare in basso

Re: smps 500 salta il fusibile

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum