T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 21
No, era meglio quello vecchio
51% / 22
Ultimi argomenti
Ho dato una svecchiata al layout del forumOggi alle 2:46maurettoCambio diffussori da scaffale max 500euroOggi alle 0:15Luca MarchettiALIENTEK D8Oggi alle 0:06fritznetCostruzione del kit di Chiomenti Lo scherzoIeri alle 23:26giogra8Scheda audio senza preteseIeri alle 23:09Marco RavichProgetto gainclone lm3886Ieri alle 22:37Allen smitheeChromecast audio Ieri alle 22:17lello64Abbinamento Denon 4308Ieri alle 22:12Luchigno8Lettore bd per cd e networkIeri alle 22:10Luca Marchettisigla transistorIeri alle 20:58sportyerreCambio Amplificatore Ieri alle 20:35giucam61[AN] Van Den Hul D-102 MKIII HybridIeri alle 20:17Masterixrichiesta tipo pre amplificatoreIeri alle 19:39Silver BlackPOPU VENUS Ieri alle 16:54antbomDiffusori Elac.Ieri alle 15:48Lele67Casse KEF LS-50 rovinate?Ieri alle 14:24Lele67AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finaleIeri alle 13:47giucam61INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...Ieri alle 11:15giucam61Le mie aj174 in fase fase di lavorazione...Ieri alle 9:15Snap...and Kirishima for all!Sab 25 Mar 2017 - 22:20giucam61Smsl ad18Sab 25 Mar 2017 - 21:45giucam61Posso usare un ta 2024 Sab 25 Mar 2017 - 21:30p.cristalliniConsiglio subwoofer Sab 25 Mar 2017 - 17:56thechainHelp collegamenti......scusate l'ignoranzaSab 25 Mar 2017 - 11:05SnapLa grande sfida: Nuforce vs Hypex vs Fx audio vs SMSLSab 25 Mar 2017 - 9:24scontinposizionamento reflexVen 24 Mar 2017 - 20:13Luca MarchettiGriglie diffusoriVen 24 Mar 2017 - 20:11Luca MarchettiSostituzione condensatori uscita vecchio Pioneer PD-101Ven 24 Mar 2017 - 19:57IJGKit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04neroneAutocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
I postatori più attivi della settimana
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
I postatori più attivi del mese
283 Messaggi - 22%
244 Messaggi - 19%
142 Messaggi - 11%
140 Messaggi - 11%
111 Messaggi - 9%
85 Messaggi - 7%
81 Messaggi - 6%
68 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15435)
15435 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 29 utenti in linea :: 0 Registrato, 0 Nascosti e 29 Ospiti :: 2 Motori di ricerca

Nessuno

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Malfunzionamento Grundig studio80

il Dom 8 Feb 2015 - 18:35
Ciao, stavo recentemente rispolverando questo vecchio piatto in disuso da anni. Avevo intenzione di venderlo ad un amico quindi l'ho testato ascoltandolo per un oretta. L'ho spento, l'ho riacceso (essendo rotta la funzione start/stop) dopo pochi secondi e i vu meter e la spia di accensione non si illuminavano più, mentre il piatto girava.. anche i diffusori non emettevano alcun suono, il che mi ha fatto dedurre che è un difetto di tipo elettrico. L'ho smontato, ho controllato il fusibile con apparecchio apposito e non è nè bruciato nè rotto.
Questa è una foto che ho fatto al circuito elettrico.. magari può essere utile.. consigli?
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Malfunzionamento Grundig studio80

il Lun 9 Feb 2015 - 19:38
Mi hanno fatto notare 2 condensatori (quelli grossi grigi), uno rigonfiato e un'altro 'aperto'. Li andrei a sostituire immediatamente, sono condensatori elko uf2200 vc25, li andrei a sostituire con " RAKO Elko Axial Audio Capacitor FPF Series 2200uf 25v / 2200mfd AMP TONE x 3" (titolo del link di e-bay che non posso ancora inserire). Sembrano proprio fare al caso mio.. qualche consiglio? Grazie

avatar
valterneri
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Re: Malfunzionamento Grundig studio80

il Mar 10 Feb 2015 - 5:37
Non ho ancora ritrovato lo schema,
sarà difficile che possa trovarlo in breve tempo, il mio laboratorio è
"impacchettato" per restauro e tutti gli schemi sono finiti dentro cassette di frutta
impilate.

Prima di procedere a qualunque modifica devi trovare il guasto.
I guasti hanno sempre una causa sola e una o più conseguenze,
spesso le cose coincidono, a volte sono distanti:

i condensatori che vorresti cambiare lavorano in CC dopo il ponte raddrizzatore,
ma la spia d'accensione lavora in CA o prima o dopo il trasformatore.
Qualunque eventuale guasto dentro al circuito elettronico
difficilmente farebbe spengere la spia d'accensione,
a meno che non si sia bruciato il fusibile o il trasformatore, nel caso
che la spia lavori a pochi V.
In questi apparecchi è raro che la spia venga alimentata
dalla CC livellata, contribuirebbe al ripple, ma occorre verificare anche questo.

Quindi, anche se sostituire i condensatori può essere un'operazione giusta,
non stai lavorando sul guasto.
Per prima cosa devi indagare sul perché la spia non riceve più corrente
e da dove dovrebbe riceverla.
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Malfunzionamento Grundig studio80

il Mar 10 Feb 2015 - 17:10
Come avrai già capito non sono un esperto di elettronica.. hon fatto delle foto più dettagliate io non so dove mettere le mani.
trasformatore:

tasto d'accensione del piatto:

spia rossa d'accensione (è nel cilindro indicato)
qui un'altra foto del circuito, stavolta in HD


Fammi sapere se sono stato utile.. grazie.
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Malfunzionamento Grundig studio80

il Mar 10 Feb 2015 - 17:13
@mk12 ha scritto:
spia rossa d'accensione (è nel cilindro indicato)
avatar
valterneri
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Re: Malfunzionamento Grundig studio80

il Mar 10 Feb 2015 - 20:59
E' difficile aiutarti,
la spia non è una lampadina, come credevo data l'età, ma è un LED
alimentato in CC tramite quella resistenza rossa, quindi le cose cambiano.

Prova a misurare in CA (AC in inglese), del trasformatore i fili marrone e azzurro,
dovrebbe esserci la tensione di rete,
e i fili rosso e nero, dovrebbero esserci 16/18 V.

Poi misura ai capi dei 4 condensatori, questa volta in CC (DC in inglese)
su due dei 4 dovrebbero esserci 20/22 V, sugli altri due la metà.

Il condensatore di colore differente e grassottello ha un aspetto preoccupante,
ma se fossero guasti solo loro avresti in uscita un fortissimo rumore
o un colpo molto forte nel momento della fatidica accensione,
se si è acceso rimanendo muto il guasto se ne sta a monte.

Comunque se hai i ricambi (attenzione al + e al -)
sostituirli è facile e positivo, ma di sicuro non risolutivo.
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Malfunzionamento Grundig studio80

il Mer 11 Feb 2015 - 15:48
Premetto che possiedo un tester analogico, ho misurato la tensione e sta a 225, i fili rosso e nero mi danno 100, sempre ACV con parametro di riferimento 50. I condensatori non danno segni di vita se non ad un parametro di 2.5 in CC, al quale solo uno dei quattro prende vita e segna 1 DCV. Sto sbagliando qualcosa? Crying or Very sad
avatar
valterneri
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Re: Malfunzionamento Grundig studio80

il Gio 12 Feb 2015 - 6:13
Il tester analogico è perfetto perché non misura le correnti elettrostatiche
che potrebbero ingannarti quando misuri eventuali collegamenti interrotti
dei trasformatori.

I 100 V coil tester analogico sul secondario sono impossibili
a meno che non stiamo misurando un ramo del primario,
ma dalle foto appare chiaro che i fili nero-rosso sono sul secondario.

Credo che faresti bene a portarlo da un riparatore e chiedere un preventivo,
per lui individuare il guasto è cosa da poco, ripararlo forse no,
ma almeno sai cos'è.

La Grundig non ha mai usato un filo rosso-nero da casse
per i collegamenti CC interni, mi sembra una modifica successiva
di un qualche riparatore.
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Malfunzionamento Grundig studio80

il Gio 12 Feb 2015 - 13:44
La maniera in cui sto operando:

magari è scorretta.. la lancetta segna 100acv. Questo piatto l'ho ereditato da un parente, non credo ci abbia messo le mani conoscendolo.. in ogni caso mi farò dare un parere da una persona esperta di persona.
avatar
valterneri
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Re: Malfunzionamento Grundig studio80

il Lun 16 Feb 2015 - 1:29
Il trasformatore sulla sinistra della foto ha quattro fili:
bicolore - marrone - azzurro - grigio,
è sicuramente il primario che riceve dal cambia-tensioni
potrebbe essere 110/220, oppure 110/127/160/220,
è anomalo che il 220 arrivi sui colori azzurro-marrone,
direi che il cambia-tensioni non fa contatto, o qualcosa nei suoi paraggi.
Prova a misurare ogni coppia di colori (4 colori = 6 misure)
se misuri per due volte 220 significa che il cambia-tensioni
ha perso un contatto,
questo però solo se è 110/220,
se invece è 110/127/160/220 il mio sospetto è sbagliato
e ad essere rotto potrebbe essere proprio il trasformatore.

Rimane la stranezza dei 100 V. misurati con tester analogico sul secondario,
è di sicuro il secondario perché va sul circuito tramite gli insoliti fili nero-rosso,
ma con 100 V. ci si alimentano gli amplificatori da oltre 200 watt
e i tester analogici non si fanno ingannare dalle correnti elettrostatiche di fuga.
Chissà.

Misura il primario e scrivi i risultati di coppia, poi vedremo.
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Malfunzionamento Grundig studio80

il Mar 17 Feb 2015 - 18:47
Ho cambiato 2 condensatori grazie a un paio di amici che mi hanno dato una mano e ora funziona Very Happy l'unica cosa strana diversa da prima è il trasformatore che produce un ronzio molto forte rispetto al solito.
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Malfunzionamento Grundig studio80

il Mar 17 Feb 2015 - 20:47
Ora che l'ho riacceso dopo un tot il ronzio è sparito Ok grazie mille valter per i consigli! Problema risolto!
avatar
valterneri
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Re: Malfunzionamento Grundig studio80

il Mer 18 Feb 2015 - 7:42
@mk12 ha scritto:... grazie mille valter per i consigli!  Problema risolto!  
Vedi cosa significa riparare a distanza?
Significa non azzeccarne una!
Aveva ragione l'amico che per primo ha visto e sospettato i condensatori gonfi
(di sicuro sarà stato Valvolas)
avatar
mk12
Interessato
Interessato
Data d'iscrizione : 08.02.15
Numero di messaggi : 48
Provincia (Città) : Milano
Impianto : Stanton t62b
Stanton T92
Omnitronic PM-222
Aiwa F350
Sansui A-7
Diffusori trovati in soffitta+sub JBL 140/230

Re: Malfunzionamento Grundig studio80

il Mer 18 Feb 2015 - 11:36
Eheh non è per nulla semplice! Il primo che ha visto i condensatori gonfi sono stato io, il primo che ne ha sospettato un amico.. lo fa per mestiere quindi mi sono fidato. Un saluto, alla prossima Hello
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum