T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Recensione personale Yamaha A-S701
Oggi alle 22:38 Da uncletoma

» Progetto su w3 base bellino
Oggi alle 21:54 Da CHAOSFERE

» distanza crossover
Oggi alle 21:06 Da dinamanu

» Le mie aj174 in fase fase di lavorazione...
Oggi alle 18:50 Da CHAOSFERE

» Teac ai101?
Oggi alle 17:49 Da giucam61

» Amplificatore con TDA2050
Oggi alle 16:00 Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Oggi alle 13:39 Da lello64

» Rasp per il mio primo impiantino
Oggi alle 13:26 Da micio_mao

» Problema FBT jolly 5ab
Oggi alle 13:26 Da erik42788088

» Costruire casse per full range vintage.
Oggi alle 11:01 Da Sigmud

» ALIENTEK D8
Oggi alle 8:19 Da giucam61

» R39 by Bellino
Ieri alle 22:14 Da Falco Maurizio

» Restyling cassettine Sony...per fare pratica...
Ieri alle 16:45 Da giucam61

» Technics SL 1200 Mk2
Ieri alle 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Ieri alle 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ieri alle 11:36 Da GP9

» case per tpa3116
Ieri alle 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ieri alle 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ieri alle 1:33 Da ghiglie

» abrahamsen audio
Ieri alle 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

» è possibile che le valvole fischino?
Gio 25 Mag 2017 - 19:22 Da dinamanu

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Gio 25 Mag 2017 - 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Gio 25 Mag 2017 - 8:52 Da Giovanni duck

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Mer 24 Mag 2017 - 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mer 24 Mag 2017 - 22:57 Da joe1976

» Consiglio Ampli.
Mer 24 Mag 2017 - 22:41 Da Falco Maurizio

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Mer 24 Mag 2017 - 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Mer 24 Mag 2017 - 16:43 Da dinamanu

» info Cavi per cuffia autocostruito
Mer 24 Mag 2017 - 11:59 Da Diesellolle

Statistiche
Abbiamo 10823 membri registrati
L'ultimo utente registrato è Proluca

I nostri membri hanno inviato un totale di 787033 messaggi in 51142 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
mecoc
 
Falco Maurizio
 
Giovanni duck
 
nerone
 
sportyerre
 
lorect
 
mt196
 
Kha-Jinn
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8998)
 

Chi è in linea
In totale ci sono 58 utenti in linea: 6 Registrati, 0 Nascosti e 52 Ospiti :: 2 Motori di ricerca

erik42788088, fritznet, lorect, MaxDrou, stebat, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema volume basso Amplicificatore Lenco A50 e sorgente Smarthphone/Laptop

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema volume basso Amplicificatore Lenco A50 e sorgente Smarthphone/Laptop

Messaggio  Crazy rider89 il Dom 8 Feb 2015 - 16:18

Salve a tutti,
sono un neofita del genere per questo avrei bisogno di un vostro consiglio.
Vorrei rimettere in funzione il seguente impianto:
• un vecchio amplificatore Lenco A50 (a mio parere molto bello)
• 2 casse Lenco (non ho trovato il modello ma sono quelle che vedete in foto)



Ho collegato il mio smartphone (Xperia Z1 Compact) ed il mio notebook (Sony Vaio 13,3") tramite un adattatore da jack 3,5" a RCA alle RCA AUX 1 (provato anche sulle RCA AUX 2) del A50, il problema è che anche mettendo i volumi al massimo il volume è decisamente basso!
Un pò meglio con il portatile dato che l'Xperia ha sempre avuto un volume relativamente basso.

Che cosa posso fare? C'è secondo voi qualche problema di input del segnale?

Grazie anticipatamente

Crazy rider89
Novizio
Novizio

Data d'iscrizione : 08.02.15
Numero di messaggi : 3
Provincia (Città) : Ancona
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema volume basso Amplicificatore Lenco A50 e sorgente Smarthphone/Laptop

Messaggio  Crazy rider89 il Ven 20 Mar 2015 - 20:28

Nessuno? Sad

Crazy rider89
Novizio
Novizio

Data d'iscrizione : 08.02.15
Numero di messaggi : 3
Provincia (Città) : Ancona
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema volume basso Amplicificatore Lenco A50 e sorgente Smarthphone/Laptop

Messaggio  emmeci il Ven 20 Mar 2015 - 20:36

Smile Ma... collegando qualche altra sorgente, tipo un lettore CD al tuo ampli, le cose come vanno?
Hai fatto questa prova?
Ciao Mauro
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Problema volume basso Amplicificatore Lenco A50 e sorgente Smarthphone/Laptop

Messaggio  argonath07 il Ven 20 Mar 2015 - 21:16

@emmeci ha scritto:Smile Ma... collegando qualche altra sorgente, tipo un lettore CD al tuo ampli, le cose come vanno?
Hai fatto questa prova?
Ciao Mauro

Penso che l'unica prova che puoi fare è questa Wink
avatar
argonath07
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 21.04.13
Numero di messaggi : 526
Località : Marche
Provincia (Città) : FM
Impianto : A
Giradischi:
Pro-Ject Debut Carbon
Pre-phono:
Musical Surroundings Nova Phonomena
Ampli:
JLH '69 by cucicu
Diffusori:
Triangle Scalene

B
MacBookPro
DAC:
HRT Music Streamer II
Ampli:
Synthesis Nimis
Diffusori:
Triangle Scalene

C (Vintage)
Giradischi:
Technics SL-Q2 (1979)
Ampli:
Sansui AU-517 (1979)
Diffusori:
Grundig Box 1500a Professional (1978)

Tornare in alto Andare in basso

Re: Problema volume basso Amplicificatore Lenco A50 e sorgente Smarthphone/Laptop

Messaggio  quizface il Sab 21 Mar 2015 - 17:50

Bellissimo amplificatore comprato nel lontanissimo 77 o 78 non ricordo esattamente, lasciato a malincuore alla mia prima moglie Sad Sad
Gli ingressi AUX hanno se non sbaglio una sensibilità  160 mV su 5 KOhm
Controlla che i filtri non siano attivi e soprattutto il MUTE che taglia 20 dB al volume

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 208
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema volume basso Amplicificatore Lenco A50 e sorgente Smarthphone/Laptop

Messaggio  valterneri il Dom 22 Mar 2015 - 13:03

Difficilmente è un guasto perché i due canali
si comporterebbero in modo differente e anche perché
non ci sono guasti che producono poco volume senza distorsione.

Oltre alla prova consigliata da Mauro, che sarebbe la più immediata,
puoi fare questa:

posiziona con precisione

SPEAKER sulla lettera giusta
HI FILTER su OFF
LOW FILTER su OFF
COPY su OFF
TAPE MONITOE su SOURCE
VOLUME al minimo
BALANCE al centro
LOUD su OFF
MODE su STEREO
MIC LEVEL su OFF
TREBLE al centro
BASS al centro
FUNCTION su Phono 1
sul retro: assicurati della presenza dei ponticelli su PRE OUT - MAIN IN

Nessun apparecchio collegato:
sali con cautela col volume,
a -20 dovresti percepire un lieve rumore caldo,
a -10 come la pioggia debole fuori dalla finestra
a -5 come la pioggia forte fuori dalla finestra chiusa
a 0 come con le finestre aperte.

Se così è l'amplificatore è normale e il problema sta sull'invio del segnale.

La mia "Scala della Pioggia su Ingresso Phono"
non è un'improvvisazione, ha fondamenti altamente scientifici,
se leggi la "Scala Mercalli" per i terremoti vedrai che è più o meno uguale.

Quando questa Prova della Pioggia si fa con amplificatori oltre 200 Watt
arriva la Protezione Civile con la Jeep Anfibia.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3660
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Problema volume basso Amplicificatore Lenco A50 e sorgente Smarthphone/Laptop

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum