T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» E pure Chester Bennington se ne è andato..................
Oggi alle 6:45 Da natale55

» max 300 euro, min 30 watt dimensioni ridotte
Oggi alle 4:33 Da alefunk

» Il mio angolo e non solo
Oggi alle 1:57 Da giucam61

» ALIENTEK D8 [parte 2]
Oggi alle 0:30 Da Kha-Jinn

» Ma se collego la TV al DAC devo selezionare l'uscita ottica del televisore?
Ieri alle 23:15 Da Antonello Alessi

» finale economico quale scegliere
Ieri alle 18:53 Da Charli48

» Raspberry pi 3 volumio e wifi..non funziona
Ieri alle 14:11 Da franci92

» DAC per Raspberry
Ieri alle 12:22 Da mikelangeloz

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 9:08 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [500 Euro]
Mer 19 Lug 2017 - 23:45 Da MrTheCarbon

» Alimentazione ACA Pass
Mer 19 Lug 2017 - 21:56 Da mecoc

» fischio dal giradischi
Mer 19 Lug 2017 - 21:49 Da markrussian

» Comparazione cuffie
Mer 19 Lug 2017 - 19:27 Da TheDarkKnight

» Ifi iPurifier2
Mer 19 Lug 2017 - 19:02 Da dinamanu

» Venture Electronics VE Monk
Mer 19 Lug 2017 - 18:45 Da lello64

» Progetto su w3 base bellino
Mer 19 Lug 2017 - 11:45 Da natale55

» Modifichiamo il Denon dvd 2900
Mer 19 Lug 2017 - 11:35 Da MrTheCarbon

» Il vintage, quello buono.
Mer 19 Lug 2017 - 10:13 Da mumps

» Consiglio per Impianto hifi
Mer 19 Lug 2017 - 9:15 Da giucam61

» Lettore CD usato
Mer 19 Lug 2017 - 0:22 Da giucam61

» I migliori album del 2017
Mer 19 Lug 2017 - 0:17 Da uncletoma

» Interferenza segnale dal PC
Mar 18 Lug 2017 - 14:51 Da nikmane

» Consiglio DAC <850 Eur
Mar 18 Lug 2017 - 13:45 Da L1z4rd

» Come usare questi Vmeter?
Mar 18 Lug 2017 - 12:05 Da valterneri

» Dac con amplificatore per HD598RS
Lun 17 Lug 2017 - 19:48 Da TheDarkKnight

» CDP Sony 227 ESD Vs Marantz CD6006
Lun 17 Lug 2017 - 13:21 Da fradip

» Vendo Amplificatore Fx Audio D802 90€ + s.s.
Lun 17 Lug 2017 - 8:18 Da chiccoevani

» Android BOX come sorgente audio/video
Dom 16 Lug 2017 - 21:18 Da bru.b

» Nuovo DAC Fiio E10
Dom 16 Lug 2017 - 12:21 Da TheDarkKnight

» Douk dac vs altri
Dom 16 Lug 2017 - 12:16 Da dinamanu

Statistiche
Abbiamo 10905 membri registrati
L'ultimo utente registrato è alefunk

I nostri membri hanno inviato un totale di 791272 messaggi in 51331 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
lello64
 
Alessandro Smarrazzo
 
CHAOSFERE
 
fritznet
 
markrussian
 
mumps
 
L1z4rd
 
timido
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9118)
 

Chi è in linea
In totale ci sono 30 utenti in linea: 1 Registrato, 1 Nascosto e 28 Ospiti :: 2 Motori di ricerca

fritznet

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema piccolo ampli con valvola

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema piccolo ampli con valvola

Messaggio  audio sound il Mar 3 Feb 2015 - 11:08

Ciao ragazzi, in casa mia si rompe tutto!! Ho un piccolo ampli con una valvolina di un kit casse da pc (sonic gear apocalypx a6) che suona abbastanza bene, e a volte lo collego alle mie klipsch.
L'altro giorno, mentre l'ho acceso, collegato alle sue casse originali, ho sentito un rumore di sottofondo provenire dalle casse, tipo grattare, ma in quel momento, non vi era niente in riproduzione, e ho visto la camera dentro cui e contenuta la valvola riempirsi di fumo bianco, che piano piano e' fuoriuscito dall'ampli. Il fumo era bianco ma era totalmente inodore, e dopo questo episodio l'ampli funziona tutto normalmente. Cosa puo' essere stato secondo voi? puo' essere fuoriuscito dalla valvola?? o sara' uscita da un condensatore interno?? il fatto strano e che funziona tutto normalmente. Il fumo sembrava quasi vapore tipo sigaretta elettronica per rendere l'idea
Grazie a tutti
avatar
audio sound
Interessato
Interessato

Data d'iscrizione : 06.11.10
Numero di messaggi : 92
Località : reggio emilia
Impianto : amplificatore uher classic ua-140+casse klipsch rf-82+sorgente computer con scheda audio creative sound blaster x-fi hd usb o lettore cd/mp3 sony+lettore mp3 philips..
2°sorgente:impianto hi-fi marantz

Tornare in alto Andare in basso

Re: Problema piccolo ampli con valvola

Messaggio  audio sound il Mar 3 Feb 2015 - 16:52

ragazzi nessuno ha qualche idea??? nemmeno se possa essere mezza saltata la valvola o il circuito integrato interno??
avatar
audio sound
Interessato
Interessato

Data d'iscrizione : 06.11.10
Numero di messaggi : 92
Località : reggio emilia
Impianto : amplificatore uher classic ua-140+casse klipsch rf-82+sorgente computer con scheda audio creative sound blaster x-fi hd usb o lettore cd/mp3 sony+lettore mp3 philips..
2°sorgente:impianto hi-fi marantz

Tornare in alto Andare in basso

Re: Problema piccolo ampli con valvola

Messaggio  TheoTks il Dom 8 Feb 2015 - 15:09

Di certo non puo essere la valvola, di solito il fumo bianco proviene da un elettrolitico (o anche altro tipo di condensatore); occorrerebbe smontalo (togliendo l'alimentazione) e guardare se l'evento ha lasciato tracce.
Ciao
avatar
TheoTks
Novizio
Novizio

Data d'iscrizione : 21.07.13
Numero di messaggi : 11
Località :
Provincia (Città) : Montebelluna (TV)
Impianto : Pre Sony, Ess AMT1B, Gira autocostruito a cinghia, Revox b77, Akai gx210d, Dat Fostex D-5, Dacmagic Cambridge, finale autocostruito.

Tornare in alto Andare in basso

Re: Problema piccolo ampli con valvola

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum