T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» partiamo da zero ma proprio zero?
Oggi a 14:32 Da TODD 80

» Trova le differenze...
Oggi a 13:32 Da potowatax

» Nuovi Bantam Monoblock !
Oggi a 13:31 Da Pinve

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Oggi a 13:22 Da CHAOSFERE

» Hagge, mobile economico per il vostro impianto HiFi.
Oggi a 13:21 Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Oggi a 10:05 Da blackhole

» Lettore cd Nad
Oggi a 9:57 Da Silmant

» Rasp per il mio primo impiantino
Oggi a 9:45 Da luigigi

» ALIENTEK D8
Oggi a 9:17 Da alexdelli

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 7:19 Da nelson1

» The Ten Biggest Lies in Audio
Oggi a 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Oggi a 0:09 Da ilcanterburiano

» Consigli per un novizio!
Ieri a 22:33 Da Sregio

» Lottando con raspberry e volumio
Ieri a 21:37 Da Antonello Alessi

» Venture Electronics VE Monk
Ieri a 21:08 Da TNT16

» collegamento pc - ampli - diffusori
Ieri a 20:22 Da markriv

» Distinzione tra amplificatori caldi o freddi
Ieri a 19:40 Da giucam61

» Quali diffusori Low Cost?
Ieri a 18:32 Da Daniele Pucciarelli

» Autocostruzione casse
Ieri a 18:11 Da Seti

» Partitore resistivo per collegamento amplificatore-cuffie
Ieri a 17:56 Da sportyerre

» CERCO Alientek d8
Ieri a 17:33 Da dtraina

» Consigli per impianto entry level
Ieri a 16:46 Da riccardik

» Testina Sanyo tp 625 help
Ieri a 14:24 Da p.cristallini

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 12:38 Da CHAOSFERE

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Ieri a 9:06 Da dtraina

» Cuffia chiusa economica
Ieri a 1:46 Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab 18 Feb 2017 - 19:59 Da GP9

» Consiglio su impianto ta2024
Sab 18 Feb 2017 - 19:03 Da dinamanu

» Player hi fi
Sab 18 Feb 2017 - 18:35 Da nelson1

» Cavi component Hama 1,5m.
Sab 18 Feb 2017 - 18:13 Da wolfman

» Consigliatemi un buon all in One...Alientek oppure...
Sab 18 Feb 2017 - 13:40 Da dtraina

» WarmTone - nuova macchina per stampare i dischi in vinile
Sab 18 Feb 2017 - 13:01 Da dinamanu

» SKETCH ARDUINO PER CONTROLLO SERVOMOTORI
Sab 18 Feb 2017 - 12:27 Da audiomaniaco

» Collegamento MacBook Air e ampli
Sab 18 Feb 2017 - 11:11 Da Fazz

» Cambio diffussori da scaffale max 500euro
Sab 18 Feb 2017 - 5:45 Da natale55

» Supporti Giradischi
Sab 18 Feb 2017 - 0:15 Da fritznet

» Che Jazz state ascoltando?
Ven 17 Feb 2017 - 22:21 Da domar

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ven 17 Feb 2017 - 20:35 Da tamerlano

» Le mie Vitriol personalizzate ed autocostruite
Ven 17 Feb 2017 - 19:33 Da CHAOSFERE

» Foobar2000 x Android e Flac+CUE
Ven 17 Feb 2017 - 17:32 Da chopper77

» Cuffie Sennheiser con filo o WiFi?
Ven 17 Feb 2017 - 17:30 Da chopper77

» ALIENTEK D8 vs FX AUDIO 802C
Ven 17 Feb 2017 - 14:25 Da antbom

» A/D D/A
Ven 17 Feb 2017 - 13:48 Da p.cristallini

» Pre Audiolab 8200Q
Ven 17 Feb 2017 - 11:48 Da sound4me

» Riparare Emu 1212m.
Ven 17 Feb 2017 - 10:22 Da Nekro

» DAC wireless/wirelessizzato?
Ven 17 Feb 2017 - 10:11 Da Gert87

» Royd A7 Serie II
Ven 17 Feb 2017 - 9:43 Da thechain

» ANCORA SUI FILTRI tANNOY
Ven 17 Feb 2017 - 9:09 Da Wolf

» Collybia Mambo Player HIFI: Setup e alimentatori
Ven 17 Feb 2017 - 0:23 Da mikelangeloz

» Amplificatore per vecchi diffusori Pioneer CS-444
Gio 16 Feb 2017 - 23:34 Da lollo

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
lello64
 
Biagio De Simone
 
dinamanu
 
CHAOSFERE
 
giucam61
 
Aunktintaun
 
natale55
 
potowatax
 
GP9
 
Kha-Jinn
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
lello64
 
natale55
 
Aunktintaun
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8767)
 

Statistiche
Abbiamo 10612 membri registrati
L'ultimo utente registrato è gmarconi2

I nostri membri hanno inviato un totale di 778637 messaggi in 50636 argomenti
Chi è in linea
In totale ci sono 84 utenti in linea :: 13 Registrati, 2 Nascosti e 69 Ospiti :: 1 Motore di ricerca

Aunktintaun, crixx, elenesther, enrico massa, Hosono, marco stentella, metalgta, natale55, p.cristallini, potowatax, thechain, TODD 80, turo91

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

problema deck vintage

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problema deck vintage

Messaggio  fastsbury il Dom 18 Gen 2015 - 18:21

ciao a tutti,
ho questo problema che mi affligge e non capisco da cosa dipenda...
ho una piastra elettronica Sansui SC5300, il top di gamma di quell'epoca che si arresta da sola. In pratica in play, a volte dopo qualche secondo altre dopo qualche minuto, si arresta senza motivo come se premessi stop. Come se forzasse a girare...e prima lo faceva anche sui riavvolgimenti, poi insistendo un po' non l'ha più fatto.
Ho provato ad aprirla ma non vedo nulla di strano, sembra tutto libero...
Altro particolare...se tengo premuto il tasto play non si stacca...
Può dipendere dall'elettronica o è solo una questione meccanica? sicuramente lo farò vedere ma vorrei capire per non farmi fregare...

fastsbury
Novizio
Novizio

Data d'iscrizione : 06.01.14
Numero di messaggi : 6
Provincia (Città) : Asti
Impianto : AMP sansui G-701
EQ sansui SE-8
DECK sansui SC-5300
TURN toshiba SR-80
CDP denon dcd-1500
SPK sansui XL-300

Tornare in alto Andare in basso

Re: problema deck vintage

Messaggio  quizface il Lun 19 Gen 2015 - 12:10

La cassetta e troppo dura da tirare, prima fai un paio di riavvolgime ti veloci

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: problema deck vintage

Messaggio  fastsbury il Mar 20 Gen 2015 - 10:47

anche io pensavo...ma dopo aver cambiato 7/8 nastri ho visto che è sempre uguale. In più gli stessi nastri girano senza problemi sulle altre piastre (meccaniche) che ho...

fastsbury
Novizio
Novizio

Data d'iscrizione : 06.01.14
Numero di messaggi : 6
Provincia (Città) : Asti
Impianto : AMP sansui G-701
EQ sansui SE-8
DECK sansui SC-5300
TURN toshiba SR-80
CDP denon dcd-1500
SPK sansui XL-300

Tornare in alto Andare in basso

Re: problema deck vintage

Messaggio  quizface il Mar 20 Gen 2015 - 10:59

Allora controlla che il rullino pressore giri insieme a capstan equindi la cinghietta faccia ruotare il capstan

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: problema deck vintage

Messaggio  valterneri il Mer 21 Gen 2015 - 0:14

Lo scattare in Stop non è il problema, è un sistema di protezione che
fa quindi il suo dovere,
occorre capire cosa lo fa scattare, e sarà naturalmente una difficoltà di scorrimento.

Il sistema "sensore di mancato scorrimento"
è costruito in due modi differenti, uno meccanico, l'altro elettronico,
il tuo, data la qualità della piastra, sarà di sicuro elettronico, ma io da qui non lo so.

Quello meccanico:
è una linguetta di plastica che si inserisce durante il play
dentro una finestrella verso sinistra della cassetta,
costringendo il nastro ad un percorso ad U,
se il nastro frena perché la bobinetta di sinistra che cede il nastro fa attrito,
il nastro si stende e respinge la linguetta che fa scattare lo stop.
Questo sensore è quindi sensibile solo alla difficoltà di prelievo del nastro.

Quello elettronico:
un sensore tachimetrico confronta le rotazioni delle due bobinette,
quella di sinistra che cede e quella di destra che riceve.
Se quella di destra si ferma per più di un secondo,
mentre quella di sinistra continua a girare regolarmente,
avviene lo stop
per proteggere il nastro che sta sicuramente per uscire dalla sua sede.
Se le due bobinette viaggiano a velocità reciproca insolita
avviene lo stop
perché di sicuro il nastro si è spezzato.
Quindi il sensore è sensibile a zero velocità momentanea o troppa velocità imprevista.

Cosa avvenga nel tuo, a distanza, è difficile sapere.
Se non ha la linguetta meccanica, ma è elettronico, controlla a vista
la rotazione della bobinetta di destra, se un'istante prima (mezzo secondo) dello stop
si ferma, il problema dipende dalla sua incapacità di avere la corretta o necessaria forza di trascinamento.

Che se premi Play non scatti è normale,
premendo Play inibisci il sistema che non scatta anche se vorrebbe scattare.

Rimedio:
purtroppo i cassetta basano il loro buon funzionamento su attriti e cinghiette
che coll'invecchiare non hanno più possibilità di funzionare bene,
ricambi non esistono perché sarebbero vecchi anch'essi.
Una pulizia con detergenti volatili (benzina avio o etere)
su ogni gommino o puleggia fa miracoli, ma solo momentanei.
Spesso le assistenze non possono far molto di più.

Il sensore tachimetrico potrebbe avere una regolazione del tempo d'attesa
prima di scattare,
ma è difficile che si sia starato.

I migliori cassetta erano quelli a 3 motori
perché non facevano affidamento a trasmissione tramite attrito controllato
e quindi non invecchiavano.

Potresti provare ad aprire e pulire con cotton fioc inumidito di benzina per accendini
ogni cinghia ed ogni puleggia,
ma è facile per chi non è esperto peggiorare le cose.

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3626
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum