T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» distanza crossover
Oggi alle 18:08 Da dinamanu

» Restyling cassettine Sony...per fare pratica...
Oggi alle 16:45 Da giucam61

» Recensione personale Yamaha A-S701
Oggi alle 16:15 Da giucam61

» Consiglio amplificatore: Onkyo oppure Nad?
Oggi alle 16:09 Da giucam61

» Costruire casse per full range vintage.
Oggi alle 14:28 Da sportyerre

» R39 by Bellino
Oggi alle 13:52 Da dinamanu

» ALIENTEK D8
Oggi alle 12:57 Da giucam61

» Technics SL 1200 Mk2
Oggi alle 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Oggi alle 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Oggi alle 11:36 Da GP9

» case per tpa3116
Oggi alle 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Oggi alle 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Oggi alle 1:33 Da ghiglie

» abrahamsen audio
Oggi alle 1:05 Da giucam61

» Foobar e freedb
Ieri alle 22:53 Da Calbas

» è possibile che le valvole fischino?
Ieri alle 19:22 Da dinamanu

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Ieri alle 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Ieri alle 8:52 Da Giovanni duck

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Mer 24 Mag 2017 - 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mer 24 Mag 2017 - 22:57 Da joe1976

» Consiglio Ampli.
Mer 24 Mag 2017 - 22:41 Da Falco Maurizio

» Amplificatore con TDA2050
Mer 24 Mag 2017 - 20:13 Da corry24

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Mer 24 Mag 2017 - 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Mer 24 Mag 2017 - 16:43 Da dinamanu

» info Cavi per cuffia autocostruito
Mer 24 Mag 2017 - 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Mer 24 Mag 2017 - 11:44 Da Charli48

» Consiglio Cuffie In Ear
Mer 24 Mag 2017 - 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Mer 24 Mag 2017 - 11:32 Da TOC1981

» Emulatore Raspberry PI
Mer 24 Mag 2017 - 9:55 Da almo70

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Mer 24 Mag 2017 - 9:08 Da turo91

Statistiche
Abbiamo 10821 membri registrati
L'ultimo utente registrato è filex

I nostri membri hanno inviato un totale di 786994 messaggi in 51139 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 48 utenti in linea: 2 Registrati, 0 Nascosti e 46 Ospiti :: 2 Motori di ricerca

MASSIMILIANO PRIVITERA, nerone

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Dune HD Duo. come mai niente audio 24 bit?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Dune HD Duo. come mai niente audio 24 bit?

Messaggio  ale67 il Lun 12 Gen 2015 - 12:17

Cari Forumisti di T-Forum,
sono a chiedere per quale (a me sconosciuto) motivo, il mio Dune HD Duo (e anche quello di un amico, che lo utilizza con altra configurazione collegato all'impianto tramite ottico e coassiale), i 16 bit vengono letti e suonati, invece i 24 bit 88/96/192 khz vengono letti (si può constatare l'avanzamento della lettura del file audio flac premendo il tasto INFO del telecomando) ma non vengono suonati.
Io lo utilizzo configurato in maniera "semplice", con HD interno sul quale ho la mia collezione di Album Audio in FLAC tra i quali alcuni in 24 bit 88/96/192 khz e lo ascolto collegato al TV Plasma tramite cavo HDMI.
Ho provato di tutto, anche collegarlo all'impianto tramite convertitore Wadia 121, purtroppo non mi vede neanche il Wadia, penso per questioni di drivers...
Aiutatemi vi prego a venirne a capo o almeno capirci qualcosa.
Ringrazio anticipatamente.
avatar
ale67
Interessato
Interessato

Data d'iscrizione : 23.10.13
Numero di messaggi : 86
Località : Torino
Occupazione/Hobby : Musica ed Informatica
Provincia (Città) : buono
Impianto : Sorgente: MacMini i7 2.3Ghz RAM 16 Gb, DAC: Wadia121, Preampli: JR Concerto, Finali Mono: JR Model 201, Diffusori: Totem Hawk, Cavi Digitali: Thunderbolt Apple da 50cm, USB World Wire Starlight da 50cm, Cavi Segnale: Cello Strings, Cavi Potenza: MIT MH 750, HD LACIE Hard disk esterno d2, personalizzato con HD Western Digital WD2000FYYZ RE HardDisk 2TB.

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum