T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Botta e un mm
Oggi alle 0:03 Da SubitoMauro

» Denon pma1500 vs Rega Brio
Ieri alle 23:39 Da SubitoMauro

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Ieri alle 19:59 Da sh4d3

» [SV] Fiio E17 + cavo custom SPDIF
Ieri alle 19:59 Da sh4d3

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ieri alle 19:58 Da sh4d3

» Brainpool - Junk (2004)
Ieri alle 15:24 Da Olegol

» Consiglio cuffie per gaming/film/musica
Ieri alle 14:10 Da Caius

» Amplificatore valvolare TH-102
Ieri alle 14:01 Da Charli48

» Bose wave sound touch music system 4
Ieri alle 12:15 Da Tankomicio

» multipresa
Ieri alle 11:50 Da SubitoMauro

» Consiglio ragionato per upgrade diffusori
Ieri alle 1:15 Da giucam61

» ALIENTEK D8 [parte 2]
Ven 22 Giu 2018 - 20:38 Da kalium

» Dodocool DA106 di nuovo disponibile, con sconto
Ven 22 Giu 2018 - 18:35 Da Moisey92

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ven 22 Giu 2018 - 13:35 Da lello64

» Naim Nait 2 + Linn Index II
Ven 22 Giu 2018 - 10:20 Da herr1965

» Dac Raspberry I2s o Usb?
Ven 22 Giu 2018 - 10:08 Da gubos

» Bryan Scary: un caleidoscopio pop-prog
Ven 22 Giu 2018 - 0:07 Da Nadir81

» QUEEN! quali album preferite?
Ven 22 Giu 2018 - 0:04 Da Nadir81

» [VENDO] [ROMA/ITALIA] HiFiMan HE-400 (Cuffie) - 250€ spedizione inclusa
Gio 21 Giu 2018 - 22:49 Da donluca

» [VENDO] [ROMA/ITALIA] Perreaux SXH2 (Ampli cuffie) - 300€ inclusa spedizione
Gio 21 Giu 2018 - 22:48 Da donluca

» Canton Quinto 540 a 209 euro con garanzia
Gio 21 Giu 2018 - 21:19 Da lello64

» Autocostruzione cavi segnale/alimentazione
Gio 21 Giu 2018 - 13:53 Da SubitoMauro

» You Tube Music
Gio 21 Giu 2018 - 12:38 Da lello64

» [VENDO] Interfaccia USB MHDT labs USBridge 50 Euro
Gio 21 Giu 2018 - 12:07 Da blackhole

» Ottenere un canale mono da due stereo
Mer 20 Giu 2018 - 21:56 Da valterneri

» Brano tratto dal CD Audio B&W Audiophile Collection Vol. 2
Mer 20 Giu 2018 - 14:36 Da jimmix93

» [Vendo] Amplificatore cuffie Little Dot 1+ a 90 euro + s.s.
Mer 20 Giu 2018 - 13:48 Da Nadir81

» (GE) Cuffie AKG 601+ Ampli Bravo Ocean 150€
Mer 20 Giu 2018 - 13:23 Da Alessandro Asborno

» Subwoofer per Klipsch La Scala
Mer 20 Giu 2018 - 10:11 Da audiophile.1963

» Vendo Arcam rPlay Music Streamer [MI-CO-MB-LC]
Mer 20 Giu 2018 - 1:19 Da wings

Statistiche
Abbiamo 11698 membri registrati
L'ultimo utente registrato è Caius

I nostri membri hanno inviato un totale di 814746 messaggi in 52904 argomenti
I postatori più attivi della settimana
lello64
 
SubitoMauro
 
Nadir81
 
giucam61
 
nerone
 
fritznet
 
Olegol
 
antbom
 
mumps
 
Pinve
 

I postatori più attivi del mese
lello64
 
SubitoMauro
 
Nadir81
 
nerone
 
antbom
 
fritznet
 
giucam61
 
sportyerre
 
mumps
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9619)
 
wasky (9229)
 

Chi è online?
In totale ci sono 27 utenti in linea: 1 Registrato, 0 Nascosti e 26 Ospiti :: 2 Motori di ricerca

ross71

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Modulo subwoofer scalda e non funziona.

Andare in basso

Modulo subwoofer scalda e non funziona.

Messaggio  Maramao il Sab 3 Gen 2015 - 15:24

Ciao, dopo anni di uso (in cassa autocostruita con woofer Fostex FW 305) ho fatto sostituire da un conoscente i condensatori del modulo SAM-2 della Monacor in seguito a malfunzionamenti vari (60 euro i condensatori, 50 la manodopera). Il tutto, riparato, ha funzionato per alcuni giorni, scaldando peraltro tantissimo e molto più che precedentemente, per infine non emettere più alcun suono pur restando acceso. All'inizio il cono si muoveva, senza produrre suoni, alzando il volume, poi nemmeno più quello. Ho solo controllato di non aver sbagliato a collegare positivo e negativo dell'altoparlante e lì è tutto a posto, altrove non saprei proprio dove mettere le mani per capire il problema e come risolverlo perché io e l'elettronica... ci siamo capiti. Ora il modulo non scalda più molto provando a tenerlo acceso ma il cono resta fermo alzando il volume.
Le specifiche e immagini del modulo SAM-2 sono sul sito della MONACOR, non posso postare il link perché sono iscritto da meno di sette giorni, ma lo trovate facilmente.
Non torno dalla persona che ha fatto il lavoro perché sono troppo arrabbiato per la sua incompetenza.

Se qualcuno potesse quantomeno darmi indicazioni su come procedere, per fare delle verifiche o prove a esclusione, gliene sarei davvero grato!
Smile
avatar
Maramao
Novizio
Novizio

Data d'iscrizione : 02.01.15
Numero di messaggi : 18
Provincia (Città) : Salsomaggiore Terme (PR)
Impianto : Pre Vincent valvolare, Yamaha AX-592 finale, Marantz cd-63mkII lettore cd, Marantz Superscope giradischi, Akai AT-2250 tuner, diffusori bookshelf autocostruiti, cavi segnale autocostruiti semibilanciati progetto TNT-Audio, cavi di potenza Audiooasi.

Altri componenti: Spark valvolare push pull 30+30 watt, Nad 3020, Rotel Ra960bx, T-amp autocostruito, "99": diffusori a torre bass reflex autocostruiti con Fostex 206 + supertweeter Fostex, minidiffusori Wharfedale Active Diamond, dac Superpro 707, controllo volume passivo Nano Patch.

Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum