T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
46% / 32
No, era meglio quello vecchio
54% / 37
Ultimi argomenti
HelP! DAC!Oggi alle 5:56Kha-Jinn
POPU VENUS Ieri alle 23:37kalium
ALIENTEK D8Ieri alle 21:17nerone
DAC fatto in casaLun 27 Mar 2017 - 23:17Calbas
preamplificatoreLun 27 Mar 2017 - 22:38Sandrogall
Consiglio cuffia chiusaLun 27 Mar 2017 - 22:08carlo.bat
...and Kirishima for all!Lun 27 Mar 2017 - 16:03giucam61
Cambio Amplificatore Lun 27 Mar 2017 - 15:25Lele67
I postatori più attivi della settimana
13 Messaggi - 19%
12 Messaggi - 18%
12 Messaggi - 18%
5 Messaggi - 7%
5 Messaggi - 7%
4 Messaggi - 6%
4 Messaggi - 6%
4 Messaggi - 6%
4 Messaggi - 6%
4 Messaggi - 6%
I postatori più attivi del mese
288 Messaggi - 22%
255 Messaggi - 19%
144 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
88 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
66 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15438)
15438 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8857)
8857 Messaggi - 7%
Chi è in linea
In totale ci sono 30 utenti in linea :: 3 Registrati, 1 Nascosto e 26 Ospiti :: 2 Motori di ricerca

Adriano Vin, Alessandro Asborno, gigetto

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
paolo rossi
Novizio
Novizio
Data d'iscrizione : 24.11.14
Numero di messaggi : 9
Provincia (Città) : napoli
Impianto : (non specificato)

ampli 10 watt lasse A in regalo

il Mar 25 Nov 2014 - 19:25
grazie a tutti delle risposte ho ricontrollato ed errori non ce ne sono comunque l'ho messo su un famoso sito di vendita e mi faccio pagare almeno solo il trasformatore....paziena  mi è costato 80 euro spedito
tommaso caruso
Affezionato
Affezionato
Data d'iscrizione : 07.02.13
Numero di messaggi : 186
Località : Cosenza
Impianto : Diffusori Fostex Fe126En in casse BK12m
Trends Audio 10.2
Pro-ject 1 Xpression e Black Cube Statement

Re: ampli 10 watt lasse A in regalo

il Mar 25 Nov 2014 - 19:43
Non capisco il tuo messaggio, puoi spiegare meglio?
paolo rossi
Novizio
Novizio
Data d'iscrizione : 24.11.14
Numero di messaggi : 9
Provincia (Città) : napoli
Impianto : (non specificato)

Re: ampli 10 watt lasse A in regalo

il Mar 25 Nov 2014 - 19:49
intendevo che a questo punto visto che "non" vuole funzionare e meglio regalarlo a qualcuno che abbia voglia e tempo di capire cosa cè che non va,....a patto che mi venga pagato solo il trasformatore che mi sono fatto fare apposta apposta
apposta
tommaso caruso
Affezionato
Affezionato
Data d'iscrizione : 07.02.13
Numero di messaggi : 186
Località : Cosenza
Impianto : Diffusori Fostex Fe126En in casse BK12m
Trends Audio 10.2
Pro-ject 1 Xpression e Black Cube Statement

Re: ampli 10 watt lasse A in regalo

il Mar 25 Nov 2014 - 19:56
Ora ho capito, hai un ampli che non funziona e non sai come ripararlo e lo vuoi regalare,

ma credo sia saltato qualche messaggio o non si veda tutto il testo.
per questo credo che tu non abbia ricevuto risposte.
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: ampli 10 watt lasse A in regalo

il Mar 25 Nov 2014 - 20:10
@paolo rossi ha scritto:intendevo che a questo punto visto che "non" vuole funzionare e meglio regalarlo a qualcuno che abbia voglia e tempo di capire cosa cè che non va,....a patto che mi venga pagato solo il trasformatore che mi sono fatto fare apposta apposta
apposta
Ho fatto una simulazione con LTspiceIV e il circuito funziona.
Non conoscendo i valori dei componenti, li ho dimensionati "al volo", giusto per poter fare la simulazione.
Se mi dici quali sono i valori dei componenti che hai montato sulla scheda, potrei fare una prova con il simulatore.
Un errore che potresti ad esempio avere fatto è l'inversione delle resistenze R7 ed R9.
Di seguito lo schema che ho simulato con i valori dei componenti da me dimensionati (non ovviamente ottimizzati).

E questo il plot dei segnali in ingresso e uscita dall'ampli:
paolo rossi
Novizio
Novizio
Data d'iscrizione : 24.11.14
Numero di messaggi : 9
Provincia (Città) : napoli
Impianto : (non specificato)

lista componenti per giancarlo

il Mar 25 Nov 2014 - 20:21
q1   bc307
q2   2n1711
q3    bc304
q4    tip42
q5    tip41
r1-r4  2,7 ohm
r5-r6    18k ohm
r7     68 ohm
r8-r9-r10  1k ohm
c1   1000 mf 35v
c2   220 mf 25v
c3   220mf 16v
c4   2,2mf 16v
c5   27pf ceram.
c6   220pf ceram.
Giancarlo
UTENTE DISISCRITTO
Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Re: ampli 10 watt lasse A in regalo

il Mar 25 Nov 2014 - 21:02
Bene.
Ho fatto la simulazione con i valori del kit che mi hai indicato.
L'unico componente che non ho trovato è il BC304, al cui posto ho messo un BSV16, con caratteristiche simili.
Il circuito amplifica correttamente il segnale, con una potenza di picco di circa 6W e non 10W come indicato nella descrizione del kit.
avatar
Albert^ONE
Membro classe oro
Membro classe oro
Data d'iscrizione : 23.10.10
Numero di messaggi : 5364
Località : Lanciano(ch) Abruzzo

Re: ampli 10 watt lasse A in regalo

il Mar 25 Nov 2014 - 21:27
Così ad occhio con i finali TIP 41 è già tanto se arrivi a 5 Watt scarsi,cmq se non è esploso nulla o c'è qualche saldadura fredda, o qualche componente farlocco,oppure hai invertito o sbagliato a montare qualche componente. Smile
avatar
lukyluke
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 04.10.12
Numero di messaggi : 703
Località : Pont Canavese
Occupazione/Hobby : Automotive/Elettronica, fotografia, trekking... ecc...
Provincia (Città) : Torino
Impianto : vari..

Re: ampli 10 watt lasse A in regalo

il Mer 26 Nov 2014 - 12:24
Non conosco la Vbe del BC304, se ipotizziamo intorno ai 0,6 volt vuol dire che l'ampli assorbe circa 0,85-0,9 A che a 24 volt di alimentazione porta ad una dissipazione complessiva di 21 W cioè 10-11 per finale in riposo. La potenza teoricamente disponibile è di 5W dipende poi dall'impedenza del carico. In effetti l'amplificatore deve funzionare, sarebbe opportuno conoscere la tensione sul condensatore d'uscita.
avatar
lukyluke
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 04.10.12
Numero di messaggi : 703
Località : Pont Canavese
Occupazione/Hobby : Automotive/Elettronica, fotografia, trekking... ecc...
Provincia (Città) : Torino
Impianto : vari..

Re: ampli 10 watt lasse A in regalo

il Mer 26 Nov 2014 - 12:25
ps. IL TIP 41 è VERAMENTE PRESO PER IL COLLO..
paolo rossi
Novizio
Novizio
Data d'iscrizione : 24.11.14
Numero di messaggi : 9
Provincia (Città) : napoli
Impianto : (non specificato)

ampli 10 watt classe A quali casse

il Gio 27 Nov 2014 - 10:22
allora mi è sembrato di capire che il circuito funziona e da in uscita intorno ai 5 watt (troppo pochi) , in questo caso quali diffusori sono abbinabili? ho provato con le mie b&w cm1 ma si sente appena un sussurrro le specifiche delle b&w sono 30W-100W watt
ps ma se devo comprare delle casse per 5 watt non ne vale la pena
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum