T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 0:38 Da kalium

» Ci risiamo
Ieri alle 22:42 Da zimone-89

» Consiglio sull usato
Ieri alle 20:34 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 19:56 Da CHAOSFERE

» Cannucce nel condotto reflex
Ieri alle 18:00 Da giucam61

» (PD) vendo m2tech Young prima serie
Ieri alle 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Ieri alle 15:38 Da mumps

» cd723 + SL PG200A
Ieri alle 15:32 Da arivel

» La mia opinione sul tpa3116
Ieri alle 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Ieri alle 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

» volumio
Dom 25 Giu 2017 - 20:57 Da pigno

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Dom 25 Giu 2017 - 19:02 Da Adr2016

» casse per PC
Dom 25 Giu 2017 - 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Dom 25 Giu 2017 - 17:16 Da SubitoMauro

» aiuto miglioramento sala d'ascolto
Dom 25 Giu 2017 - 16:41 Da gubos

» Upgrade pre-phono
Dom 25 Giu 2017 - 15:35 Da Curelin

» POPU VENUS
Dom 25 Giu 2017 - 14:10 Da lello64

» Quali diffusori ?
Dom 25 Giu 2017 - 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Dom 25 Giu 2017 - 11:33 Da iceman

» nad c326bee - opinioni
Dom 25 Giu 2017 - 10:21 Da giucam61

» LECTOR
Dom 25 Giu 2017 - 8:42 Da gigetto

» Bit non-perfect
Dom 25 Giu 2017 - 0:21 Da fritznet

» Trovatemi un DAC
Sab 24 Giu 2017 - 23:32 Da Calbas

» i misteri sono tanti: io ne ho uno nuovo penso!
Sab 24 Giu 2017 - 23:16 Da Calbas

» Dual1019 testina rotta
Sab 24 Giu 2017 - 20:00 Da solitario

» giradischi
Sab 24 Giu 2017 - 18:00 Da solitario

» [VENDO] Amplificatore finale Nad 2700 Thx. Appena revisionato
Sab 24 Giu 2017 - 16:40 Da alfarome

Statistiche
Abbiamo 10865 membri registrati
L'ultimo utente registrato è franc-1910

I nostri membri hanno inviato un totale di 789235 messaggi in 51241 argomenti
I postatori più attivi della settimana
nerone
 
giucam61
 
Nadir81
 
Alessandro Smarrazzo
 
fritznet
 
kalium
 
Gabrielefenu
 
dieggs
 
dinamanu
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9067)
 

Chi è in linea
In totale ci sono 24 utenti in linea: 0 Registrati, 0 Nascosti e 24 Ospiti :: 1 Motore di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Aiuto per un principiante.

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Aiuto per un principiante.

Messaggio  Giuspano il Dom 16 Nov 2014 - 10:32

Salve a tutti.
Ho un impianto composto da:

Aeron DA-05
Aeron a 160

Casse Chario Pegasus.

Il problema è il seguente:
L'AUDIO NON SI SENTE E CON IL POTENZIOMETRO AL MASSIMO IL SUONO E'
MOLTO DEBOLE.
Cosa sarà successo?

Grazie per l'aiuto.
Giuspano

Giuspano
Novizio
Novizio

Data d'iscrizione : 16.11.14
Numero di messaggi : 5
Provincia (Città) : Catania
Impianto : Aeron a 160
Aeron DA - 05
CASSE CHARIO PEGASUS

Tornare in alto Andare in basso

Re: Aiuto per un principiante.

Messaggio  quizface il Dom 16 Nov 2014 - 11:05

fai delle prove incrociate, usa un'altra fonte con l'amplificatore (per vedere se e' quello) prova a collegare il CD su altro ingresso (Tuner o DVD ) o direttamente in Amp IN
Nelle cuffie si sente?

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 212
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

AIUTO PER PRINCIPIANTE

Messaggio  Karmito il Dom 16 Nov 2014 - 11:48

prova a cambiare i cavi di connessione tra le elettroniche, o muoverli per capire se c'e' un falso contatto,
se non ottieni nessun cambiamento prova con quelli di potenza.
avatar
Karmito
Affezionato
Affezionato

Data d'iscrizione : 03.09.14
Numero di messaggi : 215
Località : Piemonte
Occupazione/Hobby : mi garba lo sport ... in TV pero'..
Provincia (Città) : ai pie dei monti
Impianto : Theshold T2, MC 602, B&W 802 N, 805 N, htm 4s, asw 650, pre ht Classe' ssp 30, finale Krell kav 500, lettore bluray Sony ,dac TEAC UD 501 DSD
Pioneer kuro 60, proiettore jwc DLA hd-100 altro Vintage KLIPSCH la scala split, finale Sony TAN 55-ES.
Denon CDRW 1500, sinton. Maranz st 4000.

Tornare in alto Andare in basso

Aiuto per un principiante.

Messaggio  Giuspano il Dom 16 Nov 2014 - 22:35

Ok. Domani farò queste prove e vi dirò.

Grazie

Giuspano
Novizio
Novizio

Data d'iscrizione : 16.11.14
Numero di messaggi : 5
Provincia (Città) : Catania
Impianto : Aeron a 160
Aeron DA - 05
CASSE CHARIO PEGASUS

Tornare in alto Andare in basso

Re: Aiuto per un principiante.

Messaggio  mah(x) il Lun 17 Nov 2014 - 12:12

non ho capito una cosa...l'abbassamento dell'audio è un problema nuovo o è sempre stato così?

dal post non si capisce...
avatar
mah(x)
Affezionato
Affezionato

Data d'iscrizione : 02.01.11
Numero di messaggi : 112
Località : napoli
Impianto : AM AUDIO PA25 e SonusFaber Concerto

Tornare in alto Andare in basso

Aiuto per un principiante.

Messaggio  Giuspano il Lun 17 Nov 2014 - 13:01

No è un problema nuovo.
Nel senso che per sentire il suono (che resta molto ma molto debole, infatti parlo di suono e non di musica) devo girare al massimo la manopola del potenziometro, altrimenti non si sente nulla.

Grazie

Giuspano

Giuspano
Novizio
Novizio

Data d'iscrizione : 16.11.14
Numero di messaggi : 5
Provincia (Città) : Catania
Impianto : Aeron a 160
Aeron DA - 05
CASSE CHARIO PEGASUS

Tornare in alto Andare in basso

Aiuto per un principiante.

Messaggio  Giuspano il Sab 22 Nov 2014 - 10:13

@quizface ha scritto:fai delle prove incrociate, usa un'altra fonte con l'amplificatore (per vedere se e' quello) prova a collegare il CD su altro ingresso (Tuner o DVD ) o direttamente in Amp IN
Nelle cuffie si sente?

Ok Hola Ho collegato la tv E FUNZIONA, poi i ragazzi hanno collegato la PS3 e tramite la tv FUNZIONA.
Quindi l'ampli è in ordine.
IL problema allora sta nel lettore. A questo punto cosa devo fare? quale consiglio mi date?

Shocked

Grazie

Giuspano
Novizio
Novizio

Data d'iscrizione : 16.11.14
Numero di messaggi : 5
Provincia (Città) : Catania
Impianto : Aeron a 160
Aeron DA - 05
CASSE CHARIO PEGASUS

Tornare in alto Andare in basso

Re: Aiuto per un principiante.

Messaggio  Charli48 il Sab 22 Nov 2014 - 12:03

@Giuspano ha scritto:
@quizface ha scritto:fai delle prove incrociate, usa un'altra fonte con l'amplificatore (per vedere se e' quello) prova a collegare il CD su altro ingresso (Tuner o DVD ) o direttamente in Amp IN
Nelle cuffie si sente?

Ok Hola Ho collegato la tv E FUNZIONA, poi i ragazzi hanno collegato la PS3 e tramite la tv FUNZIONA.
Quindi l'ampli è in ordine.
IL problema allora sta nel lettore. A questo punto cosa devo fare? quale consiglio mi date?

Shocked

Grazie

Potrebbe essere rimasto inserito il muting del lettore: il vumeter funziona?
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1826
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Aiuto per un principiante.

Messaggio  quizface il Sab 22 Nov 2014 - 14:36

se come si vede dalle foto



hai due uscite prova a cambiare uscita

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 212
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Aiuto per un principiante.

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum