T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Ifi iPurifier2
Oggi alle 16:11 Da lello64

» Denon Pma50 o tengo L'Alientek D8?
Oggi alle 15:55 Da Luca Marchetti

» Le mie aj174 in fase fase di lavorazione...
Oggi alle 14:29 Da Luca Marchetti

» Teac ai101?
Oggi alle 14:25 Da mt196

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi alle 14:24 Da giucam61

» TEAC CD-Z5000 CD PLAYER-con doppio TDA1541+KSS210A Unico e raro cd player
Oggi alle 14:09 Da argonath07

» distanza crossover
Oggi alle 13:11 Da dinamanu

» PyCorePlayer
Oggi alle 12:15 Da scontin

» Lottando con raspberry e volumio
Oggi alle 11:04 Da dtraina

» Progetto su w3 base bellino
Oggi alle 9:24 Da CHAOSFERE

» Recensione personale Yamaha A-S701
Oggi alle 4:37 Da Kha-Jinn

» [Vendo MI] Cyrus Tuner - 100€ + ss
Ieri alle 23:46 Da sportyerre

» Amplificatore con TDA2050
Ieri alle 16:00 Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Ieri alle 13:39 Da lello64

» Rasp per il mio primo impiantino
Ieri alle 13:26 Da micio_mao

» Problema FBT jolly 5ab
Ieri alle 13:26 Da erik42788088

» Costruire casse per full range vintage.
Ieri alle 11:01 Da Sigmud

» ALIENTEK D8
Ieri alle 8:19 Da giucam61

» R39 by Bellino
Ven 26 Mag 2017 - 22:14 Da Falco Maurizio

» Restyling cassettine Sony...per fare pratica...
Ven 26 Mag 2017 - 16:45 Da giucam61

» Technics SL 1200 Mk2
Ven 26 Mag 2017 - 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Ven 26 Mag 2017 - 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ven 26 Mag 2017 - 11:36 Da GP9

» case per tpa3116
Ven 26 Mag 2017 - 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ven 26 Mag 2017 - 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ven 26 Mag 2017 - 1:33 Da ghiglie

» abrahamsen audio
Ven 26 Mag 2017 - 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

» è possibile che le valvole fischino?
Gio 25 Mag 2017 - 19:22 Da dinamanu

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Gio 25 Mag 2017 - 9:47 Da sportyerre

Statistiche
Abbiamo 10824 membri registrati
L'ultimo utente registrato è 123lorenz

I nostri membri hanno inviato un totale di 787073 messaggi in 51143 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
mecoc
 
mt196
 
Falco Maurizio
 
sportyerre
 
Giovanni duck
 
nerone
 
lorect
 
Kha-Jinn
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8998)
 

Chi è in linea
In totale ci sono 55 utenti in linea: 5 Registrati, 3 Nascosti e 47 Ospiti :: 2 Motori di ricerca

argonath07, Luca Marchetti, mt196, scontin, sportyerre

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


fruscio diffusori

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

fruscio diffusori

Messaggio  sandrone il Mar 21 Ott 2014 - 13:19

ciao a tutti, volevo chiedere se secondo voi il fruscio che percepisco dai diffusori in assenza di "audio" è normale oppure c'è qualcosina che non va?

la mia catena:
scheda audio: soundblaster audigy 2
cavo segnale: jack --> 2 RCA (economico da pochi €)
amplificatore: S.M.S.L. SA-160
cavi di potenza: singoli cavi elettrici da 2.5
diffusori: Siesta-Lab SE-BS

percepisco un leggero fruscio stando a 60cm già a 1/4 del volume dell'ampli, possono essere i cavi del "menga"?

grazie

sandrone
Interessato
Interessato

Data d'iscrizione : 11.10.14
Numero di messaggi : 21
Provincia (Città) : TV (Fontigo)
Impianto : (non specificato)

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum