T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Oggi a 20:11 Da beppe61

» Quali diffusori Low Cost?
Oggi a 20:07 Da CHAOSFERE

» Cambio diffussori da scaffale max 500euro
Oggi a 20:06 Da natale55

» ALIENTEK D8
Oggi a 19:59 Da CHAOSFERE

» Autocostruzione casse
Oggi a 19:45 Da Snap

» Rasp per il mio primo impiantino
Oggi a 19:33 Da pigno

» Configurazione pc per musica liquida
Oggi a 19:09 Da Snap

» Collybia Mambo Player HIFI: Setup e alimentatori
Oggi a 18:22 Da zazzero

» EntryLevel, 300€?
Oggi a 17:54 Da dinamanu

» Vendo (o scambio) Klipsch Heresy HIP-2
Oggi a 17:31 Da dtraina

» Telecomando Audiogram MB1
Oggi a 16:06 Da Seti

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Oggi a 15:39 Da MrTheCarbon

» Lettore ALL IN ONE definitivo
Oggi a 14:07 Da marco57

» Smsl ad18
Oggi a 12:16 Da MaxDrou

» partiamo da zero ma proprio zero?
Oggi a 12:16 Da zolugne

» Riparazione Elettrocompaniet ECI 1
Oggi a 8:18 Da gubos

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 23:18 Da CHAOSFERE

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 22:33 Da mikelangeloz

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Ieri a 22:16 Da Seti

» Breeze Audio TPA3116 versione 2016?
Ieri a 22:05 Da Deki

» informazioni su amplificatore non identificato
Ieri a 21:59 Da dudat

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 21:40 Da MaxDrou

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 21:21 Da Deki

» Le mie Vitriol personalizzate ed autocostruite
Ieri a 19:57 Da dieggs

» Technics SL-QD22
Ieri a 19:38 Da Snap

» Nuovi Bantam Monoblock !
Ieri a 16:48 Da GP9

» Trova le differenze...
Ieri a 13:32 Da potowatax

» Hagge, mobile economico per il vostro impianto HiFi.
Ieri a 13:21 Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Ieri a 10:05 Da blackhole

» Lettore cd Nad
Ieri a 9:57 Da Silmant

» The Ten Biggest Lies in Audio
Ieri a 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Ieri a 0:09 Da ilcanterburiano

» Consigli per un novizio!
Dom 19 Feb 2017 - 22:33 Da Sregio

» Lottando con raspberry e volumio
Dom 19 Feb 2017 - 21:37 Da Antonello Alessi

» Venture Electronics VE Monk
Dom 19 Feb 2017 - 21:08 Da TNT16

» collegamento pc - ampli - diffusori
Dom 19 Feb 2017 - 20:22 Da markriv

» Distinzione tra amplificatori caldi o freddi
Dom 19 Feb 2017 - 19:40 Da giucam61

» Partitore resistivo per collegamento amplificatore-cuffie
Dom 19 Feb 2017 - 17:56 Da sportyerre

» CERCO Alientek d8
Dom 19 Feb 2017 - 17:33 Da dtraina

» Consigli per impianto entry level
Dom 19 Feb 2017 - 16:46 Da riccardik

» Testina Sanyo tp 625 help
Dom 19 Feb 2017 - 14:24 Da p.cristallini

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Dom 19 Feb 2017 - 9:06 Da dtraina

» Cuffia chiusa economica
Dom 19 Feb 2017 - 1:46 Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab 18 Feb 2017 - 19:59 Da GP9

» Consiglio su impianto ta2024
Sab 18 Feb 2017 - 19:03 Da dinamanu

» Player hi fi
Sab 18 Feb 2017 - 18:35 Da nelson1

» Cavi component Hama 1,5m.
Sab 18 Feb 2017 - 18:13 Da wolfman

» Consigliatemi un buon all in One...Alientek oppure...
Sab 18 Feb 2017 - 13:40 Da dtraina

» WarmTone - nuova macchina per stampare i dischi in vinile
Sab 18 Feb 2017 - 13:01 Da dinamanu

» SKETCH ARDUINO PER CONTROLLO SERVOMOTORI
Sab 18 Feb 2017 - 12:27 Da audiomaniaco

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
giucam61
 
Snap
 
Aunktintaun
 
metalgta
 
dinamanu
 
natale55
 
Kha-Jinn
 
lello64
 
Biagio De Simone
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
Aunktintaun
 
natale55
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8767)
 

Statistiche
Abbiamo 10617 membri registrati
L'ultimo utente registrato è Federico Battaglia

I nostri membri hanno inviato un totale di 778779 messaggi in 50643 argomenti
Chi è in linea
In totale ci sono 67 utenti in linea :: 10 Registrati, 2 Nascosti e 55 Ospiti :: 2 Motori di ricerca

1Watt, CHAOSFERE, enrico massa, kalium, Luca brh, metalgta, mrcrowley, tamerlano, Utik, Zio

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema ad un diffusore M-Audio BX8 D2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema ad un diffusore M-Audio BX8 D2

Messaggio  done75 il Ven 17 Ott 2014 - 16:02

Ciao a tutti,

da qualche tempo uno dei 2 diffusori attivi in oggetto (acquistati a gennaio, ottima scelta, grazie ancora a lello64 che mi consigliò Cool ) mi dà un problema al volume.....ruotando (anzi, toccando soltanto è sufficiente) la manopolina sul retro il volume sparisce, poi torna, poi gracchia, poi va e viene....poi per fortuna si stabilizza e torna ok, basta però che non ritocchi di nuovo la manopolina!!!

Ora mi chiedo, voi che fareste?

Sono si ancora in garanzia, ma pesa kg su kg....e inviare un pacco così pesante e grosso all'assistenza M-Audio non è che mi faccia impazzire....

PS. ho preso i diffusori online su strumentimusicali

done75
Interessato
Interessato

Data d'iscrizione : 08.01.14
Numero di messaggi : 60
Provincia (Città) : Romagna
Impianto : M-Audio BX8 D2
Asus Xonar D1
Superlux HD681 Evo

Tornare in alto Andare in basso

Re: Problema ad un diffusore M-Audio BX8 D2

Messaggio  lello64 il Ven 17 Ott 2014 - 16:19

@done75 ha scritto:Ciao a tutti,

da qualche tempo uno dei 2 diffusori attivi in oggetto (acquistati a gennaio, ottima scelta, grazie ancora a lello64 che mi consigliò  Cool ) mi dà un problema al volume.....ruotando (anzi, toccando soltanto è sufficiente) la manopolina sul retro il volume sparisce, poi torna, poi gracchia, poi va e viene....poi per fortuna si stabilizza e torna ok, basta però che non ritocchi di nuovo la manopolina!!!

Ora mi chiedo, voi che fareste?

Sono si ancora in garanzia, ma pesa kg su kg....e inviare un pacco così pesante e grosso all'assistenza M-Audio non è che mi faccia impazzire....

PS. ho preso i diffusori online su strumentimusicali


mi pare così strano che dopo nemmeno un anno si manifesti il problema, normale su potenziometri anziani ed in teoria risolvibile con una spruzzata del prodotto adatto a meno che non abbia preso un colpo, ma lo sapresti.

ma sono in garanzia... e tu le casse le sai aprire anche solo per una operazione semplice come una spruzzata?
mandale indietro fin che puoi senti a me....

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5984
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Problema ad un diffusore M-Audio BX8 D2

Messaggio  done75 il Ven 17 Ott 2014 - 17:11

non hanno preso nessun colpo.

non sono espertone ma mi sembra che sul retro ci siano soltanto viti da svitare..quello lo so fare...

che prodotto sarebbe???

done75
Interessato
Interessato

Data d'iscrizione : 08.01.14
Numero di messaggi : 60
Provincia (Città) : Romagna
Impianto : M-Audio BX8 D2
Asus Xonar D1
Superlux HD681 Evo

Tornare in alto Andare in basso

Re: Problema ad un diffusore M-Audio BX8 D2

Messaggio  rx78 il Ven 17 Ott 2014 - 17:15

se gracchia spuo risolvere tutto con una spruzzata xo se come dici il suono sparisce addirittura mi sa di qualche punto freddo...prova a controllare le saldature sul potenziometro e a ripassarle se e il caso e semplice basta appoggiare il saldatore caldo sul piedino x qualche secondo e toglierlo subito appena il rame si scioglie!e un operazione veloce poi le provi se il problema si e risolto bene altrimenti gli dai dello spry x contatti direttamente sul pot e nel mentre lo ruoti destra/sinistra

rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2107
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Problema ad un diffusore M-Audio BX8 D2

Messaggio  done75 il Ven 17 Ott 2014 - 17:18

ecco....il saldatore è meglio lasciarlo stare...

done75
Interessato
Interessato

Data d'iscrizione : 08.01.14
Numero di messaggi : 60
Provincia (Città) : Romagna
Impianto : M-Audio BX8 D2
Asus Xonar D1
Superlux HD681 Evo

Tornare in alto Andare in basso

Re: Problema ad un diffusore M-Audio BX8 D2

Messaggio  rx78 il Ven 17 Ott 2014 - 17:21

@done75 ha scritto:ecco....il saldatore è meglio lasciarlo stare...

Credimi non e difficile non devi saldare devi solo sciogliere le saldature che ggia ci sono x farle aderire alla scheda niente di piu semplice pensa che a volte lo faccio fare alla mia compagna che di saldature non ne capisce una mazza!! io sono ceco come una talpa Laughing Laughing Laughing Laughing


Ultima modifica di rx78 il Ven 17 Ott 2014 - 17:23, modificato 1 volta

rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2107
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Problema ad un diffusore M-Audio BX8 D2

Messaggio  lello64 il Ven 17 Ott 2014 - 17:22

@done75 ha scritto:non hanno preso nessun colpo.

non sono espertone ma mi sembra che sul retro ci siano soltanto viti da svitare..quello lo so fare...

che prodotto sarebbe???

che ti posso dire... compra uno spry puliscicontatti del tipo a secco (cerca g22)
apri il tutto e cerca di arrivare al culo del potenziometro sperando che abbia uno scasso per spruzzare all'interno
se non ce l'ha devi smontare il potenziometro dal pannello perchè entra il liquido solo dal buco dell'alberino
in ogni caso dal momento che comincia a dare quel problema lo spry di solito mette una pezza per qualche mese, non di più
io insisto nel dire di mandarla indietro
se segni le viti e in più inondi con il liquido poi non te la cambiano più ..... lo sai no?

lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5984
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Problema ad un diffusore M-Audio BX8 D2

Messaggio  done75 il Ven 17 Ott 2014 - 17:28

si lo so Crying or Very sad

e so anche la comodità di spedire un pacco da 12kg...anche se sul sito parlano di garanzia carry-in...non vorrei che me lo passassero a ritirare...

mi toccherà chiamare....

done75
Interessato
Interessato

Data d'iscrizione : 08.01.14
Numero di messaggi : 60
Provincia (Città) : Romagna
Impianto : M-Audio BX8 D2
Asus Xonar D1
Superlux HD681 Evo

Tornare in alto Andare in basso

Re: Problema ad un diffusore M-Audio BX8 D2

Messaggio  lello64 il Ven 17 Ott 2014 - 17:53

@done75 ha scritto:si lo so Crying or Very sad

e so anche la comodità di spedire un pacco da 12kg...anche se sul sito parlano di garanzia carry-in...non vorrei che me lo passassero a ritirare...

mi toccherà chiamare....

ho trovato in rete solo un dettaglio interno delle bx5 dove si evince che il potenziometro è di quelli con il foro per spruzzare dentro
per cui, se le tue hanno lo stesso potenziometro, e da un'altra foto meno esplicativa parrebbe di si, il lavoro è facile e relativamente duraturo. se te la senti di togliere le viti senza rovinarle acquista lo spry e prova. ma mi raccomando non rovinare le viti perchè l'ipotesi di saldature farlocche non è assurda e se non sei capace di ripassarle tu devi tenerti aperta la strada del reso.... vedi un po' tu


lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5984
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Problema ad un diffusore M-Audio BX8 D2

Messaggio  done75 il Ven 17 Ott 2014 - 18:48

grazie cmq lello Laughing

done75
Interessato
Interessato

Data d'iscrizione : 08.01.14
Numero di messaggi : 60
Provincia (Città) : Romagna
Impianto : M-Audio BX8 D2
Asus Xonar D1
Superlux HD681 Evo

Tornare in alto Andare in basso

Re: Problema ad un diffusore M-Audio BX8 D2

Messaggio  lello64 il Ven 17 Ott 2014 - 19:36

@done75 ha scritto:grazie cmq lello Laughing


lello64
Membro classe oro
Membro classe oro

Data d'iscrizione : 10.06.10
Numero di messaggi : 5984
Provincia (Città) : bologna
Impianto : x+y

Tornare in alto Andare in basso

Re: Problema ad un diffusore M-Audio BX8 D2

Messaggio  rx78 il Ven 17 Ott 2014 - 20:07

@lello64 ha scritto:
@done75 ha scritto:grazie cmq lello Laughing





Te lo giuro mi hai fatto piegare dal ridere!!!grande mai dire goal grande deluigi!cmq per restare in argomento hai perfettamente ragione se non se la sente (parlo delle saldature) e meglio che si rivolga all'assistenza, cmq una cosa si puo' dire non e' un danno di grossa entita' e' una cosa da poco stai tranquillo done 75

rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2107
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Problema ad un diffusore M-Audio BX8 D2

Messaggio  Stereopan il Ven 17 Ott 2014 - 21:02

@done75 ha scritto:Ciao a tutti,

da qualche tempo uno dei 2 diffusori attivi in oggetto (acquistati a gennaio, ottima scelta, grazie ancora a lello64 che mi consigliò  Cool ) mi dà un problema al volume.....ruotando (anzi, toccando soltanto è sufficiente) la manopolina sul retro il volume sparisce, poi torna, poi gracchia, poi va e viene....poi per fortuna si stabilizza e torna ok, basta però che non ritocchi di nuovo la manopolina!!!

Ora mi chiedo, voi che fareste?

Sono si ancora in garanzia, ma pesa kg su kg....e inviare un pacco così pesante e grosso all'assistenza M-Audio non è che mi faccia impazzire....

PS. ho preso i diffusori online su strumentimusicali

Considerando che è ancora in garanzia lo rispedirei al costruttore, possibilmente, con l'imballo originale.

Sarà anche solo un potenziometro ma potrebbe essere di un tipo particolare e di difficile reperibilità, vedi l'alberino per esempio.


Stereopan
Interessato
Interessato

Data d'iscrizione : 14.10.14
Numero di messaggi : 89
Provincia (Città) : Italia
Impianto : Senza valvole.

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum