T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 21
No, era meglio quello vecchio
51% / 22
Ultimi argomenti
Costruzione del kit di Chiomenti Lo scherzoOggi alle 8:34dinamanuProgetto gainclone lm3886Oggi alle 8:32dinamanuChromecast audio Oggi alle 8:32sportyerrePOPU VENUS Oggi alle 8:31gigettoHo dato una svecchiata al layout del forumOggi alle 8:30gigettoAbbinamento Denon 4308Oggi alle 7:53Luchigno8Cambio diffussori da scaffale max 500euroOggi alle 0:15Luca MarchettiALIENTEK D8Oggi alle 0:06fritznetScheda audio senza preteseIeri alle 23:09Marco RavichLettore bd per cd e networkIeri alle 22:10Luca Marchettisigla transistorIeri alle 20:58sportyerreCambio Amplificatore Ieri alle 20:35giucam61[AN] Van Den Hul D-102 MKIII HybridIeri alle 20:17Masterixrichiesta tipo pre amplificatoreIeri alle 19:39Silver BlackDiffusori Elac.Ieri alle 15:48Lele67Casse KEF LS-50 rovinate?Ieri alle 14:24Lele67AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finaleIeri alle 13:47giucam61INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...Ieri alle 11:15giucam61Le mie aj174 in fase fase di lavorazione...Ieri alle 9:15Snap...and Kirishima for all!Sab 25 Mar 2017 - 22:20giucam61Smsl ad18Sab 25 Mar 2017 - 21:45giucam61Posso usare un ta 2024 Sab 25 Mar 2017 - 21:30p.cristalliniConsiglio subwoofer Sab 25 Mar 2017 - 17:56thechainHelp collegamenti......scusate l'ignoranzaSab 25 Mar 2017 - 11:05SnapLa grande sfida: Nuforce vs Hypex vs Fx audio vs SMSLSab 25 Mar 2017 - 9:24scontinposizionamento reflexVen 24 Mar 2017 - 20:13Luca MarchettiGriglie diffusoriVen 24 Mar 2017 - 20:11Luca MarchettiSostituzione condensatori uscita vecchio Pioneer PD-101Ven 24 Mar 2017 - 19:57IJGKit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04neroneAutocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
I postatori più attivi della settimana
3 Messaggi - 20%
3 Messaggi - 20%
2 Messaggi - 13%
1 Messaggio - 7%
1 Messaggio - 7%
1 Messaggio - 7%
1 Messaggio - 7%
1 Messaggio - 7%
1 Messaggio - 7%
1 Messaggio - 7%
I postatori più attivi del mese
283 Messaggi - 22%
244 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
111 Messaggi - 9%
85 Messaggi - 7%
81 Messaggi - 6%
68 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15435)
15435 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 60 utenti in linea :: 6 Registrati, 0 Nascosti e 54 Ospiti :: 2 Motori di ricerca

arthur barras, chiccoevani, dinamanu, ginogino65, kalium, sportyerre

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
lupone974
Novizio
Novizio
Data d'iscrizione : 29.08.09
Numero di messaggi : 4
Località : INVORIO (NO)
Occupazione/Hobby : SOLDATO
Provincia (Città) : Scherzoso
Impianto : DIFFUSORI B&W:Front:802 Center:HTM3 Surround:804 SINTO AV:Yamaha DSP Z7 AMPLI:Bryston 7BST SUBWOOFER:Sunfire true signature 12" CAVI:Audio/Video:Monster Cable M1000series Speakers:Kimber Kable BiFocal XL per le 802 Monster Cable Zseries Alimentazione XLO TV:Panasonic g10 LETTORE BLU RAY:OPPO 981 (in arrivo)CONSOLLE:XBOX360 resident evil
http://www.avmagazine.it/forum/showthread.php?t=133524

Aiuto moduli Hypex

il Ven 2 Ott 2009 - 22:31
ciao
qualcuno può darmi una dritta di come collegare il moduli Hypex?
un toroidale ha fatto una fumata è da buttare??

ho acquiastato il
toroidale TR 501
il SOFTSTART
i modulo UCD 400 X+R
i colori dei cavi sul sito sono differenti ..............

http://www.hypex.nl/
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Aiuto moduli Hypex

il Sab 3 Ott 2009 - 19:27
Hai dimenticato di comprare un raddrizzatore con stabilizzatore.
Se hai collegato il toroidale direttamente al UTC 400 penso che oltre al toroidale hai bruciato anche il modulo di amplificazione.

Ma perché vi mettete a giocare con la corrente senza avere nessuna base di elettrotecnica?
[Potrebbe diventare veramente pericoloso]

Oltre a questo non si mette assieme un amplificatore solo guardando il colore dei cavi, ma leggendo e capendo i datasheet.
lupone974
Novizio
Novizio
Data d'iscrizione : 29.08.09
Numero di messaggi : 4
Località : INVORIO (NO)
Occupazione/Hobby : SOLDATO
Provincia (Città) : Scherzoso
Impianto : DIFFUSORI B&W:Front:802 Center:HTM3 Surround:804 SINTO AV:Yamaha DSP Z7 AMPLI:Bryston 7BST SUBWOOFER:Sunfire true signature 12" CAVI:Audio/Video:Monster Cable M1000series Speakers:Kimber Kable BiFocal XL per le 802 Monster Cable Zseries Alimentazione XLO TV:Panasonic g10 LETTORE BLU RAY:OPPO 981 (in arrivo)CONSOLLE:XBOX360 resident evil
http://www.avmagazine.it/forum/showthread.php?t=133524

Re: Aiuto moduli Hypex

il Sab 3 Ott 2009 - 19:48
beh come risposta lascia molto a desiderare non sarò il mago dell'elettronica ma nemmeno un pirla nel post precedente ho omesso di aggiungere il
UcD Supply HG Mono
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Aiuto moduli Hypex

il Dom 4 Ott 2009 - 7:45
@lupone974 ha scritto:beh come risposta lascia molto a desiderare non sarò il mago dell'elettronica ma nemmeno un pirla nel post precedente ho omesso di aggiungere il
UcD Supply HG Mono

Allora è rotto il toroidale.

Per il collegamento: i due secondari del toroidale li colleghi sui punti dedicati alla fase, mentre la massa la colleghi sul punto con la scritta GND.

I colori li trovi sul datasheet del toroidale, oppure sono stampati direttamente sul toroidale (e sono sempre diversi).

All'uscita dell'alimentatore in genere ci sono le scritte VNN e VPP quei punti li colleghi direttamente coi rispettivi punti del modulo.

Ricordati di mettere a terra il chassis.
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Aiuto moduli Hypex

il Dom 4 Ott 2009 - 8:50
@lupone974 ha scritto:ciao
qualcuno può darmi una dritta di come collegare il moduli Hypex?
un toroidale ha fatto una fumata è da buttare??

ho acquiastato il
toroidale TR 501
il SOFTSTART
i modulo UCD 400 X+R
i colori dei cavi sul sito sono differenti ..............

http://www.hypex.nl/

Se hai un multimetro e sai usarlo e se capisci lo schema del alimentatore ,i colori dei cavi non ti devono interessare,perche non ti servono.
Se il toroidale ha fatto una fumata,dirrei che è da buttare,ma che cosa è successo?Si è brucito il primario o il secondario?
Aveva un consumatore quando si è brucciato?
avatar
Fabio
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Re: Aiuto moduli Hypex

il Dom 4 Ott 2009 - 9:46
A meno che non c'era già un corto sui circuiti, è probabile che tu lo abbia collegato male. Non avevi un fusibile prima del trasformatore?
Prima di alimentare, è buona norma procedere per stadi, misurare e poi collegare lo stadio successivo: trasformatore, alimentatore, finale, diffusori,altrimenti si rischia di fare strike su tutta la catena.
Il fatto che ti abbia fumato significa, che si è riscaldato troppo lo smalto degli avvolgimenti, potrebbe funzionare ancora, se non hai spire in corto, ma un trasformatore in quelle condizioni non è più affidabile, magari apparentemente funziona ma non da più la giusta tensione o peggio riscaldandosi in esercizio le spire rivanno in corto e ti sballa tutto, se poi il corto si verifica sul primario è anche più pericoloso.
Se ti vuoi togliere lo sfizio, per ora puoi tentare di collegare il solo trasformatore a vuoto e vedere cosa succede, se non hai fatto danni inreparabili, dovrebbe restare freddo, ma perlomeno devi fare bene i collegamenti del primario, gli avvolgimenti vanno in serie e hanno un verso, quello che temo non hai rispettato.
Collegaci poi un carico resitivo sul secondario, e tienilo sotto tensione, con una mano all'estitore e l'altra al generale del quadro elettrico Smile
Considerando che queste cose costano di spedizione e che non sai cosa altro hai danneggiato, se vedi che le tensioni restano ben stabili puoi pensare di usarlo per testare il resto ma con l'ottica di ordinarne comunque uno nuovo.
Se invece vuoi stare sicuro di non peggiorare la situazione ordinalo subito e procedi per gradi o rimedia un altro traformatore, anche di potenza ridotta ma con le giuste tensioni, per capire se il resto della catena funzioni ancora.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum