T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Mettere i diffusori "sdraiati". Controindicazioni?
Oggi alle 23:37 Da Kha-Jinn

» Appello per driver
Oggi alle 23:22 Da Masterix

» Consiglio Primo impianto HiFi
Oggi alle 23:06 Da Rock86

» Rip DSD
Oggi alle 22:39 Da uncletoma

» handshell completa giradischi Sony PS LX 3
Oggi alle 22:36 Da valterneri

» Ipotesi Preamplificatore per finale NAD
Oggi alle 18:43 Da p.cristallini

» Chromecast Audio - Vostre opinioni ed esperienze
Oggi alle 18:40 Da nerone

» hertz hd8 vs audison bit one
Oggi alle 18:27 Da scontin

» Quale Full range 3" scegliere?
Oggi alle 16:28 Da Zio

» Topic'it, nuova applicazione mobile per il T-Forum
Oggi alle 15:22 Da uncletoma

» Minidisc & Batteria
Oggi alle 15:01 Da livio151

» Vu meter audio
Oggi alle 14:42 Da Albert^ONE

» Indiana Line Dj 308
Oggi alle 12:38 Da Masterix

» Cavo I2S
Oggi alle 12:34 Da Masterix

» [AN] Interfaccia/trasporto XMOS USB
Oggi alle 11:07 Da Masterix

» Dac
Oggi alle 10:14 Da giucam61

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Oggi alle 8:23 Da GP9

» [NA] Vendo Asus Xonar Essence One - 280 euro spedita
Ieri alle 17:27 Da MrTheCarbon

» Radio Internet
Ieri alle 17:24 Da Lhifi

» [PA] Vendo Giradischi Project genie rpm 1.3
Ieri alle 17:01 Da mastri81

» mcintosh mx 132 sempre "mute"
Ieri alle 16:59 Da marco stentella

» player di rete denon o marantz , ne vale la pena?
Ieri alle 16:46 Da ftalien77

» Vostre esperienze di inversione di polarità
Ieri alle 16:29 Da lello64

» "Soundbreaking", una serie di documentari che mi entusiasma
Ieri alle 11:50 Da pallapippo

» Diffusore triste, voglio provare
Ieri alle 10:19 Da V-Twin

» (TE) Vendo cuffia HiFiMan HE560 VENDUTE
Ieri alle 9:46 Da 55dsl

» Cavi per questo sistema
Ieri alle 1:16 Da MaxBal

» [RM] Pre phono - Cambridge Audio 651P
Mer 18 Ott 2017 - 22:48 Da diechirico

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Mer 18 Ott 2017 - 22:47 Da diechirico

» DAC per Raspberry
Mer 18 Ott 2017 - 20:19 Da gabri65

Statistiche
Abbiamo 11088 membri registrati
L'ultimo utente registrato è Lorenzo Mannucci

I nostri membri hanno inviato un totale di 797601 messaggi in 51714 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
ftalien77
 
lello64
 
clipper
 
Kha-Jinn
 
nicola.corro
 
uncletoma
 
dinamanu
 
Pinve
 

I postatori più attivi del mese
lello64
 
giucam61
 
nerone
 
dinamanu
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15532)
 
Silver Black (15485)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9198)
 

Chi è in linea
In totale ci sono 82 utenti in linea: 4 Registrati, 0 Nascosti e 78 Ospiti :: 2 Motori di ricerca

Kha-Jinn, Masterix, p.cristallini, raf980

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Aiuto moduli Hypex

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Aiuto moduli Hypex

Messaggio  lupone974 il Ven 2 Ott 2009 - 22:31

ciao
qualcuno può darmi una dritta di come collegare il moduli Hypex?
un toroidale ha fatto una fumata è da buttare??

ho acquiastato il
toroidale TR 501
il SOFTSTART
i modulo UCD 400 X+R
i colori dei cavi sul sito sono differenti ..............

http://www.hypex.nl/

lupone974
Novizio
Novizio

Data d'iscrizione : 29.08.09
Numero di messaggi : 4
Località : INVORIO (NO)
Occupazione/Hobby : SOLDATO
Provincia (Città) : Scherzoso
Impianto : DIFFUSORI B&W:Front:802 Center:HTM3 Surround:804 SINTO AV:Yamaha DSP Z7 AMPLI:Bryston 7BST SUBWOOFER:Sunfire true signature 12" CAVI:Audio/Video:Monster Cable M1000series Speakers:Kimber Kable BiFocal XL per le 802 Monster Cable Zseries Alimentazione XLO TV:Panasonic g10 LETTORE BLU RAY:OPPO 981 (in arrivo)CONSOLLE:XBOX360 resident evil

http://www.avmagazine.it/forum/showthread.php?t=133524

Tornare in alto Andare in basso

Re: Aiuto moduli Hypex

Messaggio  Barone Rosso il Sab 3 Ott 2009 - 19:27

Hai dimenticato di comprare un raddrizzatore con stabilizzatore.
Se hai collegato il toroidale direttamente al UTC 400 penso che oltre al toroidale hai bruciato anche il modulo di amplificazione.

Ma perché vi mettete a giocare con la corrente senza avere nessuna base di elettrotecnica?
[Potrebbe diventare veramente pericoloso]

Oltre a questo non si mette assieme un amplificatore solo guardando il colore dei cavi, ma leggendo e capendo i datasheet.
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Aiuto moduli Hypex

Messaggio  lupone974 il Sab 3 Ott 2009 - 19:48

beh come risposta lascia molto a desiderare non sarò il mago dell'elettronica ma nemmeno un pirla nel post precedente ho omesso di aggiungere il
UcD Supply HG Mono

lupone974
Novizio
Novizio

Data d'iscrizione : 29.08.09
Numero di messaggi : 4
Località : INVORIO (NO)
Occupazione/Hobby : SOLDATO
Provincia (Città) : Scherzoso
Impianto : DIFFUSORI B&W:Front:802 Center:HTM3 Surround:804 SINTO AV:Yamaha DSP Z7 AMPLI:Bryston 7BST SUBWOOFER:Sunfire true signature 12" CAVI:Audio/Video:Monster Cable M1000series Speakers:Kimber Kable BiFocal XL per le 802 Monster Cable Zseries Alimentazione XLO TV:Panasonic g10 LETTORE BLU RAY:OPPO 981 (in arrivo)CONSOLLE:XBOX360 resident evil

http://www.avmagazine.it/forum/showthread.php?t=133524

Tornare in alto Andare in basso

Re: Aiuto moduli Hypex

Messaggio  Barone Rosso il Dom 4 Ott 2009 - 7:45

lupone974 ha scritto:beh come risposta lascia molto a desiderare non sarò il mago dell'elettronica ma nemmeno un pirla nel post precedente ho omesso di aggiungere il
UcD Supply HG Mono

Allora è rotto il toroidale.

Per il collegamento: i due secondari del toroidale li colleghi sui punti dedicati alla fase, mentre la massa la colleghi sul punto con la scritta GND.

I colori li trovi sul datasheet del toroidale, oppure sono stampati direttamente sul toroidale (e sono sempre diversi).

All'uscita dell'alimentatore in genere ci sono le scritte VNN e VPP quei punti li colleghi direttamente coi rispettivi punti del modulo.

Ricordati di mettere a terra il chassis.
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Aiuto moduli Hypex

Messaggio  florin il Dom 4 Ott 2009 - 8:50

lupone974 ha scritto:ciao
qualcuno può darmi una dritta di come collegare il moduli Hypex?
un toroidale ha fatto una fumata è da buttare??

ho acquiastato il
toroidale TR 501
il SOFTSTART
i modulo UCD 400 X+R
i colori dei cavi sul sito sono differenti ..............

http://www.hypex.nl/

Se hai un multimetro e sai usarlo e se capisci lo schema del alimentatore ,i colori dei cavi non ti devono interessare,perche non ti servono.
Se il toroidale ha fatto una fumata,dirrei che è da buttare,ma che cosa è successo?Si è brucito il primario o il secondario?
Aveva un consumatore quando si è brucciato?
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Aiuto moduli Hypex

Messaggio  Fabio il Dom 4 Ott 2009 - 9:46

A meno che non c'era già un corto sui circuiti, è probabile che tu lo abbia collegato male. Non avevi un fusibile prima del trasformatore?
Prima di alimentare, è buona norma procedere per stadi, misurare e poi collegare lo stadio successivo: trasformatore, alimentatore, finale, diffusori,altrimenti si rischia di fare strike su tutta la catena.
Il fatto che ti abbia fumato significa, che si è riscaldato troppo lo smalto degli avvolgimenti, potrebbe funzionare ancora, se non hai spire in corto, ma un trasformatore in quelle condizioni non è più affidabile, magari apparentemente funziona ma non da più la giusta tensione o peggio riscaldandosi in esercizio le spire rivanno in corto e ti sballa tutto, se poi il corto si verifica sul primario è anche più pericoloso.
Se ti vuoi togliere lo sfizio, per ora puoi tentare di collegare il solo trasformatore a vuoto e vedere cosa succede, se non hai fatto danni inreparabili, dovrebbe restare freddo, ma perlomeno devi fare bene i collegamenti del primario, gli avvolgimenti vanno in serie e hanno un verso, quello che temo non hai rispettato.
Collegaci poi un carico resitivo sul secondario, e tienilo sotto tensione, con una mano all'estitore e l'altra al generale del quadro elettrico Smile
Considerando che queste cose costano di spedizione e che non sai cosa altro hai danneggiato, se vedi che le tensioni restano ben stabili puoi pensare di usarlo per testare il resto ma con l'ottica di ordinarne comunque uno nuovo.
Se invece vuoi stare sicuro di non peggiorare la situazione ordinalo subito e procedi per gradi o rimedia un altro traformatore, anche di potenza ridotta ma con le giuste tensioni, per capire se il resto della catena funzioni ancora.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Aiuto moduli Hypex

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum