T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» sento il suono dal giradischi
Oggi a 11:31 pm Da fritznet

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 10:56 pm Da fritznet

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Oggi a 10:47 pm Da CHAOSFERE

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Oggi a 10:46 pm Da Biagio De Simone

» Le mie Vitriol personalizzate ed autocostruite
Oggi a 10:34 pm Da CHAOSFERE

» Notebook o Macbook per Lavorare con la Musica
Oggi a 10:25 pm Da BizarreBazaar

» ALIENTEK D8
Oggi a 10:25 pm Da CHAOSFERE

» Consiglio per sistema audio per portatile
Oggi a 10:02 pm Da p.cristallini

» chi si intende di grundig?
Oggi a 9:02 pm Da lello64

» Testina Sanyo tp 625 help
Oggi a 8:05 pm Da fritznet

» Come montare punte e sottopunte
Oggi a 6:30 pm Da fritznet

» Configurazione pc per musica liquida
Oggi a 6:09 pm Da dinamanu

» Sw per nuovo PC
Oggi a 5:09 pm Da tambara1

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Oggi a 4:20 pm Da tamerlano

» Consiglio su lucidatura alluminio Marantz
Oggi a 4:11 pm Da Luchezard

» Cambio diffussori da scaffale max 500euro
Oggi a 2:20 pm Da natale55

» Problema MARATNZ PM 6006,si spegne
Oggi a 1:25 pm Da Mario Maione

» Consiglio diffusori per Cambridge Audio AM10 con CD10
Oggi a 1:06 pm Da Luca1982

» partiamo da zero ma proprio zero?
Oggi a 12:00 pm Da Snap

» raspbian e dac i2s
Oggi a 11:31 am Da luigigi

» una testina tp4
Oggi a 10:52 am Da Dieci13

» EntryLevel, 300€?
Oggi a 10:38 am Da dinamanu

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 6:06 am Da nelson1

» Cerco diffusori Philips ad5056 (8 ohm) e diffusori Philips a 800 ohm
Oggi a 1:57 am Da massimo.reja.3

» Grossa indecisione diffusori
Oggi a 1:39 am Da massimo.reja.3

» Autocostruzione casse
Ieri a 10:49 pm Da dinamanu

» Rasp per il mio primo impiantino
Ieri a 10:29 pm Da pigno

» Consiglio diffusori bookshelf economici: Schyte Kro Craft o Dayton B652
Ieri a 10:24 pm Da pietrob91

» Diffusore DIY scanspeak Roma.
Ieri a 10:01 pm Da franz 01

» Quali diffusori Low Cost?
Ieri a 9:39 pm Da Kha-Jinn

» Collybia Mambo Player HIFI: Setup e alimentatori
Ieri a 6:22 pm Da zazzero

» Vendo (o scambio) Klipsch Heresy HIP-2
Ieri a 5:31 pm Da dtraina

» Telecomando Audiogram MB1
Ieri a 4:06 pm Da Seti

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Ieri a 3:39 pm Da MrTheCarbon

» Lettore ALL IN ONE definitivo
Ieri a 2:07 pm Da marco57

» Smsl ad18
Ieri a 12:16 pm Da MaxDrou

» Riparazione Elettrocompaniet ECI 1
Ieri a 8:18 am Da gubos

» Breeze Audio TPA3116 versione 2016?
Lun Feb 20, 2017 10:05 pm Da Deki

» informazioni su amplificatore non identificato
Lun Feb 20, 2017 9:59 pm Da dudat

» ALIENTEK D8 vs FX AUDIO 802C
Lun Feb 20, 2017 9:40 pm Da MaxDrou

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Lun Feb 20, 2017 9:21 pm Da Deki

» Technics SL-QD22
Lun Feb 20, 2017 7:38 pm Da Snap

» Nuovi Bantam Monoblock !
Lun Feb 20, 2017 4:48 pm Da GP9

» Trova le differenze...
Lun Feb 20, 2017 1:32 pm Da potowatax

» Hagge, mobile economico per il vostro impianto HiFi.
Lun Feb 20, 2017 1:21 pm Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Lun Feb 20, 2017 10:05 am Da blackhole

» Lettore cd Nad
Lun Feb 20, 2017 9:57 am Da Silmant

» The Ten Biggest Lies in Audio
Lun Feb 20, 2017 12:52 am Da Biagio De Simone

» Vendo Sonus faber Extrema
Lun Feb 20, 2017 12:09 am Da ilcanterburiano

» Consigli per un novizio!
Dom Feb 19, 2017 10:33 pm Da Sregio

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
Snap
 
lello64
 
CHAOSFERE
 
giucam61
 
dinamanu
 
Kha-Jinn
 
Aunktintaun
 
fritznet
 
alexdelli
 
natale55
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
lello64
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
Aunktintaun
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8780)
 

Statistiche
Abbiamo 10621 membri registrati
L'ultimo utente registrato è macgnaffio

I nostri membri hanno inviato un totale di 778963 messaggi in 50659 argomenti
Chi è in linea
In totale ci sono 86 utenti in linea :: 19 Registrati, 0 Nascosti e 67 Ospiti :: 2 Motori di ricerca

arpesee, Aunktintaun, Biagio De Simone, Calbas, CHAOSFERE, Egidio Catini, enrico massa, fritznet, giapel, Luca1982, macgnaffio, pallapippo, pici53, scontin, Snap, Stefynus, TODD 80, valterneri, wolfman

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun Mag 25, 2015 3:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Soffio/Fruscio dai Tweeter

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Soffio/Fruscio dai Tweeter

Messaggio  fedearc89 il Lun Set 22, 2014 10:57 pm

Buonasera a tutti Smile , ho un Denon Pma 520 ae, ieri provando
la funzione recorder, ho alzato il volume a circa tre quarti della corsa del
potenziometro (ovviamente non cera alcun segnale nell'ingresso collegato ad
aux), alchè ho sentito uno scoppiettio e il led lampeggiare di rosso per
qualche secondo Sad . Spento l'amplificatore ho aspettato qualche minuto e poi
l'ho riacceso.L'amplificatore funziona Very Happy , unico problema è un basso fruscio/soffio di
fondo che si presenta in modo regolare (su entrambi i canali) a seconda della posizione del potenziometro, scompare quando il potenziometro è a fine corsa. Secondo voi ho danneggiato qualcosa? Don't know
Quando passa del segnale il fruscio scompare però, non mi da molto fastidio, però volevo s
apere se a qualcuno è capitato e cosa potrebbe essere. Grazie!!! Smile

fedearc89
Affezionato
Affezionato

Data d'iscrizione : 03.04.14
Numero di messaggi : 205
Località : Milano
Provincia (Città) : milano
Impianto : project debut carbon 2mred--U-Sabre USB DAC--denon pma 520 ae--IL Tesi 560

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  valterneri il Mar Set 23, 2014 1:03 am

L'unica regola che hai infranto è che non si deve dar volume
a ingressi non collegati, in gergo si dovrebbe dire "a ingressi non terminati"

Per provare, o meglio, sentire il rumore di fondo di un amplificatore
commutato su AUX si deve collegare alla presa AUX
un qualcosa che gli faccia da terminazione.
Nelle misure di laboratorio si usa un resistore a strato metallico da 100 ohm,
a casa è sufficiente collegarci un lettore CD in stop, oppure anche spento.

E' impossibile sapere a cosa erano dovuti quegli "scoppiettii"
potevano essere piccole scariche elettrostatiche in ingresso (non terminato!)
oppure passeggeri falsi contatti dei commutatori, oppure un vero guasto del circuito,
ma i guasti difficilmente spariscono e quindi direi che non lo era.

Il leggero fruscio variabile con la posizione del potenziometro è normale,
è normale anche che sia più evidente nella zona intermedia della rotazione
del potenziometro e quasi sparisca a volume massimo, se commutato su AUX,
e a volume minimo commutato su Phono (se c'è).

Naturalmente è un fruscio che a due metri non deve essere udibile,
altrimenti non è un guasto, ma è un amplificatore di natura un po' rumoroso,
nulla di grave comunque.

Concludo ripetendo alcune raccomandazioni generiche:

1) non si deve alzare il volume degli ingressi non collegati
2) non si deve alzare il volume senza le casse collegate
3) non si devono fare i collegamenti con l'amplificatore acceso
4) non si toccano con le dita gli spinotti dei fili, anche se l'amplificatore è spento
5) toccando lievemente le masse dei connettori e le lamiere
non si deve avvertire corrente

nel caso si avvertisse quella debole sensazione di corrente
occorre provare ad invertire il senso della spina di rete a uno o a più componenti,
fino a trovare la posizione che appare neutra.
(a casa non si può fare altro)

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3629
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  fedearc89 il Mar Set 23, 2014 1:14 am

Ciao, non l'ho specificato, però all ingresso aux era collegato un ricevitore bluethoot ma senza segnale.cmq grazie x la risposta e per i consigli sempre utili Wink

fedearc89
Affezionato
Affezionato

Data d'iscrizione : 03.04.14
Numero di messaggi : 205
Località : Milano
Provincia (Città) : milano
Impianto : project debut carbon 2mred--U-Sabre USB DAC--denon pma 520 ae--IL Tesi 560

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  rx78 il Mar Set 23, 2014 1:42 am

Ciao non so se ti puo essere utile ma il mio vecchio ha il tuo stesso ampli ed e' silenziosissimo (ero a cena da lui sta sera e avendo letto il tred x curiosita' o fatto una prova)non si avverte nessun fruscio!prova a verificare che sui terminali degli speakers dietro l'ampli non ci sia qualche minuscolo filo che faccia massa sulla carcassa dell'ampli a volte infilandolo puo succedere che qualche filamento scappi fuori sede...io x scrupolo do sempre una passata di stagno ai fili sui terminali x evitare che si sfilaccino

rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2107
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  Fernando Micelli il Mar Set 23, 2014 7:55 am

Il problema lamentato sà tanto di auto-oascillazione di una parte del circuito. E' classico,
in tali casi, avere "effetti speciali" in relazione alla posizione del potenziomentro di volume
specialmente in posizione centrale.

Lo scoppiettio rilevato poi non dice molto di buono.

Potrebbe facilmente essersi "aperto" il cantenitore di qualche elettrolitico che, se si trova sulla
alimentazione/disaccoppiamento della parte pre, porterebbe facilmente ai sintomi lamentati.

Far lavorare l'ampli in queste condizioni incerte è pericolosetto, specie per i Tw.

L'occhio (e la strumentazione! Chissà perchè, per le cose serie l'orecchio... non basta) di un
buon tecnico sarebbe cosa buona & giusta.

Fernando Micelli
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.11
Numero di messaggi : 1317
Località : Maruggio (TA)
Impianto : Amplificatore Mosfet 250 + Casse 4,5 vie

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  fedearc89 il Mar Set 23, 2014 1:33 pm

Non so, la concomitanza tra scoppiettio (e lampeggiamento del led, che significa che l'ampli è andato in safe mode) unito al fruscio irregolare che prima non c'era, mi fa sospettare ad un problema. Don't know Ho sentito audio gamma e loro mi consigliano di portarlo in assistenza dato che è in garanzia..spero solo che non me lo tengano lì una vita...qualcuno ha esperienza con l'assistenza denon a Milano?

fedearc89
Affezionato
Affezionato

Data d'iscrizione : 03.04.14
Numero di messaggi : 205
Località : Milano
Provincia (Città) : milano
Impianto : project debut carbon 2mred--U-Sabre USB DAC--denon pma 520 ae--IL Tesi 560

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  Albert^ONE il Mar Set 23, 2014 2:14 pm

Potrebbe essere il potenziometro un pò ossidato,oppure spesso quando i cavi di potenza sono vicini ai cavi della rete elettrica ci possono essere delle scariche e rumori sui diffusori. Smile

Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5359
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  rx78 il Mar Set 23, 2014 5:22 pm

se fosse il potenziometro ossidato io ho risolto il problema con uno sprai anti ossidante e riattivatore di contatti...piu o meno presentavo gli stessi sintomi che hai citato tu fruscio al movimento della manopola volume piu basso e partendo da zero il suono si cominciava a sentire quando la manopola aveva gia fatto un buon quarto di corsa!smontato spruzzato rimontato perfetto come nuovo gira ancora adesso

rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2107
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  Fernando Micelli il Mar Set 23, 2014 6:04 pm

Fede però parla di uno "scoppiettio" e della segnalazione di protezione dell'ampli.

Credo difficile il pot. faccia sti scherzi. Comunque una controllatina non farebbe
male tanto più se è ancora in garanzia.

Fernando Micelli
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.11
Numero di messaggi : 1317
Località : Maruggio (TA)
Impianto : Amplificatore Mosfet 250 + Casse 4,5 vie

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  valterneri il Mar Set 23, 2014 6:25 pm

@Fernando Micelli ha scritto:L'occhio (e la strumentazione! Chissà perchè, per le cose serie l'orecchio... non basta)
di un buon tecnico sarebbe cosa buona & giusta.
ovvero come dire: ... "a buon ascoltator poche parole!"

No no! un Denon in auto-oscillazione su entrambi i canali non lo vedo probabile,
ma il cri cri cri che proviene da Bluetooth si.
E un potenziometro pone lo stadio d'ingresso al minimo d'impedenza
nel sua minima e nella sua massima posizione, se l'ingresso è terminato.

Comunque io a distanza non né ho mai azzeccata una!
Una più una meno,  che male sarà!

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3629
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  rx78 il Mar Set 23, 2014 6:31 pm

concordo in pieno io lo fatto perche' dopo piu di 20 anni la garanzia era piu' che scaduta ma se e' in garanzia assolutamente in assistenza!

rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2107
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  fedearc89 il Mar Set 23, 2014 7:21 pm

Si infatti prefereri non aprirlo...solo che se l assistenza me lo tiene un un botto di tempo me lo faccio andare bene x ora dato che sto finalmente x cambiare i diffusori e l ampli mi serve,soprattutto del pre phono.del fruscio oggettivo poco mi interessa. .nn sono di quelli che passa piu tempo a cercare i problemi che ad ascoltare la musica. Però dato che ho letto che può essere un condensatore andato o qualcos'altro e dato che è in garanzia..una telefonata all assistenza la faccio di sicuro Wink

fedearc89
Affezionato
Affezionato

Data d'iscrizione : 03.04.14
Numero di messaggi : 205
Località : Milano
Provincia (Città) : milano
Impianto : project debut carbon 2mred--U-Sabre USB DAC--denon pma 520 ae--IL Tesi 560

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  Fernando Micelli il Mar Set 23, 2014 7:25 pm

@valterneri ha scritto:
No no! un Denon in auto-oscillazione su entrambi i canali non lo vedo probabile,...
Se si verifica una auto-oscillazione in un solo canale è facilissimo ritrovarsela sull'altro,
sotto forma di segnale, attraverso la immancabile diafonia fra i due canali stessi.

Siamo sempre nel campo delle ipotesi, ovviamente, e pure facilmente strampallate.



Fernando Micelli
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.11
Numero di messaggi : 1317
Località : Maruggio (TA)
Impianto : Amplificatore Mosfet 250 + Casse 4,5 vie

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  fedearc89 il Mar Set 23, 2014 9:28 pm

aggiornamenti: in cuffia il fruscio è completamente assente ma, cosa per me inspiegabile, se escludo i canali tramite il balance, il fruscio si sente comunque dal canale escluso!! Shocked

fedearc89
Affezionato
Affezionato

Data d'iscrizione : 03.04.14
Numero di messaggi : 205
Località : Milano
Provincia (Città) : milano
Impianto : project debut carbon 2mred--U-Sabre USB DAC--denon pma 520 ae--IL Tesi 560

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  Albert^ONE il Mar Set 23, 2014 9:31 pm

Manda all'assistenza e ti togli il pensiero. Wink

Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5359
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  fedearc89 il Mar Set 23, 2014 9:45 pm

Smile

fedearc89
Affezionato
Affezionato

Data d'iscrizione : 03.04.14
Numero di messaggi : 205
Località : Milano
Provincia (Città) : milano
Impianto : project debut carbon 2mred--U-Sabre USB DAC--denon pma 520 ae--IL Tesi 560

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  valterneri il Mar Set 23, 2014 10:38 pm

@Fernando Micelli ha scritto:Siamo sempre nel campo delle ipotesi, ovviamente,
e pure facilmente strampalate.

Si cerca sempre di aiutare gli altri a risolvere i nostri problemi irrisolti,
io ho la casa piena di apparecchiature guaste,
o più spesso solo aperte e sezionate per vederle dentro, chi mai le rimonterà!

@fedearc89 ha scritto:... ma, cosa per me inspiegabile,
se escludo i canali tramite il balance, il fruscio si sente comunque dal canale escluso!
anche questo è normale,
il controllo di bilanciamento, nel circuito, se ne sta prima di tutta l'elettronica,
spesso prima dello stesso potenziometro di volume,
quindi regola ciò che entra nell'amplificatore, ma non ciò che esce,
i due circuiti amplificatori sono sempre costantemente aperti verso le casse,
o verso la cuffia.

valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3629
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum