T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Integrato per Spendor S6
Oggi alle 13:01 Da giucam61

» Hiface 1 oppure 2
Oggi alle 12:56 Da Sandrogall

» Golden Voice 200/3 Studio
Oggi alle 11:28 Da freeride

» consiglio diffusori pavimento
Oggi alle 10:38 Da frugolo80

» Kingrex T20 + PRE + PSU
Oggi alle 10:33 Da frugolo80

» Aiuto per ricambio Digitrac 450 se (Ortofon)
Oggi alle 9:45 Da sportyerre

» compatibilità casse
Oggi alle 8:50 Da spillek

» Ho ordinato i Batpure
Oggi alle 8:19 Da giucam61

» Disaccoppiamento Diffusori da stand
Oggi alle 2:33 Da robertopisa

» tpa3255 vs tda8954
Ieri alle 23:56 Da franzfranz

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 23:52 Da djufuk87

» Calcolo litraggio avendo parametri woofer
Ieri alle 23:10 Da franzfranz

» De Andrè esegue cover dei trapper italiani di oggi
Ieri alle 23:08 Da lello64

» è ora di rivalvolare!
Ieri alle 22:14 Da erduca

» Dipolo con TB W8-2145 e 2 woofer Omnes audio -Clone trio 15 Pure audio-
Ieri alle 22:10 Da SubitoMauro

» Nuovo Impianto
Ieri alle 21:34 Da __Ale__

» scanspeak sta' un pezzo avanti!
Ieri alle 20:54 Da giucam61

» Tipo di box e calcolo litraggio FR10
Ieri alle 20:47 Da saltonm73

» TPA 3116
Ieri alle 20:43 Da embryo

» Vendo amplificatore integrato ibrido Peachtree iNova
Ieri alle 18:55 Da p.cristallini

» (Veneto) VENDO CHARIO CONSTELLATION PHOENIX
Ieri alle 17:57 Da simonluka

» (VI/ITALIA) Vendo Yamaha RX-V775 sintoamplificatore AV 7.2)
Ieri alle 17:57 Da simonluka

» (VI/ITALIA) Vendo Muse M20 EX2
Ieri alle 17:56 Da simonluka

» Sommer Cable Meridian 2x2.5mm
Ieri alle 16:25 Da Luca Marchetti

» Sommer Cable Meridian 2x2.5mm
Ieri alle 16:24 Da Luca Marchetti

» pilotare cerwin veg p10
Ieri alle 15:02 Da 22b5g41b5dw

» Nuovo Progetto od Upgradare il Vecchio?
Ieri alle 12:35 Da Alessiox

» rame con purezza 7N
Ieri alle 11:41 Da lello64

» [GE-MI] Vendo Celestion 3
Ieri alle 10:01 Da scontin

» Anniversario dei 10 anni!
Ieri alle 9:43 Da danilopace

Statistiche
Abbiamo 11438 membri registrati
L'ultimo utente registrato è spillek

I nostri membri hanno inviato un totale di 807354 messaggi in 52397 argomenti
I postatori più attivi della settimana
lello64
 
22b5g41b5dw
 
giucam61
 
franzfranz
 
sportyerre
 
p.cristallini
 
Albert^ONE
 
scontin
 
SGH
 
erduca
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15513)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9358)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 73 utenti in linea: 5 Registrati, 1 Nascosto e 67 Ospiti :: 2 Motori di ricerca

diechirico, enrico massa, giucam61, lalosna, sportyerre

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Soffio/Fruscio dai Tweeter

Andare in basso

Soffio/Fruscio dai Tweeter

Messaggio  fedearc89 il Lun 22 Set 2014 - 22:57

Buonasera a tutti Smile , ho un Denon Pma 520 ae, ieri provando
la funzione recorder, ho alzato il volume a circa tre quarti della corsa del
potenziometro (ovviamente non cera alcun segnale nell'ingresso collegato ad
aux), alchè ho sentito uno scoppiettio e il led lampeggiare di rosso per
qualche secondo Sad . Spento l'amplificatore ho aspettato qualche minuto e poi
l'ho riacceso.L'amplificatore funziona Very Happy , unico problema è un basso fruscio/soffio di
fondo che si presenta in modo regolare (su entrambi i canali) a seconda della posizione del potenziometro, scompare quando il potenziometro è a fine corsa. Secondo voi ho danneggiato qualcosa? Don't know
Quando passa del segnale il fruscio scompare però, non mi da molto fastidio, però volevo s
apere se a qualcuno è capitato e cosa potrebbe essere. Grazie!!! Smile
avatar
fedearc89
Affezionato
Affezionato

Data d'iscrizione : 03.04.14
Numero di messaggi : 205
Località : Milano
Provincia (Città) : milano
Impianto : project debut carbon 2mred--U-Sabre USB DAC--denon pma 520 ae--IL Tesi 560

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  valterneri il Mar 23 Set 2014 - 1:03

L'unica regola che hai infranto è che non si deve dar volume
a ingressi non collegati, in gergo si dovrebbe dire "a ingressi non terminati"

Per provare, o meglio, sentire il rumore di fondo di un amplificatore
commutato su AUX si deve collegare alla presa AUX
un qualcosa che gli faccia da terminazione.
Nelle misure di laboratorio si usa un resistore a strato metallico da 100 ohm,
a casa è sufficiente collegarci un lettore CD in stop, oppure anche spento.

E' impossibile sapere a cosa erano dovuti quegli "scoppiettii"
potevano essere piccole scariche elettrostatiche in ingresso (non terminato!)
oppure passeggeri falsi contatti dei commutatori, oppure un vero guasto del circuito,
ma i guasti difficilmente spariscono e quindi direi che non lo era.

Il leggero fruscio variabile con la posizione del potenziometro è normale,
è normale anche che sia più evidente nella zona intermedia della rotazione
del potenziometro e quasi sparisca a volume massimo, se commutato su AUX,
e a volume minimo commutato su Phono (se c'è).

Naturalmente è un fruscio che a due metri non deve essere udibile,
altrimenti non è un guasto, ma è un amplificatore di natura un po' rumoroso,
nulla di grave comunque.

Concludo ripetendo alcune raccomandazioni generiche:

1) non si deve alzare il volume degli ingressi non collegati
2) non si deve alzare il volume senza le casse collegate
3) non si devono fare i collegamenti con l'amplificatore acceso
4) non si toccano con le dita gli spinotti dei fili, anche se l'amplificatore è spento
5) toccando lievemente le masse dei connettori e le lamiere
non si deve avvertire corrente

nel caso si avvertisse quella debole sensazione di corrente
occorre provare ad invertire il senso della spina di rete a uno o a più componenti,
fino a trovare la posizione che appare neutra.
(a casa non si può fare altro)
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3873
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  fedearc89 il Mar 23 Set 2014 - 1:14

Ciao, non l'ho specificato, però all ingresso aux era collegato un ricevitore bluethoot ma senza segnale.cmq grazie x la risposta e per i consigli sempre utili Wink
avatar
fedearc89
Affezionato
Affezionato

Data d'iscrizione : 03.04.14
Numero di messaggi : 205
Località : Milano
Provincia (Città) : milano
Impianto : project debut carbon 2mred--U-Sabre USB DAC--denon pma 520 ae--IL Tesi 560

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  rx78 il Mar 23 Set 2014 - 1:42

Ciao non so se ti puo essere utile ma il mio vecchio ha il tuo stesso ampli ed e' silenziosissimo (ero a cena da lui sta sera e avendo letto il tred x curiosita' o fatto una prova)non si avverte nessun fruscio!prova a verificare che sui terminali degli speakers dietro l'ampli non ci sia qualche minuscolo filo che faccia massa sulla carcassa dell'ampli a volte infilandolo puo succedere che qualche filamento scappi fuori sede...io x scrupolo do sempre una passata di stagno ai fili sui terminali x evitare che si sfilaccino
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  Fernando Micelli il Mar 23 Set 2014 - 7:55

Il problema lamentato sà tanto di auto-oascillazione di una parte del circuito. E' classico,
in tali casi, avere "effetti speciali" in relazione alla posizione del potenziomentro di volume
specialmente in posizione centrale.

Lo scoppiettio rilevato poi non dice molto di buono.

Potrebbe facilmente essersi "aperto" il cantenitore di qualche elettrolitico che, se si trova sulla
alimentazione/disaccoppiamento della parte pre, porterebbe facilmente ai sintomi lamentati.

Far lavorare l'ampli in queste condizioni incerte è pericolosetto, specie per i Tw.

L'occhio (e la strumentazione! Chissà perchè, per le cose serie l'orecchio... non basta) di un
buon tecnico sarebbe cosa buona & giusta.

Fernando Micelli
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.11
Numero di messaggi : 1317
Località : Maruggio (TA)
Impianto : Amplificatore Mosfet 250 + Casse 4,5 vie

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  fedearc89 il Mar 23 Set 2014 - 13:33

Non so, la concomitanza tra scoppiettio (e lampeggiamento del led, che significa che l'ampli è andato in safe mode) unito al fruscio irregolare che prima non c'era, mi fa sospettare ad un problema. Don't know Ho sentito audio gamma e loro mi consigliano di portarlo in assistenza dato che è in garanzia..spero solo che non me lo tengano lì una vita...qualcuno ha esperienza con l'assistenza denon a Milano?
avatar
fedearc89
Affezionato
Affezionato

Data d'iscrizione : 03.04.14
Numero di messaggi : 205
Località : Milano
Provincia (Città) : milano
Impianto : project debut carbon 2mred--U-Sabre USB DAC--denon pma 520 ae--IL Tesi 560

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  Albert^ONE il Mar 23 Set 2014 - 14:14

Potrebbe essere il potenziometro un pò ossidato,oppure spesso quando i cavi di potenza sono vicini ai cavi della rete elettrica ci possono essere delle scariche e rumori sui diffusori. Smile
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5627
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  rx78 il Mar 23 Set 2014 - 17:22

se fosse il potenziometro ossidato io ho risolto il problema con uno sprai anti ossidante e riattivatore di contatti...piu o meno presentavo gli stessi sintomi che hai citato tu fruscio al movimento della manopola volume piu basso e partendo da zero il suono si cominciava a sentire quando la manopola aveva gia fatto un buon quarto di corsa!smontato spruzzato rimontato perfetto come nuovo gira ancora adesso
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  Fernando Micelli il Mar 23 Set 2014 - 18:04

Fede però parla di uno "scoppiettio" e della segnalazione di protezione dell'ampli.

Credo difficile il pot. faccia sti scherzi. Comunque una controllatina non farebbe
male tanto più se è ancora in garanzia.

Fernando Micelli
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.11
Numero di messaggi : 1317
Località : Maruggio (TA)
Impianto : Amplificatore Mosfet 250 + Casse 4,5 vie

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  valterneri il Mar 23 Set 2014 - 18:25

@Fernando Micelli ha scritto:L'occhio (e la strumentazione! Chissà perchè, per le cose serie l'orecchio... non basta)
di un buon tecnico sarebbe cosa buona & giusta.
ovvero come dire: ... "a buon ascoltator poche parole!"

No no! un Denon in auto-oscillazione su entrambi i canali non lo vedo probabile,
ma il cri cri cri che proviene da Bluetooth si.
E un potenziometro pone lo stadio d'ingresso al minimo d'impedenza
nel sua minima e nella sua massima posizione, se l'ingresso è terminato.

Comunque io a distanza non né ho mai azzeccata una!
Una più una meno,  che male sarà!
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3873
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  rx78 il Mar 23 Set 2014 - 18:31

concordo in pieno io lo fatto perche' dopo piu di 20 anni la garanzia era piu' che scaduta ma se e' in garanzia assolutamente in assistenza!
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  fedearc89 il Mar 23 Set 2014 - 19:21

Si infatti prefereri non aprirlo...solo che se l assistenza me lo tiene un un botto di tempo me lo faccio andare bene x ora dato che sto finalmente x cambiare i diffusori e l ampli mi serve,soprattutto del pre phono.del fruscio oggettivo poco mi interessa. .nn sono di quelli che passa piu tempo a cercare i problemi che ad ascoltare la musica. Però dato che ho letto che può essere un condensatore andato o qualcos'altro e dato che è in garanzia..una telefonata all assistenza la faccio di sicuro Wink
avatar
fedearc89
Affezionato
Affezionato

Data d'iscrizione : 03.04.14
Numero di messaggi : 205
Località : Milano
Provincia (Città) : milano
Impianto : project debut carbon 2mred--U-Sabre USB DAC--denon pma 520 ae--IL Tesi 560

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  Fernando Micelli il Mar 23 Set 2014 - 19:25

@valterneri ha scritto:
No no! un Denon in auto-oscillazione su entrambi i canali non lo vedo probabile,...
Se si verifica una auto-oscillazione in un solo canale è facilissimo ritrovarsela sull'altro,
sotto forma di segnale, attraverso la immancabile diafonia fra i due canali stessi.

Siamo sempre nel campo delle ipotesi, ovviamente, e pure facilmente strampallate.



Fernando Micelli
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.11
Numero di messaggi : 1317
Località : Maruggio (TA)
Impianto : Amplificatore Mosfet 250 + Casse 4,5 vie

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  fedearc89 il Mar 23 Set 2014 - 21:28

aggiornamenti: in cuffia il fruscio è completamente assente ma, cosa per me inspiegabile, se escludo i canali tramite il balance, il fruscio si sente comunque dal canale escluso!! Shocked
avatar
fedearc89
Affezionato
Affezionato

Data d'iscrizione : 03.04.14
Numero di messaggi : 205
Località : Milano
Provincia (Città) : milano
Impianto : project debut carbon 2mred--U-Sabre USB DAC--denon pma 520 ae--IL Tesi 560

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  Albert^ONE il Mar 23 Set 2014 - 21:31

Manda all'assistenza e ti togli il pensiero. Wink
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5627
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  fedearc89 il Mar 23 Set 2014 - 21:45

Smile
avatar
fedearc89
Affezionato
Affezionato

Data d'iscrizione : 03.04.14
Numero di messaggi : 205
Località : Milano
Provincia (Città) : milano
Impianto : project debut carbon 2mred--U-Sabre USB DAC--denon pma 520 ae--IL Tesi 560

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  valterneri il Mar 23 Set 2014 - 22:38

@Fernando Micelli ha scritto:Siamo sempre nel campo delle ipotesi, ovviamente,
e pure facilmente strampalate.

Si cerca sempre di aiutare gli altri a risolvere i nostri problemi irrisolti,
io ho la casa piena di apparecchiature guaste,
o più spesso solo aperte e sezionate per vederle dentro, chi mai le rimonterà!

@fedearc89 ha scritto:... ma, cosa per me inspiegabile,
se escludo i canali tramite il balance, il fruscio si sente comunque dal canale escluso!
anche questo è normale,
il controllo di bilanciamento, nel circuito, se ne sta prima di tutta l'elettronica,
spesso prima dello stesso potenziometro di volume,
quindi regola ciò che entra nell'amplificatore, ma non ciò che esce,
i due circuiti amplificatori sono sempre costantemente aperti verso le casse,
o verso la cuffia.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3873
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Soffio/Fruscio dai Tweeter

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum