T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» musica liquida
Oggi alle 22:00 Da joe1976

» prezzo da fare ad un amico x mio impianto ventennale
Oggi alle 21:26 Da primula

» Fiio e10 vs d03k
Oggi alle 21:21 Da ninja77

» * QUESITO: Ampli valvola con Trasformatore uscita insolito
Oggi alle 20:40 Da Riccardo Giuliani

» consiglio dac nuovo max 200 euro
Oggi alle 20:25 Da msobo

» Diffusori attivi 200/300 euro
Oggi alle 19:13 Da Lorenzo90

» Suggerimenti primo impianto giradischi, ampli e casse
Oggi alle 17:36 Da giucam61

» Volume bassissimo: colpa del pre-phono?
Oggi alle 17:22 Da giucam61

» Regolazione volume remota con telecomando
Oggi alle 15:01 Da Skizzoide

» Potenziometro per cuffie
Oggi alle 14:57 Da nerone

» cosa manca....il giradischi!
Oggi alle 14:52 Da Albert^ONE

» TA2024 molto economico
Oggi alle 14:31 Da focal12

» handshell completa giradischi Sony PS LX 3
Oggi alle 13:39 Da valterneri

» SMSL M7: il dac definitivo alla portata di tutti?
Oggi alle 13:00 Da giucam61

»  GUASTO SU LETTORE SACD CAYIN SCD50T
Oggi alle 11:18 Da Niflan53

» classe d scheda amplificata
Oggi alle 11:02 Da 22b5g41b5dw

» dipolo glass by Gaddari
Oggi alle 8:57 Da embty2002

» musica a basso volume
Oggi alle 8:51 Da clipper

» Consigli diffusori da pavimento?
Ieri alle 23:58 Da Misery

» Beyerdynamic dt990 pro 250Ohm (VT)
Ieri alle 19:48 Da mumps

» Indiana Line Diva 552 (VT)
Ieri alle 19:39 Da mumps

» [PA] Vendo Giradischi Project genie rpm 1.3
Ieri alle 18:10 Da mastri81

» Consiglio AMP/Cuffie
Ieri alle 17:44 Da mumps

» HDMI
Ieri alle 17:13 Da giucam61

» Scelta ampli per Monitor Audio
Ieri alle 16:34 Da giorgibe

» onkyo tx-sr608
Ieri alle 16:32 Da flax2009

» Diffusori per Tv Sony
Ieri alle 14:49 Da metalgta

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 14:11 Da lello64

» B&W 805 e Muse m20 domande
Ieri alle 12:23 Da Luchino

» Fosco Marain, Stefano Bollani e Massimo Altomare - Gnòsi delle Fànfole (2007)
Ieri alle 11:51 Da Fabio.Paolucci

Statistiche
Abbiamo 11222 membri registrati
L'ultimo utente registrato è innuendo80

I nostri membri hanno inviato un totale di 802377 messaggi in 51994 argomenti
I postatori più attivi della settimana
Masterix
 
giucam61
 
lello64
 
mumps
 
nerone
 
pim
 
joe1976
 
sportyerre
 
primula
 
ftalien77
 

I postatori più attivi del mese
giucam61
 
Masterix
 
lello64
 
mumps
 
joe1976
 
ftalien77
 
nerone
 
pim
 
GP9
 
dinamanu
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15534)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9308)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 132 utenti in linea: 9 Registrati, 0 Nascosti e 123 Ospiti :: 2 Motori di ricerca

frugolo80, joe1976, Masterix, p.cristallini, pallapippo, pim, potowatax, primula, Tommaso Lenzi

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema amplificatore

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema amplificatore

Messaggio  PaS il Lun 15 Set 2014 - 23:12

Ciao a tutti.
Ho un amplificatore av integrato di una ventina di anni fa, un sony ta-av570. Ho un problema con il canale sinistro frontale, la musica è inascoltabile... per un certo periodo, sia con musica che senza, emetteva un ronzio acuto.... adesso, senza musica il ronzio è sparito, ma la musica è molto disturbata, come se si ascoltasse la radio senza aver ben centrato la frequenza.
Gli altri canali vanno benissimo, ho fatto tutte le prove possibili... cambio di cassa, cambio sorgente, cambio di ingressi audio, cambio di cavi, ecc..

Cosa può essere?

PaS
Novizio
Novizio

Data d'iscrizione : 15.09.14
Numero di messaggi : 3
Provincia (Città) : torino
Impianto : nessuno

Tornare in alto Andare in basso

Re: Problema amplificatore

Messaggio  p.cristallini il Lun 15 Set 2014 - 23:48

Può essere che passano gli anni e si invecchia.....
A parte gli scherzi prova a spruzzare spray per contatti elettrici su tutti i connettori sia ingressi che uscite ed
anche sul potenziometro.
Eventualmente aprilo e spruzza lo spray anche nei contatti interni, in particolare sul potenziometro.
Dubito che valga la pena spenderci dei soldi per farlo riparare....
avatar
p.cristallini
Membro classe argento
Membro classe argento

Data d'iscrizione : 26.06.11
Numero di messaggi : 2532
Località : Aosta
Provincia (Città) :
Impianto :
Spoiler:
# 1 - Principale - Thorens TD160B + SME 3009 + Audio Technica AT F-7. Thorens TD145 MKII + Goldring 1042. Lehmann Black Cube SE. Marantz CD72 SE (sola meccanica). PC + JRiver. Gustard U12. DAC Aqvox USB 2 D/A MKII. Pre Docet Lector Zoe. Finale Adcom GFA-555MKII. Magneplanar 2.7QR. Cavi segnale VDH, potenza TNT Triple T. Stanza della musica acusticamente ben trattata.
# 2 - Scrivania - PC + JRiver. DAC diy con WM8741 e TE7022. Pre diy valvolare con 2*GE5670. Finale Trends 10.2 con ali Zetagi. Monovia diy con Fostex 207E. Ampli cuffia Bravo Audio 1. Cuffia AKG701.
# 3 - Thorens TD166 MKV + Goldring 2200 + prephono Monrio ADN-N. Marantz cd-50 (sola meccanica). PC + JRiver. DAC diy ES9018 e CM6631. Ampli Nad C320BEE. Monovia artigianali con Audionirvana Super 8" Cast Frame BVR + tweeter e subwoofer post.
# Rip vinili con Sound Blaster X-Fi HD.
# In panchina altri oggetti...



Tornare in alto Andare in basso

Re: Problema amplificatore

Messaggio  PaS il Mar 16 Set 2014 - 9:07

in effetti, può essere l'età! Smile

Proverò con lo spray, lo spruzzerò anche all'interno. Speriamo bene!

Grazie per la risposta!

PaS
Novizio
Novizio

Data d'iscrizione : 15.09.14
Numero di messaggi : 3
Provincia (Città) : torino
Impianto : nessuno

Tornare in alto Andare in basso

Stai attento

Messaggio  Andya il Sab 27 Set 2014 - 10:33

Ciao
Stai attento se spruzzi lo spray, mi aguro non acceso e con spina tolte se no fai come è capitato a un amico che ho poi riparato ampli.
SI puoi avere dei miglioramenti ma secondo me devi pensare di portarlo a vedere
Ciao Buona giornata

Andya
Novizio
Novizio

Data d'iscrizione : 26.09.14
Numero di messaggi : 6
Località : Cuneo
Occupazione/Hobby : Hobby
Provincia (Città) : Cuneo
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema amplificatore

Messaggio  rx78 il Sab 27 Set 2014 - 12:05

se riesci ad aprirlo anche dalla parte delle piste e meglio!intendo sotto dove si trovanoi piedini e poi come ti hanno detto oltre le piste e tutti i connettori anche i terminali degli speakers!quando spruzzi il potenziometro(manopola del volume) esegui dei movimenti rotatori tipo alza e abbassa per essere sicuro che si disossidi x bene. anche io ho un ampli di 20 anni e forse piu' e ho dovuto fare questi passaggi xche stando fermo x parecchi anni molte cose non funzionavano xo' ora e tornato come nuovo Laughing Laughing Laughing Laughing
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Problema amplificatore

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum