T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Antenna per Grundig R30
Oggi alle 18:06 Da lello64

» ma voi ... dove tenete la liquida ?
Oggi alle 18:00 Da lello64

» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Oggi alle 16:17 Da timo74

» POWER LINE
Oggi alle 14:10 Da GP9

» alimentazione TPA3116
Oggi alle 11:58 Da daltanius29877

» Jlh 1969 - ne vale la pena?
Oggi alle 10:55 Da bob80

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Oggi alle 0:02 Da dreamer

» Sansui vintage per giradischi, quale?
Ieri alle 23:19 Da Briann

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Ieri alle 21:16 Da diechirico

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Ieri alle 20:55 Da Roberto Mazzolini

» audio youtube e company
Ieri alle 20:43 Da synth

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Ieri alle 20:39 Da Roberto Mazzolini

» colony summer metal
Ieri alle 19:40 Da CHAOSFERE

» Prezzi CD & Liquida - ripensarci ?
Ieri alle 19:14 Da Nadir81

» lettore cd guasto o semplicemente da pulire?
Ieri alle 18:55 Da Pinve

» scelta impossibile!
Ieri alle 16:46 Da Pinve

» L'ho fatto, le ho distrutte :D
Ieri alle 15:01 Da Albert^ONE

» Ortofon 2M Blue vs. Goldring 1042
Ieri alle 14:55 Da Albert^ONE

» quale stend?
Ieri alle 14:12 Da franzfranz

» [Vendo] Grado extension cable originale 4,5 metri - 25 euro + spedizione
Ieri alle 12:43 Da Nadir81

» [VENDO] Alientek D8 (no ali) 55 euro + spedizione
Ieri alle 12:16 Da Nadir81

» Vendo amplificatore integrato ibrido Peachtree iNova
Ieri alle 11:32 Da p.cristallini

» hifi car una passione infinita!
Ieri alle 10:18 Da lello64

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Dom 20 Mag 2018 - 22:45 Da dreamer

» Quale micro hifi scegliere?
Dom 20 Mag 2018 - 21:22 Da synth

» Sostituire SMSL Ad18 con ampli classe A/AB
Dom 20 Mag 2018 - 20:47 Da giucam61

» Primo DAC
Dom 20 Mag 2018 - 19:19 Da Raidern

» Upgrade Yaquin MC 84 L
Dom 20 Mag 2018 - 18:07 Da renatao

» Ortofon 2m red 50,00 + s.s
Dom 20 Mag 2018 - 13:44 Da kalium

» [an]luxman l3
Dom 20 Mag 2018 - 1:49 Da maddave

Statistiche
Abbiamo 11647 membri registrati
L'ultimo utente registrato è Aziello

I nostri membri hanno inviato un totale di 812654 messaggi in 52804 argomenti
I postatori più attivi della settimana
lello64
 
nerone
 
Pinve
 
diechirico
 
daltanius29877
 
antbom
 
Nadir81
 
Albert^ONE
 
scontin
 
GP9
 

I postatori più attivi del mese
lello64
 
sportyerre
 
Nadir81
 
diechirico
 
nerone
 
giucam61
 
CHAOSFERE
 
mumps
 
fritznet
 
Olegol
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15528)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9504)
 
wasky (9229)
 

Chi è online?
In totale ci sono 44 utenti in linea: 6 Registrati, 0 Nascosti e 38 Ospiti :: 2 Motori di ricerca

diechirico, joe1976, lello64, nerone, pentagramma, scontin

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema amplificatore

Andare in basso

Problema amplificatore

Messaggio  PaS il Lun 15 Set 2014 - 23:12

Ciao a tutti.
Ho un amplificatore av integrato di una ventina di anni fa, un sony ta-av570. Ho un problema con il canale sinistro frontale, la musica è inascoltabile... per un certo periodo, sia con musica che senza, emetteva un ronzio acuto.... adesso, senza musica il ronzio è sparito, ma la musica è molto disturbata, come se si ascoltasse la radio senza aver ben centrato la frequenza.
Gli altri canali vanno benissimo, ho fatto tutte le prove possibili... cambio di cassa, cambio sorgente, cambio di ingressi audio, cambio di cavi, ecc..

Cosa può essere?

PaS
Novizio
Novizio

Data d'iscrizione : 15.09.14
Numero di messaggi : 3
Provincia (Città) : torino
Impianto : nessuno

Tornare in alto Andare in basso

Re: Problema amplificatore

Messaggio  p.cristallini il Lun 15 Set 2014 - 23:48

Può essere che passano gli anni e si invecchia.....
A parte gli scherzi prova a spruzzare spray per contatti elettrici su tutti i connettori sia ingressi che uscite ed
anche sul potenziometro.
Eventualmente aprilo e spruzza lo spray anche nei contatti interni, in particolare sul potenziometro.
Dubito che valga la pena spenderci dei soldi per farlo riparare....
avatar
p.cristallini
Membro classe argento
Membro classe argento

Data d'iscrizione : 26.06.11
Numero di messaggi : 2642
Località : Aosta
Provincia (Città) :
Impianto :
Spoiler:
# 1 - Principale - Thorens TD160B + SME 3009 + Audio Technica AT F-7. Thorens TD145 MKII + Goldring 1042. Lehmann Black Cube SE. Marantz CD72 SE (sola meccanica). PC + JRiver. Gustard U12. DAC Aqvox USB 2 D/A MKII. Pre Docet Lector Zoe. Finale Adcom GFA-555MKII. Magneplanar 2.7QR. Cavi segnale VDH, potenza TNT Triple T. Stanza della musica acusticamente ben trattata.
# 2 - Scrivania - PC + JRiver. DAC diy con TDA1541/PCM2704. Pre/amp cuffia Bravo Audio V1. Finale Trends 10.2 con ali Zetagi. Monovia diy con Fostex 207E. Cuffia Hifiman HE400i.
# 3 - Thorens TD166 MKV + Goldring 2200 + prephono Monrio ADN-N. Marantz cd-50 (sola meccanica). PC + JRiver. DAC diy ES9018 e CM6631. Ampli Nad C320BEE. Monovia artigianali con Audionirvana Super 8" Cast Frame BVR + tweeter e subwoofer post.
# Rip vinili con Sound Blaster X-Fi HD.
# In panchina altri oggetti...



Tornare in alto Andare in basso

Re: Problema amplificatore

Messaggio  PaS il Mar 16 Set 2014 - 9:07

in effetti, può essere l'età! Smile

Proverò con lo spray, lo spruzzerò anche all'interno. Speriamo bene!

Grazie per la risposta!

PaS
Novizio
Novizio

Data d'iscrizione : 15.09.14
Numero di messaggi : 3
Provincia (Città) : torino
Impianto : nessuno

Tornare in alto Andare in basso

Stai attento

Messaggio  Andya il Sab 27 Set 2014 - 10:33

Ciao
Stai attento se spruzzi lo spray, mi aguro non acceso e con spina tolte se no fai come è capitato a un amico che ho poi riparato ampli.
SI puoi avere dei miglioramenti ma secondo me devi pensare di portarlo a vedere
Ciao Buona giornata

Andya
Novizio
Novizio

Data d'iscrizione : 26.09.14
Numero di messaggi : 6
Località : Cuneo
Occupazione/Hobby : Hobby
Provincia (Città) : Cuneo
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema amplificatore

Messaggio  rx78 il Sab 27 Set 2014 - 12:05

se riesci ad aprirlo anche dalla parte delle piste e meglio!intendo sotto dove si trovanoi piedini e poi come ti hanno detto oltre le piste e tutti i connettori anche i terminali degli speakers!quando spruzzi il potenziometro(manopola del volume) esegui dei movimenti rotatori tipo alza e abbassa per essere sicuro che si disossidi x bene. anche io ho un ampli di 20 anni e forse piu' e ho dovuto fare questi passaggi xche stando fermo x parecchi anni molte cose non funzionavano xo' ora e tornato come nuovo Laughing Laughing Laughing Laughing
avatar
rx78
Membro classe argento
Membro classe argento

Data d'iscrizione : 23.07.14
Numero di messaggi : 2112
Occupazione/Hobby : elettronica
Provincia (Città) : torino
Impianto : breeze 3116 con casse bose acoustimass 3

Tornare in alto Andare in basso

Re: Problema amplificatore

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum