T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
queOggi alle 0:54Allen smithee
POPU VENUS Ieri alle 19:05giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
ALIENTEK D8Mar 21 Mar 2017 - 21:03Luca Marchetti
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
(RM) Cuffie Nad Viso hp50Lun 20 Mar 2017 - 23:20kocozze
US3, mi aiutate?Lun 20 Mar 2017 - 21:41vinse
Gabris amp CalypsoLun 20 Mar 2017 - 19:54natale55
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
55% / 11
No, era meglio quello vecchio
45% / 9
I postatori più attivi della settimana
51 Messaggi - 23%
48 Messaggi - 22%
36 Messaggi - 16%
17 Messaggi - 8%
16 Messaggi - 7%
12 Messaggi - 5%
11 Messaggi - 5%
10 Messaggi - 5%
10 Messaggi - 5%
10 Messaggi - 5%
I postatori più attivi del mese
249 Messaggi - 21%
221 Messaggi - 19%
142 Messaggi - 12%
126 Messaggi - 11%
100 Messaggi - 9%
72 Messaggi - 6%
71 Messaggi - 6%
68 Messaggi - 6%
62 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15427)
15427 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 30 utenti in linea :: 3 Registrati, 0 Nascosti e 27 Ospiti :: 2 Motori di ricerca

Alessandro Asborno, Occasu, p.cristallini

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
sydmic
Novizio
Novizio
Data d'iscrizione : 23.08.14
Numero di messaggi : 9
Provincia (Città) : Grosseto
Impianto : giradischi thorens td 158
amplificatore jvc a-x400
cuffie sennhaiser hd-650

Giradischi Audio emesso solo su un canale.

il Sab 23 Ago 2014 - 8:46
Salve amici,

Inizio Agosto (2014) ho comprato un Thorens TD158 e montato su un vecchio amplificatore JVC (A-x400). Fino all'altra sera tutto ok, ieri sera, inspiegabilmente mi si sente solo il canale sinistro (L). Ovviamente ho provato a invertire gli spinotti RCA e sembra che funzionino: infatti, quando inserisco in modo alternato lo spinotto bianco e poi rosso nello stesso canale, quel canale suona. A questo punto ho pensato che potesse essere l'entrata dell'amplificatore difettata, ma ho provato a collegare un lettore cd (ovviamente con suono distorto) e i due canali funzionano. Ho fatto anche una prova inversa, ovvero, ho collegato il giradischi ad un'altra entrata (Aux, Line, turner), ovviamente qui l'audio era molto basso ma i due canali funzionano entrambi.
Tirando le somme dalle mie prove emerge che:
gli spinotti RCA del giradischi funzionano.
Le entrate dell'amplificatore funzionano.
La puntina (giradischi comprato da 10 giorni) funziona, perchè in altre entrate l'audio in tutti e due i canali c'è.

Cosa sarà mai?
Grazie
avatar
valterneri
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Re: Giradischi Audio emesso solo su un canale.

il Sab 23 Ago 2014 - 11:50
Hai fatto bene quel che si doveva fare e sembra inspiegabile.

Ripeti con precisione questa prova:
uno solo per volta su Left e nulla inserito su Right
uno solo per volta su Right e nulla inserito su Left
il risultato deve essere: suona il canale inserito, rimane muto il canale non inserito

se i canali suonano sempre entrambi (cosa rara) significa che c'è
un deviatore di contatto che mette in mono l'entrata quando sente un solo spinotto,
quando nel tuo caso ne entrano due, il contatto di riapertura forse non funziona.
(molto improbabile, ma non va scartata l'ipotesi)

muovi i fili per scoprire eventuali interruzioni interne

Nel Thorens TD 158 dovrebbe
(devi scusarmi questa mia incertezza, ma dei Thorens nuovi economici conosco poco e nulla)
esserci nell'interno un deviatore automatico che interrompe la linea audio
durante lo stop,
la tua prova ne escluderebbe il malfunzionamento,
ma nulla si deve dare per scontato.

Spesso in laboratorio si commette questo errore:
si esegue una prova in modo distrattamente scorretto
e si da per scontato che il risultato sia certo, e non lo si mette più in dubbio.
Quando le cose sembrano impossibili è bene rieseguire la procedura da zero.

PS: dimenticavo: Benvenuto!
sydmic
Novizio
Novizio
Data d'iscrizione : 23.08.14
Numero di messaggi : 9
Provincia (Città) : Grosseto
Impianto : giradischi thorens td 158
amplificatore jvc a-x400
cuffie sennhaiser hd-650

Re: Giradischi Audio emesso solo su un canale.

il Sab 23 Ago 2014 - 12:29
@valterneri ha scritto:Hai fatto bene quel che si doveva fare e sembra inspiegabile.

Ripeti con precisione questa prova:
uno solo per volta su Left e nulla inserito su Right
uno solo per volta su Right e nulla inserito su Left
il risultato deve essere: suona il canale inserito, rimane muto il canale non inserito

se i canali suonano sempre entrambi (cosa rara) significa che c'è
un deviatore di contatto che mette in mono l'entrata quando sente un solo spinotto,
quando nel tuo caso ne entrano due, il contatto di riapertura forse non funziona.
(molto improbabile, ma non va scartata l'ipotesi)

muovi i fili per scoprire eventuali interruzioni interne

Nel Thorens TD 158 dovrebbe
(devi scusarmi questa mia incertezza, ma dei Thorens nuovi economici conosco poco e nulla)
esserci nell'interno un deviatore automatico che interrompe la linea audio
durante lo stop,
la tua prova ne escluderebbe il malfunzionamento,
ma nulla si deve dare per scontato.

Spesso in laboratorio si commette questo errore:
si esegue una prova in modo distrattamente scorretto
e si da per scontato che il risultato sia certo, e non lo si mette più in dubbio.
Quando le cose sembrano impossibili è bene rieseguire la procedura da zero.

PS: dimenticavo: Benvenuto!



Grazie del Benvenuto.
Ho rifatto la prova che mi hai suggerito:

uno solo per volta su Left e nulla inserito su Right: in tutte e due gli inserimenti si sente musica in left
uno solo per volta su Right e nulla inserito su Left: in tutti e due gli inserimenti non si sente nulla

a questo punto, si potrebbe dare per scontato che l'entrata Right del "Phono" sia danneggiata, ma, ripeto, se inserisco il lettore CD (con tutte le ovvie distorsioni) si sentono tutte e due le uscite.
avatar
valterneri
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Re: Giradischi Audio emesso solo su un canale.

il Sab 23 Ago 2014 - 12:46
Altre 2 prove:

prova 1:
inserisci Left spinotto su Left amplificatore: non si sente nulla, lo sappiamo già,
ora, senza disinserire Left,
inserisci Right spinotto su Right amplificatore: suona solo il Right?

prova 2:
inserisci il CD un solo spinotto su di un solo canale per volta,
su Right dovrebbe fare fortissimo/distorsione
su Left dovrebbe fare nulla o qualcosa per diafonia o amplificazione forzata.

Se il primo transistore Left dell'amplificatore fosse bruciato,
cosa possibile dovuta ad elettrostaticità sull'ingresso,
quando il segnale è fortissimo qualcosa si amplifica lo stesso,
perché il segnale scavalca il primo transistore e viene amplificato dagli altri,
anche se è a circuiti integrati.
La prova quindi del CD su phono è sempre interpretabile.
sydmic
Novizio
Novizio
Data d'iscrizione : 23.08.14
Numero di messaggi : 9
Provincia (Città) : Grosseto
Impianto : giradischi thorens td 158
amplificatore jvc a-x400
cuffie sennhaiser hd-650

Re: Giradischi Audio emesso solo su un canale.

il Sab 23 Ago 2014 - 13:29
@valterneri ha scritto:Altre 2 prove:

prova 1:
inserisci Left spinotto su Left amplificatore: non si sente nulla, lo sappiamo già,
ora, senza disinserire Left,
inserisci Right spinotto su Right amplificatore: suona solo il Right?

prova 2:
inserisci il CD un solo spinotto su di un solo canale per volta,
su Right dovrebbe fare fortissimo/distorsione
su Left dovrebbe fare nulla o qualcosa per diafonia o amplificazione forzata.

Se il primo transistore Left dell'amplificatore fosse bruciato,
cosa possibile dovuta ad elettrostaticità sull'ingresso,
quando il segnale è fortissimo qualcosa si amplifica lo stesso,
perché il segnale scavalca il primo transistore e viene amplificato dagli altri,
anche se è a circuiti integrati.
La prova quindi del CD su phono è sempre interpretabile.

Faccio premessa che il canale che si sente è il LEFT quindi inverto le tue indicazioni
prova 1:
inserisco right e non si sente
senza togliere right inserisco left (in left nell'amplificatore) e si sente il LEFT

stessa prova con cd: appena inserisco spinotto right si sente right...lasciando il right inserisco anche left si sentono tutti e due.


prova 2:
CD in PHONE-un solo spinotto in un solo canale alla volta...nessun problema quando inserisco left suona left quando inserisco right suona right



fatto anche la prova INVERSA, ovvero di mettere giradischi in altra entrata (non PHONO): anche se (ovviamente) volume e qualità bassa, l'audio è regolare, suonano left e right.

a me, a questo punto, sembra un problema dell'amplificatore nello specifico dell'entrata PHONE.
avatar
valterneri
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Re: Giradischi Audio emesso solo su un canale.

il Sab 23 Ago 2014 - 14:16
Dormo sempre poco, troppo poco, il giorno non mi basta mai,
tra lavoro e volontariato le ore sono poche e uso la notte per allungare il giorno.

Mi si incrocia quindi la vista, i pensieri e Left e Right, non ci capiasco più nulla.

Dunque:
la prova col giradischi porta il difetto nell'entrata Right dell'amplificatore,
mentre la prova col CD sembra smentirla.
Direi che non è un contatto, altrimenti neppure il CD passerebbe, sembra
il primo transistore bruciato.
Però nel riparare a distanza si fanno errori imbarazzanti.

Ultima prova: (sembrerà strana)
Collega il lettore CD messo rigorosamente in pausa sulle prese phono,
alza il volume fino a sentire bene il fruscio,
è identico per entrambi i canali o è differente?

Se è differente significa:
1) c'è un falso contatto perché non vedono la stessa impedenza
2) i circuiti sono differenti perché uno ha un componente bruciato

Apri l'amplificatore e cerca di vedere o capire se qualche contatto non c'è,
se qualcosa a vista è anomalo, se qualcosa è instabile, se è intuibile.
Se le saldature al circuito dei contatti sono ancora buone o hanno un microscopico
anellino che significa rottura,
smuovi i fili che dai contatti portano alla piastra laterale verticale
dei preamplificatori.
Se sei fortunato .....

PS: è la prima cosa che dovevo dirti,
commuta velocemente e molte volte phono aux tuner ....
mono/ stereo ....
source/monitor .....
se è un falso contatto di questi è facile accorgersene,
non dovrebbe, la prova CD su phono, la smentisce, ma non si sa mai.
sydmic
Novizio
Novizio
Data d'iscrizione : 23.08.14
Numero di messaggi : 9
Provincia (Città) : Grosseto
Impianto : giradischi thorens td 158
amplificatore jvc a-x400
cuffie sennhaiser hd-650

Re: Giradischi Audio emesso solo su un canale.

il Sab 23 Ago 2014 - 14:56
@valterneri ha scritto:Dormo sempre poco, troppo poco, il giorno non mi basta mai,
tra lavoro e volontariato le ore sono poche e uso la notte per allungare il giorno.

Mi si incrocia quindi la vista, i pensieri e Left e Right, non ci capiasco più nulla.

Dunque:
la prova col giradischi porta il difetto nell'entrata Right dell'amplificatore,
mentre la prova col CD sembra smentirla.
Direi che non è un contatto, altrimenti neppure il CD passerebbe, sembra
il primo transistore bruciato.
Però nel riparare a distanza si fanno errori imbarazzanti.

Ultima prova: (sembrerà strana)
Collega il lettore CD messo rigorosamente in pausa sulle prese phono,
alza il volume fino a sentire bene il fruscio,
è identico per entrambi i canali o è differente?

Se è differente significa:
1) c'è un falso contatto perché non vedono la stessa impedenza
2) i circuiti sono differenti perché uno ha un componente bruciato

Apri l'amplificatore e cerca di vedere o capire se qualche contatto non c'è,
se qualcosa a vista è anomalo, se qualcosa è instabile, se è intuibile.
Se le saldature al circuito dei contatti sono ancora buone o hanno un microscopico
anellino che significa rottura,
smuovi i fili che dai contatti portano alla piastra laterale verticale
dei preamplificatori.
Se sei fortunato .....

PS: è la prima cosa che dovevo dirti,
commuta velocemente e molte volte phono aux tuner ....
mono/ stereo ....
source/monitor .....
se è un falso contatto di questi è facile accorgersene,
non dovrebbe, la prova CD su phono, la smentisce, ma non si sa mai.

Allora, prova di attaccare CD a PHONE, mettere in pausa e alzare tutto il volume fatto:
canale LEFT (quello buono) il fruscio è lieve e costante
canale RIGHT (quello incriminato) fruscio più prepotente con un "tu..tu..tu...tu" costante (per tu...tu indico una sorta di colpettini)

dal grafico del suono (schermo sull'amplificatore) si vede che il livello LEFT (quello buono) è quasi assente, mentre quello RIGHT segna delle tacchette.

quindi il modo di stare in "silenzio" risulta diverso tra i due canali.

Se fosse, quindi, un problema di entrata RIGHT dell'amplificatore e l'assistenza mi valuterebbe una spesa poco convincente, che dici, mi conviene, a quel punto, comprare un pre-amplificatore, così mi attacco alle altre uscite? la qualità, in questo caso la vado a perdere?

oppure meglio sistemare questa uscita PHONO?

ovviamente devo valutare.
Grazie ancora.
avatar
valterneri
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Re: Giradischi Audio emesso solo su un canale.

il Sab 23 Ago 2014 - 17:23
Da una foto che ho trovato mi sembra che il preamplificatore phono
sia a transistori e semplicissimo, due soli transistori per canale, credo,
la foto è poco definita e non mostra tutto.

La riparazione è facile, difficile è trovare un buon riparatore onesto.
Se sai usare un saldatore a stagno potresti provarci da solo,
oppure un amico con la passione dell'elettronica.

Da ora passo in MP per darti dei consigli precisi per l'autoriparazione.
sydmic
Novizio
Novizio
Data d'iscrizione : 23.08.14
Numero di messaggi : 9
Provincia (Città) : Grosseto
Impianto : giradischi thorens td 158
amplificatore jvc a-x400
cuffie sennhaiser hd-650

Re: Giradischi Audio emesso solo su un canale.

il Sab 23 Ago 2014 - 17:34
@valterneri ha scritto:Da una foto che ho trovato mi sembra che il preamplificatore phono
sia a transistori e semplicissimo, due soli transistori per canale, credo,
la foto è poco definita e non mostra tutto.

La riparazione è facile, difficile è trovare un buon riparatore onesto.
Se sai usare un saldatore a stagno potresti provarci da solo,
oppure un amico con la passione dell'elettronica.

Da ora passo in MP per darti dei consigli precisi per l'autoriparazione.

Ti ringrazio, ma ho un ragazzo che lavora proprio in queste cose, ripara vecchie strumentazioni, amplificatori ecc chiedo a lui, se ci fossero problemi ti richiamo in causa.

Grazie per adesso.
Sei stato gentilissimo.
Ti farò comunque sapere.
avatar
valterneri
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Re: Giradischi Audio emesso solo su un canale.

il Sab 23 Ago 2014 - 17:42
Perfetto!

Riguardando la foto, molto sgranata,
non riesco a capire se c'è la presenza di un integrato,
più ingrandisco e meno vedo,
speriamo che sia di normale produzione, se c'è.

Il tuo JVC, seppur moderato, fa parte di una serie di amplificatori di buona qualità.
Io cercherei di ripararlo, soprattutto se:
se ci sei affezionato
se è ben tenuto che sembra nuovo
se hai altri componenti della stessa linea.
quizface
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Re: Giradischi Audio emesso solo su un canale.

il Sab 23 Ago 2014 - 18:54
Secondo il Manuale di Servizio del JVC AX400 nella parte Phono ci sono solo 4 fet  2SK170 sostituibili con LSK170 ed un operazionale NJM4560D-X. Quindi una volta sostituiti quelli......
avatar
valterneri
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Re: Giradischi Audio emesso solo su un canale.

il Sab 23 Ago 2014 - 19:19
Bene!
Se hai lo schema potresti mostrarlo, è di aiuto.
Probabilmente è bruciato solo un Fet, l'integrato non credo,
però chissà.
quizface
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Re: Giradischi Audio emesso solo su un canale.

il Dom 24 Ago 2014 - 17:22
clicka sul link che ho messo sopra, poi (quasi in fondo alla pagina)  Download >> To download the file, please, click here ! << Download
sydmic
Novizio
Novizio
Data d'iscrizione : 23.08.14
Numero di messaggi : 9
Provincia (Città) : Grosseto
Impianto : giradischi thorens td 158
amplificatore jvc a-x400
cuffie sennhaiser hd-650

Re: Giradischi Audio emesso solo su un canale.

il Dom 24 Ago 2014 - 20:51
@quizface ha scritto:clicka sul link che ho messo sopra, poi (quasi in fondo alla pagina)  Download >> To download the file, please, click here ! << Download

Grazie ancora.
sydmic
Novizio
Novizio
Data d'iscrizione : 23.08.14
Numero di messaggi : 9
Provincia (Città) : Grosseto
Impianto : giradischi thorens td 158
amplificatore jvc a-x400
cuffie sennhaiser hd-650

Re: Giradischi Audio emesso solo su un canale.

il Lun 15 Set 2014 - 16:13
Eccomi nuovamente qui.
Allora, ho risolto. Purtroppo quella persona che conoscevo non era in zona (non è detto che mi avrebbe "trattano" meglio), quindi mi sono affidato a un centro riparazioni, lo so che potevo risparmiare alla grande se facevo tutto io, ma non ne sono capace, alla fine il lavoro mi è costato 40euro:
riparato circuito preamp, sostituito due componenti "Cond 2200uF 16v", pulizia switch e potenziometri e revisione generale.

Da fattura i componenti "Cond 2200uF 16v" riporta 4 euro
il resto (36 euro) è tutta mano d'opera (ovvero quello che potevo risparmiare).
Vabè, GRAZIE ancora a tutti voi.
Ci leggiamo in giro Wink
avatar
valterneri
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.10.12
Numero di messaggi : 3639
Provincia (Città) : -
Impianto : -

Re: Giradischi Audio emesso solo su un canale.

il Lun 15 Set 2014 - 20:17
@sydmic ha scritto:... riparato circuito preamp,
sostituito due componenti "Cond 2200uF 16v", pulizia switch e potenziometri ...
Scrivi: "sostituito 2 componenti"
ma il condensatore è uno solo, com'è?

Ovviamente il condensatore non poteva provocare il guasto,
è sulla linea d'alimentazione e il suo difetto avrebbe provocato problemi
ad entrambi i canali, non certo ad uno solo,
quindi il difetto o era un cattivo contatto dei commutatori,
o il secondo misterioso componente sostituito.

Comunque se hanno lavorato bene, 40 euro sono giusti .... se !
sydmic
Novizio
Novizio
Data d'iscrizione : 23.08.14
Numero di messaggi : 9
Provincia (Città) : Grosseto
Impianto : giradischi thorens td 158
amplificatore jvc a-x400
cuffie sennhaiser hd-650

Re: Giradischi Audio emesso solo su un canale.

il Lun 15 Set 2014 - 21:53
@valterneri ha scritto:
@sydmic ha scritto:... riparato circuito preamp,
sostituito due componenti "Cond 2200uF 16v", pulizia switch e potenziometri ...
Scrivi: "sostituito 2 componenti"
ma il condensatore è uno solo, com'è?

Ovviamente il condensatore non poteva provocare il guasto,
è sulla linea d'alimentazione e il suo difetto avrebbe provocato problemi
ad entrambi i canali, non certo ad uno solo,
quindi il difetto o era un cattivo contatto dei commutatori,
o il secondo misterioso componente sostituito.

Comunque se hanno lavorato bene, 40 euro sono giusti .... se !

ora tecnicamente parlando non saprei dirti, ma l'amplificatore funziona, i vari scricchiolii che faceva prima ora non si sentono più, la leva del balance che non funzionava ora va.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum