T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Dubbio sub 18" bass reflex
Oggi alle 13:31 Da franzfranz

» Consiglio giradischi con preampli automatico max 250
Oggi alle 13:29 Da ghostdog79

» Problema casse Bose acustimass 3.1
Oggi alle 13:28 Da claudio2017

»  [NA] Vendo Wadia 151 Power Dac - 450 euro spedito
Oggi alle 12:19 Da MrTheCarbon

» Consiglio per Impianto hifi
Oggi alle 11:46 Da Peo

» [BS+ss] Vendo dac/amp Yulong DAART Canary
Oggi alle 11:36 Da andrea.70

» Problema ampli EL84
Oggi alle 10:48 Da AF

» Alimentatore con doppio LT1083 - componenti e assemblaggio
Oggi alle 9:46 Da cesarevox

» wtfplay
Oggi alle 1:08 Da iperv

» Quale AB là posto del D8 ?
Oggi alle 0:53 Da giucam61

» Rcierca diffusori da libreria compatte
Ieri alle 20:46 Da potowatax

» [AN] Monitor Audio BX2 black oak
Ieri alle 19:58 Da ghiglie

» Alimentazione per un classe A
Ieri alle 18:49 Da iperv

» Prezzi pazzi Monitor Audio Silver 2 & Dali Zensor 3 (venditore Juvenilis su amazon)
Ieri alle 17:33 Da franzfranz

» auricolari con microfono e controllo volume
Ieri alle 12:23 Da TheDarkKnight

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Ieri alle 11:45 Da tubaz

» ALIENTEK D8 [parte 2]
Ieri alle 10:13 Da dinamanu

» Amplificatore per Momentum 2.0
Ieri alle 2:09 Da Alessandro Smarrazzo

» Primo impianto entry level
Ieri alle 1:01 Da Quinlan

» Problemi piastra Teac W-800R
Lun 21 Ago 2017 - 17:22 Da Mike Hunt

» Galactron pre + finale
Lun 21 Ago 2017 - 10:17 Da verderame

» Lettore ALL IN ONE definitivo
Lun 21 Ago 2017 - 8:57 Da Marko

» Pre e finale Rotel
Dom 20 Ago 2017 - 23:43 Da giucam61

» diffusori a tre vie... senza una via
Dom 20 Ago 2017 - 18:38 Da kmarx

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Dom 20 Ago 2017 - 18:35 Da pallapippo

» Riparare vecchi diffusori con nuovi Woofer e Tweeter
Sab 19 Ago 2017 - 18:28 Da mikunos

» Consiglio acquisto DAC basso costo Ubuntu Linux
Sab 19 Ago 2017 - 15:59 Da mecoc

» Dubbio musica liquida
Ven 18 Ago 2017 - 16:46 Da dinamanu

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ven 18 Ago 2017 - 12:57 Da metalgta

» Upgrade Trends Audio 10.1 (scusate la pigrizia...)
Ven 18 Ago 2017 - 12:27 Da giucam61

Statistiche
Abbiamo 10959 membri registrati
L'ultimo utente registrato è ghostdog79

I nostri membri hanno inviato un totale di 793016 messaggi in 51434 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
lello64
 
iperv
 
Alessandro Smarrazzo
 
claudio2017
 
CHAOSFERE
 
Peo
 
ghostdog79
 
kalium
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15470)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9157)
 

Chi è in linea
In totale ci sono 59 utenti in linea: 10 Registrati, 1 Nascosto e 48 Ospiti :: 2 Motori di ricerca

Calbas, claudio2017, dieggs, dinamanu, franzfranz, ghostdog79, Gianluca Brandis, giucam61, Masterix, pippo musico

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problemi impianto Hi-Fi

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problemi impianto Hi-Fi

Messaggio  Cocciam il Gio 7 Ago 2014 - 9:58

Buongiorno a tutti, sono nuovo del forum e sono totalmente nuovo anche nel mondo dell'hi-fi.
Vi espongo subito il mio problema: qualche tempo fa mi sono stati regalati un piatto della Project, modello Debut Carbon, con il relativo pre sempre della Project, a cui io ho affiancato (dopo essermi informato un po' in giro) un ampli NAD C352 e i diffusori B&W CM1. Ora veniamo al dunque: dopo aver acquistato i vari cavi di collegamento, provo ad accendere il tutto e inserire un bel disco nel piatto, ma....si sente solo da una cassa  Shocked  Certo di aver combinato qualche casino nel collegare le varie parti, provo a smontare e rimontare tutto, ma niente. La cosa strana é che provando a collegare all!ampli un iPod tramite RCA-minijack l'impianto fuonziona a meraviglia, tant'è che ho pensato a un problema nel giradischi, ma dopo averlo mandato in assistenza mi è stato detto che funziona perfettamente. Ho anche provato a invertire tutti i cavi, pensando ci fosse qualche problema li, ma sembrano funzionare tutti.
Non so più dove sbattere la testa. Cosa posso fare secondo voi? Dov'è il problema?
Grazie mille in anticipo  Smile 

Cocciam
Novizio
Novizio

Data d'iscrizione : 07.08.14
Numero di messaggi : 7
Provincia (Città) : Asti
Impianto : Project - Debut Carbon
Brower & Wilkins CM1
NAD C352

Tornare in alto Andare in basso

Re: Problemi impianto Hi-Fi

Messaggio  emmeci il Gio 7 Ago 2014 - 10:10

Smile Ciao, mbe seguendo il filo logico di quanto hai riportato, sembrerebbe un problema dell'ingresso/canale phono del tuo amplificatore. Magari semplicemente una questione di "contatto" all'interno dell'RCA femmina. Hai modo di provare il giradischi su un'altro amplificatore? Prova a collegare il piatto all'ingresso AUX, sentirai malissimo e molto attenuato per la mancanza del giusto guadagno e dell'eq RIAA, ma se percepisci tutti e due i canali, il problema è quello che ti ho detto.
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Problemi impianto Hi-Fi

Messaggio  Cocciam il Gio 7 Ago 2014 - 15:23

Intanto grazie mille per la risposta  Smile purtroppo non ho modo di provare il piatto con altri impianti, non conosco nessuno che ne abbia uno.
Però la cosa che mi pare strana è: se l'ampli funziona senza problemi collegando per esempio l'iPod o comunque tramite il cavetto RCA-minijack, come è possibile che non funzioni con il giradischi?
Non so se l'ho già detto ma sono davvero ignorante in materia, quindi potrei dire cose che per voi sono ovvie o banali  Laughing 

Cocciam
Novizio
Novizio

Data d'iscrizione : 07.08.14
Numero di messaggi : 7
Provincia (Città) : Asti
Impianto : Project - Debut Carbon
Brower & Wilkins CM1
NAD C352

Tornare in alto Andare in basso

Re: Problemi impianto Hi-Fi

Messaggio  robertopisa il Gio 7 Ago 2014 - 15:43

Emmeci ti ha anche suggerito di provare con l'ingresso AUX dell'ampli. Devi procedere per esclusione dei casi: il test suggerito da Emmeci può aiutarti a farlo.
-R
avatar
robertopisa
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.04.10
Numero di messaggi : 1662
Provincia (Città) : Pisa
Impianto :
premi per vedere:


Tornare in alto Andare in basso

Re: Problemi impianto Hi-Fi

Messaggio  emmeci il Gio 7 Ago 2014 - 15:44

Smile Prova a pensare ad una lampadina che ha la possibilità di essere accesa da 3 punti luce: se c'è un interruttore guasto potresti pensare che la lampadina sia bruciata poi... ne usi un altro e ti accorgi che il problema era l'interruttore!
Ma qui c'è una cosa ben più seria: mi è venuto un dubbio e mi sono andato a guardare il manuale del NAD C352 che non ha ingressi phono, quindi tu usando un pre phono esterno potresti utilizzare uno qualsiasi degli ingressi di linea: tuner/aux/cd etc.
Quindi ribadisco: prova a cambiare l'ingresso al quale hai connesso giradischi>pre phono e vedi cosa succede e... ma hai fatto controllare solo il giradischi o anche il pre phono???
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Problemi impianto Hi-Fi

Messaggio  Cocciam il Gio 7 Ago 2014 - 15:50

Avevo già provato ai tempi a cambiare ingresso, ma senza risultati -.-" più tardi per esserne sicuro riprovo.
Comunque avevo portato solo i giradischi, pensando potesse essere una delle due uscite rotte...ed effettivamente anche a me, andando per esclusione, era venuto in mente che potesse essere il prephono.

Cocciam
Novizio
Novizio

Data d'iscrizione : 07.08.14
Numero di messaggi : 7
Provincia (Città) : Asti
Impianto : Project - Debut Carbon
Brower & Wilkins CM1
NAD C352

Tornare in alto Andare in basso

Re: Problemi impianto Hi-Fi

Messaggio  emmeci il Gio 7 Ago 2014 - 15:54

Very Happy Allora... fai la prova come ti ho detto all'inizio: leva di mezzo il pre phono ed attacca il giradischi direttamente, ad esempio, ad AUX. Sentirai molto piano e male, ma puoi almeno assicurarti che il segnale, dal giradischi, sia presente su tutti e due i canali. Dopodichè... auguri con il pre phono!
Mauro
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Problemi impianto Hi-Fi

Messaggio  Cocciam il Gio 7 Ago 2014 - 16:13

Niente da fare, provato in questo istante, ma anche escludendo il Prephono si sente solo da una cassa  Crying or Very sad 

Cocciam
Novizio
Novizio

Data d'iscrizione : 07.08.14
Numero di messaggi : 7
Provincia (Città) : Asti
Impianto : Project - Debut Carbon
Brower & Wilkins CM1
NAD C352

Tornare in alto Andare in basso

Re: Problemi impianto Hi-Fi

Messaggio  emmeci il Gio 7 Ago 2014 - 16:20

@Cocciam ha scritto:Niente da fare, provato in questo istante, ma anche escludendo il Prephono si sente solo da una cassa  Crying or Very sad 

Sai usare un tester/multimetro posizionato per ohm? Comunque sia... che l'ha controllato mi sa' che non l'ha controllato benissimo!  Cool 
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Problemi impianto Hi-Fi

Messaggio  Cocciam il Gio 7 Ago 2014 - 16:27

@emmeci ha scritto:
@Cocciam ha scritto:Niente da fare, provato in questo istante, ma anche escludendo il Prephono si sente solo da una cassa  Crying or Very sad 

Sai usare un tester/multimetro posizionato per ohm? Comunque sia... che l'ha controllato mi sa' che non l'ha controllato benissimo!  Cool 

Non so nemmeno cosa sia  lol! 
Inizio a pensarlo anche io, anche se l'ho portato nel centro ufficiale Project (quello che segnala il sito almeno).

Cocciam
Novizio
Novizio

Data d'iscrizione : 07.08.14
Numero di messaggi : 7
Provincia (Città) : Asti
Impianto : Project - Debut Carbon
Brower & Wilkins CM1
NAD C352

Tornare in alto Andare in basso

Re: Problemi impianto Hi-Fi

Messaggio  emmeci il Gio 7 Ago 2014 - 17:34

@Cocciam ha scritto:
@emmeci ha scritto:

Sai usare un tester/multimetro posizionato per ohm? Comunque sia... che l'ha controllato mi sa' che non l'ha controllato benissimo!  Cool 

Non so nemmeno cosa sia  lol! 
Inizio a pensarlo anche io, anche se l'ho portato nel centro ufficiale Project (quello che segnala il sito almeno).

L'unica cosa che rimane è controllare bene tutte le connessioni: le pagliuzze che si attaccano alla testina e i pin RCA che si attaccano al pre-phono, oltre, da lontano, non posso dirti/fare  Very Happy

PS... dal giradischi al pre phono parte cavo RCA stereo più un filo di massa che si collega al morsetto del pre phono ... giusto?
Prova a sostituire il cavetto RCA stereo con uno qualsiasi... fosse quello interrotto!
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Problemi impianto Hi-Fi

Messaggio  beppe61 il Gio 7 Ago 2014 - 19:31

Quoto e pecetto Emmeci, aggiungo solo che i cavi in dotazione ai gira Pro Ject economici (io ho il Genie, quello tondo) non sono proprio il massimo come sicurezza di connessione.... io l'ho dovuto sostituire perche' con il cavo in dotazione c'era un rumore di fondo fortissimo.

beppe61
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.07.10
Numero di messaggi : 1601
Località : .
Provincia (Città) : .
Impianto : .

Tornare in alto Andare in basso

Re: Problemi impianto Hi-Fi

Messaggio  Cocciam il Ven 8 Ago 2014 - 11:13

@emmeci ha scritto:

L'unica cosa che rimane è controllare bene tutte le connessioni: le pagliuzze che si attaccano alla testina e i pin RCA che si attaccano al pre-phono, oltre, da lontano, non posso dirti/fare  Very Happy

PS... dal giradischi al pre phono parte cavo RCA stereo più un filo di massa che si collega al morsetto del pre phono ... giusto?
Prova a sostituire il cavetto RCA stereo con uno qualsiasi... fosse quello interrotto!

Si esatto, c'è il filo della massa che si collega al morsetto. Ho provato a fare anche quello, ma niente...non ne vengo a capo.
Al rientro dalle ferie porterò tutto nel negozio della mia città (anche se volevo evitare visto che sono di un'antipatia estrema) e vedrò se loro riescono a risolvere.
Grazie a tutti per l'aiuto, siete stati gentilissimi Smile

Cocciam
Novizio
Novizio

Data d'iscrizione : 07.08.14
Numero di messaggi : 7
Provincia (Città) : Asti
Impianto : Project - Debut Carbon
Brower & Wilkins CM1
NAD C352

Tornare in alto Andare in basso

Re: Problemi impianto Hi-Fi

Messaggio  emmeci il Ven 8 Ago 2014 - 15:15

@Cocciam ha scritto:
@emmeci ha scritto:

L'unica cosa che rimane è controllare bene tutte le connessioni: le pagliuzze che si attaccano alla testina e i pin RCA che si attaccano al pre-phono, oltre, da lontano, non posso dirti/fare  Very Happy

PS... dal giradischi al pre phono parte cavo RCA stereo più un filo di massa che si collega al morsetto del pre phono ... giusto?
Prova a sostituire il cavetto RCA stereo con uno qualsiasi... fosse quello interrotto!

Si esatto, c'è il filo della massa che si collega al morsetto. Ho provato a fare anche quello, ma niente...non ne vengo a capo.
Al rientro dalle ferie porterò tutto nel negozio della mia città (anche se volevo evitare visto che sono di un'antipatia estrema) e vedrò se loro riescono a risolvere.
Grazie a tutti per l'aiuto, siete stati gentilissimi Smile

 Very Happy Ok... ma il filo della massa l'ho citato per darti un riferimento, in realtà quello che poteva "interessare" era che tu provassi a sostituire, fermo restando il collegamento di massa, il cavo stereo RCA tra il giradischi ed il pre phono... questo:



Con un altro qualsiasi, magari quello che usi per il lettore CD.
Secondo me ti conviente farla questa prova, in caso positivo risparmieresti tempo, soldi e... inca....  Laughing 
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: Problemi impianto Hi-Fi

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum