T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Le mie aj174 in fase fase di lavorazione...
Oggi alle 18:50 Da CHAOSFERE

» Teac ai101?
Oggi alle 17:49 Da giucam61

» Recensione personale Yamaha A-S701
Oggi alle 17:34 Da giucam61

» Amplificatore con TDA2050
Oggi alle 16:00 Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Oggi alle 13:39 Da lello64

» Rasp per il mio primo impiantino
Oggi alle 13:26 Da micio_mao

» Problema FBT jolly 5ab
Oggi alle 13:26 Da erik42788088

» distanza crossover
Oggi alle 12:32 Da mecoc

» Costruire casse per full range vintage.
Oggi alle 11:01 Da Sigmud

» ALIENTEK D8
Oggi alle 8:19 Da giucam61

» R39 by Bellino
Ieri alle 22:14 Da Falco Maurizio

» Restyling cassettine Sony...per fare pratica...
Ieri alle 16:45 Da giucam61

» Technics SL 1200 Mk2
Ieri alle 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Ieri alle 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ieri alle 11:36 Da GP9

» case per tpa3116
Ieri alle 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ieri alle 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ieri alle 1:33 Da ghiglie

» abrahamsen audio
Ieri alle 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

» è possibile che le valvole fischino?
Gio 25 Mag 2017 - 19:22 Da dinamanu

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Gio 25 Mag 2017 - 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Gio 25 Mag 2017 - 8:52 Da Giovanni duck

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Mer 24 Mag 2017 - 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mer 24 Mag 2017 - 22:57 Da joe1976

» Consiglio Ampli.
Mer 24 Mag 2017 - 22:41 Da Falco Maurizio

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Mer 24 Mag 2017 - 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Mer 24 Mag 2017 - 16:43 Da dinamanu

» info Cavi per cuffia autocostruito
Mer 24 Mag 2017 - 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Mer 24 Mag 2017 - 11:44 Da Charli48

Statistiche
Abbiamo 10823 membri registrati
L'ultimo utente registrato è Proluca

I nostri membri hanno inviato un totale di 787026 messaggi in 51142 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
mecoc
 
Falco Maurizio
 
Giovanni duck
 
nerone
 
sportyerre
 
lorect
 
mt196
 
Kha-Jinn
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 51 utenti in linea: 3 Registrati, 1 Nascosto e 47 Ospiti :: 2 Motori di ricerca

argonath07, mecoc, silver surfer

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


RICHIESTA D'AIUTO PER BEHRINGER FCA 202

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

RICHIESTA D'AIUTO PER BEHRINGER FCA 202

Messaggio  MIZAR1979 il Mar 5 Ago 2014 - 11:45

Ciao ragazzi , sono un nuovissimo del forum e mi appassiona la registrazione (ma anche la riproduzione Hi-Fi) audio...!Ho comprato la BEHRINGER FCA 202 qualche tempo fa ma...fatto il primo "collaudo" (per vedere se era tutto a posto con drivers su XP e salute della scheda) l'ho rimessa in scatola perchè avevo un'altra scheda audio (M-AUDIO FAST TRACK) dotata di preamps che era più adatatta al mio scopo (registrazione di voci + chitarra)...!Dopo tanti anni disponendo di un preamplificatore due canali ALESIS MIC DUO ho tirato fuori la Behringer per farci qualcosa e...nulla!La scheda , i cui led di alimentazione (sia con alimentatore che solo con cavo firewire) e firewire sono accesi come se funzionasse però non viene rilevata dal PC/MAC con tutti i sistemi operativi immaginabili (XP/VISTA/7/LEOPARD) ...ho reinstallato centinaia di volte i drivers e fatte tutte le prove del caso formattando più volte i PC...l'ho fatta controllare anche da un amico che ripara PC ma non ha capito cosa potesse essere la causa (ma evidentemente non era all'altezza)...è pazzesco pensare che una scheda nuova e mai utilizzata non funga...sono sconcertato (anche perchè la garanzia è ormai scaduta)...!Ho consultato molti altri forum ma pur rilevando gli stessi problemi relativi alla FCA 202 nessuno ha saputo trovare soluzioni (specie all'estero)...sinceramente questo è l'unico forum dove ho potuto reperire immagini e addirittura modifiche sostanziali alla suddetta scheda...vi prego se potete...aiutatemi...grazie anticipate e complimenti per questo bel forum...! :-)

MIZAR1979
Novizio
Novizio

Data d'iscrizione : 05.08.14
Numero di messaggi : 4
Provincia (Città) : Catania
Impianto : PIONEER XR-P170C + YAMAHA MG 12 UX (MIXER E SCHEDA AUDIO 24BIT/192KHZ)

Tornare in alto Andare in basso

Re: RICHIESTA D'AIUTO PER BEHRINGER FCA 202

Messaggio  valvolas il Mar 5 Ago 2014 - 11:58

in attesa di qualcuno che smanetti in pc/digitale,te lo segnalo magari ti fosse sfuggito

http://hardwaredata.org/index.php?driver=10733
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Grazie avevo già visto questo tread ma credo che il rpoblema sia a livello hardware...non so...!

Messaggio  MIZAR1979 il Mar 5 Ago 2014 - 12:06

Ti ringrazio per la segnalazione...anch'io avevo visto quel tread...ma credo che sia proprio un problema hardware...che ne so un condensatore...ho dimenticato di scrivere pure che escludo un problema di scheda PCI firewire...perchè ne utilizzo una con chip TEXAS INSTRUMENT che ha fatto girare la qualsiasi ed anche questa nel suo primo (ed unico) utilizzo....!HEEELLLPP...! :-)

MIZAR1979
Novizio
Novizio

Data d'iscrizione : 05.08.14
Numero di messaggi : 4
Provincia (Città) : Catania
Impianto : PIONEER XR-P170C + YAMAHA MG 12 UX (MIXER E SCHEDA AUDIO 24BIT/192KHZ)

Tornare in alto Andare in basso

Re: RICHIESTA D'AIUTO PER BEHRINGER FCA 202

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum