T-Forum, la vera HiFi alla portata di tuttiAccedi

Benvenuto nell'unico forum in cui 11775 utenti, con i loro 819997 messaggi, hanno scelto di ascoltare con le orecchie, con il cuore e un occhio al portafoglio!

Nuovo look del T-Forum, dai un'occhiata qui.
Il T-Forum ha bisogno del tuo aiuto! Controlla se hai i requisiti necessari e proponiti.
Hai trovato uno spammer nel forum? Segnalalo subito all'amministrazione o a un moderatore!
Diamo il benvenuto ai nostri nuovi moderatori.
Chi sono i top postatori di oggi? Clicca qui per scoprirli.

Controlla qui gli argomenti attivi del giorno.


Condividi

descriptioncome interpretare questi grafici, urge consiglio espertissimi

more_horiz
salve a tutti  Smile 

se il titolo è poco chiaro cercherò di spiegarlo in poche righe...

ho costruito decine di diffusori reflex...
senza aver mai avuto alcun problema...

uso bass pc oppure bass box 6 pro
spesso mi attengo ai caricamenti suggeriti dal programma (A ME MI PIACE vincere facile  Hehe )


l'ultima creazione mi ha dato seri problemi...
woofer indecoroso o il progetto infelice...
questo "subbetto" manda in clipping ogni amplificatore...

quando gli amplificatori raggiungono i 16/22 volt applicati ai morsetti del subwoofer (di solito uso un segnale a 50hz che trovo su youtube) iniziano a lampeggiare i led del clipping e il diffusore inizia a spernacchiare anche se l'escursione è irrisoria...

provandolo in aria libera il woofer non da problemi agli amplificatori... e si superano tranquillamente i 26 volt (con escursioni degne di un bacino di una danzatrice del ventre  Kiss )

quindi il problema è il caricamento abbinato a questo woofer

il grafico della fase è dell'impedenza è questo


questo è invece il confronto con altri diffusori che non mi hanno dato alcun problema


in rosso è sempre quello che crea problemi.

come devo interpretare questi grafici???

grazie mille

descriptionRe: come interpretare questi grafici, urge consiglio espertissimi

more_horiz
Io non so se bastano i grafici,perche' qualcuno per quanto bravo nella materia dei diffusori ti possa aiutare,mi sa che ti conviene spostare l'asse del problema direttamente sulle cubature e le geometrie della cassa,quali sono,da dove le hai estratte etc...
Senza contare che bobina gli hai messo davanti,che secondo me nn va sottovalutata
Del resto come dici anche tu on air il problema non c'e' e subentra solo quando racchiudi il driver,Io mi sono fatto una idea,ma il legno non è la mia passione

descriptionRe: come interpretare questi grafici, urge consiglio espertissimi

more_horiz
Questi sono grafici simulati, per capire meglio servirebbero le misure dell'impendenza dell'altoparlante in aria libera e in box, ma appunto grafici di misure reali.
Nel frattempo perché non metti i parametri del wf e litri e dimensioni del tubo, magari qualcuno ti controlla la simulazione, io al momento sono senza pc....cmq mi sembra che dovresti avere un ripple positivo sulla risposta, metti pure la risposta simulata.

descriptionRe: come interpretare questi grafici, urge consiglio espertissimi

more_horiz
Ci sono 2 strade che potrebbero dare luogo al problema:

1)geometrie sballate e volume d'aria insufficiente o eccessivo

2)se hai messo un cross over passivo potrebbe essere anche l'induttanza troppo alta o bassa. Smile


O entrambi! Wink

descriptionRe: come interpretare questi grafici, urge consiglio espertissimi

more_horiz
scusatemi se rispondo solo adesso!!!! Crying or Very sad 
volevo aprire una altra bella discussione(ho cercato nel forum ma non ho trovato quello che volevo) e per puro caso ho visto che c'erano risposte alla mia domanda!
non mi è arrivata nessuna segnalazione...

innanzitutto grazie mille per le risposte! mi fà molto piacere parlare e scambiare opinioni e potermi migliorare

innanzitutto i parametri del woofer sono questi


la cassa inizialmente era di 61 litri netti con 4 reflex angolari
la somma delle superfici dei 4 reflex era equivalente ad un unico reflex da 135mm di diametro
la lunghezza dei reflex era 295mm

poi convinto che il problema erano i 4 reflex gli ho smembrati e ho fatto un singolo reflex da 135mm di diametro che sparava verso il basso (il subwoofer è rialzato da terra)
il nuovo reflex l'ho accordato inizialmente alla stessa frequenza (40hz)
e il problema sussisteva...
poi ho deciso di accordare a 45hz...
accordando a 45hz il clipping arrivava applicando 1 misero volt in piu all'altoparlante...

l'unico metodo per evitare il clipping era di riempire la cassa di fono assorbente...

purtroppo non ho la strumentazione per controllare l'impedenza... quindi speravo che dalle simulazioni si potesse dedurre qualcosa...
lo so che le informazioni sono poche e che non si può arrivare a una risposta precisa...

però quali sono fondamentalmente le cause???
è l'altoparlante che non è fatto apposta per il reflex???
è l'accoppiata reflex altoparlante???
o è solo la cassa?? (quest'ultima mi sembra troppo improbabile)

effettivamente potrebbe essere anche colpa della cassa che è quasi cubica... possibile???
non c'è alcun cross passivo perchè è un subbetto professionale crossoverato a 24db in attivo...

grazie ancora  Laughing 

descriptionRe: come interpretare questi grafici, urge consiglio espertissimi

more_horiz
volevo aggiungere che adesso non mi interessa più "sistemare" questa situazione...
il mio problema è "solamente" capire perchè è successo per evitare che riaccade con altri woofer...

i woofer artefici di questo problema voglio provarli in un altro caricamento... e sto aprendo una nuova discussione  Smile 

descriptionRe: come interpretare questi grafici, urge consiglio espertissimi

more_horiz
Per quel poco che ho imparato dai legnai quando metti il fonoassorbente ''inganni'' il driver aprendogli i volumi,a parte il bloccare le stazionarie.Con che criterio hai deciso che fosse necessario un B.R.? Non hai scritto quale induttanza hai usato,è vero che e' un sub ma quanto misura in Henry,sei sicuro di non aver calcato troppo la mano?

descriptionRe: come interpretare questi grafici, urge consiglio espertissimi

more_horiz
grazie per l'interessamento Valvolas  Very Happy 

il criterio per il quale ho pensato fosse necessario un bass reflex penso sia stato il basso qts dell'altoparlante e altri parametri...

anche bassbox 6 pro lo classifica come altoparlante da reflex

non ho capito quale induttanza vuoi sapere  Ironic 

il woofer è crossoverato in attivo prima dell'amplificatore... non c'è alcun crossover passivo

descriptionRe: come interpretare questi grafici, urge consiglio espertissimi

more_horiz
@zedda ha scritto:
grazie per l'interessamento Valvolas  Very Happy 

il criterio per il quale ho pensato fosse necessario un bass reflex penso sia stato il basso qts dell'altoparlante e altri parametri...

anche bassbox 6 pro lo classifica come altoparlante da reflex

non ho capito quale induttanza vuoi sapere  Ironic 

il woofer è crossoverato in attivo prima dell'amplificatore... non c'è alcun crossover passivo


Certo tu lo sai che è croossoverato attivo,io no percio' te l'ho chiesto,siccome le informazioni sono poche oltre ai grafici e spesso,(anzi quasi sempre)x motivi che non so capire,la soluzione di queste richieste sta sempre nelle cose che non vengono dette,mi sono portato ''avanti''.A sto punto visto che l'AP e' ''libero'' ti restano solo i volumi del legno,naturalmente avrai gia' valutato/provato la lunghezza dei reflex e la sensibilita/efficenza dell AP in ragione dell'ampiezza del segnale che gli hai applicato

descriptionRe: come interpretare questi grafici, urge consiglio espertissimi

more_horiz
grazie valvolas Smile

quindi non pensi che si possa capire il comportamento dalla simulazione???

descriptionRe: come interpretare questi grafici, urge consiglio espertissimi

more_horiz
@zedda ha scritto:
grazie valvolas Smile

quindi non pensi che si possa capire il comportamento dalla simulazione???


Per quello che ne so io non basta dovresti postare i valori relativi all'AP,la cubatura delle casse e secondo me un po' di prove empiriche a sto punto non te le leva nessuno,finora probabilmente con le simulazioni ti era sempre andata bene,adesso se non hai sbagliato nulla nei parametri che hai ingressato,devi valutare altre cose.Mi fa un po pensare il fatto che col fonoassorbente elimini il problema,o lo stai imbrogliando con i volumi fisici tanto che l'AP crede si suonare aperto,o cmq con volume piu' grande,oppure semplicemente non gli tornano stazionarie (ma devono essere belle ampie..)

descriptionRe: come interpretare questi grafici, urge consiglio espertissimi

more_horiz
@zedda ha scritto:
grazie valvolas Smile

quindi non pensi che si possa capire il comportamento dalla simulazione???


Premesso che di altoparlanti ne capisco pochissimo, penso che gli ampli vanno in clipping di corrente, ergo il carico è troppo gravoso per loro( e sicuramente hanno protezioni "a strozzo" sennò sarebbero già schiattati).
Ho letto che non hai un'impedenzimetro, se hai almeno un amperometro in AC potresti provare a vedere quanta corrente assorbe l'altoparlante e avere un'idea di massima di quanto è sfasato il carico.
Senza qualche strumento di misura non riuscirai mai a capire quello che succede realmente, i simulatori servono fino ad un certo punto.
Quando feci i miei diffusori stavo impazzendo perchè il basso suonava una schifezza e a fare "trail and error" non cavavo un ragno dal buco.
Finchè non mi costruiì l'impedenzimetro di Nuova Elettronica e allora rilevando la curva d'impedenza, incominciai a capire quello che succedeva veramente.
Se vuoi costruire cose che funzionano bene qualche strumento ti serve per forza.
Non riesco a vedere l'immagine con i dati dell'altoparlante, ma mi pare di ricordare che sono da 15" giusto? Se è così credo che un'apertura da 135mm sia troppo piccola per loro, però non so se questo può influire sul tuo problema
 Hello 

descriptionRe: come interpretare questi grafici, urge consiglio espertissimi

more_horiz
Mi sembra piccolo il condotto reflex.....di che marca sono i diffusori?

descriptionRe: come interpretare questi grafici, urge consiglio espertissimi

more_horiz
Non è piccolo un condotto reflex d-135-mm per un 38....anche in considerazione che non ha una xmax alta. Cmq se il condotto fosse anche un po piccolo, sbuffa e fa rumore ma niente di preoccupante da non far funzionare completamente la cassa+sub.
Io non ho mai avuto problemi simili, ma penso più alle ipotesi di Sonic sul carico gravoso per l'amplificazione. Il sub ha RE-3,1-ohm (ma sono due o uno i sub ? )
Per il resto se c'è un problema sull'altoparlante o sul box, già è stato detto che servirebbero le misure reali dell'impendenza per capire di cosa si tratta, sempre se c'è un problema e non sia l'amplificazione.

descriptionRe: come interpretare questi grafici, urge consiglio espertissimi

more_horiz
PS, forse in aria libera l'altoparlante+ampli vanno bene perché l'impendenza si mantiene su livelli più alti(guarda il grafico dell'altoparlante in aria libera a 50-hz)
Invece quando lo metti in reflex, in minimo dell'impendenza è sulla frequenza di accordo che hai detto sui 40-45-hz e mandando il segnale a 50-hz becchi proprio il minimo di l'impendenza e l'amplificazione va in protezione.(sono ipotesi).

descriptionRe: come interpretare questi grafici, urge consiglio espertissimi

more_horiz
grazie a tutti ragazzi Smile
mi spiace che non si veda la foto con i dati dell'ap

re 3.1ohm
fs 38hz
qts 0.22
qms 4.1
qes 0.23
vas 180l
xmax 7mm
mms 100g
bxl 17.94tm
le 0.9mh

l'altoparlante è il 15ndl76 della b&c da 15 pollici

la cassa è da 65 litri netti accordata a 45 hz con un tubo da 135mm di diametro e 190mm di lunghezza...

la cassa è quasi quadrata (450x450x503)

come vedete l'accordo non è esasperato (altrimenti il condotto sarebbe stato lunghissimo)
e non riesco a capire perche dal grafico simulato non si evidenzia niente di particolare...
l'impedenza tra le due cuspidi non scende sotto i 4.62 ohm...

sicuramente è un problema di sovracorrente...

in futuro se non voglio incappare nello stesso problema che cosa devo controllare???

descriptionRe: come interpretare questi grafici, urge consiglio espertissimi

more_horiz
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum