T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Steely Dan
Oggi alle 0:07 Da andy65

» BILL EVANS: La magia di un trio riscoperto
Oggi alle 0:03 Da andy65

» Lista JAZZ BOX SET in vendita
Ieri alle 23:47 Da andy65

» AMPLIFICATORI VINTAGE
Ieri alle 23:45 Da nerone

» Arcam FMJ A19
Ieri alle 23:33 Da dinamanu

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 23:22 Da Albert^ONE

» il dubbio...
Ieri alle 22:04 Da Pinve

» Nuovo Douk Dac
Ieri alle 20:45 Da uncletoma

» Un incredibile diluvio sonoro lungo 11 minuti!
Ieri alle 19:50 Da enrico massa

» Behringer ep1500
Ieri alle 19:31 Da Collins

» Consiglio: impianto si o no e cosa (poco spazio, max 600€)
Ieri alle 19:20 Da dinamanu

» Spyro Gyra
Ieri alle 18:51 Da andy65

» l'audiofilo chi e' secondo voi?
Ieri alle 17:48 Da Kha-Jinn

» Gegè Telesforo - Nu Joy
Ieri alle 16:45 Da potowatax

» Wynton Marsalis
Ieri alle 14:45 Da andy65

» ECM Selected Recording
Ieri alle 14:32 Da andy65

» LP jazz a Roma da non perdere
Ieri alle 14:25 Da andy65

» Roy Hargrove
Ieri alle 14:09 Da andy65

» Mel Lewis & The Jazz Orchestra - Make Me Smile & Other New Works by Bob Brookmeyer
Ieri alle 14:04 Da andy65

» Bill Evans - From Left to Right
Ieri alle 14:02 Da andy65

» concerti al manzoni di milano
Ieri alle 14:01 Da andy65

» John Coltrane - Giant Steps
Ieri alle 13:58 Da andy65

» ecco l'onesto epigono ...Johnny Winter con Muddy Waters e JL Hooker
Ieri alle 13:44 Da andy65

» Tre magiche chitarre
Ieri alle 11:24 Da Zio

» Consiglio (conferma?) Nuovo Impianto (Budget 400 euro )
Ieri alle 10:43 Da nerone

» Marantz PM6006 da Amazon UK (Home AV Direct)
Ieri alle 9:56 Da giucam61

» CD SPECIALE! Di HANK JONES "blueseggiante" (per amanti jazz alla Oscar Peterson)
Ieri alle 9:33 Da andy65

» [Vendo] Schiit Modi Multibit
Ieri alle 8:47 Da Kha-Jinn

» [Vendo] Marantz PM6005
Ieri alle 8:38 Da Kha-Jinn

» Acid Jazz
Ieri alle 1:35 Da giucam61

Statistiche
Abbiamo 11029 membri registrati
L'ultimo utente registrato è angelo alvarenz

I nostri membri hanno inviato un totale di 795298 messaggi in 51575 argomenti
I postatori più attivi della settimana
dinamanu
 
andy65
 
giucam61
 
lello64
 
nerone
 
Kha-Jinn
 
Nadir81
 
Albert^ONE
 
uncletoma
 
Peppe Guercia
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15477)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9180)
 

Chi è in linea
In totale ci sono 26 utenti in linea: 0 Registrati, 0 Nascosti e 26 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problemi con alimentatore duale 12v

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problemi con alimentatore duale 12v

Messaggio  senut il Gio 5 Giu 2014 - 19:18

buonasera ragazzi! ho realizzato un alimentatore 12v duali usando i famosi lm 7812 e 7912. ho un grosso problema però...non funge niente.
mi spiego meglio, il 7912 da in uscita -15v mentre il 7812 20v!
ho ricontrollato il circuito ed è tutto a posto.
a valle ho messo un normalissimo ponte da 1A e ho collegato tutto al trafo da 18-0-18 col quale alimento i finali di potenza del mio ampli.
questo alimentatore mi serve per alimentare un vu meter ed un eq con operazionali.

l'unica cosa che mi viene in mente è che il trafo è che il secondario del trafo è troppo alto..possibile??
insomma gli lm dovrebbero comunque fare il loro lavoro scaldando solo un po di più al massimo no?
grazie mille per l'attenzione

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  ideafolle il Gio 5 Giu 2014 - 19:31

ciao  Mmm  temo che sia proprio cosi ... troppo alto ed di conseguenza si siano rotti gli lm


a valle ho messo un normalissimo ponte da 1A  Crazy  spiegati un po' meglio, che a valle un p.r. me sona un po strano  Suspect o se puoi metti lo schema.
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  senut il Gio 5 Giu 2014 - 19:33

ideafolle ha scritto:ciao  Mmm  temo che sia proprio cosi ... troppo alto ed di conseguenza si siano rotti gli lm


a valle ho messo un normalissimo ponte da 1A  Crazy  spiegati un po' meglio, che a valle un p.r. me sona un po strano  Suspect 

scusami ho sbagliato a scrivere, intendevo a monte=)..immaginavo fosse quello..non ci sono modi economici per risolvere?

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  ideafolle il Gio 5 Giu 2014 - 19:39

senut ha scritto:
ideafolle ha scritto:ciao  Mmm  temo che sia proprio cosi ... troppo alto ed di conseguenza si siano rotti gli lm


a valle ho messo un normalissimo ponte da 1A  Crazy  spiegati un po' meglio, che a valle un p.r. me sona un po strano  Suspect 

scusami ho sbagliato a scrivere, intendevo a monte=)..immaginavo fosse quello..non ci sono modi economici per risolvere?

si se ancora sono buoni i 7812 puoi inserire in serie a monte un 7818 e viceverza x l'altro canale .
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  senut il Gio 5 Giu 2014 - 19:41

ideafolle ha scritto:

si se ancora sono buoni i 7812 puoi inserire in serie a monte un 7818 e viceverza x l'altro canale .

cosi ho 18v stabilizzati e il 7812 non avrà problemi? ottimo non ci avevo pensato!

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  ideafolle il Gio 5 Giu 2014 - 19:59

senut ha scritto:
ideafolle ha scritto:

si se ancora sono buoni i 7812 puoi inserire in serie a monte un 7818 e viceverza x l'altro canale .

cosi ho 18v stabilizzati e il 7812 non avrà problemi? ottimo non ci avevo pensato!

 Ok Ok Ok Ok 
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  Giancarlo il Gio 5 Giu 2014 - 20:48

senut ha scritto:buonasera ragazzi! ho realizzato un alimentatore 12v duali usando i famosi lm 7812 e 7912. ho un grosso problema però...non funge niente.
mi spiego meglio, il 7912 da in uscita -15v mentre il 7812 20v!
ho ricontrollato il circuito ed è tutto a posto.
a valle ho messo un normalissimo ponte da 1A e ho collegato tutto al trafo da 18-0-18 col quale alimento i finali di potenza del mio ampli.
questo alimentatore mi serve per alimentare un vu meter ed un eq con operazionali.

l'unica cosa che mi viene in mente è che il trafo è che il secondario del trafo è troppo alto..possibile??
insomma gli lm dovrebbero comunque fare il loro lavoro scaldando solo un po di più al massimo no?
grazie mille per l'attenzione


Il datasheet dice per un 7812 Vin può arrivare fino a 30V
Con 18VAC dovresti avere dopo il monte tra i 25--27V
Anche con 27V saresti al di sotto dei 30V max.
L'assorbimento del vu meter ed un eq con operazionali non dovrebbero essere tali, da fare scaldare eccessivamente i due LM.
Il reale assorbimento però lo puoi sapere solo tu.
Hai messo almeno un cap da 0.1uF in uscita?
Hai messo in uscita un condensatore di capacità inferiore rispetto all'ingresso?
Hai misurato le tensioni in ingresso agli LM?
Scaldano gli LM?

E infine..
Dici di aver ricontrollato il circuito ed è tutto a posto.
Scusa la franchezza. Se sei sicuro che sia tutto a posto, perché non va? E' logico che non sia tutto a posto, ma senza uno straccio di schema e/o una foto, come puoi pensare che ti si possa aiutare? Wink

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  Giancarlo il Gio 5 Giu 2014 - 21:00

Mi correggo la Vin max degli LM7812 è 35V non 30V, quindi meglio ancora! (pag.2 del datasheet)

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  Giobax il Gio 5 Giu 2014 - 21:04

Metti lo schema che hai adottato....ho una mezza impressione che tu possa aver pasticciato con i secondari/ponte....

Giovanni
avatar
Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  Giancarlo il Gio 5 Giu 2014 - 21:06

Giobax ha scritto:Metti lo schema che hai adottato....ho una mezza impressione che tu possa aver pasticciato con i secondari/ponte....

Giovanni

 Ok 

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  valvolas il Gio 5 Giu 2014 - 21:18

non volevo dirlo ma temo abbia invertito i piedini in-out,o altro...
Lo schema corretto dovrebbe essere questo:

http://www.eleccircuit.com/wp-content/uploads/2007/08/dual-power-regulator-12v-12v-by-lm7812-lm7912.jpg
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  Giancarlo il Gio 5 Giu 2014 - 21:26

valvolas ha scritto:non volevo dirlo ma temo abbia invertito i piedini in-out,o altro...

Se fosse così, per fortuna che ha scritto "ho ricontrollato il circuito ed è tutto a posto". Hehe

Si scherza, eh.. Wink

A proposito..
senut, lo sai vero che la piedinatura dell'LM7912 è diversa da quella dell'LM7812?

LM7812 (vista frontale)
IN-GND-OUT

LM7912 (vista frontale)
GND-IN-OUT

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  valvolas il Gio 5 Giu 2014 - 21:33

mi sa che sta li il prblm....Magari ha dato x scontato che il gnd sia sempre al centro.
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  Giancarlo il Gio 5 Giu 2014 - 21:39

valvolas ha scritto:mi sa che sta li il prblm....Magari ha dato x scontato che il gnd sia sempre al centro.
Sì, ma il 7812 doveva andare ugualmente.. Credo.. Non ho voglia di studiare cosa succede a invertire i collegamenti.. Spero ci siano protezioni interne.. Hehe

Altra cosa per senut:
Attenzione a non mettere i due LM sullo stesso dissipatore, senza aver interposto un isolante sull'LM7912!
L'LM7812 ha l'aletta metallica connessa al pin centrale (Massa)
L'LM7912 ha l'aletta metallica connessa al pin centrale (Ingresso negativo)

Senza isolante si metterebbero in corto-circuito l'ingresso negativo con la massa.

Questo non è comunque successo, visto che misuri qualcosa in uscita, ma se in futuro ti dovesse capitare di fare altri alimentatori con 78xx, 79xx e dissipatore, sappilo..

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  Giobax il Gio 5 Giu 2014 - 21:54

Smonta il regolatore negativo e vedi se quello positivo comincia a funzionare bene...sarei pronto a scommettere di si...

Giovanni
avatar
Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  ideafolle il Gio 5 Giu 2014 - 22:08

Giobax ha scritto:Smonta il regolatore negativo e vedi se quello positivo comincia a funzionare bene...sarei pronto a scommettere di si...

Giovanni

ciao giova' il mio sospetto e' altro ..... non vorei sbagliarmi . ma visto che o quasi la massima tenzione in uscita , quelli tutto aregono meno la tenzione di ingresso .sempre che non si sia con i pin .sbagliato. comunque con due lm in serie si stressano di meno .
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  Giobax il Gio 5 Giu 2014 - 22:24

Vero Bruno. Ma se avesse montato male il 7912 (sbagliando la pedinatura...) probabilmente si ritroverebbe anche con il riferimento di massa del regolatore positivo sballato.... per quello gli consigliavo di togliere il regolatore negativo e misurare l'uscita del 7812. Potrebbe non aver svampato nulla e magari (sempre che l'ipotesi dei pin del 7912 invertiti sia veritiera) rimontando tutto in maniera corretta tutto va a posto.

Giovanni
avatar
Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  ideafolle il Gio 5 Giu 2014 - 22:27

Giobax ha scritto:Vero Bruno. Ma se avesse montato male il 7912 (sbagliando la pedinatura...) probabilmente si ritroverebbe anche con il riferimento di massa del regolatore positivo sballato.... per quello gli consigliavo di togliere il regolatore negativo e misurare l'uscita del 7812. Potrebbe non aver svampato nulla e magari (sempre che l'ipotesi dei pin del 7912 invertiti sia veritiera) rimontando tutto in maniera corretta tutto va a posto.

Giovanni

come al solito mi ai capito al volo  Laughing Laughing Ok Ok Ok Ok 
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  senut il Dom 8 Giu 2014 - 12:09

grazie mille per tutte le risposte ragazzi e chiedo scusa se non ho risposto prima ma ero impegnato.
comunque la piedinatura è corretta, lo so che per i due integrati sono diverse=), per quanto riguarda il valore dei condensatori usati io mi sono riferito ai valori da datasheet. invece per quanto riguarda lo scaldarsi ho notato che il 7812 scalda molto, mentre il 79 resta tranquillo e non scalda. le masse sono a posto. le tensioni agli ingressi degli integrati ho le stesse tensioni che ho all'uscita del ponte.

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  valvolas il Dom 8 Giu 2014 - 12:36

Puo' essere che siano farlocchi sono componenti molto usati e quindi smerciabili,cmq sia se posti lo schema e come hai posizionato i 2 (credo) diodi sarebbe meglio,e' uno schema semplice,ma di solito questi prblm sono sempre per una causa banale,o quando si da x scontato cose che non lo sono
Verifica col tester la misura dei secondari verso il centrale,a vuoto.E cbnferma se hai usato questo schema o qualcos'altro

http://www.eleccircuit.com/wp-content/uploads/2007/08/dual-power-regulator-12v-12v-by-lm7812-lm7912.jpg
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  ideafolle il Dom 8 Giu 2014 - 12:43

senut ha scritto:grazie mille per tutte le risposte ragazzi e chiedo scusa se non ho risposto prima ma ero impegnato.
comunque la piedinatura è corretta, lo so che per i due integrati sono diverse=), per quanto riguarda il valore dei condensatori usati io mi sono riferito ai valori da datasheet. invece per quanto riguarda lo scaldarsi ho notato che il 7812 scalda molto, mentre il 79 resta tranquillo e non scalda. le masse sono a posto. le tensioni agli ingressi degli integrati ho le stesse tensioni che ho all'uscita del ponte.

nun e' che il cap di uscita del 7812 e' in corto o in disperzione , prova a stacarlo dai tenzione e vedi che suciede .
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  senut il Dom 8 Giu 2014 - 12:57

lo schema che ho usato è il seguente:
http://i39.servimg.com/u/f39/18/89/11/31/ali_1210.png

oggi pomeriggio provo a ricontrollare i collegamenti e magari cambiare gli integrati

senut
Interessato
Interessato

Data d'iscrizione : 23.10.12
Numero di messaggi : 25
Località : milano
Impianto : work in progress

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  valvolas il Dom 8 Giu 2014 - 13:04

se hai costruito tu il ponte verifica che sia collegato cosi,disposto a rettangolo anziche' a rombo è piu' immediato e non si rischiano errori,i condensatori puoi temporanemante toglierli x verificare se e quale è la causa del prblm,verifica che i due diodi in fondo a valle siano polarizzati correttamente al limite puoi escluderli temporanemente anche loro x provare


avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  valvolas il Dom 8 Giu 2014 - 13:16

Guarda che quei condensatori del tuo schema hanno qualcosa che non va sono valori troppo bassi per abbassare il ripple dopo il ponte se riguardi lo schema che ti ho postato siamo nell'ordine dei 2200 micro (che ci stanno),almeno all'ingresso e poi 100 all'uscita.Non vorrei che l'integrato sia partito x questo motivo.Cmq sia quello schema non va bene come capacita',Vedi tu
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  Giobax il Dom 8 Giu 2014 - 13:50

Con quelle capacità dubito che si riesca a livellare in maniera adatta  la tensione in uscita al raddrizzatore a doppia semionda. Il regolatore non riesce a lavorare perchè in ingresso ha ancora una "fluttuazione" della tensione che per 100 volte al secondo scende sotto i 14V (tensione minima in ingresso che assicura il funzionamento del regolotore 7X12).  I valori delle capacità riportate nel tuo schema sono presi pari pari dal datasheet, ma si riferiscono ai condensatori utilizzati per evitare autooscillazioni del regolatore e son quelle che i produttori raccomandano di mettere quanto più vicine possibile ai terminali del regolatore.



A queste si aggiunge di solito in ingresso una capacità di qualche centinaio di uF ed in uscita una di 1/10 della prima (ma non è una regola..). Togli il regolatore negativo e metti tra il ramo positivo ed il gnd (subito dopo il ponte, in parallelo alla capacità da 0,33uF) un condensatore da (ad esempio) 470uF (e una tensione adeguata ena distruzione dello stesso) ed in parallelo a quello di uscita una da 47uF 25V. Vedai che se il 7812 non è rovinato funziona. A questo punto ripeti le stesse operazioni sul ramo negativo.

Giovanni
avatar
Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: problemi con alimentatore duale 12v

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum