T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Qualche consiglio [Darkvoice 336+DT990]
Oggi alle 0:09 Da IlTossico

» ALIENTEK D8
Ieri alle 23:52 Da giucam61

» Chi mi aiuta con un filtro notch?
Ieri alle 23:50 Da giucam61

» Quale Gira ?
Ieri alle 23:47 Da p.cristallini

» Clip... altro che Klipsh
Ieri alle 23:29 Da franzfranz

» Consiglio cuffie in-ear
Ieri alle 23:16 Da sportyerre

» Nuovo TAMP
Ieri alle 22:07 Da antted

» Cambio diffussori da scaffale max 500euro
Ieri alle 20:11 Da natale55

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Ieri alle 19:49 Da andzoff

» Mo-gu S800 - piccolo e combattivo
Ieri alle 19:37 Da andzoff

» quale classe T economico più musicale?
Ieri alle 17:11 Da giucam61

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Ieri alle 14:53 Da Sigmud

» Caterham Seven Exclusive
Ieri alle 10:47 Da giucam61

»  Quale amplificatore classe T
Ieri alle 9:36 Da andzoff

» Consiglio lettore Blu-ray
Ieri alle 9:21 Da gianni1879

» Il numero uno ci ha lasciati...
Ieri alle 8:29 Da giucam61

» NuforceDDa 120
Ieri alle 8:16 Da giucam61

» POPU VENUS
Ieri alle 7:55 Da gigetto

» Scelta amplificatore, mi aiutate?
Ieri alle 7:42 Da gigetto

» Riparazione Elettrocompaniet ECI 1
Lun 24 Apr 2017 - 20:57 Da anto.123

» abrahamsen audio
Lun 24 Apr 2017 - 19:57 Da giucam61

» Ho dato una svecchiata al layout del forum
Lun 24 Apr 2017 - 15:09 Da RAIS

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Lun 24 Apr 2017 - 14:07 Da nerone

» Quale ampli per Douk dac e diffusori Bellino?
Lun 24 Apr 2017 - 12:03 Da Giovanni duck

» Gallo Acoustics
Dom 23 Apr 2017 - 23:09 Da danidani1

» Cascame di cotone FONOASSORBENTE
Dom 23 Apr 2017 - 19:35 Da Aunktintaun

» Valvole finali 6l6/5881
Dom 23 Apr 2017 - 19:01 Da Aunktintaun

» USB no 24?
Dom 23 Apr 2017 - 9:56 Da dankan73

» Rip DSD
Dom 23 Apr 2017 - 0:47 Da Calbas

» Longhin silver wave
Sab 22 Apr 2017 - 20:31 Da dinamanu

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784374 messaggi in 50984 argomenti
I postatori più attivi della settimana
giucam61
 
gigetto
 
nerone
 
gianni1879
 
uncletoma
 
Egidio Catini
 
Zio
 
anto.123
 
Seti
 
dinamanu
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8915)
 

Chi è in linea
In totale ci sono 54 utenti in linea :: 3 Registrati, 0 Nascosti e 51 Ospiti :: 1 Motore di ricerca

dinamanu, IlTossico, MaxDrou

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Aiuto alimentazione!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Aiuto alimentazione!

Messaggio  ukeolo il Mar 13 Mag 2014 - 12:41

Salve a tutti,

ho in casa inutilizzato un piccolo t-amp realizzato su una scheda come questa:
http://www.aliexpress.com/item/mini-speaker-wire-S3W-portable-notebook-perfect-match-NO-1180-Genuine-HiVi-amplifier/433843703.html
le specifiche sono qui:
http://www.itemaudio.co.uk/swans_s3w.html

Il piccoletto era alimentato con un trasformatore a muro da 9v. Il volume, posizionato verticalmente su una piccola scheda separata era cinese del tipo alps verde che funge anche da interruttore.
Quindi, la scheda del volume era collegata alla main board tramite collegamenti di alimentazione (per on/off) e segnale in/out.

Ora, considerato che il volume si è rotto del tutto, ho pensato di realizzare un piccolo integrato affiancando al t-amp un minuscolo preamplificatore cmoy anch'esso inutilizzato, che a sua volta ha però un vero potenziometro alps verde che funge anche da interruttore (un cmoy uguale è attualmente utilizzato con successo come pre su un altro impianto).

Ovviamente vorrei piazzare il tutto in un unico contenitore con un unico alimentatore esterno, in modo che il volume del pre funga anche da interruttore del t-amp (quindi da interruttore dell'integrato).

Pensavo semplicemente di utilizzare l'alimentatore del t-amp e 'sostituire' la piccola pcb del volume cinese con il cmoy, utilizzando i collegamenti di alimentazione e segnale già esistenti descritti sopra.

In questo modo perà l'accrocchio si accende correttamente quando si ruota il volume del cmoy, ma non si sente nulla.. temo che al cmpy non arrivi corrente o almeno non sufficiente. Ho fatto una prova con ipod/cuffie collegati alla parte pre e non si sente nulla, solo il click all'accensione, neanche il rumore di fondo con il volume al massimo.

Devo utilizzare un alimentatore da 18v in luogo di uno da 9v? Temo però di bruciare tutto. Oppure mi occorre un alimentatore da 9V con maggiore potenza/ampere?

Spero di essere stato chiaro, grazie a tutti quelli che mi risponderanno.

ukeolo
Novizio
Novizio

Data d'iscrizione : 26.02.13
Numero di messaggi : 17
Località : roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Aiuto alimentazione!

Messaggio  Dan73 il Mar 13 Mag 2014 - 19:54

@ukeolo ha scritto:Salve a tutti,

ho in casa inutilizzato un piccolo t-amp realizzato su una scheda come questa:
http://www.aliexpress.com/item/mini-speaker-wire-S3W-portable-notebook-perfect-match-NO-1180-Genuine-HiVi-amplifier/433843703.html
le specifiche sono qui:
http://www.itemaudio.co.uk/swans_s3w.html

Il piccoletto era alimentato con un trasformatore a muro da 9v. Il volume, posizionato verticalmente su una piccola scheda separata era cinese del tipo alps verde che funge anche da interruttore.
Quindi, la scheda del volume era collegata alla main board tramite collegamenti di alimentazione (per on/off) e segnale in/out.

Ora, considerato che il volume si è rotto del tutto, ho pensato di realizzare un piccolo integrato affiancando al t-amp un minuscolo preamplificatore cmoy anch'esso inutilizzato, che a sua volta ha però un vero potenziometro alps verde che funge anche da interruttore (un cmoy uguale è attualmente utilizzato con successo come pre su un altro impianto).

Ovviamente vorrei piazzare il tutto in un unico contenitore con un unico alimentatore esterno, in modo che il volume del pre funga anche da interruttore del t-amp (quindi da interruttore dell'integrato).

Pensavo semplicemente di utilizzare l'alimentatore del t-amp e 'sostituire' la piccola pcb del volume cinese con il cmoy, utilizzando i collegamenti di alimentazione e segnale già esistenti descritti sopra.

In questo modo perà l'accrocchio si accende correttamente quando si ruota il volume del cmoy, ma non si sente nulla.. temo che al cmpy non arrivi corrente o almeno non sufficiente. Ho fatto una prova con ipod/cuffie collegati alla parte pre e non si sente nulla, solo il click all'accensione, neanche il rumore di fondo con il volume al massimo.

Devo utilizzare un alimentatore da 18v in luogo di uno da 9v? Temo però di bruciare tutto. Oppure mi occorre un alimentatore da 9V con maggiore potenza/ampere?

Spero di essere stato chiaro, grazie a tutti quelli che mi risponderanno.
18V no o bruci la t2024, strano è anche il 9v per la t2024 ricordavo che accettava 12-14 V, comunque se la parte pre può essere alimentata a 9v dovrebbe funzionare, controlla gli assorbimenti dell'ampli del pre e l'erogazione massima di ampere dell'ali.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum