T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Il vintage, quello buono.
Oggi alle 7:34 pm Da dinamanu

» ALIENTEK D8 [parte 2]
Oggi alle 7:31 pm Da kalium

» Ifi iPurifier2
Oggi alle 7:29 pm Da dinamanu

» SOS: Impianto AKAI 1980
Oggi alle 7:26 pm Da mikunos

» Miglior Integrato usato per 500 euro
Oggi alle 7:13 pm Da Adr2016

» DAC con 2-3 ingressi ottici
Oggi alle 6:31 pm Da erduca

» Teac cd-p800nt
Oggi alle 6:21 pm Da Luca Marchetti

» Il mio angolo e non solo
Oggi alle 6:16 pm Da SubitoMauro

» Wrapping Rega RP1
Oggi alle 5:58 pm Da bob80

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi alle 5:53 pm Da silver surfer

» amplificatore rotto?
Oggi alle 4:22 pm Da dinamanu

» Nuovo amplificatore ...ritorno al futuro?
Oggi alle 3:30 pm Da lello64

» Multipresa
Oggi alle 3:14 pm Da sportyerre

» sostituzione testina vecchio piatto Marantz TT275
Oggi alle 1:46 pm Da franci92

» Douk dac vs altri
Oggi alle 7:26 am Da Luca Marchetti

» [to] Canton gle 496
Oggi alle 12:42 am Da krell2

» Trasmettitore bt
Ieri alle 10:27 pm Da Luca Marchetti

» Trovatemi un DAC
Ieri alle 7:03 pm Da Calbas

» aiuto miglioramento sala d'ascolto
Ieri alle 4:09 pm Da dieggs

» Cannucce nel condotto reflex
Ieri alle 2:32 pm Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Ieri alle 2:21 pm Da Adr2016

» Ci risiamo
Lun Giu 26, 2017 10:42 pm Da zimone-89

» Consiglio sull usato
Lun Giu 26, 2017 8:34 pm Da giucam61

» (PD) vendo m2tech Young prima serie
Lun Giu 26, 2017 5:00 pm Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Lun Giu 26, 2017 3:38 pm Da mumps

» cd723 + SL PG200A
Lun Giu 26, 2017 3:32 pm Da arivel

» La mia opinione sul tpa3116
Lun Giu 26, 2017 1:02 pm Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Lun Giu 26, 2017 9:08 am Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom Giu 25, 2017 11:30 pm Da uncletoma

» Collegamento tra sorgenti digitali
Dom Giu 25, 2017 11:28 pm Da giucam61

Statistiche
Abbiamo 10868 membri registrati
L'ultimo utente registrato è Marco Sospiri

I nostri membri hanno inviato un totale di 789423 messaggi in 51254 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9068)
 

Chi è in linea
In totale ci sono 62 utenti in linea: 11 Registrati, 2 Nascosti e 49 Ospiti :: 2 Motori di ricerca

Adriano Vin, Alessandro Smarrazzo, alessandro1, arthur barras, CHAOSFERE, dinamanu, kalium, mikunos, pallapippo, quizface, silver surfer

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun Mag 25, 2015 3:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  argonath07 il Sab Mag 10, 2014 8:45 pm

Salve a tutti,
volevo utilizzare il mio DAC (QUESTO) col PC e Foobar come player, solo che proprio non ne vuole sapere di funzionare  Crying or Very sad 
Con il MacBook Pro non ci sono problemi  Ironic 
Il collegamento è tramite USB...
Qualche anima pia saprebbe aiutarmi?  Embarassed 

Grazie

Peppe
avatar
argonath07
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 21.04.13
Numero di messaggi : 532
Località : Marche
Provincia (Città) : FM
Impianto : A
Giradischi:
Pro-Ject Debut Carbon
Pre-phono:
Musical Surroundings Nova Phonomena
Ampli:
JLH '69 by cucicu
Diffusori:
Triangle Scalene

B
MacBookPro
DAC:
HRT Music Streamer II
Ampli:
Synthesis Nimis
Diffusori:
Triangle Scalene

C (Vintage)
Giradischi:
Technics SL-Q2 (1979)
Ampli:
Sansui AU-517 (1979)
Diffusori:
Grundig Box 1500a Professional (1978)

Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  Docarlo il Sab Mag 10, 2014 9:26 pm

Qual è il problema?
Apparentemente sembra che basti scaricare i driver asio, che sono nella stessa pagina che hai indicato, e dovrebbe funzionare.
avatar
Docarlo
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.02.11
Numero di messaggi : 546
Località : RC
Occupazione/Hobby : Informatica/Musica
Provincia (Città) : Sereno/Variabile
Impianto : Vari, senza spendere una fortuna

Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  b.veneri il Sab Mag 10, 2014 10:21 pm

Esatto, hai installato i Drivers ?

Se si poi parliamo della configurazione di foobar.

P.S. che versione di windows?
avatar
b.veneri
Appassionato
Appassionato

Data d'iscrizione : 05.09.11
Numero di messaggi : 404
Località : Roma
Provincia (Città) : Roma(Roma)
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  Docarlo il Sab Mag 10, 2014 10:59 pm

Forse pensavi di connettere l'usb e che tutto funzionasse come sotto mac o linux?  Embarassed 
avatar
Docarlo
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.02.11
Numero di messaggi : 546
Località : RC
Occupazione/Hobby : Informatica/Musica
Provincia (Città) : Sereno/Variabile
Impianto : Vari, senza spendere una fortuna

Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  fritznet il Sab Mag 10, 2014 11:36 pm

@Docarlo ha scritto:Forse pensavi di connettere l'usb e che tutto funzionasse come sotto mac o linux?  Embarassed 

 Laughing 
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9068
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  argonath07 il Dom Mag 11, 2014 8:53 am

Per prima cosa grazie a tutti per l'aiuto  Wink 

Ho scaricato i driver (ingenuamente pensavo che sarebbe andato tutto liscio come col MAC  Suspect ) ma ancora non ne vuole sapere di funzionare...
Ho letto anche questa discussione: http://www.tforumhifi.com/t2109-aiutoooo-foobar-2000-asio-configurazione-pc
ma niente.... Crying or Very sad 

questa è la schermata che ho:

avatar
argonath07
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 21.04.13
Numero di messaggi : 532
Località : Marche
Provincia (Città) : FM
Impianto : A
Giradischi:
Pro-Ject Debut Carbon
Pre-phono:
Musical Surroundings Nova Phonomena
Ampli:
JLH '69 by cucicu
Diffusori:
Triangle Scalene

B
MacBookPro
DAC:
HRT Music Streamer II
Ampli:
Synthesis Nimis
Diffusori:
Triangle Scalene

C (Vintage)
Giradischi:
Technics SL-Q2 (1979)
Ampli:
Sansui AU-517 (1979)
Diffusori:
Grundig Box 1500a Professional (1978)

Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  b.veneri il Dom Mag 11, 2014 10:00 am

Foobar ti da un messaggio d'errore specifico o rimane semplicemente muto?
avatar
b.veneri
Appassionato
Appassionato

Data d'iscrizione : 05.09.11
Numero di messaggi : 404
Località : Roma
Provincia (Città) : Roma(Roma)
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  Marco Ravich il Dom Mag 11, 2014 11:11 am

[OT]

...ecco perché preferisco le interfaccie audio, su PC...

[/OT]
avatar
Marco Ravich
Membro classe argento
Membro classe argento

Data d'iscrizione : 20.04.09
Numero di messaggi : 3942
Località : Marche
Occupazione/Hobby : musica / informatica
Provincia (Città) : Macerata
Impianto : i5 @ HFX Classic > Zoom R16 > Yamaha A-760 > Canton GLE 70

http://www.forart.it/

Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  argonath07 il Dom Mag 11, 2014 1:16 pm

@b.veneri ha scritto:Foobar ti da un messaggio d'errore specifico o rimane semplicemente muto?

Mi da un messaggio di errore
Appena torno a casa faccio uno screenshot
avatar
argonath07
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 21.04.13
Numero di messaggi : 532
Località : Marche
Provincia (Città) : FM
Impianto : A
Giradischi:
Pro-Ject Debut Carbon
Pre-phono:
Musical Surroundings Nova Phonomena
Ampli:
JLH '69 by cucicu
Diffusori:
Triangle Scalene

B
MacBookPro
DAC:
HRT Music Streamer II
Ampli:
Synthesis Nimis
Diffusori:
Triangle Scalene

C (Vintage)
Giradischi:
Technics SL-Q2 (1979)
Ampli:
Sansui AU-517 (1979)
Diffusori:
Grundig Box 1500a Professional (1978)

Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  argonath07 il Dom Mag 11, 2014 2:00 pm

Questo è il messaggio che mi appare:



Quando collego il cavetto usb al pc mi appare il messaggio che il dispositivo non è stato riconosciuto.... Crazy 
avatar
argonath07
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 21.04.13
Numero di messaggi : 532
Località : Marche
Provincia (Città) : FM
Impianto : A
Giradischi:
Pro-Ject Debut Carbon
Pre-phono:
Musical Surroundings Nova Phonomena
Ampli:
JLH '69 by cucicu
Diffusori:
Triangle Scalene

B
MacBookPro
DAC:
HRT Music Streamer II
Ampli:
Synthesis Nimis
Diffusori:
Triangle Scalene

C (Vintage)
Giradischi:
Technics SL-Q2 (1979)
Ampli:
Sansui AU-517 (1979)
Diffusori:
Grundig Box 1500a Professional (1978)

Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  Massimo il Dom Mag 11, 2014 2:45 pm

Hai controllato se su window gestione periferiche ti segnala qualche errore.. tipo un triangolino giallo con punto esclamativo sulla periferica in questione? In ogni caso proverei anche a disinstallare e rifare il download dei driver poi reinstallarli.
Che vers di  window usi?
avatar
Massimo
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.02.08
Numero di messaggi : 1999
Località : Porto Potenza Picena
Provincia (Città) : Macerata
Impianto : VOLUMIO + UDOO + Alimentatore mael modifica Maurarte Dac AKM4399 usb alimentata a batteria - Marantz pm ki pearl lite, Kef ls 50 , Pince cable

Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  argonath07 il Dom Mag 11, 2014 2:51 pm

@Massimo ha scritto:Hai controllato se su window gestione periferiche ti segnala qualche errore.. tipo un triangolino giallo con punto esclamativo sulla periferica in questione? In ogni caso proverei anche a disinstallare e rifare il download dei driver poi reinstallarli.
Che vers di  window usi?

Nessun triangolino, e Windows 7 home premium Wink 
avatar
argonath07
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 21.04.13
Numero di messaggi : 532
Località : Marche
Provincia (Città) : FM
Impianto : A
Giradischi:
Pro-Ject Debut Carbon
Pre-phono:
Musical Surroundings Nova Phonomena
Ampli:
JLH '69 by cucicu
Diffusori:
Triangle Scalene

B
MacBookPro
DAC:
HRT Music Streamer II
Ampli:
Synthesis Nimis
Diffusori:
Triangle Scalene

C (Vintage)
Giradischi:
Technics SL-Q2 (1979)
Ampli:
Sansui AU-517 (1979)
Diffusori:
Grundig Box 1500a Professional (1978)

Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  Massimo il Dom Mag 11, 2014 2:55 pm

@argonath07 ha scritto:
@Massimo ha scritto:Hai controllato se su window gestione periferiche ti segnala qualche errore.. tipo un triangolino giallo con punto esclamativo sulla periferica in questione? In ogni caso proverei anche a disinstallare e rifare il download dei driver poi reinstallarli.
Che vers di  window usi?

Nessun triangolino, e Windows 7 home premium Wink 
Prova una cosa, tasto destro su icona volume e seleziona periferiche di riproduzione e metti spunta sul sabre come dispositivo di default, non son sicuro possa aiutarti, ma non mi viene in mente molto altro.
avatar
Massimo
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.02.08
Numero di messaggi : 1999
Località : Porto Potenza Picena
Provincia (Città) : Macerata
Impianto : VOLUMIO + UDOO + Alimentatore mael modifica Maurarte Dac AKM4399 usb alimentata a batteria - Marantz pm ki pearl lite, Kef ls 50 , Pince cable

Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  b.veneri il Dom Mag 11, 2014 3:19 pm

Ma il dac e' alimentato prima di collegarlo alla USB del PC?

Edit: letto ora che e' alimentato direttamente dalla usb...
avatar
b.veneri
Appassionato
Appassionato

Data d'iscrizione : 05.09.11
Numero di messaggi : 404
Località : Roma
Provincia (Città) : Roma(Roma)
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  Massimo il Dom Mag 11, 2014 3:26 pm

Mi viene in mente un altra cosa sulle opz di foobar se vai su playback output prova a cambiare tra 24 bit e 32 o anche 16 (non sò come va settato hifimedy sabre)
avatar
Massimo
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 05.02.08
Numero di messaggi : 1999
Località : Porto Potenza Picena
Provincia (Città) : Macerata
Impianto : VOLUMIO + UDOO + Alimentatore mael modifica Maurarte Dac AKM4399 usb alimentata a batteria - Marantz pm ki pearl lite, Kef ls 50 , Pince cable

Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  argonath07 il Dom Mag 11, 2014 9:30 pm

Niente da fare...
Non và  Sick 
Ho provato a ricollegare il MAC e funziona benissimo... Crazy 

Tra poco il pc lo lancio dalla finestra...Peccato che sono SOLO al secondo piano.... Shut up 
avatar
argonath07
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 21.04.13
Numero di messaggi : 532
Località : Marche
Provincia (Città) : FM
Impianto : A
Giradischi:
Pro-Ject Debut Carbon
Pre-phono:
Musical Surroundings Nova Phonomena
Ampli:
JLH '69 by cucicu
Diffusori:
Triangle Scalene

B
MacBookPro
DAC:
HRT Music Streamer II
Ampli:
Synthesis Nimis
Diffusori:
Triangle Scalene

C (Vintage)
Giradischi:
Technics SL-Q2 (1979)
Ampli:
Sansui AU-517 (1979)
Diffusori:
Grundig Box 1500a Professional (1978)

Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  tripi il Lun Mag 12, 2014 4:32 pm

Stacca il cavo usb disinstalla i driver e riavvia: installa nuovamente i driver e poi inserisci il cavo in un'altra porta usb. Infine scegli gli asio, o non so se ci sono, i wasapi in foobar come uscita.

tripi
Interessato
Interessato

Data d'iscrizione : 04.05.13
Numero di messaggi : 33
Località : Roma
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  potowatax il Lun Mag 12, 2014 7:53 pm

Conosco poco foobar perché anche io ho un mac. Però allo studio lo utilizzo e mi sembra che il player veda il dac direttamente con i driver wasapi... Hai provato, tanto per ricominciare da zero, a far funzionare foobar solo con la periferica audio di windows?
avatar
potowatax
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.05.12
Numero di messaggi : 1403
Località : Roma
Occupazione/Hobby : ATA - In attesa di nuova destinazione e profilo / Viandante
Provincia (Città) : RM (Roma)/RI (Poggio Moiano)
Impianto : Cliccare per leggere:
Spoiler:

SETUP PRINCIPALE
STORAGE: Synology DS214se
SORGENTE:NAS Synology DS Audio
SORGENTE:Daphile con Logitech Music Server
TRASPORTO Audio-gd DI-V3s,
DAC: Bushmaster MK1
CAVO DAC: autocostruito con cavo per connessioni SATA,
AMPLI: Denon PMA-520AE
CAVI SEGNALE: Proel autocostruiti con connettori Nakamichi
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Paradigm Atom Monitor V.7

---------------------------------------------------
SETUP SECONDARIO
SORGENTI:Sony CDP 970
AMPLI: Technics SU-700 classe A
CAVO DI POTENZA: WURTH 2xAWG12 High resolution audio interconnecting cable
DIFFUSORI: Vintage Sony SS-70

---------------------------------------------------
SETUP IN CAMERA
SORGENTE: iMac 21.5 late 2009, Daphile con Logitech Music Server, Audirvana Free
STORAGE: Synology DS214se,
DAC/AMPLI CUFFIE: Fiio E10 / Little Dot I+
CUFFIE: Beyerdynamic DT990 Pro 250 Ohm, JVC HA-S400-B-E, Skullcandy Aviator; Sony MDR-CD270

---------------------------------------------------
SETUP UFFICIO
SORGENTE: HP Envy 2TB HD - 8GB RAM
DIFFUSORI ATTIVI: Cambridge Soundworks digital 2.1

---------------------------------------------------
ASCOLTO ANALOGICO (in preparazione)
TURNTABLE: Technics SL-d303 con testina AT3600
AMPLI (PER ORA): Breeze Audio TPA3116
AMPLI A VALVOLE CON PCL86: da definire (forse il KIT di eNovaz.com)
DIFFUSORI: Autocostruiti DCAAV Faital 3fe22


Prossimi obiettivi:
Nessuno

Spoiler:

Non voglio offendere nessuno, ma con tutto quello che viene registrato ed è stato registrato con apparecchiature, cavi e idee nate ancor prima di un apparecchio televisivo, andare a cercare certe raffinatezze con olio di serpente è come prodigarsi di assaggiare la m.... perché la puzza che emana non assicura che sia davvero m....



http://www.photoduets.com

Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  argonath07 il Lun Mag 12, 2014 9:01 pm

Ho disinstallato tutto e rifatto tutto da zero....Nada de nada  Crying or Very sad 
Il problema è che il pc proprio non me lo vede il DAC...è come se non fosse collegato.
In pratica la spia rossa del dac si accende quando è in funzione, ma col MAC anche se non funzionava riuscivo comunque a vederlo collegato.
Queste sono quelle situazioni in cui odio profondamente winzozz..... Shut up 
avatar
argonath07
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 21.04.13
Numero di messaggi : 532
Località : Marche
Provincia (Città) : FM
Impianto : A
Giradischi:
Pro-Ject Debut Carbon
Pre-phono:
Musical Surroundings Nova Phonomena
Ampli:
JLH '69 by cucicu
Diffusori:
Triangle Scalene

B
MacBookPro
DAC:
HRT Music Streamer II
Ampli:
Synthesis Nimis
Diffusori:
Triangle Scalene

C (Vintage)
Giradischi:
Technics SL-Q2 (1979)
Ampli:
Sansui AU-517 (1979)
Diffusori:
Grundig Box 1500a Professional (1978)

Tornare in alto Andare in basso

Re: Please help me...Il mio DAC con Windows non ne vuole sapere di funzionare!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum