T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Diffusori Elac.Oggi alle 18:32Lele67
sky in wi fiOggi alle 17:21gigihrt
ALIENTEK D8Oggi alle 15:01Snap
queOggi alle 14:11Allen smithee
POPU VENUS Ieri alle 19:05giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
52% / 15
No, era meglio quello vecchio
48% / 14
I postatori più attivi della settimana
61 Messaggi - 23%
57 Messaggi - 22%
41 Messaggi - 16%
18 Messaggi - 7%
16 Messaggi - 6%
16 Messaggi - 6%
14 Messaggi - 5%
13 Messaggi - 5%
13 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
259 Messaggi - 21%
230 Messaggi - 19%
142 Messaggi - 12%
131 Messaggi - 11%
103 Messaggi - 9%
75 Messaggi - 6%
74 Messaggi - 6%
68 Messaggi - 6%
63 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 61 utenti in linea :: 9 Registrati, 1 Nascosto e 51 Ospiti :: 2 Motori di ricerca

andreac, giucam61, Luca Marchetti, Marco Ravich, mecoc, MrTheCarbon, nerone, pturci, rhew90

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Connessione UTC-A20

il Dom 20 Set 2009 - 14:25
Mi è stato chiesto in privato di fare lo schemino di come ho connesso gli UTC-A20 al DAC. Lo metto qui, così che se serve a qualcun'altro, lo possa ritrovare facilmente



R1 e R2 sono da una decina di ohm soltanto, in quanto con valori più alti, perdo troppo guadagno.
plinio
Novizio
Novizio
Data d'iscrizione : 20.09.09
Numero di messaggi : 2
Località : roma
Impianto : cd c.e.c. tl 51 pre totem pole di 6j5 finale triodino modificato con 2 a3 del 1959 rca
diffusori diy altec 288 16g con tromba 311 /90 woofer altec 515c


utc a20 per sabre buffalo dac

il Dom 20 Set 2009 - 14:33
Ciao Piero
ti ringrazio tantissimo per la risposta rapidissima...! il problema e' che collegandolo come da schema anche senza resistori.. ottengo un segnale troppo basso in uscita..
ho provato allora a collegare l' uscita del chip al pin 3 invece che all 1 e mi sembra che cosi vada meglio manca ancora forse un po di dinamica.. potrebbe essere un problema di impedenza??
ribaDISCO CHE HO COLLEGATO IL TRAFO SENZA ALCUN RESISTORE O CONDENSATORE.a proposito ti volevo comunicare che ieri tornato dal top audio dove ho acquistato l' hi face di marco manunta un convertitore usb/spidif di nuova concezione se ti interessa ti do maggiori info
saluti audiofili

Plinio
P:S: ma dimmi sei di roma??
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Connessione UTC-A20

il Dom 20 Set 2009 - 14:39
@plinio ha scritto:Ciao Piero
ti ringrazio tantissimo per la risposta rapidissima...! il problema e' che collegandolo come da schema anche senza resistori.. ottengo un segnale troppo basso in uscita..
ho provato allora a collegare l' uscita del chip al pin 3 invece che all 1 e mi sembra che cosi vada meglio manca ancora forse un po di dinamica.. potrebbe essere un problema di impedenza??
ribaDISCO CHE HO COLLEGATO IL TRAFO SENZA ALCUN RESISTORE O CONDENSATORE.a proposito ti volevo comunicare che ieri tornato dal top audio dove ho acquistato l' hi face di marco manunta un convertitore usb/spidif di nuova concezione se ti interessa ti do maggiori info
saluti audiofili

Plinio
P:S: ma dimmi sei di roma??

No so lucano! Laughing

Puoi utilizzare nel tuo caso, solo una sezione dei due primari, ed avrai un aumento di livello, così come puoi utilizzare solo una sezione del secondario per avere un'impedenza ancora più bassa... Prova e trova la configurazione a te più congeniale. Wink

Il filtro all'ingresso è comunque posizionato fuori dalla gamma udibile, legarem utilizzava resistori da 100ohm, io li ho abbassati perchè mi attenuavano troppo il segnale. La resistenza in uscita ti serve per caricare il trasformatore, da una sommaria prova fatta, te la consiglio caldamente.

Si che mi interessa, dimmi, dimmi, ma apri un'altro post, così non inquiniamo questo. Grazie!
avatar
LSR
Affezionato
Affezionato
Data d'iscrizione : 09.07.09
Numero di messaggi : 190
Località : Cremona
Occupazione/Hobby : rally
Impianto : alieno sottocutaneo

Re: Connessione UTC-A20

il Lun 21 Set 2009 - 13:56
Ma il carico sul secondario del trasformatore non lo fa cio' che gli viene collegato ?
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Connessione UTC-A20

il Lun 21 Set 2009 - 14:59
@LSR ha scritto:Ma il carico sul secondario del trasformatore non lo fa cio' che gli viene collegato ?

Anche! Ma quello non è un trasformatore d'uscita. Così come in un pre in uscita ha la sua resistenza di carico, anche il trasformatore ha bisogno di questa.

P.S. basta provare a non metterla, ce so un filino de bassi in meno in questo caso.
plinio
Novizio
Novizio
Data d'iscrizione : 20.09.09
Numero di messaggi : 2
Località : roma
Impianto : cd c.e.c. tl 51 pre totem pole di 6j5 finale triodino modificato con 2 a3 del 1959 rca
diffusori diy altec 288 16g con tromba 311 /90 woofer altec 515c


FILTRO INGRESSO UTC A20

il Mer 23 Set 2009 - 20:22
Piero sei sempre molto chiaro
riguardo al filtro di ingresso che e' mi sembra un rc ha la funzione solo di filtrare i disturbi digitali oppure??
Perdonami ma la mia esperienza sui trasformatori per dac e' molto limitata!
saluti audiofili
Plinio
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Connessione UTC-A20

il Mer 23 Set 2009 - 20:33
Ti riferisco quello che ha scritto Legarem su diyaudio circa quel filtro e sulla resistenza di carico sul secondario. E' una cosa strumentale sopratutto quel filtro. Io ce l'ho un generatore ma non l'ho ancora messo in funzione per fare io due prove strumentali... dovrei riaprire il dac, smontare i trasformatori e non m'azzecca neanche un po', ammetto che so un po' sfaticato Smile

Maurì, pensaci tu per piacere Laughing

L'UTC suona "smellow" alla grande come dicono gli americani e mi piace un sacco a me quel suono
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum