T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Dynamat questo sconosciuto....
Oggi alle 13:01 Da Motogiullare

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Oggi alle 12:55 Da Zio

» Project Carbon Esprit 2M Red su Subito
Oggi alle 12:54 Da Motogiullare

» Consiglio cuffie in-ear
Oggi alle 12:52 Da uncletoma

» Smart tv con uscita ottica e ampli con ingressi analogici
Oggi alle 12:51 Da JoeBack

» I cavi di potenza, questi sconosciuti
Oggi alle 12:46 Da CHAOSFERE

» Quale Gira ?
Oggi alle 11:56 Da kalium

» Crescendo by Airtech
Oggi alle 11:49 Da giucam61

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Oggi alle 10:24 Da davidcop68

» Thorens TD 166 Mk V con un canale bassissimo
Oggi alle 9:52 Da Motogiullare

» Vendo Ampli FDA IAMD V200 90€
Oggi alle 9:40 Da memory_man

» Vendo Barebone Gigabyte BRIX GB-BKi7HA-7500 [MI-CO-MB-LC]
Ieri alle 23:50 Da wings

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 23:23 Da Aunktintaun

» Scelta amplificatore, mi aiutate?
Ieri alle 23:04 Da Aunktintaun

» Clip... altro che Klipsh
Ieri alle 22:19 Da Calbas

» Gallo Acoustics
Ieri alle 21:42 Da danidani1

» Nuovo TAMP
Ieri alle 15:06 Da RAIS

» Vendo bookshelf Monovia [150 euro]
Ieri alle 14:45 Da MrTheCarbon

»  [PA] Vendo Amplificatore Audio Analogue Puccini SE
Ieri alle 14:30 Da mastri81

» (PA) Boston Acustics VR940
Ieri alle 14:21 Da mastri81

» [SS] Trevi AVX 575 minidiffusori attivi
Ieri alle 11:16 Da Aunktintaun

» Software APM Tool Lite
Ieri alle 10:43 Da gubos

» Riparazione Elettrocompaniet ECI 1
Ieri alle 10:27 Da gubos

» Qualche consiglio [Darkvoice 336+DT990]
Ieri alle 0:09 Da IlTossico

» ALIENTEK D8
Mar 25 Apr 2017 - 23:52 Da giucam61

» Chi mi aiuta con un filtro notch?
Mar 25 Apr 2017 - 23:50 Da giucam61

» Cambio diffussori da scaffale max 500euro
Mar 25 Apr 2017 - 20:11 Da natale55

» Mo-gu S800 - piccolo e combattivo
Mar 25 Apr 2017 - 19:37 Da andzoff

» quale classe T economico più musicale?
Mar 25 Apr 2017 - 17:11 Da giucam61

» Caterham Seven Exclusive
Mar 25 Apr 2017 - 10:47 Da giucam61

Statistiche
Abbiamo 10766 membri registrati
L'ultimo utente registrato è carbor

I nostri membri hanno inviato un totale di 784487 messaggi in 50993 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8917)
 

Chi è in linea
In totale ci sono 77 utenti in linea :: 9 Registrati, 1 Nascosto e 67 Ospiti :: 1 Motore di ricerca

digi096, Egidio Catini, ferronzo, JoeBack, memory_man, Motogiullare, potowatax, raf980, Zio

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

mi pompo il Fenice !!!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

mi pompo il Fenice !!!

Messaggio  dtraina il Ven 18 Set 2009 - 16:25

Ciao regà,

dopo avere constatato che la nuova scheda helder audio mk3 ha tirato le quoia, mi sono deciso anche grazie alla benedizione del gentilissimo Smanetton (grazie ancora !!!) di eseguire un "trapianto d'organi dalla suddetta scheda alla fenice 20 inscatolata da s3.

Eliminati i condensatori di ingresso smd presenti ho installato quelli all'apparenza più "audiophile" della schedina cinese,e, visto che c'ero ho sostituito anche il cond. di alimentazione (un 330 uf) con il rubycon 6800 uf 16v asportato alla defunta, infine ho fissato il tutto con la pasta per lavelli...

Il tutto stà ora rodando...

che ne dite?

[img][/img]
avatar
dtraina
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 04.05.09
Numero di messaggi : 1788
Località : Albenga (SV)
Impianto : da pianto

http://macelloindustriale@blogspot.com

Tornare in alto Andare in basso

Re: mi pompo il Fenice !!!

Messaggio  mgiombi il Ven 18 Set 2009 - 17:13

Ciao; dicci tu se senti un miglioramento evidente. Tempo fa, mi pare, fosse nata una discussione sull'inutilità di modificare questo amplino. Smile
avatar
mgiombi
Membro classe argento
Membro classe argento

Data d'iscrizione : 19.02.08
Numero di messaggi : 3107
Località : Pesaro
Provincia (Città) : Sinusoidale
Impianto :

Tornare in alto Andare in basso

Re: mi pompo il Fenice !!!

Messaggio  madqwerty il Ven 18 Set 2009 - 22:03

pardon, dalla foto non riesco a capire bene, ma il fondo di questo case è la pcb stessa? Shocked
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: mi pompo il Fenice !!!

Messaggio  ilpirata14 il Ven 18 Set 2009 - 22:23

eccola la fenice
http://www.chatta.it/community/io.fenice/default.aspx Very Happy


Ultima modifica di ilpirata14 il Ven 18 Set 2009 - 22:51, modificato 1 volta
avatar
ilpirata14
Affezionato
Affezionato

Data d'iscrizione : 08.09.09
Numero di messaggi : 116
Località : Mare dei Caraibi
Impianto : hlly ta2024* fostex fe127 bass reflex *philips 471

Tornare in alto Andare in basso

Re: mi pompo il Fenice !!!

Messaggio  madqwerty il Ven 18 Set 2009 - 22:29

@ilpirata14 ha scritto:eccola la fenice
http://www.chatta.it/community/io.fenice/default.aspx Very Happy Very Happy
io.fenice ha scritto:amici/e vi ho avuto tanto vicini in questi giorni grazie!nn vado via!lulu' è fatta d amore e cosi tutto cio' ke vive e ha cn sè!compresi voi! sorriso...sempre!
fenice non lo so,
di sicuro scrive in arabo Hehe
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: mi pompo il Fenice !!!

Messaggio  dtraina il Ven 18 Set 2009 - 22:44

@mgiombi ha scritto:Ciao; dicci tu se senti un miglioramento evidente. Tempo fa, mi pare, fosse nata una discussione sull'inutilità di modificare questo amplino. Smile

Effettivamente il basso mi sembra più poderoso ... psicoaucustica ??? mah !!!

@madqwerty ha scritto:pardon, dalla foto non riesco a capire bene, ma il fondo di questo case è la pcb stessa? Shocked

No, la pcb con i frontalini annessi và fatta scorrere dentro il case che funge anche da fondo
Wink
avatar
dtraina
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 04.05.09
Numero di messaggi : 1788
Località : Albenga (SV)
Impianto : da pianto

http://macelloindustriale@blogspot.com

Tornare in alto Andare in basso

Re: mi pompo il Fenice !!!

Messaggio  ilpirata14 il Ven 18 Set 2009 - 22:47

@dtraina ha scritto:Ciao regà,

Eliminati i condensatori di ingresso smd presenti ho installato quelli all'apparenza più "audiophile" della schedina cinese,e, visto che c'ero ho sostituito anche il cond. di alimentazione (un 330 uf) con il rubycon 6800 uf 16v asportato alla defunta, infine ho fissato il tutto con la pasta per lavelli...

Il tutto stà ora rodando...

che ne dite?


credo che dovresti avere delle migliorie, passare da un smd ad un condensatore dall'apparenza audiophile, gia dovresti notare delle differenze, se poi ci metti qualche cosa di qualità credo ancora meglio
avatar
ilpirata14
Affezionato
Affezionato

Data d'iscrizione : 08.09.09
Numero di messaggi : 116
Località : Mare dei Caraibi
Impianto : hlly ta2024* fostex fe127 bass reflex *philips 471

Tornare in alto Andare in basso

Re: mi pompo il Fenice !!!

Messaggio  dtraina il Sab 19 Set 2009 - 14:59

eppure il basso mi sembra più presente...
avatar
dtraina
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 04.05.09
Numero di messaggi : 1788
Località : Albenga (SV)
Impianto : da pianto

http://macelloindustriale@blogspot.com

Tornare in alto Andare in basso

Re: mi pompo il Fenice !!!

Messaggio  ANDR3A101 il Sab 19 Set 2009 - 18:41

non e psico acustica...

aumenta davvero il basso, ma quella è colpa dei C o del C d'alimentazione...
avatar
ANDR3A101
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.09
Numero di messaggi : 673
Località : Chiaravalle Centrale (CZ)
Occupazione/Hobby : studente, cameriere, new economy, preparatore scooter da corsa
Provincia (Città) : mah se tira...
Impianto : Le cose belle non sono giocattoli ma oggetti che emanano un fascino proprio che scaturisce dalla logica della funzione per la quale sono stati progettati e costruiti.
Lucio Cadeddu...

Una batteria due batterie, tre batterie...
Più batterie (e caricatori) nci su, e megghiu mi sientu!

Tornare in alto Andare in basso

Re: mi pompo il Fenice !!!

Messaggio  dtraina il Sab 19 Set 2009 - 19:22

Se non erro c'era qualche discussione a riguardo, il c di alimentazione più grosso dovrebbe "potenziare" i bassi...

Non ho invece ben capito a cosa serva mettere in parallelo al suddetto un cond. piccolo .... ha a che fare con il taglio delle frequenze ????

La niubbaggine è sempre dietro l'angolo ....
avatar
dtraina
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 04.05.09
Numero di messaggi : 1788
Località : Albenga (SV)
Impianto : da pianto

http://macelloindustriale@blogspot.com

Tornare in alto Andare in basso

Re: mi pompo il Fenice !!!

Messaggio  Smanetton il Dom 20 Set 2009 - 8:08

@dtraina ha scritto:...Non ho invece ben capito a cosa serva mettere in parallelo al suddetto un cond. piccolo .... ha a che fare con il taglio delle frequenze ????
Due immagini pescate al volo in rete possono essere di aiuto:



Nei condensatori elettrolitici c'è una consistente componente induttiva, dovuta al fatto che armature e dielettrico sono arrotolati a spirale. Questa componente induttiva può creare effetti di risonanza sulle alte frequenze - tipo da 100 kHZ in su - che, pertanto, non sono filtrate.
Un condensatore di capacità inferiore, con componente induttiva quasi inesistente, serve a scaricare a massa tali frequenze e a non farle arrivare ai circuititi alimentati.

Un episodio "estremo" che mi è capitato in passato può illustrare bene il caso. Un mio amico aveva un ampli commerciale (Philips) che ronzava come un alveare nelle vicinanze del suo PC e che ticchettava rumorosamente quando un telefonino squillava nelle vicinanze, anche con gli ingressi non connessi e il potenziometro a zero. La soluzione all'inconveniente è arrivata mettendo semplicemente un condensatore da 0,1 uF, recuperato in un fondo di cassetto, in parallelo agli elettrolitici dell'alimentazione.
avatar
Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2856
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: mi pompo il Fenice !!!

Messaggio  dtraina il Dom 20 Set 2009 - 16:58

Thx Smanetton,

gentile come sempre !!!!
avatar
dtraina
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 04.05.09
Numero di messaggi : 1788
Località : Albenga (SV)
Impianto : da pianto

http://macelloindustriale@blogspot.com

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum