T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» TPA 3116
Oggi alle 22:27 Da timido

» compatibilità casse
Oggi alle 22:14 Da homesick

» è ora di rivalvolare!
Oggi alle 21:54 Da erduca

» tda8950 per impianto con subwoofer
Oggi alle 21:33 Da 22b5g41b5dw

» Vendo HDPLEX Fanless Linear Power Supply 100W [MI-CO-MB-LC]
Oggi alle 18:38 Da wings

» Quale Full range 3" scegliere?
Oggi alle 17:28 Da dinamanu

» Consigli nuovo impianto
Oggi alle 17:22 Da p.cristallini

» consiglio diffusori pavimento
Oggi alle 17:21 Da Kha-Jinn

» Calcolo litraggio avendo parametri woofer
Oggi alle 15:24 Da franzfranz

» Disaccoppiamento Diffusori da stand
Oggi alle 14:59 Da Zio

» Integrato per Spendor S6
Oggi alle 14:57 Da Zio

» Project pre dac s2
Oggi alle 13:20 Da giucam61

» Hiface 1 oppure 2
Oggi alle 12:56 Da Sandrogall

» Golden Voice 200/3 Studio
Oggi alle 11:28 Da freeride

» Kingrex T20 + PRE + PSU
Oggi alle 10:33 Da frugolo80

» Aiuto per ricambio Digitrac 450 se (Ortofon)
Oggi alle 9:45 Da sportyerre

» Ho ordinato i Batpure
Oggi alle 8:19 Da giucam61

» tpa3255 vs tda8954
Ieri alle 23:56 Da franzfranz

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 23:52 Da djufuk87

» De Andrè esegue cover dei trapper italiani di oggi
Ieri alle 23:08 Da lello64

» Dipolo con TB W8-2145 e 2 woofer Omnes audio -Clone trio 15 Pure audio-
Ieri alle 22:10 Da SubitoMauro

» Nuovo Impianto
Ieri alle 21:34 Da __Ale__

» scanspeak sta' un pezzo avanti!
Ieri alle 20:54 Da giucam61

» Tipo di box e calcolo litraggio FR10
Ieri alle 20:47 Da saltonm73

» Vendo amplificatore integrato ibrido Peachtree iNova
Ieri alle 18:55 Da p.cristallini

» (Veneto) VENDO CHARIO CONSTELLATION PHOENIX
Ieri alle 17:57 Da simonluka

» (VI/ITALIA) Vendo Yamaha RX-V775 sintoamplificatore AV 7.2)
Ieri alle 17:57 Da simonluka

» (VI/ITALIA) Vendo Muse M20 EX2
Ieri alle 17:56 Da simonluka

» Sommer Cable Meridian 2x2.5mm
Ieri alle 16:25 Da Luca Marchetti

» Sommer Cable Meridian 2x2.5mm
Ieri alle 16:24 Da Luca Marchetti

Statistiche
Abbiamo 11439 membri registrati
L'ultimo utente registrato è Ema79

I nostri membri hanno inviato un totale di 807389 messaggi in 52399 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15513)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9358)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 81 utenti in linea: 4 Registrati, 0 Nascosti e 77 Ospiti :: 2 Motori di ricerca

clipper, domar, il mascetti, nerone

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problemi ampli soundstream XXX 1000 D

Andare in basso

Problemi ampli soundstream XXX 1000 D

Messaggio  Lucignoloxxx il Mer 16 Apr 2014 - 16:28

Ciao a tutti! Volevo condividere con voi il mio problema e chiedere la vostra opinione o i vostri consigli!
Ho comprato un amplificatore soundstream XXX10.000 D di seconda mano ma usato pochissimo e a bassi regimi, provato prima dell'acquisto. L'ho comprato per pilotare due subwoofer da 38 sempre Soundstream (XXX)!Il problema nasce quando alla prima accensione nella mia auto l'amplificatore fa fumo e si brucia, cosi lo mando in assistenza dove vengono cambiati fat e transitor di pilotaggio.. nel mentre penso di aver sbagliato io qualcosa...cosi torna dall'assistenza e lo riaccendo, funziona per due minuti e si ribrucia!  Crying or Very sad 
Il mio dubbio è questo: la corrente basta? devo cambiare batterie?
L'amplificatore sta pilotando i due sub lavorando su 2,6 ohm dal momento che sono collegati in serie, la batteria della macchina (zenith da 44 Ah con 560-700 A di spunto ) è collegata a due batterie Fiamm da 100 Ah con soli 25 A di spunto, che a loro volta si collegano all ampli (tutto con cavo da 50 mmq).
Vanno bene queste batterie? Cosa sto sbagliando secondo voi? Evil or Very Mad 
grazie

Lucignoloxxx
Novizio
Novizio

Data d'iscrizione : 16.04.14
Numero di messaggi : 2
Provincia (Città) : cagliari
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problemi ampli soundstream XXX 1000 D

Messaggio  skulls91 il Gio 17 Apr 2014 - 13:22

ciao allora nn è il forum giusto ahahaha cerca su professionisti del suono XD
cmq poche batterie quella saldatrice assorbe a morire ,il carico e molto alto e non capisco perche lo usi a 2,5 ohm..che sub monti? controlla i collegamenti il gain..e booo dimmi tu ..il 10ooo e un saldatore non un ampli XD

skulls91
Appassionato
Appassionato

Data d'iscrizione : 08.12.12
Numero di messaggi : 277
Località : foggia bari
Impianto : diffusori b&w dm5 amplificati da un piccola nad2030 ...molto work in in progers

Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum