T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Restyling cassettine Sony...per fare pratica...
Oggi alle 10:54 Da dieggs

» R39 by Bellino
Oggi alle 10:50 Da giucam61

» Yamaha YBA-11 per denon pm520ae?
Oggi alle 10:34 Da Kha-Jinn

» case per tpa3116
Oggi alle 10:15 Da nerone

» distanza crossover
Oggi alle 9:50 Da dinamanu

» Entrare nel mondo DIY, ma quale chip usare?
Oggi alle 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Oggi alle 1:33 Da ghiglie

» ALIENTEK D8
Oggi alle 1:27 Da lorect

» Recensione personale Yamaha A-S701
Oggi alle 1:24 Da giucam61

» abrahamsen audio
Oggi alle 1:05 Da giucam61

» Foobar e freedb
Ieri alle 22:53 Da Calbas

» è possibile che le valvole fischino?
Ieri alle 19:22 Da dinamanu

» Costruire casse per full range vintage.
Ieri alle 19:01 Da CHAOSFERE

» Technics SL 1200 Mk2
Ieri alle 16:09 Da Redcor

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Ieri alle 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Ieri alle 8:52 Da Giovanni duck

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Mer 24 Mag 2017 - 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mer 24 Mag 2017 - 22:57 Da joe1976

» Consiglio Ampli.
Mer 24 Mag 2017 - 22:41 Da Falco Maurizio

» Amplificatore con TDA2050
Mer 24 Mag 2017 - 20:13 Da corry24

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Mer 24 Mag 2017 - 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Mer 24 Mag 2017 - 16:43 Da dinamanu

» info Cavi per cuffia autocostruito
Mer 24 Mag 2017 - 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Mer 24 Mag 2017 - 11:44 Da Charli48

» Consiglio Cuffie In Ear
Mer 24 Mag 2017 - 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Mer 24 Mag 2017 - 11:32 Da TOC1981

» Emulatore Raspberry PI
Mer 24 Mag 2017 - 9:55 Da almo70

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Mer 24 Mag 2017 - 9:08 Da turo91

» wtfplay
Mar 23 Mag 2017 - 22:02 Da pallapippo

» Lettore ALL IN ONE definitivo
Mar 23 Mag 2017 - 19:19 Da RAIS

Statistiche
Abbiamo 10820 membri registrati
L'ultimo utente registrato è craif

I nostri membri hanno inviato un totale di 786955 messaggi in 51138 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
mecoc
 
Giovanni duck
 
Falco Maurizio
 
nerone
 
sportyerre
 
lorect
 
silver surfer
 
mt196
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 61 utenti in linea: 10 Registrati, 1 Nascosto e 50 Ospiti :: 2 Motori di ricerca

AndreaFx, diechirico, Diesellolle, dinamanu, Giovanni duck, nerone, RobertSmith87, SubitoMauro, Vitellozzo, wincenzo

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problemi ampli soundstream XXX 1000 D

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problemi ampli soundstream XXX 1000 D

Messaggio  Lucignoloxxx il Mer 16 Apr 2014 - 16:28

Ciao a tutti! Volevo condividere con voi il mio problema e chiedere la vostra opinione o i vostri consigli!
Ho comprato un amplificatore soundstream XXX10.000 D di seconda mano ma usato pochissimo e a bassi regimi, provato prima dell'acquisto. L'ho comprato per pilotare due subwoofer da 38 sempre Soundstream (XXX)!Il problema nasce quando alla prima accensione nella mia auto l'amplificatore fa fumo e si brucia, cosi lo mando in assistenza dove vengono cambiati fat e transitor di pilotaggio.. nel mentre penso di aver sbagliato io qualcosa...cosi torna dall'assistenza e lo riaccendo, funziona per due minuti e si ribrucia!  Crying or Very sad 
Il mio dubbio è questo: la corrente basta? devo cambiare batterie?
L'amplificatore sta pilotando i due sub lavorando su 2,6 ohm dal momento che sono collegati in serie, la batteria della macchina (zenith da 44 Ah con 560-700 A di spunto ) è collegata a due batterie Fiamm da 100 Ah con soli 25 A di spunto, che a loro volta si collegano all ampli (tutto con cavo da 50 mmq).
Vanno bene queste batterie? Cosa sto sbagliando secondo voi? Evil or Very Mad 
grazie

Lucignoloxxx
Novizio
Novizio

Data d'iscrizione : 16.04.14
Numero di messaggi : 2
Provincia (Città) : cagliari
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problemi ampli soundstream XXX 1000 D

Messaggio  skulls91 il Gio 17 Apr 2014 - 13:22

ciao allora nn è il forum giusto ahahaha cerca su professionisti del suono XD
cmq poche batterie quella saldatrice assorbe a morire ,il carico e molto alto e non capisco perche lo usi a 2,5 ohm..che sub monti? controlla i collegamenti il gain..e booo dimmi tu ..il 10ooo e un saldatore non un ampli XD

skulls91
Appassionato
Appassionato

Data d'iscrizione : 08.12.12
Numero di messaggi : 277
Località : foggia bari
Impianto : diffusori b&w dm5 amplificati da un piccola nad2030 ...molto work in in progers

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum