T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
queOggi alle 6:59 pmsonic63
POPU VENUS Oggi alle 6:05 pmgiucam61
Consiglio subwoofer Oggi alle 4:56 pmR!ck
Nuovi cavi potenzaOggi alle 3:19 pmfabe-r
Primo giradischiIeri alle 11:25 pmgiucam61
Smsl ad18Ieri alle 6:57 pmMaxDrou
ALIENTEK D8Mar Mar 21, 2017 8:03 pmLuca Marchetti
Posso usare un ta 2024 Mar Mar 21, 2017 7:12 pmRAIS
Analisi e Miglioramento ImpiantoMar Mar 21, 2017 4:48 pmSnap
PC per la musicaMar Mar 21, 2017 4:45 pmSnap
Vendo Cayin 220 CUMar Mar 21, 2017 2:22 pmwolfman
[ARGHHH!!!] ;)Mar Mar 21, 2017 2:09 pmAlessandro Marchese
Nad 1000 o nad c350Mar Mar 21, 2017 9:24 amMotogiullare
(RM) Cuffie Nad Viso hp50Lun Mar 20, 2017 10:20 pmkocozze
US3, mi aiutate?Lun Mar 20, 2017 8:41 pmvinse
Gabris amp CalypsoLun Mar 20, 2017 6:54 pmnatale55
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
50% / 4
No, era meglio quello vecchio
50% / 4
I postatori più attivi della settimana
51 Messaggi - 24%
46 Messaggi - 22%
36 Messaggi - 17%
16 Messaggi - 8%
13 Messaggi - 6%
11 Messaggi - 5%
10 Messaggi - 5%
10 Messaggi - 5%
10 Messaggi - 5%
10 Messaggi - 5%
I postatori più attivi del mese
249 Messaggi - 21%
219 Messaggi - 19%
142 Messaggi - 12%
126 Messaggi - 11%
99 Messaggi - 8%
71 Messaggi - 6%
69 Messaggi - 6%
68 Messaggi - 6%
62 Messaggi - 5%
60 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15426)
15426 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8851)
8851 Messaggi - 7%
Chi è in linea
In totale ci sono 86 utenti in linea :: 13 Registrati, 0 Nascosti e 73 Ospiti :: 2 Motori di ricerca

alephotos, Aunktintaun, domemes, fritznet, Luca brh, Luca Marchetti, luigigi, mrcrowley, pici53, Silver Black, Tfan, tix88, vinse

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
dreamer
Novizio
Novizio
Data d'iscrizione : 04.03.14
Numero di messaggi : 16
Provincia (Città) : lecce
Impianto : i'm horny man!

corretta alimentazione ucd400 hypex

il Ven Apr 11, 2014 9:16 am
dopo esser impazzito con una cassa che doveva essere 4 ohm ma di fatti era 2 ohm (e mi faceva andare in protezione il modulo), il mio progetto con i moduli hypex ucd400 continua!
ho alimentato i 2 moduli delle casse con due alimentatori da 53v e funzionano correttamente.

ora sto assemblando il sub con l'ultimo modulo hypex ucd400 e non ho altri alimentatori da 53v!
l'alimentatore originale hypex è un 400w con uscita 2x64Vdc

ho trovato usato un modulo connex 500w che un mio amico prese dalla cina personalizzato direttamente da connex a 2x65v duale, secondo voi pui andar bene? su forum esteri leggo che per questi moduli è meglio tenersi bassi come alimentazione, e che, in america lo stesso modulo smps400 da +-63v, quindi parliamo di 1 o 2v di differenza.. secondo voi posso andare di connex, o avrò problemi?
avatar
Biagio De Simone
Membro classe diamante
Membro classe diamante
Data d'iscrizione : 29.12.10
Numero di messaggi : 10260
Località : ............
Occupazione/Hobby : mi occupo di far avere piena consapevolezza ai B.M. delle loro reali possibilità.
Provincia (Città) : eccellente
Impianto : comprato al MEDIAWORLD, ma a me serve per ascoltare musica, non per guardarlo, peggio ancora mostrarlo.

Re: corretta alimentazione ucd400 hypex

il Ven Apr 11, 2014 10:00 am
ciao, io andrei cauto, sei al limite, forse oltre, e quello che posso dirti che alcuni di questi moduli sono stati particolarmente sensibili a questo problema, quindi ti consiglio di scendere come valore, anche perchè tu stai citando nel caso dell' hypex i valori massimi consentiti. A me personalmente ne sono saltati due ,ed ero abbondantemente al di sotto dal massimo consentito. E' vero anche che hypex è intervenuta riconoscendo il difetto di fabbricazione è me li ha sostituiti con 2 nuovi, che probabilmente non dovrebbero soffrire di questo problema, ma io comunque non forzerei molto. Credo che i tuoi siano senz'altro di recente produzione , per i miei stiamo parlando di quelli risalenti al progetto di Albamaiscola che potrai trovare sul forum.
Ciao paisà. Smile 
dreamer
Novizio
Novizio
Data d'iscrizione : 04.03.14
Numero di messaggi : 16
Provincia (Città) : lecce
Impianto : i'm horny man!

Re: corretta alimentazione ucd400 hypex

il Ven Apr 11, 2014 10:12 am
Wink quindi meglio stare intorno ai 60v al massimo?
dreamer
Novizio
Novizio
Data d'iscrizione : 04.03.14
Numero di messaggi : 16
Provincia (Città) : lecce
Impianto : i'm horny man!

Re: corretta alimentazione ucd400 hypex

il Ven Apr 11, 2014 10:33 am
il mio è il modello OEM v2, vecchissimo tant'è che il nuovo ha un connettore totalmente diverso con piu pin..

il datasheet? lo trovo solo della nuova versione, comunque:

Absolute maximum ratings
Correct operation at these limits is not guaranteed. Operation beyond these limits may
result in irreversible damage
Power supply voltage VB +/-75 V Unit shuts down when either rail exceeds 75V

Power supply voltage VB min 45 typ 57 max 65 V
Caspita, sono 57v tipici.. ora come mai l'alimentatore hipex ne tira fuori 64? forse è per la versione NON oem?
rimango dunque sui 54v/55v? o scendo a 50v così sono sicuro sicuro?
Tanto i connex si trovano anche da 50v, e comunque sono sempre 500w, credo che la potenza d'uscita non ne risenta.. o sbaglio?


storage capacitance
CSUP 4700µ F Per rail, per attached
amplifier. 4Ω load presumed.
questo valore credo serva solo per le alimentazioni lineari, dove per ramo richiede 4700mf? Quindi non occorre alcun condensatore con il modulo smps?

grazie Wink
avatar
Biagio De Simone
Membro classe diamante
Membro classe diamante
Data d'iscrizione : 29.12.10
Numero di messaggi : 10260
Località : ............
Occupazione/Hobby : mi occupo di far avere piena consapevolezza ai B.M. delle loro reali possibilità.
Provincia (Città) : eccellente
Impianto : comprato al MEDIAWORLD, ma a me serve per ascoltare musica, non per guardarlo, peggio ancora mostrarlo.

Re: corretta alimentazione ucd400 hypex

il Ven Apr 11, 2014 10:35 am
@dreamer ha scritto:Wink quindi meglio stare intorno ai 60v al massimo?
Scindi scindi  Laughing , i miei dovrebbero essere sintonizzati sui 56 e c'è potenza da vendere, poi ripeto se i tuoi sono di recente produzione , sicuramente reggeranno anche oltre.   Smile 
avatar
Biagio De Simone
Membro classe diamante
Membro classe diamante
Data d'iscrizione : 29.12.10
Numero di messaggi : 10260
Località : ............
Occupazione/Hobby : mi occupo di far avere piena consapevolezza ai B.M. delle loro reali possibilità.
Provincia (Città) : eccellente
Impianto : comprato al MEDIAWORLD, ma a me serve per ascoltare musica, non per guardarlo, peggio ancora mostrarlo.

Re: corretta alimentazione ucd400 hypex

il Ven Apr 11, 2014 10:39 am
haiii, non sono recenti vedo, e magari non più in garanzia, tieniti basso allora . Smile


p.s. io ho gli ucd 400 hd, quindi potrebbero essere leggermente diversi dai tuoi, dove gli hai trovati?
dreamer
Novizio
Novizio
Data d'iscrizione : 04.03.14
Numero di messaggi : 16
Provincia (Città) : lecce
Impianto : i'm horny man!

Re: corretta alimentazione ucd400 hypex

il Ven Apr 11, 2014 10:47 am
allora prendo il 50v!!!!!
c'è qualcuno che lo vende in italia o europa? se lo prendo dalla connex in cina penso che arrivi dopo un mese Smile

con il 54v smps non ho problemi, ma è un'alimentatore piccolino, sono 150w continui, e comunque anche con 45v (trafo 120va) lineari si accende :Dcerto non suona molto :)ma un toroidale recuperato da una cassa attiva cinese..

dimenticavo: li ho beccati su ebay da un tedesco, purtroppo ne aveva solo 3, ne avrei voluti 4 Smile ma sono introvabili
avatar
Biagio De Simone
Membro classe diamante
Membro classe diamante
Data d'iscrizione : 29.12.10
Numero di messaggi : 10260
Località : ............
Occupazione/Hobby : mi occupo di far avere piena consapevolezza ai B.M. delle loro reali possibilità.
Provincia (Città) : eccellente
Impianto : comprato al MEDIAWORLD, ma a me serve per ascoltare musica, non per guardarlo, peggio ancora mostrarlo.

Re: corretta alimentazione ucd400 hypex

il Ven Apr 11, 2014 12:15 pm
guarda per quel che ne so, se il prezzo e buono i connex non sono da sottovalutare, se no prova a dare un occhio su http://www.audiophonics.fr/power-supply-kits-smps-power-supply-c-23_108_615.htmlmagari trovi qualcosa. Smile

ps Ho letto che le uniche differenze tra il modulo normale e quello oem è solo nell'assenza su quest'ultimo del buffer di ingresso, quindi in linea di principio hai più facilità a farne tuo ti tuo gradimento, se necessario, ma per il resto non dovrebbe cambiare nulla  Smile 
dreamer
Novizio
Novizio
Data d'iscrizione : 04.03.14
Numero di messaggi : 16
Provincia (Città) : lecce
Impianto : i'm horny man!

Re: corretta alimentazione ucd400 hypex

il Ven Apr 11, 2014 12:34 pm
si si perfetto! hanno il 50v che serve a me Wink mo mando li una bella mail!!!  Laughing 
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum