T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Vendo un pò di cavetteria
Oggi alle 15:42 Da wolfman

» Vendo un pò di cavetteria
Oggi alle 15:39 Da wolfman

» Denon 720ae uppgrade
Oggi alle 14:02 Da dinamanu

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 13:56 Da uncletoma

» Feedback positivo per Dreammachine
Oggi alle 13:45 Da p.cristallini

» Roger Waters Nuovo Album Is This The Life We Really Want
Oggi alle 12:21 Da sportyerre

» Ampli per indiana 202 sd
Oggi alle 9:26 Da potowatax

» DAC per Raspberry
Oggi alle 6:46 Da franz159

» ALIENTEK D8 [parte 2]
Oggi alle 0:17 Da lello64

» Lettore CD usato
Ieri alle 23:47 Da giucam61

» Progetto su w3 base bellino
Ieri alle 23:10 Da dieggs

» [Vendo] Gustard U12 32Bit / 384KHz XMOS USB Digital Audio Interface €110
Ieri alle 18:41 Da Dreammachine

» Consiglio amplificatore e diffusori
Ieri alle 17:42 Da giucam61

» [VENDO] Transparent "The Link 200", cavi di segnale - EUR 49,00 + s.s.
Ieri alle 17:13 Da Nadir81

» JBL Go !!!
Ieri alle 14:30 Da alessandro1

» Posizionamento klipsch R -28f
Ieri alle 12:27 Da potowatax

» Cavo per cablaggio interno
Ieri alle 12:08 Da MaxBal

» vendo schiit vali 2 - 135 euro spedito
Lun 24 Lug 2017 - 22:36 Da mumps

» (RM) Vendo Preampli Bryston BP25 (800 E.)
Lun 24 Lug 2017 - 21:17 Da p.cristallini

» Riparare vecchi diffusori con nuovi Woofer e Tweeter
Lun 24 Lug 2017 - 15:54 Da Adr2016

» impianto entry -level
Lun 24 Lug 2017 - 15:54 Da giucam61

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Lun 24 Lug 2017 - 12:57 Da sh4d3

» ampli max 100 euro
Lun 24 Lug 2017 - 12:56 Da Marco Ravich

» Denon PMA-520AE
Lun 24 Lug 2017 - 11:31 Da alefunk

» DAC KICKSTARTER
Lun 24 Lug 2017 - 9:21 Da thechain

» marantz NA6005 spotify connect
Dom 23 Lug 2017 - 10:40 Da markino1980

» Sub woofer con T-Amp e woofer Ciare da 16
Sab 22 Lug 2017 - 20:49 Da scontin

» max 300 euro, min 30 watt dimensioni ridotte
Sab 22 Lug 2017 - 18:07 Da alefunk

» Feedback molto positivo per MrTheCarbon
Sab 22 Lug 2017 - 17:48 Da Rino88ex

» El TUERTO: Monacor SPH-175HQ + VIFA Peerless XT25SC90-04 - slim tower 2vie
Sab 22 Lug 2017 - 16:59 Da Rino88ex

Statistiche
Abbiamo 10915 membri registrati
L'ultimo utente registrato è piero piero

I nostri membri hanno inviato un totale di 791723 messaggi in 51348 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
lello64
 
alefunk
 
nerone
 
mumps
 
deltacobra
 
potowatax
 
MagicDruid
 
p.cristallini
 

I postatori più attivi del mese
giucam61
 
dinamanu
 
lello64
 
nerone
 
mumps
 
CHAOSFERE
 
scontin
 
fritznet
 
Adr2016
 
alefunk
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9128)
 

Chi è in linea
In totale ci sono 66 utenti in linea: 4 Registrati, 2 Nascosti e 60 Ospiti :: 1 Motore di ricerca

diechirico, domar, mumps, Peo

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


...ero in piedi sul water attaccando un orologio...

Pagina 4 di 9 Precedente  1, 2, 3, 4, 5, 6, 7, 8, 9  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  Dieci13 il Dom 25 Mag 2014 - 13:15

Starò più calmo... comunque cerco di verificare, di solito.
Ma le mie perizie sono quello che sono.
Ho un'altra domanda, abbiate pazienza ma a questa cosa
di pareggiare le tensioni di alimentazione non avevo pensato.
Ora, dovrei pareggiare le tensioni che arrivano alla base del
transistor dello schemino che avevo postato, giusto?
Come faccio? Metto in parallelo allo zener (e al led) un trimmer
e il centrale lo mando alla base? In modo da abbassare
quella più alta? Da quanto serve il trimmer? 0,3k in modo
da avere una trentina di mA?
Scusate per la banalità... grazie ancora
avatar
Dieci13
Affezionato
Affezionato

Data d'iscrizione : 11.02.14
Numero di messaggi : 180
Provincia (Città) : SP
Impianto :
Spoiler:
Il vecchio:
at95etd1603120br45
Il bambino:
(linux9023,omt5esl-5Revolver)±jlhA200


Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  lukyluke il Lun 26 Mag 2014 - 22:06

Perchè vuoi pareggiare le tensioni di alimentazione dei due finali? La differenza penso sarà limitata a qualche centinaio di mv una volta regolata la V72 e la corrente non c'è praticamente differenza misurabile tanto meno avvertibile. Il guadagno non dipende dalla tensione e la differenza al clipping penso sia assolutamente ininfluente.

avatar
lukyluke
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 04.10.12
Numero di messaggi : 703
Località : Pont Canavese
Occupazione/Hobby : Automotive/Elettronica, fotografia, trekking... ecc...
Provincia (Città) : Torino
Impianto : vari..

Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  Dieci13 il Lun 26 Mag 2014 - 22:53

mi sembrava una buona idea, giusto per fare le cose precise.
Comunque ormai è troppo tardi... ho messo un trimmer
da 5k in parallelo alla serie tra lo zener e il led, perché ragionandoci
mi sono accorto che mi sarebbe bastata una caduta di qualche
decimo di volt e che la corrente di base era di qualche mA.
Comunque non funziona! O meglio funziona a vuoto e riesco
a regolare la tensione d'uscita ma quando collego l'ampli
ho 24V e ronza, meno di prima (che il cavetto che usavo
per il segnale si era rotto davvero) ma ronza.
In più 'sti cavolo di led non si accendono, o meglio si
accendono a vuoto ma sotto carico si spengono (ad ognuno ho
messo in serie una resistenza da 1,5K) e ai capi degli zener
ho meno di 27V mentre al trasformatore ne ho 22 (a vuoto 25).
Che sta succedendo? Alla fine dovrebbe assorbire
meno di 4A che per 30V fanno 120W, il trasformatore
è da 150, è un po' impiccato ma insomma, dovrebbe andare.
Aspetterò che mi arrivi anche l'altro.
Già che ci sono, gli zener hanno bisogno di un minimo di corrente
per funzionare, giusto? E uno zener da 1W di quanta ne ha bisogno?

Comunque, giusto per dargli una forma autonoma, oggi
ho attaccato tutti i pezzi su una tavoletta (un po' piccola ma
è quella che c'era) immagino ne abbiate le scatole piene di
vedere grovigli ma ecco il frutto (acerbo) delle mie fatiche e dei
vostri consigli!



avatar
Dieci13
Affezionato
Affezionato

Data d'iscrizione : 11.02.14
Numero di messaggi : 180
Provincia (Città) : SP
Impianto :
Spoiler:
Il vecchio:
at95etd1603120br45
Il bambino:
(linux9023,omt5esl-5Revolver)±jlhA200


Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  valvolas il Lun 26 Mag 2014 - 23:24

Non è che io sia un maniaco dell'ordine,ma guarda che quella ragnatela non puo' non ronzare,tieni i cavi di segnale lontani dai trafo e schermali e passa (se necessario) solo da un lato del trafo NON circondarlo,quei cavi dai piedini dei transistors alle schede sono troppo lunghi,corti o lunghi sono la stessa cosa elettricamente certo,ma c'e' un problema anzi due:catturano ''il mondo'' come se fossero antenne e mandano in autoscillazione i semiconduttori,twista i soli cavi in alternata quelli che escono dal trasformatore.L'ordine non è solo un fatto estetico di cui ce ne potremmo fregare,ma se non rispetti certi canoni infici il funzionamento.
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  Dieci13 il Mar 27 Mag 2014 - 0:51

I cavi di segnale sono tutti schermati, e non girano
attorno al trasformatore, ma passavano vicino al 220V.
Comunque ho spostato l'ingresso nell'angolo in basso a
sx e il trasformatore l'ho lasciato nell'angolo in alto a dx.
Ora sono belli separati. Ma non è cambiato niente.
Gli altri fili vorrei evitare di tagliarli perché non ho ancora
la più pallida idea di come lo sistemerò. Comunque spostandoli
non cambia niente. E poi resta la questione della tensione
di alimentazione bassa.
Mi sta venendo un dubbio: rispetto allo schema che avevo
postato ho aggiunto una resistenza da 2,7K tra lo zener
(ora il trimmer) e la base del transistor. L'ho fatto perché
mi è stato suggerito, ma forse ho capito male e andava
messa in qualche altro modo. La cosa strana (o quanto
meno che non capisco) è che anche scollegando un canale
dell'ampli la tensione è bassa. Ora ci dormo su
Intanto, così a occhio, vi sembrano sufficienti i dissipatori?
Grazie
avatar
Dieci13
Affezionato
Affezionato

Data d'iscrizione : 11.02.14
Numero di messaggi : 180
Provincia (Città) : SP
Impianto :
Spoiler:
Il vecchio:
at95etd1603120br45
Il bambino:
(linux9023,omt5esl-5Revolver)±jlhA200


Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  valvolas il Mar 27 Mag 2014 - 1:18

Guarda che i fili che collegano i piedini alle schede non hanno un problema di ''giro'' il fatto è che devono essere molto corti il piu' possibile,poi alla fine che alimentazione hai messo?Una stab? quel ponte mi pare piccolo a occhio,regge l'assorbimento?Da come costruisci le millefori NON è la prima costruzione che fai o saresti un fenomeno a seguire quella logica senza che nessuno te lo abbia detto  Very Happy ,guarda che pero' qui NON è come la digitale dove si triggera e le porcherie varie stanno ''sotto'' la soglia,se nn fai le cose fatte in un certo modo,in audio i ronzii te li trascini
ps controlla che qualche punto non vada a massa due volte anziche' una sola o ti ronza x forza,verifica COME li hai schermati i cavi segnali e se vanno a massa 2 volte proprio quelli,percio' ti avevo detto di semibilanciarli schermo solo alla partenza del segnale
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  valvolas il Mar 27 Mag 2014 - 9:54

Per l'alimentazione se userai due trafo,uno x canale,lavora su un solo canale con un trafo,perche' se non ce la fa ad erogare corrente x ambedue i canali si ''siede'',quindi prova su un solo canale,POI rifai il canale ''gemello'' paro paro,con l'altro trafo.Se vai a casaccio a fare le cose nn ne esci piu
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  Dieci13 il Mar 27 Mag 2014 - 10:42

Allora sono un fenomeno Very Happy ...da circo.
L'unico altro circuito che ho fatto è stato un regolatore
per una ventola per un telescopio ma prima di riuscire a farlo
funzionare ho bruciato un (bel) po' di transistor e lm317
ma ne ho visti un po', compreso quello, molto simile,
di cui ho ridisegnato lo schema postato all'inizio.
Comunque, cavetti schermati: per me sono quelli con un filino
al centro e l'altro che lo avvolge. Ho connesso assieme le calze
per i due canali sul pot e poi ciascuna va al "meno" dell'ampli
(cioè al meno di quasi tutti i condensatori elettrolitici).
Si fa così, giusto? E la "linea" di massa sulla millefori
l'ho fatta bella dritta in modo che avesse una "sezione d'urto" piccola.
I ponti sono dei kbl404 da 4A, troppo piccoli? Comunque non
scaldano niente.
Ho fatto la prova con un canale alla volta, ma non è cambiato
molto.
I fili li accorcerò tutti, ma per ora mi fanno comodo più
lunghi anche perché così almeno riesco a lavorarci.
A me non sembra rumore captato a giro, è proprio
costante e spostando i fili non cambia di una virgola.
Infine gli alimentatori sono dei moltiplicatori con la coppia
di Sziklay che mi avevate consigliato. E' praticamente
uguale al quello del link (con i cond un po' più piccoli)
e regolato da uno zener.
Chiedevo quella cosa della resistenza perché, da quello
che ho capito, è quella che carica il condensatore che tiene
la tensione stabile alla base. Forse, sotto carico 2,7K
sono troppi e non si carica perché la Ib è troppo grande.
Comunque per me è un grande successo! Grazie



avatar
Dieci13
Affezionato
Affezionato

Data d'iscrizione : 11.02.14
Numero di messaggi : 180
Provincia (Città) : SP
Impianto :
Spoiler:
Il vecchio:
at95etd1603120br45
Il bambino:
(linux9023,omt5esl-5Revolver)±jlhA200


Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  Dieci13 il Mar 27 Mag 2014 - 12:29

Mia nonna diceva sempre: i lavori fatti di notte
si vedono di giorno.
Se alimento un canale alla volta ronza pianissimo.
Insieme si danno alla pazza gioia, si staranno antipatici?
Le tensioni di alim sono comunque sempre basse ma i
ponti scaldano, non me ne ero accorto.
Facendo uno schizzo ho notato che usando un solo trasformatore
non c'è modo di non fare un cerchio con la massa perché gli ingressi
l'hanno in comune.
Facendo le prove ho notato che lavorando sui trimmer
alle volte la tensione arriva a 33V cioè mi sa che la base
resta appesa.
Sto andando in loop.  Crying or Very sad 
avatar
Dieci13
Affezionato
Affezionato

Data d'iscrizione : 11.02.14
Numero di messaggi : 180
Provincia (Città) : SP
Impianto :
Spoiler:
Il vecchio:
at95etd1603120br45
Il bambino:
(linux9023,omt5esl-5Revolver)±jlhA200


Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  valvolas il Mar 27 Mag 2014 - 14:04

fai le prove un canale alla volta,se te lo dico un motivo c'e',i trafo quando sono in debito di corrente vibrano e puo' capitare che ronzino.La stessa storia vale per i piedini corti se te lo dico un motivo c'e',e spostare i fili (in questo caso) NON SERVE,perche' potrebbe non essere un ronzio indotto da un'alternata.
Se si prendono precauzioni PRIMA non si va ''a mare'' dopo...
Appena lo ripesco in giro ti metto uno schema su come si cablano i cavi segnali alla ''per non saper ne leggere ne scrivere''
ps provare un canale alla volta ti da modo di isolare i problemi poi quando fai il secondo canale sprechi meta del tempo perche' devi solo ''ricalcarlo'' se lavori con due canali sovrapponi le ''rogne''.Lo so è tutto meno semplice di quello che sembra,e pensa che c'e' qualcuno che qualche informazione (come puo') te la da,in altri forum te ne stai li in mezzo al mare.Se segui le cose come ti vengono scritte procedi per esclusione,ne esci se vai at minchiam no.
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  valvolas il Mar 27 Mag 2014 - 14:11

i cavi segnali che dici tu sono coassiali unipolari,se hai usato quelli probabilmente hai portato lo schermo come ritorno del negativo perche' lo hai collegato da ambedue le parti,si puo' fare diversamente ma devi farti un Centro stella e usare quello come ritorno del negativo e lo schermo collegarlo SOLO all'ingresso.
Secondo me hai un punto con un collegamento doppio al negativo (si chiama anello di massa) da qualche parte
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  Dieci13 il Mar 27 Mag 2014 - 16:00

Hai ragione ho fatto casino ma mancava così poco... almeno sembrava.
Comunque, le prove uno alla volta le ho fatte, e il responso è stato
che i due finali vanno, un alimentatore si comporta in modo sensato
e non ronza affatto, ma la tensione d'uscita è sempre bassa (e lo zener
non si satura).
L'altro alimentatore è abbastanza folle, ronza un po' ma
più che altro in uscita ho una tensione
più alta che nella base del primo transistor, col multimetro in
ac misuro circa 1V, il che mi fa pensare che sia riuscito a rompere
il tip34 (che resta sempre freddo) o magari ho montato il diodo
al contrario (anche se non mi sembra) o proprio non saprei.
Comunque, visto che almeno un alimentatore sembrava funzionare
ho provato a vedere cosa succedeva coi due finali insieme, non ronzava.
Ho controllato le correnti a riposo e alzandone una ho fatto secco un
finale e il ponte (e chissà cos'altro).
Così adesso ho tutto il tempo per calmarmi e farmi un giretto fino al
negozio.
Comunque, non vorrei apparire ingrato o arrogante (saccente non c'è
pericolo Laughing ) ma se ho lasciato i fili e i reofori lunghi è perché,
ronzii a parte, i circuiti non funzionano come dovrebbero nemmeno
un canale alla volta (sti zener non si saturano) ed è per questo
che vi chiedevo se ci fosse una corrente inversa minima.
Lo schema per la connessione delle masse mi farebbe molto comodo.
Visto che dovrò tornare a fare un po' di spesa, posso usare i morsetti
per i fili dei cablaggi dei finali? Così posso accorciarli ora e allungarli poi
senza rimettere le mani sui circuiti che rischio di far danni.
Comunque vi ringrazio, se non ci fosse stati voi non avrei nemmeno
saputo da dove cominciare e abbiate pazienza se sono un po'
precipitoso.



avatar
Dieci13
Affezionato
Affezionato

Data d'iscrizione : 11.02.14
Numero di messaggi : 180
Provincia (Città) : SP
Impianto :
Spoiler:
Il vecchio:
at95etd1603120br45
Il bambino:
(linux9023,omt5esl-5Revolver)±jlhA200


Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  Dieci13 il Mar 27 Mag 2014 - 22:48

Poi mi taccio che mi rendo conto di sembrare un folle.
Comunque, dopo aver sterminato buona parte dei transistor
(poi mi sono accorto che la vite che teneva uno dei finali sul
dissipatore era lasca) li ho sostituiti e rifatto le regolazioni
(un po' approssimative).
Provando un canale alla volta ciascuno col suo moltiplicatore
funziona, e non c'è traccia di ronzii.
Ho anche provato ad alimentare tutti e due i canali con un solo
moltiplicatore e anche così nessun ronzio, non si capisce
nemmeno se è acceso o spento. Se invece collego i due
moltiplicatori e i due finali al trasformatore comincia la festa.
Tra qualche giorno dovrebbe arrivarmi anche l'altro trasformatore,
nel frattempo se mi date due dritte circa le masse ne sarei felice.
Intanto ringrazio e spero di non avervi indispettito.


avatar
Dieci13
Affezionato
Affezionato

Data d'iscrizione : 11.02.14
Numero di messaggi : 180
Provincia (Città) : SP
Impianto :
Spoiler:
Il vecchio:
at95etd1603120br45
Il bambino:
(linux9023,omt5esl-5Revolver)±jlhA200


Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  valvolas il Mer 28 Mag 2014 - 1:21

@Dieci13 ha scritto:Poi mi taccio che mi rendo conto di sembrare un folle.
Comunque, dopo aver sterminato buona parte dei transistor
(poi mi sono accorto che la vite che teneva uno dei finali sul
dissipatore era lasca) li ho sostituiti e rifatto le regolazioni
(un po' approssimative).
Provando un canale alla volta ciascuno col suo moltiplicatore
funziona, e non c'è traccia di ronzii.
Ho anche provato ad alimentare tutti e due i canali con un solo
moltiplicatore e anche così nessun ronzio, non si capisce
nemmeno se è acceso o spento. Se invece collego i due
moltiplicatori e i due finali al trasformatore comincia la festa.
Tra qualche giorno dovrebbe arrivarmi anche l'altro trasformatore,
nel frattempo se mi date due dritte circa le masse ne sarei felice.
Intanto ringrazio e spero di non avervi indispettito.



Cosa avevo scritto sopra?Ah si se colleghi un trafo che non ce la fa a erogare ronza...E poi a prescindere da questo (che potrebbe non essere il prbm) colegare lo stesso trafo a due ponti (secondo me,ma secondo alcuni no dato che lo fanno) non è una buona idea,io farei due masse separate una per canale (a questo punto hai fatto 30...) se riesci a crearti appunto due CS secondo me è meglio,cablare a cs o a ''fermata'' o bus è una scelta...Se usi i coax unipolari puoi cablare i positivi(il punto caldo) direttamente agli ingressi ampli naturalmente,mentre il negativo della calza lo colleghi solo da dove parte il segnale rca,all'arrivo la tagli,ti devi pero' creare un ''punto di collegamento'' x dare continuita' ai negativi ti posto uno schema ma di un pre tanto x capire.Noterai che i due punti dove ci sono le alimentazioni negative e i negativi segnali sono leggermente separati tra loro,in pratica creano due punti all'interno di un canale anziche' uno anche se vicinissimi e uniti tra loro (e c'e' un motivo).La trecciola twistata che fa da collettore non è un caso neanche quella puo' essere che l'autore sia un genio o sia da neurodeliri,questo non lo so  Very Happy 
ps conosco un'altro personalmente che fa ste cose sulle masse intrecciandole e mi faccio la stessa domanda  Hehe 

avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  valvolas il Mer 28 Mag 2014 - 10:31

personalmente terrei i due ampli completamente separati come fossero due mono indipendenti,per unire le masse alimentazione e segnali in un solo punto ma SOLO quelle di ogni singolo canale,puoi usare un morsetto elettrico da impianti sono abbastanza grandi da contenerle tutte e sono isolati dai contatti accidentali.Naturalmente ne devi fare uno x canale separati tra loro.Eviterei di collegarle al telaio il tizio dello schema lo ha fatto ma ha preso la precauzione di inserirci una piccola rete rc (quella cerchiata a dx) che lo separa da quella di casa,Prima di andare al telaio,che è appunto collegato alla terra di protezione di casa
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  Dieci13 il Mer 28 Mag 2014 - 11:04

Effettivamente ieri mentre (ri)facevo la prova c'era una
vocina che mi ronzava nelle orecchie dicendomi che non
avrebbe funzionato...
Grazie mille per lo schema, penso di aver capito il principio
e forse anche qual è il problema nel collegare due ponti ad
un trasformatore.
Ho un paio di domande: le resistenze da 475K sono specifiche
per quel progetto o devo metterle anch'io? (Devo saperlo per
comprarle)
E mi sembra di aver capito che posso evitare la messa a terra
e quindi la rete RC a destra.
Avevo in progetto di usare un selettore di ingressi, ne ho uno
a tre contatti, mi sembra di capire che non devo collegare tutte le
masse dx e sx ad uno stesso polo del selettore ma tenerle
separate fino al centro stella e usare due soli poli del selettore,
giusto?
Grazie ancora!
Un'ultima cosa, ma è mai possibile che debba dissipare anche i ponti?
avatar
Dieci13
Affezionato
Affezionato

Data d'iscrizione : 11.02.14
Numero di messaggi : 180
Provincia (Città) : SP
Impianto :
Spoiler:
Il vecchio:
at95etd1603120br45
Il bambino:
(linux9023,omt5esl-5Revolver)±jlhA200


Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  valvolas il Mer 28 Mag 2014 - 19:56

quello è un pre quindi la resistenza da 475k non ti serve,anche perche' stanno su una uscita segnali che tu non hai  Very Happy 
Il ponte se scalda dissipalo di solito basta roba piccola tipo lamierini
la rete rc a dx ti serve solo se usi la terra della presa elettrica altrimenti no.
il deviatore ti serve a 4 banchi sul centrale ci metti,la scheda e ai due laterali gli ingressi potresti usarne uno a tre banchi ma solo unendo le terre dei due canali dall'ingresso e separandole verso i due c.s secondo me non è il max ma prova se ronza passa al piano B (4 banchi)

                                          + - - +
                              1 sorgen 0 0 0 0
                              scheda   0 0 0 0  centrale
                              2 sorgen 0 0 0 0
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  Dieci13 il Mer 28 Mag 2014 - 22:55

Ricevuto, grazie mille.

avatar
Dieci13
Affezionato
Affezionato

Data d'iscrizione : 11.02.14
Numero di messaggi : 180
Provincia (Città) : SP
Impianto :
Spoiler:
Il vecchio:
at95etd1603120br45
Il bambino:
(linux9023,omt5esl-5Revolver)±jlhA200


Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  Dieci13 il Sab 31 Mag 2014 - 0:48

Giusto per la cronaca funziona!  Very Happy 
Ho recuperato l'altro trasformatore e non ronza niente.
Ma proprio niente!
L'ho ascoltato a bassissimo volume che a quest'ora mi
sparano, ma mi sembra sia tutto come dev'essere, compreso
il calore.
Ho aggiunto anche il passa basso in ingresso con una frequenza
di taglio intorno a un centinaio di kHz e sembra si sia addolcito
un po', forse ho fatto male i conti, ma comunque non mi
dispiace per niente.
Ora manca la scatola.
Grazie infinite!
avatar
Dieci13
Affezionato
Affezionato

Data d'iscrizione : 11.02.14
Numero di messaggi : 180
Provincia (Città) : SP
Impianto :
Spoiler:
Il vecchio:
at95etd1603120br45
Il bambino:
(linux9023,omt5esl-5Revolver)±jlhA200


Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  valvolas il Sab 31 Mag 2014 - 12:59

eh ci mancherebbe che ronzava,con il compound che hai messo... Very Happy comunque sono piccole soddisfazioni anche queste.L'effetto miglioramento del ''timbro'' puo' essere dovuto ai componenti che hai usato sul segnale tipo resistenze al carbone che stridono meno delle metalliche (e si apre la polemica  Hehe  Hehe )
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  valvolas il Sab 31 Mag 2014 - 13:19

se riesci a dirmi che valore è il cap in uscita verso le casse ti dico come potresti migliorare un po' (o almeno provare),ulteriormente il timbro soparattutto in basso,con qualche piccolo accorgimento,che di solito porta a buoni risultati
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  Dieci13 il Sab 31 Mag 2014 - 15:16

Il suono del silenzio non era mai stato così bello   Laughing 
Sinceramente non so che resistenze ho messo, sono quelle
che mi hanno dato, se ne esistono di "normali" sono quelle.
Forse il timbro è cambiato anche perché ora va a 27V
contro i 24 di prima e anche le correnti le ho regolate a 1A,
prima ero sotto gli 800mA. Ho cambiato un po' troppe
cose tutte assieme ma non potevo fare altrimenti.
In uscita ho un elettrolitico da 2200 micro da 50V, ho visto che
in casa ne ho altri due sempre da 2200 micro ma a 63V.
Ma nei prossimi giorni non ci sarò  Sad 
Ancora grazie mille!
avatar
Dieci13
Affezionato
Affezionato

Data d'iscrizione : 11.02.14
Numero di messaggi : 180
Provincia (Città) : SP
Impianto :
Spoiler:
Il vecchio:
at95etd1603120br45
Il bambino:
(linux9023,omt5esl-5Revolver)±jlhA200


Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  valvolas il Sab 31 Mag 2014 - 16:47

Potresti fare sta prova al volo su un canale metti in parallelo all'esistente un altro cap da 2200 di quelli che hai ''nel cassetto'' (occhio alle polarita' devono essere le stesse di quello esistente) e poi aggiungii un altro cap plastico da 10 microfarad non polarizzato (chiaramente),MKT o MKP sempre in parallelo.In pratica avrai tre caps in parallelo all'uscita.Quando puoi prova e dimmi come ti trovi con i bassi,secondo me avrai delle sorprese.Eventualmente se ti pare troppo ''appesantito'' leva quello da 2200 e lasciane solo uno da 2200 e quello plastico da 10.Insomma te lo devi sentire e valutare come ti piace
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  Dieci13 il Mar 3 Giu 2014 - 23:59

Ennò! L'ho appena acceso e già lo devo modificare!  Laughing 
Comunque grazie mille, farò un paio di prove anche se non
so come, visto che penso dipendano dalle casse che userò.
e casse e attrezzi sono in due città diverse.
Nel frattempo ho scoperto l'ultimo problema: all'accensione
faccio secchi tutti i fusibili sul 220V (anche quelli da 2,5A Shocked )
forse dovevo prenderli ritardati...
prima o poi le imparerò, se non tutte, molte.
Grazie mille.

PS con Beethoven c'è da sentirsi male!!! Very Happy 
avatar
Dieci13
Affezionato
Affezionato

Data d'iscrizione : 11.02.14
Numero di messaggi : 180
Provincia (Città) : SP
Impianto :
Spoiler:
Il vecchio:
at95etd1603120br45
Il bambino:
(linux9023,omt5esl-5Revolver)±jlhA200


Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  valvolas il Mer 4 Giu 2014 - 1:44

perche' pensi che sia finita li'?Ormai sei nel tunnel  Hehe  e mica ti abbiamo detto tutto,che gusto ci sarebbe se no? Hehe  Hehe 
Tra 15gg vorrai costruire un valvolare
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: ...ero in piedi sul water attaccando un orologio...

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 4 di 9 Precedente  1, 2, 3, 4, 5, 6, 7, 8, 9  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum