T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Nuovo amplificatore Denon
Oggi alle 11:39 Da Kha-Jinn

» Upgrade Trends Audio 10.1 (scusate la pigrizia...)
Oggi alle 10:58 Da enea

» ALIENTEK D8 [parte 2]
Oggi alle 10:40 Da giatz83

» [VI] Vendo TNT Flexy e TNT Stubby
Oggi alle 10:15 Da fuzzu82

» Problema Technics SL-BD20
Oggi alle 9:59 Da GiovanniF

» Consiglio Scythe SCBKS-1100
Oggi alle 4:27 Da Kha-Jinn

» convertitore ottico rca
Oggi alle 4:18 Da Kha-Jinn

» wtfplay
Ieri alle 22:41 Da rattaman

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Ieri alle 20:12 Da micio_mao

» Nuovo piatto 78giri
Ieri alle 19:26 Da JohnnieGray

» handshell completa giradischi Sony PS LX 3
Ieri alle 17:58 Da mistervolt

» Technics SU-7300 - Riparazione leva On/Off
Ieri alle 16:38 Da anto.123

» Prezzi pazzi Monitor Audio Silver 2 & Dali Zensor 3 (venditore Juvenilis su amazon)
Ieri alle 11:52 Da mumps

» [Vendo-FI] DAC con PCM 1793, DAC con 4x TDA1543, Selettore 4 RCA passivo
Ieri alle 9:33 Da Parolaio

» [BS+ss] Vendo dac/amp Yulong DAART Canary
Mar 15 Ago 2017 - 23:25 Da Andrea_97

» Amplificatore in classe a 8-10 watt
Mar 15 Ago 2017 - 20:45 Da soloclasseA

» Dubbio musica liquida
Mar 15 Ago 2017 - 2:09 Da Kha-Jinn

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Lun 14 Ago 2017 - 23:17 Da sh4d3

» Vendo DENON CEOL Piccolo DRA-N4 Network Player/Amplificatore [CO]
Lun 14 Ago 2017 - 22:26 Da wings

» Segnalazione Shop Vintage
Lun 14 Ago 2017 - 18:46 Da lextar

» Problema Raspberry e Alimentatore Audiophonics
Lun 14 Ago 2017 - 11:57 Da mama15

» [AN] Monitor Audio BX2 black oak
Lun 14 Ago 2017 - 10:58 Da guilty_mug

» Sintoamplificatore Sony STR-DB795 e Subwoofer
Lun 14 Ago 2017 - 10:54 Da lextar

» impianto entry -level
Lun 14 Ago 2017 - 10:53 Da dinamanu

» Che mi dite di queste casse sanyo a tre vie ?
Dom 13 Ago 2017 - 21:41 Da lello64

» vendo schiit vali 2 - 135 euro spedito
Dom 13 Ago 2017 - 10:19 Da mumps

» DENAFRIPS ARES R2R DAC
Dom 13 Ago 2017 - 0:16 Da giucam61

» Cavo di potenza
Sab 12 Ago 2017 - 19:45 Da franzfranz

» Comparazione cuffie
Sab 12 Ago 2017 - 15:05 Da TheDarkKnight

» Hypex Ncore
Sab 12 Ago 2017 - 9:57 Da giucam61

Statistiche
Abbiamo 10944 membri registrati
L'ultimo utente registrato è giatz83

I nostri membri hanno inviato un totale di 792779 messaggi in 51411 argomenti
I postatori più attivi della settimana
giucam61
 
mumps
 
Kha-Jinn
 
franzfranz
 
nerone
 
lello64
 
GiovanniF
 
p.cristallini
 
lextar
 
guilty_mug
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15470)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9155)
 

Chi è in linea
In totale ci sono 71 utenti in linea: 3 Registrati, 1 Nascosto e 67 Ospiti :: 2 Motori di ricerca

alessandro1, Calbas, fritznet

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Uno si, due no!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Uno si, due no!

Messaggio  sylvieventura il Mar 25 Mar 2014 - 15:56

Titolo strano per una cosa altrettanto strana.

Situazione:
ho realizzato due ampli mono con lm3886tf,
  • ognuno con il proprio alimentatore,
    entrambi collegatti allo stesso trasformatore,
    non esiste un controllo di volume in quanto sarà usato come finale
    entrambi nello stesso case.


Problema:
Rumore di alternata.

Informazioni aggiuntive:
  • Se scollego un connettore rca in ingresso (non importa quale) il rumore di alternata scompare,
    quindi, un canale per volta nessun rumore o ronzio, due canali rumore di alternata
    escludo che possa essere il pre in quanto l'ho usato su molti dei miei progetti e non ha mai dato questo genere di problema


Domanda:
Come posso capire da dove nasca il problema? Cosa faccio?





sylvieventura
Interessato
Interessato

Data d'iscrizione : 18.12.13
Numero di messaggi : 21
Provincia (Città) : Lumio
Impianto : Amp GainClone LM1875
Speaker Autocostruiti
Dac Cinese da 18 euro
Pc


Tornare in alto Andare in basso

Re: Uno si, due no!

Messaggio  sonic63 il Mar 25 Mar 2014 - 16:06

@sylvieventura ha scritto:Titolo strano per una cosa altrettanto strana.

Situazione:
ho realizzato due ampli mono con  lm3886tf,

  • ognuno con il proprio alimentatore,
    entrambi collegatti allo stesso trasformatore,
    non esiste un controllo di volume in quanto sarà usato come finale
    entrambi nello stesso case.


Problema:
Rumore di alternata.

Informazioni aggiuntive:

  • Se scollego un connettore rca in ingresso (non importa quale) il rumore di alternata scompare,
    quindi, un canale per volta nessun rumore o ronzio, due canali rumore di alternata
    escludo che possa essere il pre in quanto l'ho usato su molti dei miei progetti e non ha mai dato questo genere di problema


Domanda:
Come posso capire da dove nasca il problema? Cosa faccio?




Niente di strano...hai un "loop di massa", cioè una spira chiusa che funziona come un'antenna e ti raccoglie il disturbo.
Quando stacchi il cavo di un canale la interrompi.
Devi trovare il modo di interromperla(naturalmente senza staccare il canale) oppure di restringere moltissimo la sua area e se è il caso evitare che al suo interno ci siano oggetti disturbanti( per es. il trasformatore di alimentazione e/o il ponte di diodi.
Inoltre per avere un buon rapporto segnale/rumore devi evitare che correnti "importanti" (quelle di alimentazione) circolino sui ritorni di massa insieme al segnale.
 Hello 

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5360
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Uno si, due no!

Messaggio  sylvieventura il Mar 25 Mar 2014 - 16:22

@sonic63 ha scritto:
Niente di strano...hai un "loop di massa", cioè una spira chiusa che funziona come un'antenna e ti raccoglie il disturbo.
Quando stacchi il cavo di un canale la interrompi.
Devi trovare il modo di interromperla(naturalmente senza staccare il canale) oppure di restringere moltissimo la sua area e se è il caso evitare che al suo interno ci siano oggetti disturbanti( per es. il trasformatore di alimentazione e/o il ponte di diodi.
Inoltre per avere un buon rapporto segnale/rumore devi evitare che correnti "importanti" (quelle di alimentazione) circolino sui ritorni di massa insieme al segnale.
Hello

le masse dei due canali sono unite solo dallo zero di alimentazione, potrebbe essere che sto usando lo stesso trasformatore per entrambi i circuiti ed usandone uno ciascuno risolva il problema?

sylvieventura
Interessato
Interessato

Data d'iscrizione : 18.12.13
Numero di messaggi : 21
Provincia (Città) : Lumio
Impianto : Amp GainClone LM1875
Speaker Autocostruiti
Dac Cinese da 18 euro
Pc


Tornare in alto Andare in basso

Re: Uno si, due no!

Messaggio  sonic63 il Mar 25 Mar 2014 - 17:10

@sylvieventura ha scritto:
@sonic63 ha scritto:
Niente di strano...hai un "loop di massa", cioè una spira chiusa che funziona come un'antenna e ti raccoglie il disturbo.
Quando stacchi il cavo di un canale la interrompi.
Devi trovare il modo di interromperla(naturalmente senza staccare il canale) oppure di restringere moltissimo la sua area e se è il caso evitare che al suo interno ci siano oggetti disturbanti( per es. il trasformatore di alimentazione e/o il ponte di diodi.
Inoltre per avere un buon rapporto segnale/rumore devi evitare che correnti "importanti"  (quelle di alimentazione) circolino sui ritorni di massa insieme al segnale.
Hello

le masse dei due canali sono unite solo dallo zero di alimentazione, potrebbe essere che sto usando lo stesso trasformatore per entrambi i circuiti ed usandone uno ciascuno risolva il problema?
La spira si chiude quando colleghi tutti e due i canali perchè le masse sono unite anche nel pre.
Devi ridurre l'area e non chiudere nella spira fonti di disturbi.
Inoltre credo che tu abbia un'altro problema( ma bisognerebbe vedere il layout e il montaggio) che ti crea disturbi e ronzii: se chiudi tutte le masse sullo zero dell'alimentatore fai condividere un percorso comune al ritorno del segnale e alle correnti (ronzanti, pulsanti, correlate al segnale ...e chi più ne ha più ne metta!!) dell'alimentazione.
Questa non è una cosa buona.
 Hello 

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5360
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Uno si, due no!

Messaggio  ideafolle il Mar 25 Mar 2014 - 17:39

@sonic63 ha scritto:
@sylvieventura ha scritto:

le masse dei due canali sono unite solo dallo zero di alimentazione, potrebbe essere che sto usando lo stesso trasformatore per entrambi i circuiti ed usandone uno ciascuno risolva il problema?
La spira si chiude quando colleghi tutti e due i canali perchè le masse sono unite anche nel pre.
Devi ridurre l'area e non chiudere nella spira fonti di disturbi.
Inoltre credo che tu abbia un'altro problema( ma bisognerebbe vedere il layout e il montaggio) che ti crea disturbi e ronzii: se chiudi tutte le masse sullo zero dell'alimentatore fai condividere un percorso comune al ritorno del segnale e alle correnti (ronzanti, pulsanti, correlate al segnale ...e chi più ne ha più ne metta!!) dell'alimentazione.
Questa non è una cosa buona.
 Hello 

grande ciro spiegazione semplice ma nel contempo chiarissima e istruttiva  Ok Ok Ok 
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: Uno si, due no!

Messaggio  sylvieventura il Mar 25 Mar 2014 - 19:59

@sonic63 ha scritto:
La spira si chiude quando colleghi tutti e due i canali perchè le masse sono unite anche nel pre.
Devi ridurre l'area e non chiudere nella spira fonti di disturbi.
Inoltre credo che tu abbia un'altro problema( ma bisognerebbe vedere il layout e il montaggio) che ti crea disturbi e ronzii: se chiudi tutte le masse sullo zero dell'alimentatore fai condividere un percorso comune al ritorno del segnale e alle correnti (ronzanti, pulsanti, correlate al segnale ...e chi più ne ha più ne metta!!) dell'alimentazione.
Questa non è una cosa buona.
 Hello 

Allora dovrei rifare il layout degli stampati perchè lo zero di alimentazione è tristemente condiviso dalle masse di ingresso e uscita, ma non saprei come fare a tenerle separate, in un modo o nell'altro le masse devono raggiungere lo zero di alimentazione altrimenti che zero è?

sylvieventura
Interessato
Interessato

Data d'iscrizione : 18.12.13
Numero di messaggi : 21
Provincia (Città) : Lumio
Impianto : Amp GainClone LM1875
Speaker Autocostruiti
Dac Cinese da 18 euro
Pc


Tornare in alto Andare in basso

Re: Uno si, due no!

Messaggio  sonic63 il Mar 25 Mar 2014 - 21:52

@sylvieventura ha scritto:
@sonic63 ha scritto:
La spira si chiude quando colleghi tutti e due i canali perchè le masse sono unite anche nel pre.
Devi ridurre l'area e non chiudere nella spira fonti di disturbi.
Inoltre credo che tu abbia un'altro problema( ma bisognerebbe vedere il layout e il montaggio) che ti crea disturbi e ronzii: se chiudi tutte le masse sullo zero dell'alimentatore fai condividere un percorso comune al ritorno del segnale e alle correnti (ronzanti, pulsanti, correlate al segnale ...e chi più ne ha più ne metta!!) dell'alimentazione.
Questa non è una cosa buona.
 Hello 

Allora dovrei rifare il layout degli stampati perchè lo zero di alimentazione è tristemente condiviso dalle masse di ingresso e uscita, ma non saprei come fare a tenerle separate, in un modo o nell'altro le masse devono raggiungere lo zero di alimentazione altrimenti che zero è?

Purtroppo il layout delle masse è una delle cose più complicate in un'apparecchio, soprattutto quando ci sono alimentazioni a bassissima corrente(quelle per gli stadi di tensione e alimentazioni ad alta corrente(per lo stadio finale, peggio quando in classe AB) oppure quando si deve mischiare analogico e digitale.
Non sapendo che cosa hai fatto non so consigliarti e non so dirti dove intervenire, quello che puoi provare a fare e spostare le masse vicino al chip e da li andare con un solo cavo (di buona sezione) agli alimentatori.
Tu cos'hai un trasformatore con due secondari a presa centrale oppure due secondari dai quali hai ricavato una sola alimentazione con presa centrale?
Comunque controlla per bene il cablaggio : le saldature, dove passano i cavi di segnale(che stiano ben separati dai cavi che portano corrente, twista per bene i cavi che trasportano corrente alternata(anche quelli che escono dal trasformatore.
Magari metti uno schemino o qualche foto.
 Hello 
P.S. anche io sto costruendo un'ampli con l'LM3886.  Wink 

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5360
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Uno si, due no!

Messaggio  florin il Mer 26 Mar 2014 - 11:53

@sylvieventura ha scritto:
Allora dovrei rifare il layout degli stampati perchè lo zero di alimentazione è tristemente condiviso dalle masse di ingresso e uscita, ma non saprei come fare a tenerle separate, in un modo o nell'altro le masse devono raggiungere lo zero di alimentazione altrimenti che zero è?
Prima di cominciare il lavoro, ti consiglio di leggere il thread :http://www.tforumhifi.com/t7559-regole-contro-il-loop-di-massa#118099
Il punto nr1 debba essere modificato con questa variante, ho provato, ma mi è stato vietato l'accesso
perché non sono un ''utente con accesso speciale'':
1.Il negativo dello stadio di alimentazione(lo zero nel caso dell'alimentazione duale) si collega in un punto vicino più possibile sul metallo del mobile(centro stella),dove saranno collegate le masse dello stadio preamplificatore e dello stadio finale con cavi separati.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Uno si, due no!

Messaggio  ideafolle il Mer 26 Mar 2014 - 12:25

@florin ha scritto:
@sylvieventura ha scritto:
Allora dovrei rifare il layout degli stampati perchè lo zero di alimentazione è tristemente condiviso dalle masse di ingresso e uscita, ma non saprei come fare a tenerle separate, in un modo o nell'altro le masse devono raggiungere lo zero di alimentazione altrimenti che zero è?
Prima di cominciare il lavoro, ti consiglio di leggere il thread :http://www.tforumhifi.com/t7559-regole-contro-il-loop-di-massa#118099
Il punto nr1 debba essere modificato con questa variante, ho provato, ma mi è stato vietato l'accesso
perché non sono un ''utente con accesso speciale'':
1.Il negativo dello stadio di alimentazione(lo zero nel caso dell'alimentazione duale) si collega in un punto vicino più possibile sul metallo del mobile(centro stella),dove saranno collegate le masse dello stadio preamplificatore e dello stadio finale con cavi separati.

ciao florin  Laughing Laughing  manda un mp a silver b. e digli se ti fa fare la modifica . in caso negativo digli che io non gli metto + le faccine Hehe Hehe 
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: Uno si, due no!

Messaggio  florin il Mer 26 Mar 2014 - 12:59

@ideafolle ha scritto:

ciao florin  Laughing Laughing  manda un mp a silver b. e digli se ti fa fare la modifica . in caso negativo digli che io non gli metto + le faccine Hehe Hehe 
Ciao,
Il MP l'ho mandato purtroppo prima del tuo intervento... Hello 
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Uno si, due no!

Messaggio  francoiacc il Mer 26 Mar 2014 - 21:46

In tutte le tue realizzazioni hai sempre avute tutte le masse collegate sulla terra ? Puoi postare delle foto interne del cablaggio ?
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Uno si, due no!

Messaggio  ideafolle il Gio 27 Mar 2014 - 9:08

@florin ha scritto:
@ideafolle ha scritto:

ciao florin  Laughing Laughing  manda un mp a silver b. e digli se ti fa fare la modifica . in caso negativo digli che io non gli metto + le faccine Hehe Hehe 
Ciao,
Il MP l'ho mandato purtroppo prima del tuo intervento... Hello 
 LOL LOL LOL LOL LOL  GRANDE!!!!
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Risolto

Messaggio  sylvieventura il Sab 29 Mar 2014 - 23:54

@francoiacc ha scritto:In tutte le tue realizzazioni hai sempre avute tutte le masse collegate sulla terra ? Puoi postare delle foto interne del cablaggio ?

Di solito no, ma anche quando l'ho fatto non ho mai avuto di questi problemi  Sad 
Foto? Meglio di no: sarei colpevole di suicidio di massa!  Hehe 

@sonic63 ha scritto:
Tu cos'hai un trasformatore con due secondari a presa centrale oppure due secondari dai quali hai ricavato una sola alimentazione con presa centrale?
Ho, o meglio avevo, un solo trasformatore con presa centrale, comunque ho risolto in modo banale: ho usato un trasformatore per canale separando gli zero, in questo modo il loop non si chiude e il rumore è scomparso  Cool 

Florin: ho letto il minitutorial che mi hai linkato, mi sono "illuminata" e ho capito alcuni errori che avevo commesso nel layout e nel montaggio.  Per ora ho risolto come sopra ma sto rifacendo lo sbroglio dello stampato per ottimizzare al massimo!

Grazie a tutti per il supporto!

sylvieventura
Interessato
Interessato

Data d'iscrizione : 18.12.13
Numero di messaggi : 21
Provincia (Città) : Lumio
Impianto : Amp GainClone LM1875
Speaker Autocostruiti
Dac Cinese da 18 euro
Pc


Tornare in alto Andare in basso

Re: Uno si, due no!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum