T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
48% / 35
No, era meglio quello vecchio
52% / 38
Ultimi argomenti
ALIENTEK D8Oggi alle 13:18kalium
HelP! DAC!Oggi alle 9:50johnny99
POPU VENUS Oggi alle 7:23gigetto
DAC fatto in casaLun 27 Mar 2017 - 23:17Calbas
I postatori più attivi della settimana
22 Messaggi - 22%
14 Messaggi - 14%
12 Messaggi - 12%
12 Messaggi - 12%
9 Messaggi - 9%
7 Messaggi - 7%
7 Messaggi - 7%
6 Messaggi - 6%
5 Messaggi - 5%
5 Messaggi - 5%
I postatori più attivi del mese
295 Messaggi - 22%
265 Messaggi - 20%
145 Messaggi - 11%
142 Messaggi - 11%
116 Messaggi - 9%
91 Messaggi - 7%
84 Messaggi - 6%
72 Messaggi - 5%
68 Messaggi - 5%
67 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15439)
15439 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8857)
8857 Messaggi - 7%
Chi è in linea
In totale ci sono 84 utenti in linea :: 6 Registrati, 3 Nascosti e 75 Ospiti :: 1 Motore di ricerca

Aunktintaun, biiotechano, dinamanu, Fazz, Luca brh, p.cristallini

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
asald73
Novizio
Novizio
Data d'iscrizione : 14.03.14
Numero di messaggi : 6
Provincia (Città) : Prato
Impianto : (non specificato)

Problema accensione ampli Technics SU-VX700

il Ven 14 Mar 2014 - 23:44
Salve a tutti! come ho gia anticipato nel mio post di presentazione ho intenzione di rifarmi un mpianto HI FI come Dio comanda, ma prima di ciò voglio"istruirmi" sulle nuove tendenze di mercato dato che sono rimasto indietro di 20 anni e passa! A tal proposito entra in gioco il sopra detto amplificatore, l'ho "riesumato" dalla soffitta (tenuto benissimo nel suo imballaggio originale del '91), ma purtroppo ha un difetto abbastanza fastidioso; non rimane acceso  Crying or Very sad 
In pratica per tenerlo acceso dovrei tenere premuto il tasto di accensione, cosa non proprio comodissima! il tasto si preme normalmente e rimane anche nella posizione corretta, ma il contatto vero e proprio lo si ha soltanto premendo sino in fondo...

Si potrebbe risolvere con qualche spray per contatti? va cambiato? se si chi è in grado di risolvere il problema? scusate ma sono proprio ignorante in materia!

Aspetto vostri pareri in merito, grazie!  Smile 
avatar
francoiacc
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 13.05.11
Numero di messaggi : 652
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici JE Labs 300B SE
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Re: Problema accensione ampli Technics SU-VX700

il Sab 15 Mar 2014 - 0:53
La soluzione migliore credo sia la sostituzione del pulsante, la più economica potrebbe essere di ponticellare i 2 cavi che vanno sulla scheda dell'interruttore di modo che rimane sempre acceso e poi tramite una ciabatta con interruttore lo accendi e spegni
asald73
Novizio
Novizio
Data d'iscrizione : 14.03.14
Numero di messaggi : 6
Provincia (Città) : Prato
Impianto : (non specificato)

Re: Problema accensione ampli Technics SU-VX700

il Sab 15 Mar 2014 - 7:17
@francoiacc ha scritto:La soluzione migliore credo sia la sostituzione del pulsante, la più economica potrebbe essere di ponticellare i 2 cavi che vanno sulla scheda dell'interruttore di modo che rimane sempre acceso e poi tramite una ciabatta con interruttore lo accendi e spegni

Grazie Franco.

Sai mica chi effettua questi lavori? A chi posso rivolgermi per sostituire il componente?
Io ho smontato il pannello frontale per accedere al pulsante, ma come sospettavo le mi competenze si concludino li... Difatti mi ritrovi con la schedina madre con su saldato lo switch senza possibilità di vedere il meccanismo interno, insomma sono ad un punto morto.
quizface
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Re: Problema accensione ampli Technics SU-VX700

il Sab 15 Mar 2014 - 12:55
Scaricati il Service manual http://wikisend.com/download/160026/technics_su-vx700.zip , pultroppo non e' in pdf ma sono scansioni, nella foto -9-10-.gif e nella -17-18-.jpg (H) e nella -19-.gif (H) vedi chiaramente che c'e' una piccola basetta dove e' saldato il pulsante da pulire o sostituire, sembra (a mio avviso) abbastanza facile. In caso porta il documento dal tecnico per facilitare la sostituzione.
asald73
Novizio
Novizio
Data d'iscrizione : 14.03.14
Numero di messaggi : 6
Provincia (Città) : Prato
Impianto : (non specificato)

Re: Problema accensione ampli Technics SU-VX700

il Dom 16 Mar 2014 - 19:39
@quizface ha scritto:Scaricati CUT , pultroppo non e' in pdf ma sono scansioni, nella foto -9-10-.gif e nella -17-18-.jpg (H) e nella -19-.gif (H) vedi chiaramente che c'e' una piccola basetta dove e' saldato il pulsante da pulire o sostituire, sembra (a mio avviso) abbastanza facile. In caso porta il documento dal tecnico per facilitare la sostituzione.

Grazie quizface, il service manual ce l'ho originale dato che ce l'ho nella confezione, lo ho usato per smontarlo. Il problema è che io non ho nozioni, nemmeno di base, di elettronica applicata.. Ciò vuol dire che non ci capisco nulla  Laughing 

Parli di un tecnico, a tal proposito che tipo? mi spiego; domani a chi potrei rivolgermi di preciso?

Grazie mille  Smile
avatar
francoiacc
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 13.05.11
Numero di messaggi : 652
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici JE Labs 300B SE
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Re: Problema accensione ampli Technics SU-VX700

il Dom 16 Mar 2014 - 19:48
@asald73 ha scritto:
@quizface ha scritto:Scaricati CUT , pultroppo non e' in pdf ma sono scansioni, nella foto -9-10-.gif e nella -17-18-.jpg (H) e nella -19-.gif (H) vedi chiaramente che c'e' una piccola basetta dove e' saldato il pulsante da pulire o sostituire, sembra (a mio avviso) abbastanza facile. In caso porta il documento dal tecnico per facilitare la sostituzione.

Grazie quizface, il service manual ce l'ho originale dato che ce l'ho nella confezione, lo ho usato per smontarlo. Il problema è che io non ho nozioni, nemmeno di base, di elettronica applicata.. Ciò vuol dire che non ci capisco nulla  Laughing 

Parli di un tecnico, a tal proposito che tipo? mi spiego; domani a chi potrei rivolgermi di preciso?

Grazie mille  Smile

A un tecnico elettronico dalle tue parti ?!
asald73
Novizio
Novizio
Data d'iscrizione : 14.03.14
Numero di messaggi : 6
Provincia (Città) : Prato
Impianto : (non specificato)

Re: Problema accensione ampli Technics SU-VX700

il Dom 16 Mar 2014 - 20:00
@francoiacc ha scritto:

A un tecnico elettronico dalle tue parti ?!

E' una parola... non mi viene in mente nessuna attività dalle mie parti con la dicitura "tecnico elettronico"  Embarassed 
quizface
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Re: Problema accensione ampli Technics SU-VX700

il Lun 17 Mar 2014 - 0:17
se come da firma sei di Prato:
http://www.centri-assistenza.com/assistenza-riparazione-televisori-prato.htm
quizface
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 204
Località : qui da me
Impianto : Amplificatore X + Casse Y

Re: Problema accensione ampli Technics SU-VX700

il Lun 17 Mar 2014 - 0:32
il centro Panasonic (Technics) a prato e'

PENTA ASSISTENZA
Via del Cittadino, 6/8
59100 Prato PO
0574 527525
asald73
Novizio
Novizio
Data d'iscrizione : 14.03.14
Numero di messaggi : 6
Provincia (Città) : Prato
Impianto : (non specificato)

Re: Problema accensione ampli Technics SU-VX700

il Lun 17 Mar 2014 - 9:54
@quizface ha scritto:se come da firma sei di Prato:
CUT

Avevo fatto anche io una ricerca simile ma ho inserito "riparazioni HI FI, stereo ecc." ed è uscita tutt'altra roba! di sicuro NESSUN azienda dell'elenco.

Ti ringrazio nuovamente per l'aiuto, ma subito dopo l'ultimo mio intervento mi sono messo di buona leva e ho attuato una "riparazione" artigianale, in pratica ho tolto la molla che è tra il tasto nero di accensione e lo switch bianco (dove la molla è avvolta) e finalmente il tasto rimane acceso! per spegnere basta tirare il tasto in fuori... ho romontato tutto e va alla grande. Per ora mi va bene così, ma sapere che ho un centro autorizzato panasonic in città, che non conoscevo (via del cittadino è agli antipodi da casa mia), mi rincuora per il futuro anche perchè compro da anni TV Panasonic.

Per ora grazie mille  Smile
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum