T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Cavo per cablaggio interno
Oggi alle 18:30 Da ginogino65

» Consiglio amplificatore e diffusori
Oggi alle 18:27 Da dinamanu

» Lettore CD usato
Oggi alle 18:22 Da Charli48

» Denon 720ae uppgrade
Oggi alle 17:57 Da Pinve

» (RM) Vendo Preampli Bryston BP25 (800 E.)
Oggi alle 16:58 Da Robfug

» Riparare vecchi diffusori con nuovi Woofer e Tweeter
Oggi alle 15:54 Da Adr2016

» impianto entry -level
Oggi alle 15:54 Da giucam61

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Oggi alle 12:57 Da sh4d3

» ampli max 100 euro
Oggi alle 12:56 Da Marco Ravich

» Denon PMA-520AE
Oggi alle 11:31 Da alefunk

» DAC KICKSTARTER
Oggi alle 9:21 Da thechain

» ALIENTEK D8 [parte 2]
Ieri alle 19:19 Da dinamanu

» marantz NA6005 spotify connect
Ieri alle 10:40 Da markino1980

» Sub woofer con T-Amp e woofer Ciare da 16
Sab 22 Lug 2017 - 20:49 Da scontin

» max 300 euro, min 30 watt dimensioni ridotte
Sab 22 Lug 2017 - 18:07 Da alefunk

» Feedback molto positivo per MrTheCarbon
Sab 22 Lug 2017 - 17:48 Da Rino88ex

» El TUERTO: Monacor SPH-175HQ + VIFA Peerless XT25SC90-04 - slim tower 2vie
Sab 22 Lug 2017 - 16:59 Da Rino88ex

» Il mio angolo e non solo
Ven 21 Lug 2017 - 22:40 Da dinamanu

» Consiglio per Impianto hifi
Ven 21 Lug 2017 - 18:07 Da Kha-Jinn

» Ampli per indiana 202 sd
Ven 21 Lug 2017 - 18:01 Da MagicDruid

» Pro-Ject Pre Box S2 Digital - un piccoletto che promette bene
Ven 21 Lug 2017 - 16:50 Da luxor69

» E pure Chester Bennington se ne è andato..................
Ven 21 Lug 2017 - 11:05 Da Docarlo

» Volume basso? PC con douk audio dsd1796 e Sennheiser HD589SR
Ven 21 Lug 2017 - 11:02 Da bob80

» Ma se collego la TV al DAC devo selezionare l'uscita ottica del televisore?
Gio 20 Lug 2017 - 23:15 Da Antonello Alessi

» finale economico quale scegliere
Gio 20 Lug 2017 - 18:53 Da Charli48

» Raspberry pi 3 volumio e wifi..non funziona
Gio 20 Lug 2017 - 14:11 Da franci92

» DAC per Raspberry
Gio 20 Lug 2017 - 12:22 Da mikelangeloz

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Gio 20 Lug 2017 - 9:08 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [500 Euro]
Mer 19 Lug 2017 - 23:45 Da MrTheCarbon

» Alimentazione ACA Pass
Mer 19 Lug 2017 - 21:56 Da mecoc

Statistiche
Abbiamo 10913 membri registrati
L'ultimo utente registrato è pantera74

I nostri membri hanno inviato un totale di 791536 messaggi in 51343 argomenti
I postatori più attivi della settimana
alefunk
 
dinamanu
 
Adr2016
 
mikunos
 
deltacobra
 
fritznet
 
franz159
 
Marco Ravich
 
giucam61
 
ginogino65
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9127)
 

Chi è in linea
In totale ci sono 62 utenti in linea: 8 Registrati, 2 Nascosti e 52 Ospiti :: 2 Motori di ricerca

Adr2016, alefunk, dinamanu, donluca, ginogino65, micio_mao, mumps, nerone

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema accensione ampli Technics SU-VX700

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema accensione ampli Technics SU-VX700

Messaggio  asald73 il Ven 14 Mar 2014 - 23:44

Salve a tutti! come ho gia anticipato nel mio post di presentazione ho intenzione di rifarmi un mpianto HI FI come Dio comanda, ma prima di ciò voglio"istruirmi" sulle nuove tendenze di mercato dato che sono rimasto indietro di 20 anni e passa! A tal proposito entra in gioco il sopra detto amplificatore, l'ho "riesumato" dalla soffitta (tenuto benissimo nel suo imballaggio originale del '91), ma purtroppo ha un difetto abbastanza fastidioso; non rimane acceso  Crying or Very sad 
In pratica per tenerlo acceso dovrei tenere premuto il tasto di accensione, cosa non proprio comodissima! il tasto si preme normalmente e rimane anche nella posizione corretta, ma il contatto vero e proprio lo si ha soltanto premendo sino in fondo...

Si potrebbe risolvere con qualche spray per contatti? va cambiato? se si chi è in grado di risolvere il problema? scusate ma sono proprio ignorante in materia!

Aspetto vostri pareri in merito, grazie!  Smile 

asald73
Novizio
Novizio

Data d'iscrizione : 14.03.14
Numero di messaggi : 6
Provincia (Città) : Prato
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema accensione ampli Technics SU-VX700

Messaggio  francoiacc il Sab 15 Mar 2014 - 0:53

La soluzione migliore credo sia la sostituzione del pulsante, la più economica potrebbe essere di ponticellare i 2 cavi che vanno sulla scheda dell'interruttore di modo che rimane sempre acceso e poi tramite una ciabatta con interruttore lo accendi e spegni
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Problema accensione ampli Technics SU-VX700

Messaggio  asald73 il Sab 15 Mar 2014 - 7:17

@francoiacc ha scritto:La soluzione migliore credo sia la sostituzione del pulsante, la più economica potrebbe essere di ponticellare i 2 cavi che vanno sulla scheda dell'interruttore di modo che rimane sempre acceso e poi tramite una ciabatta con interruttore lo accendi e spegni

Grazie Franco.

Sai mica chi effettua questi lavori? A chi posso rivolgermi per sostituire il componente?
Io ho smontato il pannello frontale per accedere al pulsante, ma come sospettavo le mi competenze si concludino li... Difatti mi ritrovi con la schedina madre con su saldato lo switch senza possibilità di vedere il meccanismo interno, insomma sono ad un punto morto.

asald73
Novizio
Novizio

Data d'iscrizione : 14.03.14
Numero di messaggi : 6
Provincia (Città) : Prato
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema accensione ampli Technics SU-VX700

Messaggio  quizface il Sab 15 Mar 2014 - 12:55

Scaricati il Service manual http://wikisend.com/download/160026/technics_su-vx700.zip , pultroppo non e' in pdf ma sono scansioni, nella foto -9-10-.gif e nella -17-18-.jpg (H) e nella -19-.gif (H) vedi chiaramente che c'e' una piccola basetta dove e' saldato il pulsante da pulire o sostituire, sembra (a mio avviso) abbastanza facile. In caso porta il documento dal tecnico per facilitare la sostituzione.

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 221
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema accensione ampli Technics SU-VX700

Messaggio  asald73 il Dom 16 Mar 2014 - 19:39

@quizface ha scritto:Scaricati CUT , pultroppo non e' in pdf ma sono scansioni, nella foto -9-10-.gif e nella -17-18-.jpg (H) e nella -19-.gif (H) vedi chiaramente che c'e' una piccola basetta dove e' saldato il pulsante da pulire o sostituire, sembra (a mio avviso) abbastanza facile. In caso porta il documento dal tecnico per facilitare la sostituzione.

Grazie quizface, il service manual ce l'ho originale dato che ce l'ho nella confezione, lo ho usato per smontarlo. Il problema è che io non ho nozioni, nemmeno di base, di elettronica applicata.. Ciò vuol dire che non ci capisco nulla  Laughing 

Parli di un tecnico, a tal proposito che tipo? mi spiego; domani a chi potrei rivolgermi di preciso?

Grazie mille  Smile

asald73
Novizio
Novizio

Data d'iscrizione : 14.03.14
Numero di messaggi : 6
Provincia (Città) : Prato
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema accensione ampli Technics SU-VX700

Messaggio  francoiacc il Dom 16 Mar 2014 - 19:48

@asald73 ha scritto:
@quizface ha scritto:Scaricati CUT , pultroppo non e' in pdf ma sono scansioni, nella foto -9-10-.gif e nella -17-18-.jpg (H) e nella -19-.gif (H) vedi chiaramente che c'e' una piccola basetta dove e' saldato il pulsante da pulire o sostituire, sembra (a mio avviso) abbastanza facile. In caso porta il documento dal tecnico per facilitare la sostituzione.

Grazie quizface, il service manual ce l'ho originale dato che ce l'ho nella confezione, lo ho usato per smontarlo. Il problema è che io non ho nozioni, nemmeno di base, di elettronica applicata.. Ciò vuol dire che non ci capisco nulla  Laughing 

Parli di un tecnico, a tal proposito che tipo? mi spiego; domani a chi potrei rivolgermi di preciso?

Grazie mille  Smile

A un tecnico elettronico dalle tue parti ?!
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Problema accensione ampli Technics SU-VX700

Messaggio  asald73 il Dom 16 Mar 2014 - 20:00

@francoiacc ha scritto:

A un tecnico elettronico dalle tue parti ?!

E' una parola... non mi viene in mente nessuna attività dalle mie parti con la dicitura "tecnico elettronico"  Embarassed 

asald73
Novizio
Novizio

Data d'iscrizione : 14.03.14
Numero di messaggi : 6
Provincia (Città) : Prato
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema accensione ampli Technics SU-VX700

Messaggio  quizface il Lun 17 Mar 2014 - 0:17

se come da firma sei di Prato:
http://www.centri-assistenza.com/assistenza-riparazione-televisori-prato.htm

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 221
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema accensione ampli Technics SU-VX700

Messaggio  quizface il Lun 17 Mar 2014 - 0:32

il centro Panasonic (Technics) a prato e'

PENTA ASSISTENZA
Via del Cittadino, 6/8
59100 Prato PO
0574 527525

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 221
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problema accensione ampli Technics SU-VX700

Messaggio  asald73 il Lun 17 Mar 2014 - 9:54

@quizface ha scritto:se come da firma sei di Prato:
CUT

Avevo fatto anche io una ricerca simile ma ho inserito "riparazioni HI FI, stereo ecc." ed è uscita tutt'altra roba! di sicuro NESSUN azienda dell'elenco.

Ti ringrazio nuovamente per l'aiuto, ma subito dopo l'ultimo mio intervento mi sono messo di buona leva e ho attuato una "riparazione" artigianale, in pratica ho tolto la molla che è tra il tasto nero di accensione e lo switch bianco (dove la molla è avvolta) e finalmente il tasto rimane acceso! per spegnere basta tirare il tasto in fuori... ho romontato tutto e va alla grande. Per ora mi va bene così, ma sapere che ho un centro autorizzato panasonic in città, che non conoscevo (via del cittadino è agli antipodi da casa mia), mi rincuora per il futuro anche perchè compro da anni TV Panasonic.

Per ora grazie mille  Smile

asald73
Novizio
Novizio

Data d'iscrizione : 14.03.14
Numero di messaggi : 6
Provincia (Città) : Prato
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema accensione ampli Technics SU-VX700

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum