T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Diffusori da scaffale per primo impianto
Ieri alle 11:40 pm Da lello64

» lettura file SACD compattati
Ieri alle 11:14 pm Da Saxabar

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 10:18 pm Da lello64

» T-preamp si spegne con l'elettricità statica
Ieri alle 8:44 pm Da Albert^ONE

» Info alimentatore switching
Ieri alle 8:32 pm Da Albert^ONE

» Dodocool DA106 di nuovo disponibile, con sconto
Ieri alle 5:46 pm Da clipper

» [VENDUTO] [VICENZA/ITALIA] Beresford Bushmaster MKII - 150€
Ieri alle 5:38 pm Da Wordcrasher

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri alle 5:29 pm Da lello64

» costruire nuova cassa per subwoofer
Ieri alle 4:52 pm Da vds

» FX Audio D802, cambio alimentatore e relazione V e W
Ieri alle 4:28 pm Da pim

» AR3a
Ieri alle 4:01 pm Da asimmetrico

» amplificatore 2 telai gainclone
Ieri alle 2:41 pm Da Renzo Badiale

» Quali casse da controsoffitto?
Ieri alle 2:11 pm Da Gianni S

» black sabbath - ten year war - flac 24/96
Ieri alle 1:21 pm Da mumps

» Ampli+DAC Audio-GD R2R 11
Ieri alle 11:00 am Da Saxabar

» CONSIGLIO PER UN FINALE PER TISBURY AUDIO PREAMPLI LINEA PASSIVO
Ieri alle 10:09 am Da cicop

» preamp economico per spotify?
Ieri alle 9:32 am Da Saxabar

» t-amp ...fritto ?
Ieri alle 8:47 am Da marco_54

» DAC e casse 2.1
Ieri alle 7:52 am Da mumps

» Rombo Giradischi
Dom Gen 21, 2018 11:44 pm Da fritznet

» Hypex N-core!
Dom Gen 21, 2018 10:51 pm Da Alex81+

» [Vendo] Nad C316BEE €210
Dom Gen 21, 2018 9:45 pm Da aquero

» Clone preamplificatore mbl6010D
Dom Gen 21, 2018 8:36 pm Da Giovanni_14

» Peso puntina giradischi
Dom Gen 21, 2018 8:13 pm Da __Ale__

» Raspberry, Volumio e software volume control
Dom Gen 21, 2018 7:55 pm Da santidonau

» Multilettore usato max 250€, consigli?
Dom Gen 21, 2018 6:42 pm Da uncletoma

» pioneer pl970
Dom Gen 21, 2018 6:00 pm Da tintin68

»  Bushmaster dac.
Dom Gen 21, 2018 5:10 pm Da aquero

» informazioni amplificatori in kit LesaHiFi
Dom Gen 21, 2018 5:01 pm Da michelev

» [VENDO] XIANG SHENG DAC-02A 200 EURO (S.S. incluse)
Dom Gen 21, 2018 1:13 pm Da Albert^ONE

Statistiche
Abbiamo 11340 membri registrati
L'ultimo utente registrato è PietroM84

I nostri membri hanno inviato un totale di 805223 messaggi in 52209 argomenti
I postatori più attivi della settimana
lello64
 
mumps
 
PietroM84
 
pim
 
Saxabar
 
velelfo
 
asimmetrico
 
fritznet
 
valterneri
 
p.cristallini
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15535)
 
Silver Black (15501)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9335)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 55 utenti in linea: 3 Registrati, 0 Nascosti e 52 Ospiti :: 2 Motori di ricerca

Albert^ONE, antbom, lkjhgfdsa

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun Mag 25, 2015 1:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

Messaggio  viper-the-best il Sab Apr 26, 2014 6:46 pm

Aggiorno, magari può essere utile per chi si ritrova lo stesso problema....dopo aver spulciato parecchio in rete, il problema sembra non essere ricondotto a Windows 8.1 quanto a una incompatibilità con gli Intel Haswell (io ho un 4670k).
Sto provando diverse strade (esempio: disabilitare i C-state, aggiornare i driver intel...), vediamo se avrò fortuna
avatar
viper-the-best
Affezionato
Affezionato

Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2


Tornare in alto Andare in basso

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

Messaggio  viper-the-best il Lun Giu 02, 2014 10:22 am

Segnalo che i tecnici m2tech mi hanno risposto qualche giorno fa e sono stati gentili a fornirmi dei nuovi driver in prova, ho fatto dei test ma purtroppo la situazione è uguale. Credo stiano continuando a lavorarci sopra, non so se c'è rimedio sembra proprio una incompatibilità con il chipset intel o con le cpu haswell.....
avatar
viper-the-best
Affezionato
Affezionato

Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2


Tornare in alto Andare in basso

Risolto!

Messaggio  viper-the-best il Mer Giu 04, 2014 9:17 pm

Fantastico, da M2Tech mi hanno fornito un nuovo firmware, fatti gli stessi test ora sembra funzionare sempre (pure i 24/192)!

Ci hanno messo un po' (soprattutto a rispondere all'inizio, potevano avvisare che ci stavano lavorando) ma andrebbero premiati per il supporto clienti.
Veramente ottimo, spero di non trovare nuovi problemi ma per adesso mi hanno risparmiato l'acquisto di un'altra pennetta, sono contento che un'azienda italiana dimostri questa capacità  Ok
avatar
viper-the-best
Affezionato
Affezionato

Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2


Tornare in alto Andare in basso

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

Messaggio  franz159 il Ven Giu 06, 2014 1:08 am

Grande! Soddisfatto del risultato "sonico"?

franz159
Appassionato
Appassionato

Data d'iscrizione : 11.04.12
Numero di messaggi : 492
Località : New York
Provincia (Città) : New York
Impianto : Raspberry PiB+, IQ-Audio Pi Dac+ con Rune Audio
Geek Out 720 Usb Dac
Creek Evolution 50A
B&W CM5

MacBook Air con Audirvana+ 2.5.x

Raspberry Pi2, IQ-Audio Pi Dac con Kodi

Raspberry Pi3, Chord MoJo Dac su USB

Musical Paradise MP-301 MK3
Lepai LP7498E+
Elac UB5

Tornare in alto Andare in basso

Problemi hi-face two con hanswell

Messaggio  hitecpoint il Ven Giu 06, 2014 2:34 pm

Ciao, io ho da poco cambiato scheda madre e processore, ho una z87 e un 4770k hanswell. Ascoltavo musica con hi-face two collegata in digitale al V-Dac II o in uscita usb e tutto andava a meraviglia, ma da quando ho cambiato l'hardware con quello scritto, non riesco più a sentire tramite l'hi-face, sento per pochi attimi poi si attiva un fruscio. Da premettere che se collego il V-DacII in usb al computer si sente regolarmente. Mi potresti dire cosa hai fatto, grazie.
avatar
hitecpoint
Novizio
Novizio

Data d'iscrizione : 22.04.13
Numero di messaggi : 7
Località : Bari
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

Messaggio  viper-the-best il Dom Giu 08, 2014 8:47 pm

@franz159 ha scritto:Grande! Soddisfatto del risultato "sonico"?

moltissimo in generale, soprattutto dopo l'innesto di jplay, anche se nel passaggio dal portatile all'ascolto con il mio desktop mi aspettavo qualche miglioramento in meglio invece è leggero

@hitecpoint ha scritto:Ciao, io ho da poco cambiato scheda madre e processore, ho una z87 e un 4770k hanswell. Ascoltavo musica con hi-face two collegata in digitale al V-Dac II o in uscita usb e tutto andava a meraviglia, ma da quando ho cambiato l'hardware con quello scritto, non riesco più a sentire tramite l'hi-face, sento per pochi attimi poi si attiva un fruscio. Da premettere che se collego il V-DacII in usb al computer si sente regolarmente. Mi potresti dire cosa hai fatto, grazie.

esattamente il problema che avevo io, mandami una tua mail anche in pm che provo a passarti i nuovi firmware e driver hiface che mi hanno mandato
avatar
viper-the-best
Affezionato
Affezionato

Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2


Tornare in alto Andare in basso

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

Messaggio  hitecpoint il Lun Giu 09, 2014 7:04 am

Ti ringrazio tantissimo ma purtroppo non posso mandarti un pm perchè non ho raggiunto un certo numero di messaggi. La mia mail è nashville57@gmail.com.
avatar
hitecpoint
Novizio
Novizio

Data d'iscrizione : 22.04.13
Numero di messaggi : 7
Località : Bari
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

Messaggio  DrJack il Dom Feb 07, 2016 12:00 pm

Salve a tutti, riapro questo vecchio argomento perchè ho lo stesso problema sopra segnalato segnalato con Win10.
il mio setup è MAC MINI - S.o. Win10 - HiFaceTwo collegata a VDAC II
Per prima cosa già in proprietà altoparlanti>avanzate>formato predefinito se setto un campionamento superiore a 16/44100 e faccio "prova" sento crepitare.

Se provo a riprodurre in foobar una traccia 24/92 va in errore e addirittura sono costretto a disintallare i driver della chiavetta e rifare tutto daccapo.

C'è una soluzione o, dato che la hiface non è compatibile neanche con OSX, me ne disfo?

Potete aiutarmi con soluzioni possibilmente semplici dato che, come avrete capito, non sono abbastanza ferrato dal punto di viste informatico.

P.S. ho aperto una traccia 24/96 con WMPlayer ed è regolarmente partita.

Grazie a tutti.
avatar
DrJack
Interessato
Interessato

Data d'iscrizione : 25.11.12
Numero di messaggi : 92
Località : Roma
Provincia (Città) : Roma
Impianto :
SORGENTI: MAC MINI, PS3
DAC: MF VDAC II + Zetagi ft146
TRANSPORT: Hiface Two
AMPLI: NAD c326bee
DIFFUSORI: CANTON GLE 70
CAVI SEGNALE: Mogami 2534 "Stentor" by Pierbass, Mogami 2964
CAVI POTENZA: cavo rame basic

Tornare in alto Andare in basso

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum