T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
47% / 25
No, era meglio quello vecchio
53% / 28
Ultimi argomenti
ALIENTEK D8Oggi alle 18:36kalium
SurplusOggi alle 08:06gubos
POPU VENUS Oggi alle 06:31gigetto
Diffusori Elac.Ieri alle 13:48Lele67
Smsl ad1825/3/2017, 20:45giucam61
I postatori più attivi della settimana
8 Messaggi - 22%
7 Messaggi - 19%
6 Messaggi - 16%
3 Messaggi - 8%
3 Messaggi - 8%
2 Messaggi - 5%
2 Messaggi - 5%
2 Messaggi - 5%
2 Messaggi - 5%
2 Messaggi - 5%
I postatori più attivi del mese
285 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15436)
15436 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 87 utenti in linea :: 12 Registrati, 0 Nascosti e 75 Ospiti :: 2 Motori di ricerca

Bertotheblack, cestma, dinamanu, domemes, EasyRider_02, enrico massa, Fazz, meraviglia, p.cristallini, Sandrogall, Smanetton, Tfan

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
viper-the-best
Affezionato
Affezionato
Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il 26/4/2014, 18:46
Aggiorno, magari può essere utile per chi si ritrova lo stesso problema....dopo aver spulciato parecchio in rete, il problema sembra non essere ricondotto a Windows 8.1 quanto a una incompatibilità con gli Intel Haswell (io ho un 4670k).
Sto provando diverse strade (esempio: disabilitare i C-state, aggiornare i driver intel...), vediamo se avrò fortuna
avatar
viper-the-best
Affezionato
Affezionato
Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il 2/6/2014, 10:22
Segnalo che i tecnici m2tech mi hanno risposto qualche giorno fa e sono stati gentili a fornirmi dei nuovi driver in prova, ho fatto dei test ma purtroppo la situazione è uguale. Credo stiano continuando a lavorarci sopra, non so se c'è rimedio sembra proprio una incompatibilità con il chipset intel o con le cpu haswell.....
avatar
viper-the-best
Affezionato
Affezionato
Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2

Risolto!

il 4/6/2014, 21:17
Fantastico, da M2Tech mi hanno fornito un nuovo firmware, fatti gli stessi test ora sembra funzionare sempre (pure i 24/192)!

Ci hanno messo un po' (soprattutto a rispondere all'inizio, potevano avvisare che ci stavano lavorando) ma andrebbero premiati per il supporto clienti.
Veramente ottimo, spero di non trovare nuovi problemi ma per adesso mi hanno risparmiato l'acquisto di un'altra pennetta, sono contento che un'azienda italiana dimostri questa capacità  Ok
franz159
Appassionato
Appassionato
Data d'iscrizione : 11.04.12
Numero di messaggi : 487
Località : New York
Provincia (Città) : New York
Impianto : Raspberry PiB+, IQ-Audio Pi Dac+ con Rune Audio
Geek Out 720 Usb Dac
Creek Evolution 50A
B&W CM5

MacBook Air con Audirvana+ 2.5.x

Raspberry Pi2, IQ-Audio Pi Dac con Kodi

Raspberry Pi3, Chord MoJo Dac su USB

Musical Paradise MP-301 MK3
Lepai LP7498E+
Elac UB5

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il 6/6/2014, 01:08
Grande! Soddisfatto del risultato "sonico"?
avatar
hitecpoint
Novizio
Novizio
Data d'iscrizione : 22.04.13
Numero di messaggi : 7
Località : Bari
Impianto : (non specificato)

Problemi hi-face two con hanswell

il 6/6/2014, 14:34
Ciao, io ho da poco cambiato scheda madre e processore, ho una z87 e un 4770k hanswell. Ascoltavo musica con hi-face two collegata in digitale al V-Dac II o in uscita usb e tutto andava a meraviglia, ma da quando ho cambiato l'hardware con quello scritto, non riesco più a sentire tramite l'hi-face, sento per pochi attimi poi si attiva un fruscio. Da premettere che se collego il V-DacII in usb al computer si sente regolarmente. Mi potresti dire cosa hai fatto, grazie.
avatar
viper-the-best
Affezionato
Affezionato
Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il 8/6/2014, 20:47
@franz159 ha scritto:Grande! Soddisfatto del risultato "sonico"?

moltissimo in generale, soprattutto dopo l'innesto di jplay, anche se nel passaggio dal portatile all'ascolto con il mio desktop mi aspettavo qualche miglioramento in meglio invece è leggero

@hitecpoint ha scritto:Ciao, io ho da poco cambiato scheda madre e processore, ho una z87 e un 4770k hanswell. Ascoltavo musica con hi-face two collegata in digitale al V-Dac II o in uscita usb e tutto andava a meraviglia, ma da quando ho cambiato l'hardware con quello scritto, non riesco più a sentire tramite l'hi-face, sento per pochi attimi poi si attiva un fruscio. Da premettere che se collego il V-DacII in usb al computer si sente regolarmente. Mi potresti dire cosa hai fatto, grazie.

esattamente il problema che avevo io, mandami una tua mail anche in pm che provo a passarti i nuovi firmware e driver hiface che mi hanno mandato
avatar
hitecpoint
Novizio
Novizio
Data d'iscrizione : 22.04.13
Numero di messaggi : 7
Località : Bari
Impianto : (non specificato)

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il 9/6/2014, 07:04
Ti ringrazio tantissimo ma purtroppo non posso mandarti un pm perchè non ho raggiunto un certo numero di messaggi. La mia mail è nashville57@gmail.com.
avatar
DrJack
Interessato
Interessato
Data d'iscrizione : 25.11.12
Numero di messaggi : 92
Località : Roma
Provincia (Città) : Roma
Impianto :
SORGENTI: MAC MINI, PS3
DAC: MF VDAC II + Zetagi ft146
TRANSPORT: Hiface Two
AMPLI: NAD c326bee
DIFFUSORI: CANTON GLE 70
CAVI SEGNALE: Mogami 2534 "Stentor" by Pierbass, Mogami 2964
CAVI POTENZA: cavo rame basic

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il 7/2/2016, 12:00
Salve a tutti, riapro questo vecchio argomento perchè ho lo stesso problema sopra segnalato segnalato con Win10.
il mio setup è MAC MINI - S.o. Win10 - HiFaceTwo collegata a VDAC II
Per prima cosa già in proprietà altoparlanti>avanzate>formato predefinito se setto un campionamento superiore a 16/44100 e faccio "prova" sento crepitare.

Se provo a riprodurre in foobar una traccia 24/92 va in errore e addirittura sono costretto a disintallare i driver della chiavetta e rifare tutto daccapo.

C'è una soluzione o, dato che la hiface non è compatibile neanche con OSX, me ne disfo?

Potete aiutarmi con soluzioni possibilmente semplici dato che, come avrete capito, non sono abbastanza ferrato dal punto di viste informatico.

P.S. ho aperto una traccia 24/96 con WMPlayer ed è regolarmente partita.

Grazie a tutti.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum