T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
46% / 27
No, era meglio quello vecchio
54% / 32
Ultimi argomenti
HelP! DAC!Ieri alle 23:46johnny99
ALIENTEK D8Ieri alle 20:36kalium
SurplusIeri alle 10:06gubos
POPU VENUS Ieri alle 8:31gigetto
Diffusori Elac.Dom 26 Mar 2017 - 15:48Lele67
Casse KEF LS-50 rovinate?Dom 26 Mar 2017 - 14:24Lele67
I postatori più attivi della settimana
8 Messaggi - 19%
7 Messaggi - 16%
7 Messaggi - 16%
4 Messaggi - 9%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
2 Messaggi - 5%
I postatori più attivi del mese
285 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15436)
15436 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 45 utenti in linea :: 6 Registrati, 3 Nascosti e 36 Ospiti :: 2 Motori di ricerca

cele, diechirico, enrico massa, mrcrowley, pallapippo, Snap

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
viper-the-best
Affezionato
Affezionato
Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2

Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Gio 13 Mar 2014 - 22:45
'Sera a tutti,

il problema è il seguente: ho installato tutto su un pc nuovo, rimesso hiface two (collegata a v-dac II), configurata su Foobar con Wasapi, tutto come prima.
Sui Flac a 16/44 nessun problema, quando provo dei 24/96, a volte suona per pochi secondi il brano poi si interrompe, a volte si interrompe subito...ma l'errore è sempre lo stesso: Unrecoverable playback error (800700AA).

Così a naso mi pare che non vada qualcosa tra foobar e l'hiface, ma chiedo aiuto a qualcuno più esperto di me perché non riesco a venirne fuori.
Grazie anticipatamente a tutti quelli che si interesseranno..spero riuscirete a darmi una mano  Idea 
avatar
Eulero
Appassionato
Appassionato
Data d'iscrizione : 16.03.12
Numero di messaggi : 483
Località : Bologna
Impianto : Musica: su Nas Synology DS112
Sorgente: Voyage MPD su Via Epia N800
Trasporto: HiFace 2
Dac: Teac UD-H01
Amplificatore: Naim Nait 5i
Diffusori: ProAc Studio 130

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Ven 14 Mar 2014 - 10:12
Hai provato a configurare FooBar con ASIO in luogo di WASAPI?
avatar
viper-the-best
Affezionato
Affezionato
Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Ven 14 Mar 2014 - 15:00
Ho provato ieri sera, ma se non sbaglio ASIO non supporta i 24/96...Mah, in ogni caso con Jriver funzione (sempre Wasapi)...credo che passerò a quest'ultimo, ho cancellato Foobar
avatar
Eulero
Appassionato
Appassionato
Data d'iscrizione : 16.03.12
Numero di messaggi : 483
Località : Bologna
Impianto : Musica: su Nas Synology DS112
Sorgente: Voyage MPD su Via Epia N800
Trasporto: HiFace 2
Dac: Teac UD-H01
Amplificatore: Naim Nait 5i
Diffusori: ProAc Studio 130

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Ven 14 Mar 2014 - 15:23
Che mi ricordi, quando usavo Windows per la musica, usavo ASIO anche con files 24/192.
Personalmente usare ASIO al posto di WASAPI non dovrebbe sembrare un ripiego, anzi.
Tuttavia se hai già risolto  Ok  Ok  Ok 

Se sei curioso di sapere qualcosa in più puoi partire da qui:

http://www.nexthardware.com/forum/computer-audio-hi-fi/70356-wasapi-asio-e-kernel-streaming-quando-usarli.html


Edit:
sul manuale d'uso dell'interfaccia spiega come usare ASIO
avatar
Marco Ravich
Membro classe argento
Membro classe argento
Data d'iscrizione : 20.04.09
Numero di messaggi : 3940
Località : Marche
Occupazione/Hobby : musica / informatica
Provincia (Città) : Macerata
Impianto : i5 @ HFX Classic > Zoom R16 > Yamaha A-760 > Canton GLE 70
http://www.forart.it/

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Sab 15 Mar 2014 - 7:18
...secondo me c'è qualche impostazione errata nella configurazione di foobar...
avatar
viper-the-best
Affezionato
Affezionato
Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Sab 15 Mar 2014 - 15:56
Niente mi sbagliavo...non va neanche con jriver! come con foobar, parte il brano e dopo 3-8 secondi (nei quali tra l'altro si sente un po' disturbato) il suono sparisce.

Questo con le tracce a 24bit, mentre a 16 tutto ok. Ma cosa può essere? Le porte usb della mobo? Eppure ne ho provate 4 diverse....e anche se per un brano a 24bit forzo l'output a 16, non cambia nulla.

grazie per gli spunti comunque...come configuro jriver con asio? Tra le opzioni, per la Hiface Two vedo solo Wasapi, KS e Directsound...
avatar
viper-the-best
Affezionato
Affezionato
Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Sab 15 Mar 2014 - 16:35
Non riuscendo a trovare ASIO su Jriver per la Hiface Two, ho provato KS ma si presenta lo stesso problema.
Segnalo poi che ho provato con tutte e due le versioni di driver per la M2tech, ma la situazione è la stessa
avatar
blackhole
Affezionato
Affezionato
Data d'iscrizione : 29.11.09
Numero di messaggi : 217
Località : Padova
Provincia (Città) : Padova
Impianto : Impianto principale
Roon + HQplayer con AudioLinux ottimizzato realtime con Streacom Skylake i6700 + Amanero con filtro passivo DSD o Holo Audio Spring + Minute preamp (Silk Transformer Volume Attenuator STA-522A) + Ayon Sunfire + Goertz Python + Audiostatic DCI A-Sinus

2 impianto
Smartphone Xiaom Mi Max + Odac + Trends TA-10.2 + cuffia Jecklin Float Electrostat


http://www.tophifi.it

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Sab 15 Mar 2014 - 16:41
Ma il computer è abbastanza potente?
I driver Asio sono correttamente installati? Se Jriver non li vede vuol dire che non ci sono o l'installazione non è corretta.

1) Controllerei con Latencychecker la performance del computer --> http://www.thesycon.de/deu/latency_check.shtml
2) Per Asio, se cerchi in rete troverai un programmino che si chiama asioconfig per controllare i driver Asio installati e soprattutto la latenza Asio che è accessibile solo dal menu di configurazione (se esiste per la hiface). Se la latenza è troppo bassa per le capacità del computer  il risultato può essere esattamente quello descritto.
avatar
viper-the-best
Affezionato
Affezionato
Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Sab 15 Mar 2014 - 18:28
Il computer è di ultima generazione...i5 4670k e 16gb ram dominator gt, assemblato da me personalmente.
ok provo con l'asioconfig allora.....comunque nel frattempo, visto che ho il v-dac II l'ho collegato con usb (cavo della stampante) lasciando perdere l'hiface...e così funziona tutto correttamente, anche i 24/96.

Che problema può avere la pennetta?
avatar
viper-the-best
Affezionato
Affezionato
Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Sab 15 Mar 2014 - 21:15
allora, aggiornamento...ho provato l'hiface two sul portatile, e qui i 24/96 vanno perfettamente....con wasapi e tutto.....a questo punto non so proprio dove andare a parare, o davvero ha qualche problema il controller usb della mia scheda madre del desktop, o boh c'è qualcosa di corrotto a livello di installazione...certo che è strano
avatar
Marco Ravich
Membro classe argento
Membro classe argento
Data d'iscrizione : 20.04.09
Numero di messaggi : 3940
Località : Marche
Occupazione/Hobby : musica / informatica
Provincia (Città) : Macerata
Impianto : i5 @ HFX Classic > Zoom R16 > Yamaha A-760 > Canton GLE 70
http://www.forart.it/

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Dom 16 Mar 2014 - 9:57
Secondo me hai qualche problema di settaggi o drivers: io proverei a rimuovere completamente sia foobar che i driver e reinstallare il tutto.
avatar
viper-the-best
Affezionato
Affezionato
Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Dom 16 Mar 2014 - 10:18
@Marco Ravich ha scritto:Secondo me hai qualche problema di settaggi o drivers: io proverei a rimuovere completamente sia foobar che i driver e reinstallare il tutto.

Non ho più foobar ma jriver e si presenta lo stesso identico problema...non credo sia l'applicativo. I driver se intendi quelli dell'Hiface two ho già rimosso e rimesso più volte......è' possibile che siano i driver della scheda audio integrata nella mobo (Asus maximus vi gene) che creano conflitto?
avatar
Eulero
Appassionato
Appassionato
Data d'iscrizione : 16.03.12
Numero di messaggi : 483
Località : Bologna
Impianto : Musica: su Nas Synology DS112
Sorgente: Voyage MPD su Via Epia N800
Trasporto: HiFace 2
Dac: Teac UD-H01
Amplificatore: Naim Nait 5i
Diffusori: ProAc Studio 130

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Lun 17 Mar 2014 - 10:33
Effettivamente potrebbe trattarsi di un conflitto con la scheda audio.
Hai provato ad usare ASIO con FooBar?
Forse potresti provare anche a disattivare temporaneamente la scheda audio.

Ivan
avatar
Marco Ravich
Membro classe argento
Membro classe argento
Data d'iscrizione : 20.04.09
Numero di messaggi : 3940
Località : Marche
Occupazione/Hobby : musica / informatica
Provincia (Città) : Macerata
Impianto : i5 @ HFX Classic > Zoom R16 > Yamaha A-760 > Canton GLE 70
http://www.forart.it/

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Lun 17 Mar 2014 - 10:36
...ecco, mi sembra che comincino a saltar fuori le "magagne"...

Comincia a disabilitare la scheda audio da BIOS e disinstalla i relativi drivers, lasciando solo l'hi-face.
avatar
kurt10
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 07.04.08
Numero di messaggi : 1623
Località : .
Impianto : .

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Lun 17 Mar 2014 - 10:50
Ma di quale window stiamo parlando??

Potresti provare ubuntu in live..e vedere se il problema persiste...
avatar
viper-the-best
Affezionato
Affezionato
Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Lun 17 Mar 2014 - 22:50
Il S.O. in questione è Windows 8.1.
Non avevo provato a disattivare l'audio integrato perché la m2tech è un dispositivo a parte con driver a parte e mi sembrava difficile potessero interferire. In ogni caso ora ho fatto la prova, disinstallato driver audio e disattivata scheda audio integrata, in pannello di controllo ora compare solo la Hiface Two, ma il risultato è lo stesso... Sad ho anche rimesso Foobar, provando sempre con Wasapi...l'errore è sempre lo stesso: Unrecoverable playback error: Unknown error (800700AA).

E poi per far ripartire il brano (anche se poi si blocca di nuovo), non basta che esco da Foobar, ma devo togliere e rimettere la pennetta.
Ho installato il plugin per provare con Asio, ma in Output - Device non trovo Asio con la M2Tech....serve qualche altro passaggio?

Che mistero...
avatar
SaNdMaN
Membro classe oro
Membro classe oro
Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV



Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Lun 17 Mar 2014 - 22:54
@viper-the-best ha scritto:Il S.O. in questione è Windows 8.1.
Non avevo provato a disattivare l'audio integrato perché la m2tech è un dispositivo a parte con driver a parte e mi sembrava difficile potessero interferire. In ogni caso ora ho fatto la prova, disinstallato driver audio e disattivata scheda audio integrata, in pannello di controllo ora compare solo la Hiface Two, ma il risultato è lo stesso... Sad ho anche rimesso Foobar, provando sempre con Wasapi...l'errore è sempre lo stesso: Unrecoverable playback error: Unknown error (800700AA).

E poi per far ripartire il brano (anche se poi si blocca di nuovo), non basta che esco da Foobar, ma devo togliere e rimettere la pennetta.
Ho installato il plugin per provare con Asio, ma in Output - Device non trovo Asio con la M2Tech....serve qualche altro passaggio?

Che mistero...

Succede anche a me la stessa identica situazione, ma non ne sono venuto a capo. Pensavo ad un difetto dell'HiFace, ma visto che lo fa anche a te e, leggendo in rete, anche a molti altri, ho il forte sentore che sia un problema di settaggi ed escluderei malfunzionamenti del DAC.
avatar
kurt10
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 07.04.08
Numero di messaggi : 1623
Località : .
Impianto : .

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Lun 17 Mar 2014 - 23:04
@viper-the-best ha scritto:Il S.O. in questione è Windows 8.1.


Appunto..
http://www.head-fi.org/t/601203/m2tech-hiface-2/435#post_10177744
avatar
viper-the-best
Affezionato
Affezionato
Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Lun 17 Mar 2014 - 23:10
Ok vi ringrazio, almeno abbiamo più o meno "localizzato" la questione, e a quanto pare non solo solo.
Si ma che sfi**  Very Happy  ora ho la pennetta ma non posso usarla?

Nel frattempo ho scritto a M2Tech, vediamo se sanno qualcosa...
avatar
Eulero
Appassionato
Appassionato
Data d'iscrizione : 16.03.12
Numero di messaggi : 483
Località : Bologna
Impianto : Musica: su Nas Synology DS112
Sorgente: Voyage MPD su Via Epia N800
Trasporto: HiFace 2
Dac: Teac UD-H01
Amplificatore: Naim Nait 5i
Diffusori: ProAc Studio 130

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Mar 18 Mar 2014 - 8:41
@viper-the-best ha scritto:
Ho installato il plugin per provare con Asio, ma in Output - Device non trovo Asio con la M2Tech....serve qualche altro passaggio?

Se vai in file --> preferences --> components dovresti vedere una lista di componenti installati. Riesci a vedere ASIO e di che colore appare?

@viper-the-best ha scritto:
Nel frattempo ho scritto a M2Tech, vediamo se sanno qualcosa...

Di solito rispondono in breve.  Ok
avatar
Eulero
Appassionato
Appassionato
Data d'iscrizione : 16.03.12
Numero di messaggi : 483
Località : Bologna
Impianto : Musica: su Nas Synology DS112
Sorgente: Voyage MPD su Via Epia N800
Trasporto: HiFace 2
Dac: Teac UD-H01
Amplificatore: Naim Nait 5i
Diffusori: ProAc Studio 130

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Mar 18 Mar 2014 - 8:51
Non si sa mai, qui c'è la procedura scritta in modo chiaro:

http://www.asus.com/microsite/essence/it/tutorialpage/Foobar2000-ASIO.html
avatar
blackhole
Affezionato
Affezionato
Data d'iscrizione : 29.11.09
Numero di messaggi : 217
Località : Padova
Provincia (Città) : Padova
Impianto : Impianto principale
Roon + HQplayer con AudioLinux ottimizzato realtime con Streacom Skylake i6700 + Amanero con filtro passivo DSD o Holo Audio Spring + Minute preamp (Silk Transformer Volume Attenuator STA-522A) + Ayon Sunfire + Goertz Python + Audiostatic DCI A-Sinus

2 impianto
Smartphone Xiaom Mi Max + Odac + Trends TA-10.2 + cuffia Jecklin Float Electrostat


http://www.tophifi.it

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Mar 18 Mar 2014 - 11:27
Con Windows 8.1 Potresti provare a installare i driver M2tech in "Windows 7 compatibility mode".
avatar
viper-the-best
Affezionato
Affezionato
Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Sab 22 Mar 2014 - 0:09
@Eulero ha scritto:

Se vai in file --> preferences --> components dovresti vedere una lista di componenti installati. Riesci a vedere ASIO e di che colore appare?

Di solito rispondono in breve.  Ok

No infatti, asio (con hiface two) non appare proprio sebbene abbia scaricato e installato il component. Neanche quando avevo Foobar in precedenza.
Asio nella lista components appare ed è in nero, come wasapi, al contrario degli altri (in grigio)



@blackhole ha scritto:Con Windows 8.1 Potresti provare a installare i driver M2tech in "Windows 7 compatibility mode".

Giusto, può essere una soluzione!
Prima di provare però aspetterò di vedere cosa rispondono da m2tech
avatar
viper-the-best
Affezionato
Affezionato
Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Sab 29 Mar 2014 - 19:12
Per ora ancora nulla...secondo me ci stanno sbattendo la testa  Crazy Laughing 
avatar
viper-the-best
Affezionato
Affezionato
Data d'iscrizione : 19.04.11
Numero di messaggi : 228
Località : provincia Milano
Impianto :
Spoiler:
((( My System)))
Sorgente: PC-Foobar (Xonar Essence ST)
Interfaccia: HiFace Two
Cavo digitale: Mogami 2964
Dac: V-DAC II
Cavi segnale: Wireworld Luna 6
Ampli: Onkyo A-933
Cavi potenza: Xindak SC-01B
Stand: NorStone Stylum 3
Diffusori: Mordaunt-Short Aviano 2

Re: Hiface Two e Foobar, impossibile riprodurre brani a 24/96: playback error, dove sbaglio?

il Sab 19 Apr 2014 - 0:02
Da M2Tech alla fine non si sono più fatti vivi, nonostante anche la richiesta di aggiornamenti...sarebbe stato carino far sapere anche solo se ci stanno lavorando sopra o no, non è simpatico ritrovarsi di colpo il prodotto parzialmente inutilizzabile  Rolling Eyes 
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum