T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Smsl ad18
Oggi a 2:43 Da GP9

» informazioni amplificatori in kit LesaHiFi
Oggi a 1:54 Da Easlay

» ALIENTEK D8
Oggi a 0:48 Da kalium

» [va + s.s.] Cerco Royd Merlin o Sapphire II
Oggi a 0:35 Da mauz

» Thread di considerazioni su modifiche alle cuffie Grado (TTVJ flat pads, ricablaggio, ecc.)
Oggi a 0:35 Da sh4d3

» AtcElectronix che fine ha fatto?
Oggi a 0:32 Da Easlay

» Un buon pre phono
Oggi a 0:31 Da p.cristallini

» preamplificatore per Breeze Audio ?
Ieri a 23:42 Da bob80

» Rotel RB 1090 che ne pensate ?
Ieri a 23:40 Da sound4me

» Mike Oldfield, dopo tanti anni finalmente un nuovo disco
Ieri a 23:38 Da scontin

» Prossime uscite
Ieri a 23:05 Da CHAOSFERE

» Da cd a flac
Ieri a 22:12 Da pallapippo

» impianto entry level musica liquida
Ieri a 21:15 Da Kha-Jinn

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 21:02 Da Deki

» wtfplay
Ieri a 20:11 Da pallapippo

» Pro-ject Elemental a 170€
Ieri a 18:54 Da Luca brh

» Roksan kandy K2
Ieri a 18:52 Da CHAOSFERE

» Riparazione Elettrocompaniet ECI 1
Ieri a 18:38 Da natale55

» Costruire Subwoofer
Ieri a 18:25 Da dado70

» back to the vinyl
Ieri a 17:24 Da Pinve

» Nad 350 245 €
Ieri a 16:22 Da vito

» Consigli impianto camera
Ieri a 15:15 Da riccarbro

» Comprare da amazon.uk
Ieri a 13:27 Da Kha-Jinn

» CROSSOVER passivo vs attivo
Ieri a 11:38 Da sonic63

» Open Baffle frameless, cosa ne pensate?
Ieri a 10:45 Da sonic63

» IRAUD-550 con IRS2092 IRFB23N15D un ruzzino da 700 W su 4 Ohm
Ieri a 9:57 Da x84andrea

» AUNA TUBE 65: un valvolare per il popolo?
Ieri a 1:32 Da erny

» messa a terra, centro stella e simili
Ieri a 1:27 Da Sregio

» Radio internet stereo Hi-Fi con finale valvolare
Sab 21 Gen 2017 - 22:16 Da pilovis

» NUPRIME IDA8 Vs CYRUS ONE
Sab 21 Gen 2017 - 22:15 Da GP9

» Aiuto su identificazione valvola
Sab 21 Gen 2017 - 21:15 Da pilovis

» Consigli per impianto 2.1
Sab 21 Gen 2017 - 20:06 Da R!ck

» casse per vecchio impianto
Sab 21 Gen 2017 - 19:53 Da marno

» (SR+SS) Dac Audiolab Q-dac 220€
Sab 21 Gen 2017 - 19:35 Da tix88

» Ci risiamo
Sab 21 Gen 2017 - 18:45 Da zimone-89

» Neofita alle prese con amplificatore problematico toppong vx2
Sab 21 Gen 2017 - 17:25 Da Drmirva

» Casse acustiche quali?b&w 684 o IL tesi 560?
Sab 21 Gen 2017 - 16:52 Da dieggs

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Sab 21 Gen 2017 - 16:08 Da yuri califano

» Fenice 20 alla Fiera di Pordenone
Sab 21 Gen 2017 - 14:46 Da Riccardo Giuliani

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Sab 21 Gen 2017 - 14:44 Da kalium

» * Miglior amplificatore integrato @ 12 volt
Sab 21 Gen 2017 - 14:32 Da Riccardo Giuliani

» Neumann KH 310
Sab 21 Gen 2017 - 14:27 Da fritznet

» audiovector sr3 super con supernait 2
Sab 21 Gen 2017 - 14:26 Da titonic

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Sab 21 Gen 2017 - 14:00 Da bob80

» Diffusori per onkyo a-9010
Sab 21 Gen 2017 - 13:47 Da AntonL

» Starter Kit.
Sab 21 Gen 2017 - 12:18 Da cooljazzz

» (CB) vendo NAD C 350
Sab 21 Gen 2017 - 10:50 Da pentrio

» (Alba - CN + sped) Diffusori Aliante MODA pininfarina
Sab 21 Gen 2017 - 10:35 Da gandalf72

» [NO] vendo pre+finale valvole classe A
Sab 21 Gen 2017 - 7:49 Da gigetto

» Vendo Cayin 220 CU
Sab 21 Gen 2017 - 0:46 Da wolfman

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Massimo
 
Easlay
 
mauz
 
kalium
 
scontin
 
GP9
 
p.cristallini
 
sh4d3
 
antbom
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8631)
 

Statistiche
Abbiamo 10509 membri registrati
L'ultimo utente registrato è nicola.dazzi

I nostri membri hanno inviato un totale di 775030 messaggi in 50407 argomenti
Chi è in linea
In totale ci sono 24 utenti in linea :: 1 Registrato, 0 Nascosti e 23 Ospiti :: 2 Motori di ricerca

Massimo

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Aiuto disperato su TA3020V4

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Aiuto disperato su TA3020V4

Messaggio  maxym77 il Mar 11 Mar 2014 - 10:57

Ciao ragazzuoli, è un po che non scrivo.
Sto rimettendo le mani su questo TA3020v4 che avevo 'abbandonato'.

Allora il problema di questo ampli è il seguente.

Per molto tempo ha sempre funzionato alla grande, senza mai un problema.

Dopo circa 1 anno è cominciato il 'difetto'.

Praticamente appena alzo il volume di colpo, va in protezione.

Se lo alzo gradatamente, è difficile che vada in protezione, e suona bene!

Questo crea un grande problema, che se nella canzone c'è un attimo di silenzio e poi un picco, quello va beatamente in protezione.

Per picco intendiamo anche un picco di medi.

Ho descritto il problema al vendor, mi ha dato una soluzione:
"Search on the backside of the board there is a SMD transistor named Q10. Between his base and emitter add a 220nF capacitor, SMD0805 type is fine and easy to install. if still enter in protection add a 1k5 resistor too. "

Adesso il problema è che non trovo questo benedetto Q10.
Foto ad alta risoluzione non ne ho... il pdf dell'ampli, questo (http://www.treviso.net/T-AMP/manuali/TA3020v4.pdf) non ha foto ad alta risoluzione.
Ho guardato la scheda ma niente, non lo trovo neanche con la lente. Alcuni componenti sono ammassati tra di loro e quindi la scritta magari è nascosta...

Chi mi aiuta?
E sopratutto, pensate che la soluzione sia coerente con il mio problema?
Perchè prima questo difetto non lo faceva?

Quante domande... :=)


maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: Aiuto disperato su TA3020V4

Messaggio  porfido il Mar 11 Mar 2014 - 11:48

@maxym77 ha scritto:Ciao ragazzuoli, è un po che non scrivo.
Sto rimettendo le mani su questo TA3020v4 che avevo 'abbandonato'.

Allora il problema di questo ampli è il seguente.

Per molto tempo ha sempre funzionato alla grande, senza mai un problema.

Dopo circa 1 anno è cominciato il 'difetto'.

Praticamente appena alzo il volume di colpo, va in protezione.

Se lo alzo gradatamente, è difficile che vada in protezione, e suona bene!

Questo crea un grande problema, che se nella canzone c'è un attimo di silenzio e poi un picco, quello va beatamente in protezione.

Per picco intendiamo anche un picco di medi.

Ho descritto il problema al vendor, mi ha dato una soluzione:
"Search on the backside of the board there is a SMD transistor named Q10. Between his base and emitter add a 220nF capacitor, SMD0805 type is fine and easy to install. if still enter in protection add a 1k5 resistor too. "

Adesso il problema è che non trovo questo benedetto Q10.
Foto ad alta risoluzione non ne ho... il pdf dell'ampli, questo (http://www.treviso.net/T-AMP/manuali/TA3020v4.pdf) non ha foto ad alta risoluzione.
Ho guardato la scheda ma niente, non lo trovo neanche con la lente. Alcuni componenti sono ammassati tra di loro e quindi la scritta magari è nascosta...

Chi mi aiuta?
E sopratutto, pensate che la soluzione sia coerente con il mio problema?
Perchè prima questo difetto non lo faceva?

Quante domande... :=)


SE E SOLO SE l'ampli è di Christi (Connexelectronic) io farei così:
siccome il personaggio non è il massimo della disponibilità, mi iscriverei su Diyaudio.com e posterei queste domande nel 3d dedicato ai suoi ampli in classe T, dove le sue risposte hanno visibilità nell'ambito del "customer care"...  Wink

porfido
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.11.08
Numero di messaggi : 5043
Località : Ronchi (GO)
Impianto :
Spoiler:


Tornare in alto Andare in basso

Re: Aiuto disperato su TA3020V4

Messaggio  maxym77 il Mar 11 Mar 2014 - 12:21

il forum è stato sospeso...

mi sono registrato nel suo forum, dove ci sono "zero" post...
http://forum.connexelectronic.com/index.php
attendo di essere autorizzato a postare.
mah...

Due to some issues regarding accesibility and some poor feedback received on this forum section recently, as well as the fact that I'm going to scale the business up to another level, which doesn't allow me to be present on the forum all the time, I decided to suspend the forum activity for an unlimited period.
In all this time, I can be contacted on the same address, connexelectronic()gmail.com and on the connexelectronic forum: Forum Connexelectronic • Index page which went thorugh a clean-spam procedure and new members registration are welcome.
Business is expanding, we are setting-up a new manufacturing facility. All the products were, are and will be designed and produce by me and future partners, we are not just traders and this takes a lot of time and concentration on the work itself more than side activities.
New products will be added in the following weeks, and the website will get a facelift at the beginning of 2014.

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: Aiuto disperato su TA3020V4

Messaggio  porfido il Mar 11 Mar 2014 - 12:35

@maxym77 ha scritto:il forum è stato sospeso...

mi sono registrato nel suo forum, dove ci sono "zero" post...
http://forum.connexelectronic.com/index.php
attendo di essere autorizzato a postare.
mah...

Due to some issues regarding accesibility and some poor feedback received on this forum section recently, as well as the fact that I'm going to scale the business up to another level, which doesn't allow me to be present on the forum all the time, I decided to suspend the forum activity for an unlimited period.
In all this time, I can be contacted on the same address, connexelectronic()gmail.com and on the connexelectronic forum: Forum Connexelectronic • Index page which went thorugh a clean-spam procedure and new members registration are welcome.
Business is expanding, we are setting-up a new manufacturing facility. All the products were, are and will be designed and produce by me and future partners, we are not just traders and this takes a lot of time and concentration on the work itself more than side activities.
New products will be added in the following weeks, and the website will get a facelift at the beginning of 2014.

Poor feedback...
'Sto paraculo... Ironic 

porfido
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.11.08
Numero di messaggi : 5043
Località : Ronchi (GO)
Impianto :
Spoiler:


Tornare in alto Andare in basso

Re: Aiuto disperato su TA3020V4

Messaggio  Barone Rosso il Mar 11 Mar 2014 - 13:13

@maxym77 ha scritto:Ciao ragazzuoli, è un po che non scrivo.
Sto rimettendo le mani su questo TA3020v4 che avevo 'abbandonato'.

Allora il problema di questo ampli è il seguente.

Per molto tempo ha sempre funzionato alla grande, senza mai un problema.

Dopo circa 1 anno è cominciato il 'difetto'.

Praticamente appena alzo il volume di colpo, va in protezione.

Se lo alzo gradatamente, è difficile che vada in protezione, e suona bene!

Questo crea un grande problema, che se nella canzone c'è un attimo di silenzio e poi un picco, quello va beatamente in protezione.

Per picco intendiamo anche un picco di medi.

Ho descritto il problema al vendor, mi ha dato una soluzione:
"Search on the backside of the board there is a SMD transistor named Q10. Between his base and emitter add a 220nF capacitor, SMD0805 type is fine and easy to install. if still enter in protection add a 1k5 resistor too. "

Adesso il problema è che non trovo questo benedetto Q10.
Foto ad alta risoluzione non ne ho... il pdf dell'ampli, questo (http://www.treviso.net/T-AMP/manuali/TA3020v4.pdf) non ha foto ad alta risoluzione.
Ho guardato la scheda ma niente, non lo trovo neanche con la lente. Alcuni componenti sono ammassati tra di loro e quindi la scritta magari è nascosta...

Chi mi aiuta?
E sopratutto, pensate che la soluzione sia coerente con il mio problema?
Perchè prima questo difetto non lo faceva?

Quante domande... :=)



Da come lo descrivi è impossibile arrivare ad una conclusione, anche perché nel suo schema non c'è nessun transistor simile.
Da come propone la soluzione semra un difetto noto dovuto ad un errore di progettazione.

Come ti hanno consigliato rompi le scatole su diyaudio.com ....

_________________
Prima di accendere l'hifi leggete questo [autore: Diego Nardi]

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Aiuto disperato su TA3020V4

Messaggio  maxym77 il Mar 11 Mar 2014 - 14:50

ALLEGO UN PDF PIU' COMPLETO, ci sono anche due schemi, ma non leggo nessun q10..

http://www.audiophonics.fr/images2/8527/TA3020v4.pdf


maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: Aiuto disperato su TA3020V4

Messaggio  maxym77 il Mar 11 Mar 2014 - 15:08

nel documento che ho appena allegato c'è una sezione interessante.
La sezione in questione è "EMI Reduction"

Ad un certo punto dice che ci sono due condensatori elettrolitici che servono ad accumulare energia per garantire potenza duranti i picchi.

Se questo effetto di picco è troppo alto mi sembra di capire che puo' intervenire il sistema di over voltage / low voltage protection.

Dice che usando dei condensatori piu' grossi tale fenomeno si riduce.

Se non si dovesse ridurre un altra verifica da fare è quella di usare un alimentatore esterno.

Allora secondo me si tratta proprio di questo, come se l'alimentatore non ce la fa a garantire l'energia necessaria al funzionamento andando in low voltage protection.

Infine dice che bypassare il ponte raddrizzatore (appunto usando un alimentatore esterno) è altamente raccomandato per evitare cali di questo tipo.

Leggete anche voi questa sezione e mi dite se potrebbe essere questo il problema?

Un altro problema che descrive è il bus pumping, dice di mettere un canale in controfase sia come entrata (input) sia come uscita (speaker)

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: Aiuto disperato su TA3020V4

Messaggio  maxym77 il Mar 11 Mar 2014 - 17:14

stasera lo provo in BTL mode, cosi' escludo il bus pumping che lo manda in protezione.

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: Aiuto disperato su TA3020V4

Messaggio  florin il Mar 11 Mar 2014 - 20:40

@maxym77 ha scritto:

Per molto tempo ha sempre funzionato alla grande, senza mai un problema.

Dopo circa 1 anno è cominciato il 'difetto'.


Nel primo anno lo usavi senza pre ?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Aiuto disperato su TA3020V4

Messaggio  maxym77 il Mar 11 Mar 2014 - 21:24

Con il pre... sempre con il pre l'ho usato..

Comunque, stasera l'ho sfondato.

Non so che è successo, praticamente ho fatto un filtro passabasso di secondo ordine solo che ho messo il condensatore prima della induttanza

uscita ampli -> condensatore in parallelo -> induttanza nel positivo -> altoparlante

Ho alzato un po' è andato in protezione e morto.

Non si accende piu'.

Il condensatore andrebbe dopo l'induttanza.

Possibile che un errore del genere lo abbia sfondato?

Sto incazzato come una jena.

Mai piu' comprero' apparati in cina.

Se il vendor era di roma glielo tiravo in faccia...

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: Aiuto disperato su TA3020V4

Messaggio  maxym77 il Mer 12 Mar 2014 - 10:35

Qual'è il metodo meno costoso per spedire la scheda a Cristy in Cina?

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: Aiuto disperato su TA3020V4

Messaggio  xstirner il Mer 12 Mar 2014 - 11:30

Posta raccomandata. Ci vogliono secoli però.

xstirner
Affezionato
Affezionato

Data d'iscrizione : 04.01.14
Numero di messaggi : 161
Provincia (Città) : Firenze
Impianto : Tangent Evo 4

Tornare in alto Andare in basso

Re: Aiuto disperato su TA3020V4

Messaggio  maxym77 il Mer 12 Mar 2014 - 11:39

@xstirner ha scritto:Posta raccomandata. Ci vogliono secoli però.


ok glielo mando... tanto è morto, non si accende piu'.

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: Aiuto disperato su TA3020V4

Messaggio  maxym77 il Mer 12 Mar 2014 - 16:47

uhmmmmmmmmmmmmmmmmmm

30 €uro vuole poste, pesa + di 1 kg.
+ la riparazione
+ la spedizione dalla cina a quì.

Ne vale la pena? mah.

maxym77
Appassionato
Appassionato

Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Tornare in alto Andare in basso

Re: Aiuto disperato su TA3020V4

Messaggio  xstirner il Mer 12 Mar 2014 - 17:08

Se pesava meno spendevi circa la metà era posta normale raccomandata e non pacco raccomandato.

xstirner
Affezionato
Affezionato

Data d'iscrizione : 04.01.14
Numero di messaggi : 161
Provincia (Città) : Firenze
Impianto : Tangent Evo 4

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum