T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 25
No, era meglio quello vecchio
51% / 26
Ultimi argomenti
ALIENTEK D8Oggi alle 20:36kalium
SurplusOggi alle 10:06gubos
POPU VENUS Oggi alle 8:31gigetto
Diffusori Elac.Ieri alle 15:48Lele67
Smsl ad18Sab 25 Mar 2017 - 21:45giucam61
Consiglio subwoofer Sab 25 Mar 2017 - 17:56thechain
I postatori più attivi della settimana
8 Messaggi - 22%
7 Messaggi - 19%
6 Messaggi - 16%
3 Messaggi - 8%
3 Messaggi - 8%
2 Messaggi - 5%
2 Messaggi - 5%
2 Messaggi - 5%
2 Messaggi - 5%
2 Messaggi - 5%
I postatori più attivi del mese
285 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15436)
15436 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 60 utenti in linea :: 8 Registrati, 1 Nascosto e 51 Ospiti :: 2 Motori di ricerca

brico, enrico massa, franzfranz, kalium, minomal, nerone, pallapippo, Zio

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
maxym77
Appassionato
Appassionato
Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Aiuto disperato su TA3020V4

il Mar 11 Mar 2014 - 10:57
Ciao ragazzuoli, è un po che non scrivo.
Sto rimettendo le mani su questo TA3020v4 che avevo 'abbandonato'.

Allora il problema di questo ampli è il seguente.

Per molto tempo ha sempre funzionato alla grande, senza mai un problema.

Dopo circa 1 anno è cominciato il 'difetto'.

Praticamente appena alzo il volume di colpo, va in protezione.

Se lo alzo gradatamente, è difficile che vada in protezione, e suona bene!

Questo crea un grande problema, che se nella canzone c'è un attimo di silenzio e poi un picco, quello va beatamente in protezione.

Per picco intendiamo anche un picco di medi.

Ho descritto il problema al vendor, mi ha dato una soluzione:
"Search on the backside of the board there is a SMD transistor named Q10. Between his base and emitter add a 220nF capacitor, SMD0805 type is fine and easy to install. if still enter in protection add a 1k5 resistor too. "

Adesso il problema è che non trovo questo benedetto Q10.
Foto ad alta risoluzione non ne ho... il pdf dell'ampli, questo (http://www.treviso.net/T-AMP/manuali/TA3020v4.pdf) non ha foto ad alta risoluzione.
Ho guardato la scheda ma niente, non lo trovo neanche con la lente. Alcuni componenti sono ammassati tra di loro e quindi la scritta magari è nascosta...

Chi mi aiuta?
E sopratutto, pensate che la soluzione sia coerente con il mio problema?
Perchè prima questo difetto non lo faceva?

Quante domande... :=)

avatar
porfido
Membro classe oro
Membro classe oro
Data d'iscrizione : 23.11.08
Numero di messaggi : 5043
Località : Ronchi (GO)
Impianto :
Spoiler:

Re: Aiuto disperato su TA3020V4

il Mar 11 Mar 2014 - 11:48
@maxym77 ha scritto:Ciao ragazzuoli, è un po che non scrivo.
Sto rimettendo le mani su questo TA3020v4 che avevo 'abbandonato'.

Allora il problema di questo ampli è il seguente.

Per molto tempo ha sempre funzionato alla grande, senza mai un problema.

Dopo circa 1 anno è cominciato il 'difetto'.

Praticamente appena alzo il volume di colpo, va in protezione.

Se lo alzo gradatamente, è difficile che vada in protezione, e suona bene!

Questo crea un grande problema, che se nella canzone c'è un attimo di silenzio e poi un picco, quello va beatamente in protezione.

Per picco intendiamo anche un picco di medi.

Ho descritto il problema al vendor, mi ha dato una soluzione:
"Search on the backside of the board there is a SMD transistor named Q10. Between his base and emitter add a 220nF capacitor, SMD0805 type is fine and easy to install. if still enter in protection add a 1k5 resistor too. "

Adesso il problema è che non trovo questo benedetto Q10.
Foto ad alta risoluzione non ne ho... il pdf dell'ampli, questo (http://www.treviso.net/T-AMP/manuali/TA3020v4.pdf) non ha foto ad alta risoluzione.
Ho guardato la scheda ma niente, non lo trovo neanche con la lente. Alcuni componenti sono ammassati tra di loro e quindi la scritta magari è nascosta...

Chi mi aiuta?
E sopratutto, pensate che la soluzione sia coerente con il mio problema?
Perchè prima questo difetto non lo faceva?

Quante domande... :=)


SE E SOLO SE l'ampli è di Christi (Connexelectronic) io farei così:
siccome il personaggio non è il massimo della disponibilità, mi iscriverei su Diyaudio.com e posterei queste domande nel 3d dedicato ai suoi ampli in classe T, dove le sue risposte hanno visibilità nell'ambito del "customer care"...  Wink
maxym77
Appassionato
Appassionato
Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Re: Aiuto disperato su TA3020V4

il Mar 11 Mar 2014 - 12:21
il forum è stato sospeso...

mi sono registrato nel suo forum, dove ci sono "zero" post...
http://forum.connexelectronic.com/index.php
attendo di essere autorizzato a postare.
mah...

Due to some issues regarding accesibility and some poor feedback received on this forum section recently, as well as the fact that I'm going to scale the business up to another level, which doesn't allow me to be present on the forum all the time, I decided to suspend the forum activity for an unlimited period.
In all this time, I can be contacted on the same address, connexelectronic()gmail.com and on the connexelectronic forum: Forum Connexelectronic • Index page which went thorugh a clean-spam procedure and new members registration are welcome.
Business is expanding, we are setting-up a new manufacturing facility. All the products were, are and will be designed and produce by me and future partners, we are not just traders and this takes a lot of time and concentration on the work itself more than side activities.
New products will be added in the following weeks, and the website will get a facelift at the beginning of 2014.
avatar
porfido
Membro classe oro
Membro classe oro
Data d'iscrizione : 23.11.08
Numero di messaggi : 5043
Località : Ronchi (GO)
Impianto :
Spoiler:

Re: Aiuto disperato su TA3020V4

il Mar 11 Mar 2014 - 12:35
@maxym77 ha scritto:il forum è stato sospeso...

mi sono registrato nel suo forum, dove ci sono "zero" post...
http://forum.connexelectronic.com/index.php
attendo di essere autorizzato a postare.
mah...

Due to some issues regarding accesibility and some poor feedback received on this forum section recently, as well as the fact that I'm going to scale the business up to another level, which doesn't allow me to be present on the forum all the time, I decided to suspend the forum activity for an unlimited period.
In all this time, I can be contacted on the same address, connexelectronic()gmail.com and on the connexelectronic forum: Forum Connexelectronic • Index page which went thorugh a clean-spam procedure and new members registration are welcome.
Business is expanding, we are setting-up a new manufacturing facility. All the products were, are and will be designed and produce by me and future partners, we are not just traders and this takes a lot of time and concentration on the work itself more than side activities.
New products will be added in the following weeks, and the website will get a facelift at the beginning of 2014.

Poor feedback...
'Sto paraculo... Ironic 
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Aiuto disperato su TA3020V4

il Mar 11 Mar 2014 - 13:13
@maxym77 ha scritto:Ciao ragazzuoli, è un po che non scrivo.
Sto rimettendo le mani su questo TA3020v4 che avevo 'abbandonato'.

Allora il problema di questo ampli è il seguente.

Per molto tempo ha sempre funzionato alla grande, senza mai un problema.

Dopo circa 1 anno è cominciato il 'difetto'.

Praticamente appena alzo il volume di colpo, va in protezione.

Se lo alzo gradatamente, è difficile che vada in protezione, e suona bene!

Questo crea un grande problema, che se nella canzone c'è un attimo di silenzio e poi un picco, quello va beatamente in protezione.

Per picco intendiamo anche un picco di medi.

Ho descritto il problema al vendor, mi ha dato una soluzione:
"Search on the backside of the board there is a SMD transistor named Q10. Between his base and emitter add a 220nF capacitor, SMD0805 type is fine and easy to install. if still enter in protection add a 1k5 resistor too. "

Adesso il problema è che non trovo questo benedetto Q10.
Foto ad alta risoluzione non ne ho... il pdf dell'ampli, questo (http://www.treviso.net/T-AMP/manuali/TA3020v4.pdf) non ha foto ad alta risoluzione.
Ho guardato la scheda ma niente, non lo trovo neanche con la lente. Alcuni componenti sono ammassati tra di loro e quindi la scritta magari è nascosta...

Chi mi aiuta?
E sopratutto, pensate che la soluzione sia coerente con il mio problema?
Perchè prima questo difetto non lo faceva?

Quante domande... :=)



Da come lo descrivi è impossibile arrivare ad una conclusione, anche perché nel suo schema non c'è nessun transistor simile.
Da come propone la soluzione semra un difetto noto dovuto ad un errore di progettazione.

Come ti hanno consigliato rompi le scatole su diyaudio.com ....

_________________
Prima di accendere l'hifi leggete questo [autore: Diego Nardi]
maxym77
Appassionato
Appassionato
Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Re: Aiuto disperato su TA3020V4

il Mar 11 Mar 2014 - 14:50
ALLEGO UN PDF PIU' COMPLETO, ci sono anche due schemi, ma non leggo nessun q10..

http://www.audiophonics.fr/images2/8527/TA3020v4.pdf

maxym77
Appassionato
Appassionato
Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Re: Aiuto disperato su TA3020V4

il Mar 11 Mar 2014 - 15:08
nel documento che ho appena allegato c'è una sezione interessante.
La sezione in questione è "EMI Reduction"

Ad un certo punto dice che ci sono due condensatori elettrolitici che servono ad accumulare energia per garantire potenza duranti i picchi.

Se questo effetto di picco è troppo alto mi sembra di capire che puo' intervenire il sistema di over voltage / low voltage protection.

Dice che usando dei condensatori piu' grossi tale fenomeno si riduce.

Se non si dovesse ridurre un altra verifica da fare è quella di usare un alimentatore esterno.

Allora secondo me si tratta proprio di questo, come se l'alimentatore non ce la fa a garantire l'energia necessaria al funzionamento andando in low voltage protection.

Infine dice che bypassare il ponte raddrizzatore (appunto usando un alimentatore esterno) è altamente raccomandato per evitare cali di questo tipo.

Leggete anche voi questa sezione e mi dite se potrebbe essere questo il problema?

Un altro problema che descrive è il bus pumping, dice di mettere un canale in controfase sia come entrata (input) sia come uscita (speaker)
maxym77
Appassionato
Appassionato
Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Re: Aiuto disperato su TA3020V4

il Mar 11 Mar 2014 - 17:14
stasera lo provo in BTL mode, cosi' escludo il bus pumping che lo manda in protezione.
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Aiuto disperato su TA3020V4

il Mar 11 Mar 2014 - 20:40
@maxym77 ha scritto:

Per molto tempo ha sempre funzionato alla grande, senza mai un problema.

Dopo circa 1 anno è cominciato il 'difetto'.


Nel primo anno lo usavi senza pre ?
maxym77
Appassionato
Appassionato
Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Re: Aiuto disperato su TA3020V4

il Mar 11 Mar 2014 - 21:24
Con il pre... sempre con il pre l'ho usato..

Comunque, stasera l'ho sfondato.

Non so che è successo, praticamente ho fatto un filtro passabasso di secondo ordine solo che ho messo il condensatore prima della induttanza

uscita ampli -> condensatore in parallelo -> induttanza nel positivo -> altoparlante

Ho alzato un po' è andato in protezione e morto.

Non si accende piu'.

Il condensatore andrebbe dopo l'induttanza.

Possibile che un errore del genere lo abbia sfondato?

Sto incazzato come una jena.

Mai piu' comprero' apparati in cina.

Se il vendor era di roma glielo tiravo in faccia...
maxym77
Appassionato
Appassionato
Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Re: Aiuto disperato su TA3020V4

il Mer 12 Mar 2014 - 10:35
Qual'è il metodo meno costoso per spedire la scheda a Cristy in Cina?
xstirner
Affezionato
Affezionato
Data d'iscrizione : 04.01.14
Numero di messaggi : 161
Provincia (Città) : Firenze
Impianto : Tangent Evo 4

Re: Aiuto disperato su TA3020V4

il Mer 12 Mar 2014 - 11:30
Posta raccomandata. Ci vogliono secoli però.
maxym77
Appassionato
Appassionato
Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Re: Aiuto disperato su TA3020V4

il Mer 12 Mar 2014 - 11:39
@xstirner ha scritto:Posta raccomandata. Ci vogliono secoli però.


ok glielo mando... tanto è morto, non si accende piu'.
maxym77
Appassionato
Appassionato
Data d'iscrizione : 11.05.10
Numero di messaggi : 463
Località : Palermo, 21 anni... poi Anagni - Frosinone
Occupazione/Hobby : Informatica, Musica
Impianto : DVD Sony DVP NS-38 - DIR9001 + PCM1793 + OPA2134 MINI DAC - PreFet MKII - Dune - Ciare H04.1

e grazie a Maurizio!!

Re: Aiuto disperato su TA3020V4

il Mer 12 Mar 2014 - 16:47
uhmmmmmmmmmmmmmmmmmm

30 €uro vuole poste, pesa + di 1 kg.
+ la riparazione
+ la spedizione dalla cina a quì.

Ne vale la pena? mah.
xstirner
Affezionato
Affezionato
Data d'iscrizione : 04.01.14
Numero di messaggi : 161
Provincia (Città) : Firenze
Impianto : Tangent Evo 4

Re: Aiuto disperato su TA3020V4

il Mer 12 Mar 2014 - 17:08
Se pesava meno spendevi circa la metà era posta normale raccomandata e non pacco raccomandato.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum