T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi alle 19:07 Da lello64

» Diffusori da scaffale per primo impianto
Oggi alle 19:00 Da PietroM84

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 18:51 Da mumps

» Consigli audio pc
Oggi alle 18:45 Da Yrneb9

» DIY Sb acoustic e Fabrix di Audiojam
Oggi alle 18:27 Da giucam61

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Oggi alle 18:20 Da giucam61

» [Vendo] Nad C316BEE €210
Oggi alle 17:40 Da Dreammachine

» Celestion Ditton 150
Oggi alle 16:43 Da potowatax

» Alva Noto and Ryuichi Sakamoto - Berlin
Oggi alle 15:54 Da sportyerre

» T-preamp si spegne con l'elettricità statica
Oggi alle 15:24 Da fuzzu82

» consiglio diffusori pavimento
Oggi alle 15:24 Da mumps

» primo impianto hifi
Oggi alle 15:13 Da fabe-r

» lettura file SACD compattati
Oggi alle 14:38 Da PCHIO

» Help nabbo alle prime armi! Sony PS-LX300USB
Oggi alle 14:23 Da DavideF

» Consiglio nuova scheda audio
Oggi alle 13:59 Da potowatax

» Dodocool DA106 di nuovo disponibile, con sconto
Oggi alle 13:47 Da diechirico

» Consiglio Diffusori Vintage
Oggi alle 11:06 Da portnoy1965

» Info alimentatore switching
Ieri alle 21:32 Da Albert^ONE

» [VENDUTO] [VICENZA/ITALIA] Beresford Bushmaster MKII - 150€
Ieri alle 18:38 Da Wordcrasher

» costruire nuova cassa per subwoofer
Ieri alle 17:52 Da vds

» FX Audio D802, cambio alimentatore e relazione V e W
Ieri alle 17:28 Da pim

» AR3a
Ieri alle 17:01 Da asimmetrico

» amplificatore 2 telai gainclone
Ieri alle 15:41 Da Renzo Badiale

» Quali casse da controsoffitto?
Ieri alle 15:11 Da Gianni S

» black sabbath - ten year war - flac 24/96
Ieri alle 14:21 Da mumps

» Ampli+DAC Audio-GD R2R 11
Ieri alle 12:00 Da Saxabar

» CONSIGLIO PER UN FINALE PER TISBURY AUDIO PREAMPLI LINEA PASSIVO
Ieri alle 11:09 Da cicop

» preamp economico per spotify?
Ieri alle 10:32 Da Saxabar

» t-amp ...fritto ?
Ieri alle 9:47 Da marco_54

» DAC e casse 2.1
Ieri alle 8:52 Da mumps

Statistiche
Abbiamo 11343 membri registrati
L'ultimo utente registrato è freeride

I nostri membri hanno inviato un totale di 805320 messaggi in 52215 argomenti
I postatori più attivi della settimana
lello64
 
mumps
 
pim
 
PietroM84
 
DavideF
 
Masterix
 
giucam61
 
Pinve
 
sportyerre
 
Saxabar
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15535)
 
Silver Black (15501)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9336)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 90 utenti in linea: 15 Registrati, 1 Nascosto e 74 Ospiti :: 2 Motori di ricerca

alephotos, dieggs, franzfranz, Giovanni_14, kalium, lello64, Masterix, PietroM84, potowatax, Rino88ex, scontin, silver surfer, Telstar, valterneri, Zio

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Linux Voyage MPD / Music Server HiFi

Pagina 6 di 6 Precedente  1, 2, 3, 4, 5, 6

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Linux Voyage MPD / Music Server HiFi

Messaggio  aliens72 il Sab 1 Mar 2014 - 17:41

@alluce ha scritto:
@aliens72 ha scritto:Dunque è ufficiale: dopo oltre 3 ore di ascolto con monitor e tastiera collegati il server mpd non si blocca!! A questo punto lascio a Voi capire il motivo di questo assurdo comportamento!!

bios
magari puoi aggiornarlo

Dopo aver impiegato oltre 3 ore per aggiornare il BIOS... il problema persiste  Crying or Very sad 

aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 191
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Tornare in alto Andare in basso

Re: Linux Voyage MPD / Music Server HiFi

Messaggio  aliens72 il Sab 1 Mar 2014 - 19:08

Questi sono i LOG ultime del file Syslog

Mar 1 18:05:43 voyage dnsmasq-dhcp[2159]: DHCP, IP range 10.1.30.10 -- 10.1.30.250, lease time 1d
Mar 1 18:05:43 voyage dnsmasq-dhcp[2159]: DHCP, IP range 10.1.20.10 -- 10.1.20.250, lease time 1d
Mar 1 18:05:43 voyage dnsmasq-dhcp[2159]: DHCP, IP range 10.1.10.10 -- 10.1.10.250, lease time 1d
Mar 1 18:05:43 voyage dnsmasq[2159]: reading /var/run/dnsmasq/resolv.conf
Mar 1 18:05:43 voyage dnsmasq[2159]: using nameserver 192.168.1.1#53
Mar 1 18:05:43 voyage dnsmasq[2159]: read /etc/hosts - 0 addresses
Mar 1 18:05:45 voyage pptpd[2225]: MGR: Manager process started
Mar 1 18:05:45 voyage pptpd[2225]: MGR: Maximum of 100 connections available
Mar 1 18:05:45 voyage /usr/sbin/cron[2224]: (CRON) INFO (pidfile fd = 3)
Mar 1 18:05:45 voyage /usr/sbin/cron[2234]: (CRON) STARTUP (fork ok)
Mar 1 18:05:45 voyage /usr/sbin/cron[2234]: (CRON) INFO (Running @reboot jobs)
Mar 1 18:05:46 voyage watchdog[2290]: starting daemon (5.9):
Mar 1 18:05:46 voyage watchdog[2290]: int=15s realtime=yes sync=no soft=no mla=0 mem=0
Mar 1 18:05:46 voyage watchdog[2290]: ping: no machine to check
Mar 1 18:05:46 voyage watchdog[2290]: file: no file to check
Mar 1 18:05:46 voyage watchdog[2290]: pidfile: no server process to check
Mar 1 18:05:46 voyage watchdog[2290]: interface: no interface to check
Mar 1 18:05:46 voyage watchdog[2290]: test=none(0) repair=none(0) alive=/dev/watchdog heartbeat=none temp=none to=root no_act=no
Mar 1 18:05:46 voyage watchdog[2290]: cannot open /dev/watchdog (errno = 2 = 'No such file or directory')
Mar 1 18:05:51 voyage dnsmasq[2159]: reading /var/run/dnsmasq/resolv.conf
Mar 1 18:05:51 voyage dnsmasq[2159]: using nameserver 192.168.1.1#53
Mar 1 18:05:53 voyage kernel: [ 31.674014] eth0: no IPv6 routers present
Mar 1 18:05:50 voyage ntpdate[1985]: step time server 37.247.49.133 offset -4.079

aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 191
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Tornare in alto Andare in basso

Re: Linux Voyage MPD / Music Server HiFi

Messaggio  Switters il Sab 1 Mar 2014 - 19:32

Questi sono i messaggi dopo il riavvio, servono quelli appena prima l'ultimo boot.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Linux Voyage MPD / Music Server HiFi

Messaggio  aliens72 il Sab 1 Mar 2014 - 20:15

Aggiornamento: la tastiera non c'entra niente ma il video si!!!!!!!!!!!!!!! Se ci tengo il monitor collegato anche spento non si blocca mai!! Ma se non sbaglio il video è un'uscita e che cavolo c'entra con il fatto che blocchi il pc????????????????????????????????

aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 191
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Tornare in alto Andare in basso

Re: Linux Voyage MPD / Music Server HiFi

Messaggio  aliens72 il Dom 2 Mar 2014 - 18:43

@Switters ha scritto:Questi sono i messaggi dopo il riavvio, servono quelli appena prima l'ultimo boot.

Questi gli ultimi prima dell'ennesimo blocco senza monitor collegato:

Mar 2 17:24:55 voyage voyage-sync: Start tmpfs...
Mar 2 17:24:55 voyage voyage-sync: Copying /ro to /rw
Mar 2 17:24:55 voyage voyage-sync: Setting up tmpfs for changed files...
Mar 2 17:24:56 voyage voyage-sync: tmpfs: mount back /lib/init/rw/var/log to /var/log

aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 191
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Tornare in alto Andare in basso

Re: Linux Voyage MPD / Music Server HiFi

Messaggio  aliens72 il Dom 2 Mar 2014 - 19:08

@Switters ha scritto:
@aliens72 ha scritto:Si bocca sia la riproduzione e se cerco di collegarmi al pc server non mi risponde più!!

Allora temo che quanto ho scritto prima (collegarsi via telnet/ssh e aprire un terminale) non funzioni, probabilmente se s'inchioda chiuderà la connessione prima di visualizzare i messaggi di errore.
Hai un monitor e una tastiera collegati (o da collegare) al PC?
Se è così fai il login come root e digita:

Codice:
cd /var/log
tail -f messages syslog debug mpd.log

prima di lanciare la riproduzione; poi riporta qui gli eventuali messaggi di errore.

==> syslog <==
Mar 2 17:58:25 voyage watchdog[2254]: starting daemon (5.9):
Mar 2 17:58:25 voyage watchdog[2254]: int=15s realtime=yes sync=no soft=no mla=0 mem=0
Mar 2 17:58:25 voyage watchdog[2254]: ping: no machine to check
Mar 2 17:58:25 voyage watchdog[2254]: file: no file to check
Mar 2 17:58:25 voyage watchdog[2254]: pidfile: no server process to check
Mar 2 17:58:25 voyage watchdog[2254]: interface: no interface to check
Mar 2 17:58:25 voyage watchdog[2254]: test=none(0) repair=none(0) alive=/dev/watchdog heartbeat=none temp=none to=root no_act=no
Mar 2 17:58:25 voyage watchdog[2254]: cannot open /dev/watchdog (errno = 2 = 'No such file or directory')
Mar 2 17:58:28 voyage kernel: [ 25.817013] eth0: no IPv6 routers present
Mar 2 17:58:24 voyage ntpdate[1946]: step time server 2.228.72.62 offset -5.205572 sec

==> debug <==
Mar 2 17:58:18 voyage kernel: [ 1.982372] ehci_hcd 0000:00:1d.7: cache line size of 32 is not supported
Mar 2 17:58:18 voyage kernel: [ 2.022182] uhci_hcd 0000:00:1d.0: setting latency timer to 64
Mar 2 17:58:18 voyage kernel: [ 2.023591] uhci_hcd 0000:00:1d.1: setting latency timer to 64
Mar 2 17:58:18 voyage kernel: [ 2.027903] uhci_hcd 0000:00:1d.2: setting latency timer to 64
Mar 2 17:58:18 voyage kernel: [ 2.028119] libata version 3.00 loaded.
Mar 2 17:58:18 voyage kernel: [ 2.035250] uhci_hcd 0000:00:1d.3: setting latency timer to 64
Mar 2 17:58:18 voyage kernel: [ 7.430916] sd 0:0:0:0: [sda] Mode Sense: 23 00 00 00
Mar 2 17:58:18 voyage kernel: [ 9.018401] i915 0000:00:02.0: setting latency timer to 64
Mar 2 17:58:18 voyage kernel: [ 10.227815] lib80211_crypt: registered algorithm 'NULL'
Mar 2 17:58:28 voyage kernel: [ 25.817013] eth0: no IPv6 routers present
tail: cannot open `mpd.log' for reading: No such file or directory


==> syslog <==
Mar 2 18:03:06 voyage dnsmasq-dhcp[2118]: no address range available for DHCP request via eth0
Mar 2 18:03:06 voyage dnsmasq-dhcp[2118]: no address range available for DHCP request via eth0

aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 191
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Tornare in alto Andare in basso

Re: Linux Voyage MPD / Music Server HiFi

Messaggio  Switters il Dom 2 Mar 2014 - 19:53

@aliens72 ha scritto:==> syslog <==
Mar  2 17:58:25 voyage watchdog[2254]: starting daemon (5.9):

Qui non vedo niente di anomalo, sembrano messaggi del boot.
Si era già inchiodato il PC?

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Linux Voyage MPD / Music Server HiFi

Messaggio  alexdz il Lun 3 Mar 2014 - 9:01

@aliens72 ha scritto:Ma se non sbaglio il video è un'uscita e che cavolo c'entra con il fatto che blocchi il pc????????????????????????????????

Puo' essere un problema hardware.
La scheda video è integrata o su slot? Controlla i settaggi del Bios....

alexdz
Interessato
Interessato

Data d'iscrizione : 23.08.12
Numero di messaggi : 86
Provincia (Città) : Vicenza
Impianto : Sorgenti: Sony CDP-790, Rpi2+MPD+IQAudio DAC+ - Amplificatore: Sony TA-F210 - Casse: Indiana Line 022 - Cuffie: Audio Technica Pro ATH-M40X, Sennheiser HD201


Tornare in alto Andare in basso

Re: Linux Voyage MPD / Music Server HiFi

Messaggio  aliens72 il Lun 3 Mar 2014 - 9:24

@alexdz ha scritto:
@aliens72 ha scritto:Ma se non sbaglio il video è un'uscita e che cavolo c'entra con il fatto che blocchi il pc????????????????????????????????

Puo' essere un problema hardware.
La scheda video è integrata o su slot? Controlla i settaggi del Bios....

La scheda è integrata e da bios non può essere disabilitata!! Provo a metterne un'altra?

aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 191
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Tornare in alto Andare in basso

Re: Linux Voyage MPD / Music Server HiFi

Messaggio  aliens72 il Lun 3 Mar 2014 - 9:31

@Switters ha scritto:
@aliens72 ha scritto:==> syslog <==
Mar  2 17:58:25 voyage watchdog[2254]: starting daemon (5.9):

Qui non vedo niente di anomalo, sembrano messaggi del boot.
Si era già inchiodato il PC?

Si infatti sembra non esserci niente di anomalo a livello software, non ci sono stati altri messaggi prima dell'arresto!

aliens72
Affezionato
Affezionato

Data d'iscrizione : 12.01.10
Numero di messaggi : 191
Località : Firenze
Impianto : T-amp + casse sony SS-E400 80w DIN

Tornare in alto Andare in basso

Re: Linux Voyage MPD / Music Server HiFi

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 6 di 6 Precedente  1, 2, 3, 4, 5, 6

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum